<!--REMOVE DATE STAMP-->
<!--REMOVE DATE STAMP-->

<!--REMOVE CATEGORY HEADER-->
<!--REMOVE CATEGORY HEADER-->

<!--SHOW UPDATED STAMP-->
<!--SHOW UPDATED STAMP-->


<!--REMOVE BOX AD 1-->
<!--REMOVE BOX AD 1-->





<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>


	<link rel="stylesheet" type="text/css" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/sa-style.css?version=89" />

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	<link rel="pingback" href="http://www.staradvertiser.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/html5.js"></script>
	<![endif]-->
<link rel="icon" type="image/png" href="/wp-content/uploads/site-images/favicon.ico" />
<link rel="apple-touch-icon" href="/wp-content/uploads/site-images/sa-apple-touch-icon.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/site-images/sa-apple-touch-icon.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/site-images/sa-apple-touch-icon.png"/>

<!--REGISTER STAR-ADVERTISER STYLESHEET-->





<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>

<meta property="og:title" content="Be safe on the freeway today">
<meta property="og:url" content="http://www.staradvertiser.com/2018/04/02/editorial/off-the-news/be-safe-on-the-freeway-today/">

<!-- Required for Facebook Instant Articles -->
<meta property="fb:pages" content="112299605447935" />




<script type="text/javascript">
  var agt = navigator.userAgent.toLowerCase();
  var isMobileAgent = ((agt.indexOf("blackberry") != -1)
  || (agt.indexOf("nokia") != -1) 
  || (agt.indexOf("motorola") != -1) 
  || (agt.indexOf("samsung") != -1) 
  || (agt.indexOf("up.b") != -1) 
  || (agt.indexOf("sonyericsson") != -1) 
  || (agt.indexOf("windows ce") != -1)
  || (agt.indexOf("midp-") != -1)
  || (agt.indexOf("portalmmm") != -1)
  || (agt.indexOf("symbian os") != -1)
  || (agt.indexOf("up.browser") != -1)
  || (agt.indexOf("mobilephone") != -1)
  || (agt.indexOf("docomo") != -1)
  || (agt.indexOf("iphone") != -1)
  || (agt.indexOf("android") != -1)
  || (agt.indexOf("microsoft pocket internet explorer") != -1)
  // more different mobile browser user agent here.
  );
</script>

<!-- AAM Site Certifier starts plowing -->
	<script type="text/javascript">
	    ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
	    p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
	    };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
	    n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));

	    window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
	        idWeb: '206'
	    });

	    window.aamsitecertifier('trackPageView');
	</script>
 <!-- AAM Site Certifier stops plowing -->


<!--GOOGLE ANALYTICS-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16272709-1', 'auto');
  if (isMobileAgent) {
    ga('send', 'pageview', location.pathname + '?mobile=true');
  }
  else {
    ga('send', 'pageview');
  }

</script>
<!--GOOGLE ANALYTICS-->


<!-- Hotjar Tracking Code for http://www.staradvertiser.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:227889,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<!-- Facebook Conversion Code for Online Subscription Checkouts -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6023141238775', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6023141238775&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<!--HAWAIIAN CHARACTERS FIX-->
<script type="text/javascript" src="/wp-content/themes/staradvertiser/js/hawaiian-text.js?v3"></script>
<!--HAWAIIAN CHARACTERS FIX-->

<!--NDN-->
<script type="text/javascript"  src="https://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<!--NDN-->





<!--CUSTOM AUTHOR FIX-->
<script type="text/javascript" src="/wp-content/themes/staradvertiser/js/custom-author.js"></script>
<!--CUSTOM AUTHOR FIX-->




<!--ANCHOR TAB-->
<script type="text/javascript">
$(document).scroll(function() {
  var y = $(this).scrollTop();
  if (y > 1200) {
    $('#top-anchor').fadeIn();
  } else {
    $('#top-anchor').fadeOut();
  }
});
</script>
<!--ANCHOR TAB-->



<!--SMALL LOGO FADE-->
<script type="text/javascript">
$(document).scroll(function() {
  var y = $(this).scrollTop();
  if (y > 300) {
    $('#fade-logo').fadeIn();
  } else {
    $('#fade-logo').fadeOut();
  }
});
</script>
<!--SMALL LOGO FADE-->



<!--STORY NAV FADE-->
<script type="text/javascript">
$(document).scroll(function() {
  var y = $(this).scrollTop();
  if (y > 300) {
    $('#story-nav').fadeIn();
  } else {
    $('#story-nav').fadeOut();
  }
});
</script>
<!--STORY NAV FADE-->


<!--STORY NAV2 FADE-->
<script type="text/javascript">
$(document).scroll(function() {
  var y = $(this).scrollTop();
  if (y > 300) {
    $('#story-nav2').fadeIn();
  } else {
    $('#story-nav2').fadeOut();
  }
});
</script>
<!--STORY NAV 2 FADE-->



<!--SMOOTH SCROLL 2-->
<script type="text/javascript">
  $(document).ready(function(){
    // Select all links with hashes
  $('a[href*="#"]')
    // Remove links that don't actually link to anything
    .not('[href="#"]')
    .not('[href="#0"]')
    .click(function(event) {
      // On-page links
      if (
        location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') 
        && 
        location.hostname == this.hostname
      ) {
        // Figure out element to scroll to
        var target = $(this.hash);
        target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
        // Does a scroll target exist?
        if (target.length) {
          // Only prevent default if animation is actually gonna happen
          event.preventDefault();
          $('html, body').animate({
            scrollTop: target.offset().top
          }, 1000, function() {
            // Callback after animation
            // Must change focus!
            var $target = $(target);
            $target.focus();
            if ($target.is(":focus")) { // Checking if the target was focused
              return false;
            } else {
              $target.attr('tabindex','-1'); // Adding tabindex for elements not focusable
              $target.focus(); // Set focus again
            };
          });
        }
      }
    });
  });
</script>
<!--SMOOTH SCROLL 2-->




<!--SMOOTH SCROLL-->
<script>
$(document).ready(function() {
	$('.top').click(function() {
        $('html, body').animate({
            scrollTop: '0px'
        }, 1000);
        return false;
    });
});	
</script>
<!--SMOOTH SCROLL-->


<!--SOCIAL MEDIA ICONS-->
<script type="text/javascript">
$(document).scroll(function() {
  var y = $(this).scrollTop();
  if (y > 25) {
    $('.social-media-icons').fadeIn();
  } else {
    $('.social-media-icons').fadeOut();
  }
});
</script>
<!--SOCIAL MEDIA ICONS-->



<!--section-front-sidebar-->
<script type="text/javascript">
$(document).scroll(function() {
  var y = $(this).scrollTop();
  if (y > 100) {
    $('#section-front-sidebar').fadeIn(100);
  } else {
    $('#section-front-sidebar').fadeOut(200);
  }
});
</script>
<!--section-front-sidebar-->




<!--COMMENT TOGGLE-->
<script>
$(document).ready(function(){
	$('.comment-toggle').click(function() {
    $('#comments').slideToggle(1000);
	$('#comment-arrow').toggleClass('rotate');
});
});
</script>
<!--COMMENT TOGGLE-->


<!--SLIDE-IN MENU TOGGLE-->
<script>
			 $(document).ready(function(){
   			 $('#slide').click(function(){
   			 var hidden = $('.hidden');
    		if (hidden.hasClass('visible')){
       		 hidden.animate({"left":"-1000px"}, "slow").removeClass('visible');
   			 } else {
       		 hidden.animate({"left":"0px"}, "slow").addClass('visible');
   			 }
   			 });
			});
</script>


<!--DFP AD TAGS-->
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>


<!-- <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script> -->

<script type='text/javascript'>
// SLIDE-IN MENU
googletag.cmd.push(function() {
googletag.defineSlot('/5136785/SA_MenuBox', [300, 250], 'div-gpt-ad-1444965704525-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/SA_MenuTile', [300, 100], 'div-gpt-ad-1445920181141-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/5136785/SA_Footer_ROS', 'div-gpt-ad-1456339848629-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/5136785/SA_Native_HomePage', 'div-gpt-ad-1459316801282-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/SA_Box-events_TGIF', [300, 250], 'div-gpt-ad-1465867295375-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/SA_Bottom_HomePage', [[320, 50], [728, 90], [970, 90]], 'div-gpt-ad-1444028495459-79').addService(googletag.pubads());

googletag.pubads().enableSyncRendering();      
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();


	    
googletag.enableServices();

});


			
</script>




<!--Here the ad-tags-->

  <!-- <p>dfp_ad_tag_type: editorial</p> -->
  <!-- <p>is_category: false</p> -->
  <!--EDITORIAL AD TAGS-->


<script type='text/javascript'>
  googletag.cmd.push(function() {
  
// Tile 1 300x100
 googletag.defineSlot('/5136785/SA_Tile1_Editorial', [300, 100], 'div-gpt-ad-1443757323385-1').addService(googletag.pubads());
 
// Tile 2 300x100
googletag.defineSlot('/5136785/SA_Tile2_Editorial', [300, 100], 'div-gpt-ad-1449255182659-1').addService(googletag.pubads());

// Tile 3 300x100 Article-level
googletag.defineSlot('/5136785/SA_300x100-1_Editorial', [300, 100], 'div-gpt-ad-1509425861841-1').addService(googletag.pubads());
    
// Interstitials
 googletag.defineOutOfPageSlot('/5136785/SA_INT_Editorial', 'div-gpt-ad-1444028495459-1').addService(googletag.pubads());
    
// X-15 - Sliding Billboard
 googletag.defineSlot('/5136785/SA_x15_Editorial', [982, 30], 'div-gpt-ad-1444028495459-16').addService(googletag.pubads());

    
// Top
 googletag.defineSlot('/5136785/SA_Top_Editorial', [[1, 1], [728, 90], [970, 90]], 'div-gpt-ad-1444028495459-31').addService(googletag.pubads());

// Box 1
 googletag.defineSlot('/5136785/SA_Box1_Editorial', [300, 250], 'div-gpt-ad-1444028495459-49').addService(googletag.pubads());

    
// Box 2
 googletag.defineSlot('/5136785/SA_Box2_Editorial', [300, 250], 'div-gpt-ad-1444028495459-63').addService(googletag.pubads());
      
      
// Box 3
googletag.defineSlot('/5136785/SA_Box3_Editorial', [300, 250], 'div-gpt-ad-1509158663350-13').addService(googletag.pubads());

// Bottom
googletag.defineSlot('/5136785/SA_Bottom_Editorial', [728, 90], 'div-gpt-ad-1444028495459-77').addService(googletag.pubads());
      


googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();

googletag.pubads().addEventListener('slotRenderEnded', function(event) {
    if (!event.isEmpty) {
            var _matherq = (window._matherq = window._matherq || []);
            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma37849']);
            _matherq.push(['setMarket', '784590323']);
            _matherq.push(['trackUnstructEvent', 'Ad Impression', { eaid: event.lineItemId,
                ebuy: event.campaignId, eadv: event.advertiserId, ecid: event.creativeId, eenv: 'j',
                epid: event.slot.getAdUnitPath().split('/')[1] || "", esid: null, rendered: !event.isEmpty }]);
    }
});
googletag.enableServices();
  
});
</script>

<!--DFP AD TAGS-->



<!--CHARTBEAT-->
      <script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 48334; // ACCOUNT NUMBER
          _sf_async_config.domain = 'staradvertiser.com'; // DOMAIN 
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
      <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--CHARTBEAT-->
    
    
    
<!-- Insticator -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/134cd2a0-7eab-4f89-ad56-f416cc5743c6.js');/*]]>*/</script>
<!-- Insticator -->

	
	<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Be safe on the freeway today</title>
<link rel="canonical" href="http://www.staradvertiser.com/2018/04/02/editorial/off-the-news/be-safe-on-the-freeway-today/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Be safe on the freeway today" />
<meta property="og:description" content="Today, as everyone heads back to daily routines after the Easter holiday, those drivers heading Ewa onto the airport viaduct will see a reminder of the traffic mess of Thursday afternoon: signs of a broken concrete barrier." />
<meta property="og:url" content="http://www.staradvertiser.com/2018/04/02/editorial/off-the-news/be-safe-on-the-freeway-today/" />
<meta property="og:site_name" content="Honolulu Star-Advertiser" />
<meta property="article:publisher" content="https://www.facebook.com/staradvertiser/" />
<meta property="article:section" content="Editorial" />
<meta property="article:published_time" content="2018-04-02T00:05:00-10:00" />
<meta property="article:modified_time" content="2018-04-01T19:15:13-10:00" />
<meta property="og:updated_time" content="2018-04-01T19:15:13-10:00" />
<meta property="og:image" content="http://www.staradvertiser.com/wp-content/uploads/2018/04/web1_20180330-A1-Traffic-REFER.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="406" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Today, as everyone heads back to daily routines after the Easter holiday, those drivers heading Ewa onto the airport viaduct will see a reminder of the traffic mess of Thursday afternoon: signs of a broken concrete barrier.
			" />
<meta name="twitter:title" content="Be safe on the freeway today" />
<meta name="twitter:site" content="@staradvertiser" />
<meta name="twitter:image" content="http://www.staradvertiser.com/wp-content/uploads/2018/04/web1_20180330-A1-Traffic-REFER.jpg" />
<meta name="twitter:creator" content="@staradvertiser" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Feed" href="http://www.staradvertiser.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Comments Feed" href="http://www.staradvertiser.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Be safe on the freeway today Comments Feed" href="http://www.staradvertiser.com/2018/04/02/editorial/off-the-news/be-safe-on-the-freeway-today/feed/" />
<meta property="og:image" content="http://www.staradvertiser.com/wp-content/uploads/2018/04/web1_20180330-A1-Traffic-REFER-300x190.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.staradvertiser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hsa_four_columns_widget-styles-css'  href='http://www.staradvertiser.com/wp-content/plugins/cmd-hsa-four-columns-widget/css/four_columns_widget.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='hsa-multi-column-news-styles-css'  href='http://www.staradvertiser.com/wp-content/plugins/hsa-multi-column-news/inc/css/hsa-multi-column-news.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='hsa_polls_css-css'  href='http://www.staradvertiser.com/wp-content/plugins/hsa-polls/css/common.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.staradvertiser.com/wp-content/themes/staradvertiser/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://www.staradvertiser.com/wp-content/themes/staradvertiser/style.css?ver=2015-12-08' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://www.staradvertiser.com/wp-content/themes/staradvertiser/css/ie.css?ver=2015-12-08' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/plugins/hsa-polls/js/common.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/mather_paywall.js?ver=4.7.9'></script>
<link rel='https://api.w.org/' href='http://www.staradvertiser.com/wp-api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.staradvertiser.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.staradvertiser.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.staradvertiser.com/?p=729289' />
<link rel="alternate" type="application/json+oembed" href="http://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F04%2F02%2Feditorial%2Foff-the-news%2Fbe-safe-on-the-freeway-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F04%2F02%2Feditorial%2Foff-the-news%2Fbe-safe-on-the-freeway-today%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.staradvertiser.com/wp-json' />
<!-- <meta name="vfbPro" version="2.4.4" /> -->
	<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
		</style>
		

	
	


	

	
	
</head>

<body>



<!--INTERSTITIAL-->
<div style="position:fixed; top:0; left:0; z-index:9999999999;">
<!-- /5136785/SA_INT_Editorial -->
													<div id="div-gpt-ad-1444028495459-1">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-1"); });
													</script>
													</div></div>
<!--INTERSTITIAL-->






<!--x15 SLIDING BILLBOARD-->
<!-- /5136785/SA_x15_Editorial -->
														<div id="div-gpt-ad-1444028495459-16" class="DFP-sliding-billboard">
														<script type="text/javascript">
														googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-16"); });
														</script>
														</div><!--x15 SLIDING BILLBOARD-->


<!--FOOTER AD-->
<!-- /5136785/SA_Footer_ROS -->
<div id='div-gpt-ad-1456339848629-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456339848629-0'); });
</script>
</div>
<!--FOOTER AD-->



<div id="main-container"><!--MAIN BODY-->

<!--WEATHER FUNCTIONS-->

<!--WEATHER FUNCTIONS-->



<div style="width:100%; display:block; text-align:center; margin:0 auto;">


<div id="weather-section">




<div class="left-ear">
<!--Tile 2 300 x 100-->
<!-- /5136785/SA_Tile2_Editorial -->
											<div id="div-gpt-ad-1449255182659-1">
											<script type="text/javascript">
											googletag.cmd.push(function() { googletag.display("div-gpt-ad-1449255182659-1"); });
											</script>
											</div><!--Tile 2 300 x 100-->
</div><!--.left-->




<div class="inner">
<!--LOGO-->
<div class="logo">
<a href="/index.php"><img src="https://sa-media.s3.amazonaws.com/images/redesign/star-advertiser-logo.svg" style="width:100%; height:auto;" border="0" /></a><br/>
</div>
<!--LOGO-->

<!--WEATHER AND DATE-->
<div style="width:100%; float:left;">

<div style="width:auto; font-size:15px; font-weight:600; text-align:center;" class="weather-text">
April 2, 2018 | <a href="/hawaii-weather"><img src="/wp-content/themes/staradvertiser/images/Icons/rainy.png" style="height:20px; width:auto;" /> 77&deg;</a> | <a href="/traffic"><i class="fa fa-car"></i> Check Traffic</a> 
</div>

</div>
<!--WEATHER AND DATE-->


</div><!--.inner-->




<div class="right">
<!--Tile 1 300 x 100-->
<!-- /5136785/SA_Tile1_Editorial -->
										<div id="div-gpt-ad-1443757323385-1">
										<script type="text/javascript">
										googletag.cmd.push(function() { googletag.display("div-gpt-ad-1443757323385-1"); });
										</script>
										</div><!--Tile 1 300 x 100-->
</div><!--.right-->





</div><!--#weather-section-->
</div><!--section-->






<!--TOP NAV-->
<div id="top-nav" class="clear">
    <!--SMALL FADE-IN LOGO-->
	<div id="fade-logo" class="logo">
		<a href="http://www.staradvertiser.com/"><img src="https://sa-media.s3.amazonaws.com/images/redesign/star-advertiser-logo-sml.png" alt="Honolulu Star-Advertiser" /></a>
	</div>
	<!-- end #fade-logo -->
	
    
	<!-- start .top-nav-left -->
	<div class="top-nav-left">
		<ul>
            <li><a onClick="ga('send', 'event', 'nav', 'click', 'burger-icon'); return false" id="slide" style="cursor: pointer;"><i class="fa fa-bars" aria-hidden="true"></i> Menu</a></li>
            <li class="hide-mobile"><a href="https://gateway.staradvertiser.com/customer-service/" target="blank">Customer Service</a></li>
            <li class="hide-mobile"><a href="http://staradvertiser.newspaperdirect.com/epaper/viewer.aspx" target="_blank">Print Replica</a></li>
            <li class="hide-mobile"><a href="https://www.staradvertiser.com/?s="><i class="fa fa-search"></i> Search</a></li>
        </ul>
	</div>
	<!--top-nav-left-->
    
    


	<!--RIGHT NAV DESKTOP ONLY-->
	<div class="top-nav-right">
        <ul>
                        <li class="subscribe"><a href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a></li>
                        <li class="acct"><a onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="https://www.staradvertiser.com/user-access/?redirect_to=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F04%2F02%2Feditorial%2Foff-the-news%2Fbe-safe-on-the-freeway-today%2F"><i class="fa fa-user"></i> Log In</a></li>
                    </ul>
	</div><!--top-nav-right-->
</div>
<!--TOP NAV-->





<!--SECONDARY NAV DESKTOP ONLY-->
<div id="top-nav-secondary" >
<div class="inner">
<div class="menu-top-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-562578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-562578"><a href="https://www.staradvertiser.com">Home</a></li>
<li id="menu-item-562579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562579"><a href="https://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-569544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569544"><a href="https://www.staradvertiser.com/news/">Local</a></li>
<li id="menu-item-569545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569545"><a href="https://www.staradvertiser.com/sports/">Sports</a></li>
<li id="menu-item-572239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572239"><a href="https://www.staradvertiser.com/crave">Crave</a></li>
<li id="menu-item-569546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569546"><a href="https://www.staradvertiser.com/features/">Features</a></li>
<li id="menu-item-569547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569547"><a href="https://www.staradvertiser.com/business/">Business</a></li>
<li id="menu-item-569548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569548"><a href="https://www.staradvertiser.com/editorial/">Editorial</a></li>
<li id="menu-item-562595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562595"><a target="_blank" href="http://obits.staradvertiser.com">Obituaries</a></li>
<li id="menu-item-562698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562698"><a target="_blank" href="http://www.hawaiiislandhomes.com/">Homes</a></li>
<li id="menu-item-562699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562699"><a target="_blank" href="http://www.hawaiicars.com">Cars</a></li>
<li id="menu-item-562700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562700"><a target="_blank" href="http://jobs.staradvertiser.com/">Jobs</a></li>
<li id="menu-item-562701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562701"><a target="_blank" href="http://www.hawaiisclassifieds.com/">Classifieds</a></li>
</ul></div>


<div class="longs-bug">
    <a onClick="ga('send', 'event', 'tile', 'click', 'Longs');" href="http://longs.staradvertiser.com/" target="_blank"><img src="https://sa-media.s3.amazonaws.com/images/redesign/longs-nav.gif" style="height:20px; width:auto; "/></a>
</div><!--longs-bug-->
</div><!--inner-->
</div>
<!--SECONDARY NAV -->





<!--SLIDE-IN NAV-->
<div id="slide-in-nav" class="hidden">

<!--300x100-->
<div style="width: 300px; height: 100px; margin: 0 auto 10px; background: #555;">
    <div id='div-gpt-ad-1445920181141-0' style='height:100px; width:300px;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445920181141-0'); });
</script>
</div>
</div>




<div id="mobile-slide-menu" class="clear">
    
<!--MOBILE SEARCH-->
<div id="search-box" class="mobile">
    <form role="search" method="get" class="search-form" action="http://www.staradvertiser.com">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" id="search-icon">
		<i class="fa fa-search" aria-hidden="true"></i>
	</button>
	<!--<input type="submit" class="search-submit" value="Search" />-->
	<!--<div id="search-icon"><i class="fa fa-search"></i></div>-->
</form></div><!--search-box-->

<!--LONGS BUTTON-->
<div class="longs-bug mobile">
    <a onClick="ga('send', 'event', 'tile', 'click', 'Longs Mobile');" href="http://longs.staradvertiser.com/" target="_blank"><img src="http://sa-media.s3.amazonaws.com/images/redesign/longs-nav.gif" style="height:20px; width:auto;"/></a>
</div><!--longs-bug-->
    
    
<div class="clearfix"></div>


<div class="desktop clear">
    <div class="menu-slider-nav-desktop-container"><ul id="menu-slider-nav-desktop" class="menu"><li id="menu-item-569566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569566"><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
<li id="menu-item-550745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550745"><a href="https://www.staradvertiser.com/featured-columnists/">Columnists</a></li>
<li id="menu-item-569571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569571"><a href="https://www.staradvertiser.com/tgif/">TGIF</a></li>
<li id="menu-item-569573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569573"><a href="https://www.staradvertiser.com/video/">Video</a></li>
<li id="menu-item-569568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569568"><a href="https://www.staradvertiser.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-230913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230913"><a href="http://hawaiiprepworld.com">Hawaii Prep World</a></li>
<li id="menu-item-230914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230914"><a href="http://hawaiiwarriorworld.com">Hawaii Warrior World</a></li>
<li id="menu-item-569572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569572"><a href="https://www.staradvertiser.com/category/star-channels/">Star Channels</a></li>
<li id="menu-item-230915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230915"><a href="https://www.staradvertiser.com/blogs/">Blogs</a></li>
<li id="menu-item-572236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572236"><a href="https://www.staradvertiser.com/travel">Travel</a></li>
<li id="menu-item-569569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569569"><a href="https://www.staradvertiser.com/religion/">Religion</a></li>
<li id="menu-item-569567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569567"><a href="https://www.staradvertiser.com/category/corrections/">Corrections</a></li>
<li id="menu-item-536890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536890"><a href="http://dining.staradvertiser.com/">Dining Out</a></li>
<li id="menu-item-536889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536889"><a target="_blank" href="http://hawaiirenovation.staradvertiser.com/">Hawaii Renovation</a></li>
<li id="menu-item-569570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569570"><a href="https://www.staradvertiser.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-536891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536891"><a target="_blank" href="http://www.honolulustreetpulse.com/">Honolulu Street Pulse</a></li>
<li id="menu-item-718610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718610"><a href="http://www.staradvertiser.com/sponsored-content/">Partner Content</a></li>
<li id="menu-item-729189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729189"><a href="http://www.staradvertiser.com/partner-videos/">Partner Videos</a></li>
</ul></div></div><!--desktop-->


<div class="mobile clear">
    <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-562705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-562705"><a href="https://www.staradvertiser.com">Home</a></li>
<li id="menu-item-569550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569550"><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
<li id="menu-item-562706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562706"><a href="https://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-569554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569554"><a href="https://www.staradvertiser.com/news/">Local</a></li>
<li id="menu-item-569557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569557"><a href="https://www.staradvertiser.com/sports/">Sports</a></li>
<li id="menu-item-572238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572238"><a href="https://www.staradvertiser.com/crave">Crave</a></li>
<li id="menu-item-569551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569551"><a href="https://www.staradvertiser.com/business/">Business</a></li>
<li id="menu-item-569558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569558"><a href="https://www.staradvertiser.com/tgif/">TGIF</a></li>
<li id="menu-item-569553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569553"><a href="https://www.staradvertiser.com/features/">Features</a></li>
<li id="menu-item-569552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569552"><a href="https://www.staradvertiser.com/editorial/">Editorial</a></li>
<li id="menu-item-569556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569556"><a href="https://www.staradvertiser.com/religion/">Religion</a></li>
<li id="menu-item-562711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562711"><a href="https://www.staradvertiser.com/featured-columnists/">Columnists</a></li>
<li id="menu-item-569559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569559"><a href="https://www.staradvertiser.com/travel/">Travel</a></li>
<li id="menu-item-562720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562720"><a target="_blank" href="http://staradvertiser.newspaperdirect.com/epaper/viewer.aspx">Print Replica</a></li>
<li id="menu-item-613183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-613183"><a href="http://staradvertiser.com/blogs">Blogs</a></li>
<li id="menu-item-569561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569561"><a href="https://www.staradvertiser.com/video/">Video</a></li>
<li id="menu-item-569555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569555"><a href="https://www.staradvertiser.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-562712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562712"><a target="_blank" href="https://gateway.staradvertiser.com/index.html">Customer Service</a></li>
<li id="menu-item-665897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665897"><a href="http://obits.staradvertiser.com">Obituaries</a></li>
<li id="menu-item-562709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562709"><a target="_blank" href="http://www.hawaiicars.com">Cars</a></li>
<li id="menu-item-562716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562716"><a target="_blank" href="http://www.hawaiiislandhomes.com/">Homes</a></li>
<li id="menu-item-562710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562710"><a target="_blank" href="http://www.hawaiisclassifieds.com/">Classifieds</a></li>
<li id="menu-item-562717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562717"><a target="_blank" href="http://jobs.staradvertiser.com/">Jobs</a></li>
<li id="menu-item-569560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569560"><a href="https://www.staradvertiser.com/category/star-channels/">Star Channels</a></li>
<li id="menu-item-723034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723034"><a href="http://www.staradvertiser.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-718611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718611"><a href="http://www.staradvertiser.com/sponsored-content/">Partner Content</a></li>
<li id="menu-item-729190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729190"><a href="http://www.staradvertiser.com/partner-videos/">Partner Videos</a></li>
</ul></div></div><!--mobile-->



<div style="width: 300px; height: 250px; margin: 0 auto; text-align:center; background: #555;">
    <div id='div-gpt-ad-1444965704525-0' style='height:250px; width:300px;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444965704525-0'); });
    </script>
    </div>
</div>
    
</div><!--mobile-slide-menu-->
</div>
<!--SLIDE-IN NAV-->






<a name="#top"></a>




<!--TOP LEADERBOARD-->
<div style="margin:0 auto;text-align:center" class="top-leader">
<!-- /5136785/SA_Top_Editorial -->
													<div id="div-gpt-ad-1444028495459-31">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-31"); });
													</script>
													</div></div>
<!--TOP LEADERBOARD-->




<!--BREAKING ALERT BAR-->
<!--BREAKING ALERT BAR-->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>

<script type="text/javascript">
	//init data picker with options
	jQuery(document).ready(function($) {

		/*Single Sidebar bottom ads sticky behavior on desktop*/
    if($(window).width() > 768) {

			$(window).load(function() {
				console.log('V2');
          $('.single-bottom-ads').affix({
						offset: {
								top: $('.single-bottom-ads').offset().top,
								bottom : $('#footer').outerHeight() + 80
						}
          });
      });

    }

	});
</script>


<div id="story-section">
<div class=" post-single-container  container">

<!--<p> QS: year=2018&monthnum=04&day=02&name=be-safe-on-the-freeway-today&category_name=editorial%2Foff-the-news</p>-->
<!--CONTENT BEHIND PAYWALL IF APPLICABLE-->

<meta property="og:title" content="Be safe on the freeway today">
<meta property="og:url" content="http://www.staradvertiser.com/2018/04/02/editorial/off-the-news/be-safe-on-the-freeway-today/">



<div style="position:relative">






<h3></h3>
<h1>Be safe on the freeway today</h1>


<!--AUTHOR OR CUSTOM AUTHOR-->
<div class="byline" style="margin-bottom:25px;">


<div class="custom_byline">
</div><!--.custom_byline-->


Posted on&nbsp;April 2, 2018 12:05 am&nbsp;
<span class="modified">Updated on &nbsp;April 1, 2018&nbsp;at&nbsp;7:15 pm</span></div><!--byline-->


<!--EXCERPT-->
<div class="excerpt" style="margin:5% 0 0 0;">
Today, as everyone heads back to daily routines after the Easter holiday, those drivers heading Ewa onto the airport viaduct will see a reminder of the traffic mess of Thursday afternoon: signs of a broken concrete barrier.
 <strong><a href="https://www.staradvertiser.com/user-access/?redirect_to=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F04%2F02%2Feditorial%2Foff-the-news%2Fbe-safe-on-the-freeway-today%2F">Read More</a></strong>
</div><!--excerpt-->
<!--EXCERPT-->


</div><!--relative-->





<div style="width:90%; padding:5%; background:#efefef; text-align:center; display:block; margin:5% auto;">

<div style="width:96%; padding:2%; text-align:center; background:#0083de; display:block;">
<h3><a class="tooltip"><i class="fa fa-star" style="color;#FFF;"></i></a><a href="https://www.staradvertiser.com/user-access/?redirect_to=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F04%2F02%2Feditorial%2Foff-the-news%2Fbe-safe-on-the-freeway-today%2F" style="color:#FFF;"> Please click here to log in to view this story</a></h3>
</div>
<h3>– or –</h3>

<div class="signup-options"><a href="https://gateway.staradvertiser.com/index.html"><strong>NEW SUBSCRIBERS</strong> - Choose a package that suits your reading preferences</a></div>
<div class="signup-options"><a href="https://gateway.staradvertiser.com/account_lookup.php"><strong>CURRENT PRINT SUBSCRIBERS</strong> - Activate your premium account for full online access</a></div>
<!--<div class="signup-options"><a href="https://gateway.staradvertiser.com/account_sign_up.php?option=14day"><strong>14 DAY PASS FOR $1.99</strong> - Get 14 days of full online access for the low price of $1.99</a></div>-->






</div>

<script type="text/javascript">	
	var mather_options = {customerId: 'ma37849', market: '784590323'};
	matherPaywallEvent({type: 'premium', category: 'block', action: 'stop'}, mather_options);
</script>


















<!--CONTENT BEHIND PAYWALL IF APPLICABLE-->




<!--STORY NAVIGATION-->
<!--STORY NAVIGATION-->









</div><!--.container-->



<!--COMMENTS-->
<!--COMMENTS-->



</div><!--#story-section-->









</div>





<script type="text/javascript">
	
	(function() {
		var _matherq = (window._matherq = window._matherq || []);
		var ctx = {};

		var userId = null;
		var wordPressUserId = 0;

		if (wordPressUserId) {
	 		ctx.identities = { type: 'wordpress', id: wordPressUserId };
	 	}

	 	_matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
		_matherq.push(['setAppId', 'v1']);
		_matherq.push(['setCustomerId', "ma37849"]);
		_matherq.push(['setMarket', "784590323"]);
		userId && _matherq.push(['setUserId', userId]);
		_matherq.push(['setSection', "Editorial"]);
		_matherq.push(['setAuthor', "None", ", "]);
		_matherq.push(['setPageType', "article"]);
		_matherq.push(['setPremium', true]);
		_matherq.push(['setArticlePublishTime', "2018-04-02T00:05:00-10:00"]);
		_matherq.push(['setMetered', 0]);
		_matherq.push(['enableActivityTracking', 30, 10]);
		_matherq.push(['trackPageView', null, ctx]);
		_matherq.push(["getUserDBSegment", { minPageViews: 2, timeoutMs: 10000 }]);

		(function() {
		var a = [].concat.apply([], _matherq);
		var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] +
		'/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
		var sp = document.createElement('script');
		sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
		sp._mather_tag = document.scripts[document.scripts.length - 1];
		sp._mather_sp = sp.uniqueID;
		sp.src = ('https:' == document.location.protocol ? 'https' : 'http') +
		'://js.matheranalytics.com/s/' + src;
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
		})();
	})();

</script>
<noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma37849&mrk=784590323&p=web&tv=no-js-0.1.0&tid=1522663592" style="display:none" height="1" width="1" alt/></noscript>


<div id="footer">
<img src="https://sa-media.s3.amazonaws.com/images/redesign/star-advertiser-logo-REV.svg" style="width:10%; height:auto; min-width:150px"/><br/>
Copyright &copy; 2018 staradvertiser.com. All rights reserved.<br/>
500 Ala Moana Blvd. #7-210, Honolulu, HI 96813 Telephone: (808) 529-4747

<!--SOCIAL MEDIA-->
<div id="social">
<ul>
<li><a href="https://www.facebook.com/staradvertiser" target="_blank"><i class="fa fa-facebook-official"></i></a></li>
<li><a href="https://twitter.com/staradvertiser" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/+StarAdvertiser/posts" target="_blank"><i class="fa fa-google-plus"></i></a></li>
<li><a href="https://instagram.com/staradvertiser/" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a href="https://www.youtube.com/user/StarAdvertiser" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
<ul>
</div>
<!--SOCIAL MEDIA-->



<!--BREADCRUMBS-->
<div id="social">
<ul>
<li><a href="/about/" style="color:#FFF">About Us</a></li>
<li><a href="http://www.oahupublications.com/" target="_blank" style="color:#FFF">Media Kit</a></li>
<li><a href="/about/star-advertiser-contact-information/#jump3" style="color:#FFF">Advertise</a></li>
<li><a href="/about/privacy-policy/" target="_blank" style="color:#FFF">Privacy Policy</a></li>
<li><a href="/about/star-advertiser-contact-information/" target="_blank"style="color:#FFF">Contact Information</a></li>
<li><a href="/about/terms-of-service/" target="_blank"style="color:#FFF">Terms of Service</a></li>
<ul>
</div>
<!--BREADCRUMBS-->


<!--BOTTOM LEADER-->
<div style="width:100%; margin:2% auto; text-align:center;">
<!-- /5136785/SA_Bottom_HomePage -->
<div id="div-gpt-ad-1444028495459-79">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-79"); });
</script>
</div>
</div>
<!--BOTTOM LEADER-->






</div><!--#footer-->


</div><!--MAIN BODY-->
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/comment-reply.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/functions.js?ver=20150330'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>




<!--AD BLOCK TRACKER-->

<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>



<!--TEADS AD TAG-->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/57606/tag"></script>
<!--<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 62653
       ,lang        : "en"
       ,slot        : '#article-container #article-content > p'
       ,format      : "inread"
       ,minSlot     : 3
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 18px auto 0px; max-width: 550px"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>-->


<!--CHARTBEAT-->
    <script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.sections = "Editorial, Off the News"; //CHANGE THIS
      _sf_async_config.authors = "None"; //CHANGE THIS
      
      var _cbq = window._cbq = (window._cbq || []);
      _cbq.push( ["_acct","anon"] );
      
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
          
          })();
      </script>
<!--CHARTBEAT-->

</body>
</html>


