<!--REMOVE DATE STAMP-->
<!--REMOVE DATE STAMP-->

<!--REMOVE CATEGORY HEADER-->
<!--REMOVE CATEGORY HEADER-->

<!--SHOW UPDATED STAMP-->
<!--SHOW UPDATED STAMP-->


<!--REMOVE BOX AD 1-->
<!--REMOVE BOX AD 1-->





<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.staradvertiser.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/html5.js"></script>
	<![endif]-->
<link rel="icon" type="image/png" href="/wp-content/uploads/site-images/favicon.ico" />
<link rel="apple-touch-icon" href="/wp-content/uploads/site-images/sa-apple-touch-icon.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/site-images/sa-apple-touch-icon.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/site-images/sa-apple-touch-icon.png"/>


<link rel="stylesheet" type="text/css" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/sa-style.css?version=57">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>

    
<!--<meta property="og:title" content="Visit www.staradvertiser.com"/>
<meta property="og:url" content="http://www.staradvertiser.com"/>
<meta property="og:site_name" content="Honolulu Star-Advertiser - Hawaii's News Leader"/>
<meta property="og:image" content="http://staradvertiser.com/wp-content/uploads/site-images/sa-fb-thumb.jpg"/>-->


<script type="text/javascript">
  var agt = navigator.userAgent.toLowerCase();
  var isMobileAgent = ((agt.indexOf("blackberry") != -1)
  || (agt.indexOf("nokia") != -1) 
  || (agt.indexOf("motorola") != -1) 
  || (agt.indexOf("samsung") != -1) 
  || (agt.indexOf("up.b") != -1) 
  || (agt.indexOf("sonyericsson") != -1) 
  || (agt.indexOf("palmos") != -1) 
  || (agt.indexOf("windows ce") != -1)
  || (agt.indexOf("palmsource") != -1)
  || (agt.indexOf("midp-") != -1)
  || (agt.indexOf("portalmmm") != -1)
  || (agt.indexOf("symbian os") != -1)
  || (agt.indexOf("up.browser") != -1)
  || (agt.indexOf("mobilephone") != -1)
  || (agt.indexOf("docomo") != -1)
  || (agt.indexOf("iphone") != -1)
  || (agt.indexOf("android") != -1)
  || (agt.indexOf("microsoft pocket internet explorer") != -1)
  // more different mobile browser user agent here.
  );
</script>

<!--GOOGLE ANALYTICS-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16272709-1', 'auto');
  ga('send', 'pageview');

</script>
<!--GOOGLE ANALYTICS-->

<!-- Hotjar Tracking Code for http://www.staradvertiser.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:227889,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


<!-- Facebook Conversion Code for Online Subscription Checkouts -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6023141238775', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6023141238775&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<!--DFP AD TAGS-->
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>


<!-- <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script> -->

<script type='text/javascript'>
// SLIDE-IN MENU
googletag.cmd.push(function() {
googletag.defineSlot('/5136785/SA_MenuBox', [300, 250], 'div-gpt-ad-1444965704525-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/SA_MenuTile', [300, 100], 'div-gpt-ad-1445920181141-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/5136785/SA_Footer_ROS', 'div-gpt-ad-1456339848629-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/5136785/SA_Native_HomePage', 'div-gpt-ad-1459316801282-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/SA_Box-events_TGIF', [300, 250], 'div-gpt-ad-1465867295375-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/SA_Bottom_HomePage', [[320, 50], [728, 90], [970, 90]], 'div-gpt-ad-1444028495459-79').addService(googletag.pubads());

googletag.pubads().enableSyncRendering();      
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();


	    
googletag.enableServices();

});


			
</script>




<!--Here the ad-tags-->

  <!-- <p>dfp_ad_tag_type: photo_galleries</p> -->
  <!-- <p>is_category: false</p> -->
  <!-- PHOTO GALLERIES AD TAGS -->

<script type='text/javascript'>
  googletag.cmd.push(function() {
  
// Tile 1 300x100
googletag.defineSlot('/5136785/SA_Tile1_Photos', [300, 100], 'div-gpt-ad-1443757323385-7').addService(googletag.pubads());

// Tile 2 300x100
googletag.defineSlot('/5136785/SA_Tile2_Photos', [300, 100], 'div-gpt-ad-1449255182659-6').addService(googletag.pubads());
      
// Tile 3 300x100 Article-level
googletag.defineSlot('/5136785/SA_300x100-1_Photos', [300, 100], 'div-gpt-ad-1509425861841-5').addService(googletag.pubads());
    
// Interstitials
googletag.defineOutOfPageSlot('/5136785/SA_INT_Photos', 'div-gpt-ad-1444028495459-6').addService(googletag.pubads());

// X-15 - Sliding Billboard
googletag.defineSlot('/5136785/SA_x15_Photos', [982, 30], 'div-gpt-ad-1444028495459-21').addService(googletag.pubads());

// Top
googletag.defineSlot('/5136785/SA_Top_Photos', [[1, 1], [728, 90], [970, 90]], 'div-gpt-ad-1444028495459-36').addService(googletag.pubads());

// Box 1
googletag.defineSlot('/5136785/SA_Box1_Photos', [300, 250], 'div-gpt-ad-1444028495459-53').addService(googletag.pubads());
    
// Box 2
googletag.defineSlot('/5136785/SA_Box2_Photos', [300, 250], 'div-gpt-ad-1444028495459-67').addService(googletag.pubads());
      
// Box 3
googletag.defineSlot('/5136785/SA_Box3_Photos', [300, 250], 'div-gpt-ad-1509158663350-4').addService(googletag.pubads());
    
// Bottom
googletag.defineSlot('/5136785/SA_Bottom_Photos', [728, 90], 'div-gpt-ad-1444028495459-82').addService(googletag.pubads());
      


googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();

googletag.pubads().addEventListener('slotRenderEnded', function(event) {
    if (!event.isEmpty) {
            var _matherq = (window._matherq = window._matherq || []);
            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma37849']);
            _matherq.push(['setMarket', '784590323']);
            _matherq.push(['trackUnstructEvent', 'Ad Impression', { eaid: event.lineItemId,
                ebuy: event.campaignId, eadv: event.advertiserId, ecid: event.creativeId, eenv: 'j',
                epid: event.slot.getAdUnitPath().split('/')[1] || "", esid: null, rendered: !event.isEmpty }]);
    }
});
googletag.enableServices();
});
</script>

<!--DFP AD TAGS-->


<!--CUSTOM AUTHOR FIX-->
<script type="text/javascript" src="/wp-content/themes/staradvertiser/js/custom-author.js"></script>
<!--CUSTOM AUTHOR FIX-->


<!--HAWAIIAN CHARACTERS FIX-->
<script type="text/javascript" src="/wp-content/themes/staradvertiser/js/hawaiian-text.js"></script>
<!--HAWAIIAN CHARACTERS FIX-->




<!--NDN-->
<script type="text/javascript"  src="https://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<!--NDN-->


<!--ANCHOR TAB-->
<script type="text/javascript">
$(document).scroll(function() {
  var y = $(this).scrollTop();
  if (y > 1200) {
    $('#top-anchor').fadeIn();
  } else {
    $('#top-anchor').fadeOut();
  }
});
</script>
<!--ANCHOR TAB-->



<!--SMALL LOGO FADE-->
<script type="text/javascript">
$(document).scroll(function() {
  var y = $(this).scrollTop();
  if (y > 300) {
    $('#fade-logo').fadeIn();
  } else {
    $('#fade-logo').fadeOut();
  }
});
</script>
<!--SMALL LOGO FADE-->



<!--STORY NAV FADE-->
<script type="text/javascript">
$(document).scroll(function() {
  var y = $(this).scrollTop();
  if (y > 300) {
    $('#story-nav').fadeIn();
  } else {
    $('#story-nav').fadeOut();
  }
});
</script>
<!--STORY NAV FADE-->


<!--STORY NAV2 FADE-->
<script type="text/javascript">
$(document).scroll(function() {
  var y = $(this).scrollTop();
  if (y > 300) {
    $('#story-nav2').fadeIn();
  } else {
    $('#story-nav2').fadeOut();
  }
});
</script>
<!--STORY NAV 2 FADE-->



<!--SMOOTH SCROLL 2-->
<script type="text/javascript">
  $(document).ready(function(){
    // Select all links with hashes
  $('a[href*="#"]')
    // Remove links that don't actually link to anything
    .not('[href="#"]')
    .not('[href="#0"]')
    .click(function(event) {
      // On-page links
      if (
        location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') 
        && 
        location.hostname == this.hostname
      ) {
        // Figure out element to scroll to
        var target = $(this.hash);
        target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
        // Does a scroll target exist?
        if (target.length) {
          // Only prevent default if animation is actually gonna happen
          event.preventDefault();
          $('html, body').animate({
            scrollTop: target.offset().top
          }, 1000, function() {
            // Callback after animation
            // Must change focus!
            var $target = $(target);
            $target.focus();
            if ($target.is(":focus")) { // Checking if the target was focused
              return false;
            } else {
              $target.attr('tabindex','-1'); // Adding tabindex for elements not focusable
              $target.focus(); // Set focus again
            };
          });
        }
      }
    });
  });
</script>
<!--SMOOTH SCROLL 2-->




<!--SMOOTH SCROLL-->
<script>
$(document).ready(function() {
	$('.top').click(function() {
        $('html, body').animate({
            scrollTop: '0px'
        }, 1000);
        return false;
    });
});	
</script>
<!--SMOOTH SCROLL-->


<!--SOCIAL MEDIA ICONS-->
<script type="text/javascript">
$(document).scroll(function() {
  var y = $(this).scrollTop();
  if (y > 25) {
    $('.social-media-icons').fadeIn();
  } else {
    $('.social-media-icons').fadeOut();
  }
});
</script>
<!--SOCIAL MEDIA ICONS-->



<!--section-front-sidebar-->
<script type="text/javascript">
$(document).scroll(function() {
  var y = $(this).scrollTop();
  if (y > 100) {
    $('#section-front-sidebar').fadeIn(100);
  } else {
    $('#section-front-sidebar').fadeOut(200);
  }
});
</script>
<!--section-front-sidebar-->




<!--COMMENT TOGGLE-->
<script>
$(document).ready(function(){
	$('.comment-toggle').click(function() {
    $('#comments').slideToggle(1000);
	$('#comment-arrow').toggleClass('rotate');
});
});
</script>
<!--COMMENT TOGGLE-->


<!--SLIDE-IN MENU TOGGLE-->
<script>
			 $(document).ready(function(){
   			 $('#slide').click(function(){
   			 var hidden = $('.hidden');
    		if (hidden.hasClass('visible')){
       		 hidden.animate({"left":"-1000px"}, "slow").removeClass('visible');
   			 } else {
       		 hidden.animate({"left":"0px"}, "slow").addClass('visible');
   			 }
   			 });
			});
</script>



<!--CHARTBEAT-->
      <script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 48334; // ACCOUNT NUMBER
          _sf_async_config.domain = 'staradvertiser.com'; // DOMAIN 
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
      <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--CHARTBEAT-->

	
<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Farrington Governors during varsity football practice</title>
<link rel="canonical" href="http://www.staradvertiser.com/2018/07/24/photo-galleries/farrington-governors-varsity-football-practice/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Farrington Governors during varsity football practice" />
<meta property="og:url" content="http://www.staradvertiser.com/2018/07/24/photo-galleries/farrington-governors-varsity-football-practice/" />
<meta property="og:site_name" content="Honolulu Star-Advertiser" />
<meta property="article:publisher" content="https://www.facebook.com/staradvertiser/" />
<meta property="article:tag" content="Prep sports" />
<meta property="article:section" content="Photo Galleries" />
<meta property="article:published_time" content="2018-07-24T16:00:28-10:00" />
<meta property="article:modified_time" content="2018-07-24T16:27:51-10:00" />
<meta property="og:updated_time" content="2018-07-24T16:27:51-10:00" />
<meta property="og:image" content="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405.jpg" />
<meta property="og:image:width" content="3405" />
<meta property="og:image:height" content="2266" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Farrington Governors during varsity football practice" />
<meta name="twitter:site" content="@staradvertiser" />
<meta name="twitter:image" content="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405.jpg" />
<meta name="twitter:creator" content="@staradvertiser" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Feed" href="http://www.staradvertiser.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Comments Feed" href="http://www.staradvertiser.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Farrington Governors during varsity football practice Comments Feed" href="http://www.staradvertiser.com/2018/07/24/photo-galleries/farrington-governors-varsity-football-practice/feed/" />
<meta property="og:image" content="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405-300x200.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.staradvertiser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hsa_four_columns_widget-styles-css'  href='http://www.staradvertiser.com/wp-content/plugins/cmd-hsa-four-columns-widget/css/four_columns_widget.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='hsa-multi-column-news-styles-css'  href='http://www.staradvertiser.com/wp-content/plugins/hsa-multi-column-news/inc/css/hsa-multi-column-news.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='hsa_polls_css-css'  href='http://www.staradvertiser.com/wp-content/plugins/hsa-polls/css/common.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.staradvertiser.com/wp-content/themes/staradvertiser/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://www.staradvertiser.com/wp-content/themes/staradvertiser/style.css?ver=2015-12-08' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://www.staradvertiser.com/wp-content/themes/staradvertiser/css/ie.css?ver=2015-12-08' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-facets-css'  href='http://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/plugins/hsa-polls/js/common.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/mather_paywall.js?ver=4.7.11'></script>
<link rel='https://api.w.org/' href='http://www.staradvertiser.com/wp-api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.staradvertiser.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.staradvertiser.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.staradvertiser.com/?p=753120' />
<link rel="alternate" type="application/json+oembed" href="http://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F07%2F24%2Fphoto-galleries%2Ffarrington-governors-varsity-football-practice%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F07%2F24%2Fphoto-galleries%2Ffarrington-governors-varsity-football-practice%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.staradvertiser.com/wp-json' />
<!-- <meta name="vfbPro" version="2.4.4" /> -->
	<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
		</style>
	</head>

<body>


<!--INTERSTITIAL-->
<div style="position:absolute; top:0; left:0; z-index:9999999999;">
<!-- /5136785/SA_INT_Photos -->
														<div id="div-gpt-ad-1444028495459-6">
														<script type="text/javascript">
														googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-6"); });
														</script>
														</div></div>
<!--INTERSTITIAL-->




<!--TOP NAV-->
<div id="top-nav" class="clear">
    <!--SMALL FADE-IN LOGO-->
	<div id="fade-logo" class="logo">
		<a href="http://www.staradvertiser.com/"><img src="https://sa-media.s3.amazonaws.com/images/redesign/star-advertiser-logo-sml.png" alt="Honolulu Star-Advertiser" /></a>
	</div>
	<!-- end #fade-logo -->
	
    
	<!-- start .top-nav-left -->
	<div class="top-nav-left">
		<ul>
            <li><a onClick="ga('send', 'event', 'nav', 'click', 'burger-icon'); return false" id="slide" style="cursor: pointer;"><i class="fa fa-bars" aria-hidden="true"></i> Menu</a></li>
            <li class="hide-mobile"><a href="https://gateway.staradvertiser.com/customer-service/" target="blank">Customer Service</a></li>
            <li class="hide-mobile"><a href="https://printreplica.staradvertiser.com/overview/" target="_blank">Print Replica</a></li>
            <li class="hide-mobile"><a href="https://www.staradvertiser.com/?s="><i class="fa fa-search"></i> Search</a></li>
        </ul>
	</div>
	<!--top-nav-left-->
    
    


	<!--RIGHT NAV DESKTOP ONLY-->
	<div class="top-nav-right">
        <ul>
                        <li class="subscribe"><a href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a></li>
                        <li class="acct"><a onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="https://www.staradvertiser.com/user-access/?redirect_to=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F07%2F24%2Fphoto-galleries%2Ffarrington-governors-varsity-football-practice%2F"><i class="fa fa-user"></i> Log In</a></li>
                    </ul>
	</div><!--top-nav-right-->
</div>
<!--TOP NAV-->





<!--SECONDARY NAV DESKTOP ONLY-->
<div id="top-nav-secondary" >
<div class="inner">
<div class="menu-top-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-562578" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-562578"><a href="https://www.staradvertiser.com">Home</a></li>
<li id="menu-item-562579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562579"><a href="https://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-569544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569544"><a href="https://www.staradvertiser.com/news/">Local</a></li>
<li id="menu-item-569545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569545"><a href="https://www.staradvertiser.com/sports/">Sports</a></li>
<li id="menu-item-572239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572239"><a href="https://www.staradvertiser.com/crave">Crave</a></li>
<li id="menu-item-569546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569546"><a href="https://www.staradvertiser.com/features/">Features</a></li>
<li id="menu-item-569547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569547"><a href="https://www.staradvertiser.com/business/">Business</a></li>
<li id="menu-item-569548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569548"><a href="https://www.staradvertiser.com/editorial/">Editorial</a></li>
<li id="menu-item-562595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562595"><a target="_blank" href="http://obits.staradvertiser.com">Obituaries</a></li>
<li id="menu-item-562698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562698"><a target="_blank" href="http://www.hawaiiislandhomes.com/">Homes</a></li>
<li id="menu-item-562699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562699"><a target="_blank" href="http://www.hawaiicars.com">Cars</a></li>
<li id="menu-item-562700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562700"><a target="_blank" href="http://jobs.staradvertiser.com/">Jobs</a></li>
<li id="menu-item-562701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562701"><a target="_blank" href="http://www.hawaiisclassifieds.com/">Classifieds</a></li>
</ul></div>


<div class="longs-bug">
    <a onClick="ga('send', 'event', 'tile', 'click', 'Longs');" href="http://longs.staradvertiser.com/" target="_blank"><img src="https://sa-media.s3.amazonaws.com/images/redesign/longs-nav.gif" style="height:20px; width:auto; "/></a>
</div><!--longs-bug-->
</div><!--inner-->
</div>
<!--SECONDARY NAV -->





<!--SLIDE-IN NAV-->
<div id="slide-in-nav" class="hidden">

<!--300x100-->
<div style="width: 300px; height: 100px; margin: 0 auto 10px; background: #555;">
    <div id='div-gpt-ad-1445920181141-0' style='height:100px; width:300px;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445920181141-0'); });
</script>
</div>
</div>




<div id="mobile-slide-menu" class="clear">
    
<!--MOBILE SEARCH-->
<div id="search-box" class="mobile">
    <form role="search" method="get" class="search-form" action="http://www.staradvertiser.com">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" id="search-icon">
		<i class="fa fa-search" aria-hidden="true"></i>
	</button>
	<!--<input type="submit" class="search-submit" value="Search" />-->
	<!--<div id="search-icon"><i class="fa fa-search"></i></div>-->
</form></div><!--search-box-->

<!--LONGS BUTTON-->
<div class="longs-bug mobile">
    <a onClick="ga('send', 'event', 'tile', 'click', 'Longs Mobile');" href="http://longs.staradvertiser.com/" target="_blank"><img src="http://sa-media.s3.amazonaws.com/images/redesign/longs-nav.gif" style="height:20px; width:auto;"/></a>
</div><!--longs-bug-->
    
    
<div class="clearfix"></div>


<div class="desktop clear">
    <div class="menu-slider-nav-desktop-container"><ul id="menu-slider-nav-desktop" class="menu"><li id="menu-item-731509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731509"><a href="http://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-569571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569571"><a href="https://www.staradvertiser.com/tgif/">TGIF</a></li>
<li id="menu-item-569573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569573"><a href="https://www.staradvertiser.com/video/">Video</a></li>
<li id="menu-item-569568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569568"><a href="https://www.staradvertiser.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-230913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230913"><a href="http://hawaiiprepworld.com">Hawaii Prep World</a></li>
<li id="menu-item-230914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230914"><a href="http://hawaiiwarriorworld.com">Hawaii Warrior World</a></li>
<li id="menu-item-739221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-739221"><a href="https://www.staradvertiser.com/features/">Features</a></li>
<li id="menu-item-230915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230915"><a href="https://www.staradvertiser.com/blogs/">Blogs</a></li>
<li id="menu-item-550745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550745"><a href="https://www.staradvertiser.com/featured-columnists/">Columnists</a></li>
<li id="menu-item-572236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572236"><a href="https://www.staradvertiser.com/travel">Travel</a></li>
<li id="menu-item-536890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536890"><a href="http://dining.staradvertiser.com/">Dining Out</a></li>
<li id="menu-item-536889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536889"><a target="_blank" href="http://hawaiirenovation.staradvertiser.com/">Hawaii Renovation</a></li>
<li id="menu-item-569570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569570"><a href="https://www.staradvertiser.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-569566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569566"><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
<li id="menu-item-740721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-740721"><a target="_blank" href="http://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-569572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569572"><a href="https://www.staradvertiser.com/category/star-channels/">Star Channels</a></li>
<li id="menu-item-536891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536891"><a target="_blank" href="http://www.honolulustreetpulse.com/">Honolulu Street Pulse</a></li>
<li id="menu-item-718610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718610"><a href="http://www.staradvertiser.com/sponsored-content/">Partner Content</a></li>
<li id="menu-item-729189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729189"><a href="http://www.staradvertiser.com/partner-videos/">Partner Videos</a></li>
</ul></div></div><!--desktop-->


<div class="mobile clear">
    <div class="menu-mobile-nav-container"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-562705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-562705"><a href="https://www.staradvertiser.com">Home</a></li>
<li id="menu-item-562706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562706"><a href="https://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-731502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-731502"><a href="https://www.staradvertiser.com/hawaii-weather/">Weather</a></li>
<li id="menu-item-731505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-731505"><a href="https://www.staradvertiser.com/traffic/">Traffic</a></li>
<li id="menu-item-569555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569555"><a href="https://www.staradvertiser.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-569561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569561"><a href="https://www.staradvertiser.com/video/">Video</a></li>
<li id="menu-item-569554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569554"><a href="https://www.staradvertiser.com/news/">Hawaii News</a></li>
<li id="menu-item-569557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569557"><a href="https://www.staradvertiser.com/sports/">Sports</a></li>
<li id="menu-item-569553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569553"><a href="https://www.staradvertiser.com/features/">Features</a></li>
<li id="menu-item-742186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-742186"><a href="https://www.staradvertiser.com/business/">Business</a></li>
<li id="menu-item-572238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572238"><a href="https://www.staradvertiser.com/crave">Crave</a></li>
<li id="menu-item-569559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569559"><a href="https://www.staradvertiser.com/travel/">Travel</a></li>
<li id="menu-item-569558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569558"><a href="https://www.staradvertiser.com/tgif/">TGIF</a></li>
<li id="menu-item-569552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569552"><a href="https://www.staradvertiser.com/editorial/">Editorial</a></li>
<li id="menu-item-665897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665897"><a href="http://obits.staradvertiser.com">Obituaries</a></li>
<li id="menu-item-569550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569550"><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
<li id="menu-item-562720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562720"><a target="_blank" href="http://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-562711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562711"><a href="https://www.staradvertiser.com/featured-columnists/">Columnists</a></li>
<li id="menu-item-613183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-613183"><a href="http://staradvertiser.com/blogs">Blogs</a></li>
<li id="menu-item-562709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562709"><a target="_blank" href="http://www.hawaiicars.com">Cars</a></li>
<li id="menu-item-562716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562716"><a target="_blank" href="http://www.hawaiiislandhomes.com/">Homes</a></li>
<li id="menu-item-562710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562710"><a target="_blank" href="http://www.hawaiisclassifieds.com/">Classifieds</a></li>
<li id="menu-item-562717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562717"><a target="_blank" href="http://jobs.staradvertiser.com/">Jobs</a></li>
<li id="menu-item-562712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562712"><a target="_blank" href="https://gateway.staradvertiser.com/index.html">Subscribe Now</a></li>
<li id="menu-item-731508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-731508"><a href="https://www.staradvertiser.com/about/star-advertiser-contact-information/">Contact Us</a></li>
<li id="menu-item-569560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569560"><a href="https://www.staradvertiser.com/category/star-channels/">Star Channels</a></li>
<li id="menu-item-723034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-723034"><a href="http://www.staradvertiser.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-718611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718611"><a href="http://www.staradvertiser.com/sponsored-content/">Partner Content</a></li>
<li id="menu-item-729190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729190"><a href="http://www.staradvertiser.com/partner-videos/">Partner Videos</a></li>
</ul></div></div><!--mobile-->



<div style="width: 300px; height: 250px; margin: 0 auto; text-align:center; background: #555;">
    <div id='div-gpt-ad-1444965704525-0' style='height:250px; width:300px;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444965704525-0'); });
    </script>
    </div>
</div>
    
</div><!--mobile-slide-menu-->
</div>
<!--SLIDE-IN NAV-->





<!--x15 SLIDING BILLBOARD-->
<div id="DFP-sliding-billboard" class="desktop">
<!-- /5136785/SA_x15_Photos -->
															<div id="div-gpt-ad-1444028495459-21" class="DFP-sliding-billboard"> 
															<script type="text/javascript">
															googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-21"); });
															</script>
															</div></div>
<!--x15 SLIDING BILLBOARD-->



<div id="main-container"><!--MAIN BODY-->


<!--WEATHER FUNCTIONS-->

<!--WEATHER FUNCTIONS-->



<div style="width:100%; display:block; text-align:center; margin:0 auto;">


<div id="weather-section">




<div class="left-ear">
<!--Tile 2 300 x 100-->
<!-- /5136785/SA_Tile2_Photos -->
												<div id="div-gpt-ad-1449255182659-6">
												<script type="text/javascript">
												googletag.cmd.push(function() { googletag.display("div-gpt-ad-1449255182659-6"); });
												</script>
												</div><!--Tile 2 300 x 100-->
</div><!--.left-->




<div class="inner">
<!--LOGO-->
<div class="logo">
<a href="/index.php"><img src="https://sa-media.s3.amazonaws.com/images/redesign/star-advertiser-logo-REV.svg" style="width:100%; height:auto;"></a><br/>
</div>
<!--LOGO-->

<!--WEATHER AND DATE-->
<div style="width:100%; float:left;">

<div style="width:auto; font-size:15px; font-weight:600; text-align:center; color:#FFF;" class="weather-text">
July 24, 2018 | <a href="/hawaii-weather" style="color:#FFF;"><img src="/wp-content/themes/staradvertiser/images/Icons/intermittent_clouds.png" style="height:20px; width:auto;" /> 86&deg;</a> | <a href="/traffic" style="color:#FFF;"><i class="fa fa-car"></i> Check Traffic</a> 
</div>

</div>
<!--WEATHER AND DATE-->


</div><!--.inner-->




<div class="right">
<!--Tile 1 300 x 100-->
<!-- /5136785/SA_Tile1_Photos -->
												<div id="div-gpt-ad-1443757323385-7">
												<script type="text/javascript">
												googletag.cmd.push(function() { googletag.display("div-gpt-ad-1443757323385-7"); });
												</script>
												</div><!--Tile 1 300 x 100-->
</div><!--.right-->







</div><!--#weather-section-->
</div><!--section-->








<a name="#top"></a>


<!--TOP ANCHOR BUTTON-->
<div id="top-anchor"><a href="#top" class="top"><i class="fa fa-arrow-circle-o-up"></i><br/>
<span style="font-size:8px; line-height:1px;">RETURN TO TOP</span></a></div>
<!--TOP ANCHOR BUTTON-->


<!--BANNER 1-->
<div style="margin:0 auto;text-align:center">
<!-- /5136785/SA_Top_Photos -->
															<div id="div-gpt-ad-1444028495459-36">
															<script type="text/javascript">
															googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-36"); });
															</script>
															</div></div>
<!--BANNER 1-->

<!--BREAKING ALERT BAR-->
<!--BREAKING ALERT BAR-->
<style>
body, html {
	background: -webkit-radial-gradient(#494949, #000);
	background: -moz-radial-gradient(#494949, #000);
	background: -o-radial-gradient(#494949, #000);
	background: -ms-radial-gradient(#494949, #000);
	background: radial-gradient(#494949, #000);
	background-attachment: fixed;

	}
h1 a {
	color:#FFF;
	}
.close-window a {
	color:#6c6c6c;
	}
#footer {
	/* background: none!important;*/
	}
#submit-photo {
	width: 75%;
	position: fixed;
	left: 50%;
	top:180px;
	margin-left: -37.5%;
	padding:25px;
	background:rgba(255,255,255,.95);
	z-index: 1000;
	box-shadow: 0 0 5px #000;
	-webkit-box-shadow: 0 0 10px #000;
	-moz-box-shadow: 0 0 10px #000;
	-o-box-shadow: 0 0 10px #000;
	-ms-box-shadow: 0 0 10px #000;
	display:none;
}
#submit-photo-submitted_by {
	width:96%;
	padding:2%;
	margin:0 0 15px 0;
	}
#submit-photo-email {
	width:96%;
	padding:2%;
	margin:0 0 15px 0;
	}
.formLabel {
	width:100%;
	margin:0 0 10px 0;
}

/* ADBLADE ADJUST */

.adblade-dyna.zone-930 .zone {
	background:none!important;
}
div.adblade-dyna div.zone div.advlabel, div.adblade-dyna div.advlabel a {
	color:#FFF!important;
}
div.adblade-dyna div.zone div.adbladetitle {
	color:#FFF;
}
.adblade-dyna.zone-930 .zone .ad a.description {
	color:#FFF!important;
}
</style>




<div id="photo-gallery">








<h3></h3>
<h1 style="color:#FFF;">Farrington Governors during varsity football practice</h1>
<h4></h4>


<!--AUTHOR OR CUSTOM AUTHOR-->
<div class="byline" style="margin-bottom:25px;">


<div class="custom_byline">
By Bruce Asato</div><!--.custom_byline-->


July 24, 2018&nbsp;
<span class="modified">Updated on &nbsp;July 24, 2018&nbsp;at&nbsp;4:27 pm</span></div>

<!--AUTHOR OR CUSTOM AUTHOR-->


<!--IMAGES-->

<!--SLIDER CAROUSEL-->

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script src="/wp-content/themes/staradvertiser/js/bxslider/jquery.bxslider.min.js"></script>
<link href="/wp-content/themes/staradvertiser/css/jquery.bxslider.css" rel="stylesheet" />


<div class="carousel-story">
<ul class="bxslider" style="margin: 0;">


<li><div class="carousel-story-image"><img width="3405" height="2266" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405.jpg" class="attachment-full size-full" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405.jpg 3405w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405-768x511.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405-900x599.jpg 900w" sizes="(max-width: 3405px) 100vw, 3405px" /></div><div class="caption">Sale Collins during offensive line drills at the Farrington High School Governors varsity football team practice at Edward 'Skippa' Diaz Stadium, July 23.</div></li><li><div class="carousel-story-image"><img width="3400" height="2050" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-438.jpg" class="attachment-full size-full" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-438.jpg 3400w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-438-300x181.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-438-768x463.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-438-600x362.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-438-900x543.jpg 900w" sizes="(max-width: 3400px) 100vw, 3400px" /></div><div class="caption">Samsen Tanuvasa watches the action during practice.</div></li><li><div class="carousel-story-image"><img width="3405" height="2266" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-622.jpg" class="attachment-full size-full" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-622.jpg 3405w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-622-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-622-768x511.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-622-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-622-900x599.jpg 900w" sizes="(max-width: 3405px) 100vw, 3405px" /></div><div class="caption">New Farrington head coach Daniel Sanchez speaks with position coaches.</div></li><li><div class="carousel-story-image"><img width="3400" height="2257" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-886.jpg" class="attachment-full size-full" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-886.jpg 3400w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-886-300x199.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-886-768x510.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-886-600x398.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-886-900x597.jpg 900w" sizes="(max-width: 3400px) 100vw, 3400px" /></div><div class="caption">The offensive and defensive linemen prepare to run a play.</div></li><li><div class="carousel-story-image"><img width="3400" height="2335" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-681.jpg" class="attachment-full size-full" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-681.jpg 3400w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-681-300x206.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-681-768x527.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-681-582x400.jpg 582w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-681-900x618.jpg 900w" sizes="(max-width: 3400px) 100vw, 3400px" /></div><div class="caption">The offensive and defensive linemen prepare to run a play.</div></li><li><div class="carousel-story-image"><img width="3400" height="2140" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-844.jpg" class="attachment-full size-full" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-844.jpg 3400w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-844-300x189.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-844-768x483.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-844-600x378.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-844-900x566.jpg 900w" sizes="(max-width: 3400px) 100vw, 3400px" /></div><div class="caption">RJ Tagase, a freshman quarterback, transferred from Kapolei.</div></li><li><div class="carousel-story-image"><img width="3400" height="2139" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-261.jpg" class="attachment-full size-full" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-261.jpg 3400w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-261-300x189.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-261-768x483.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-261-600x377.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-261-900x566.jpg 900w" sizes="(max-width: 3400px) 100vw, 3400px" /></div><div class="caption">RJ Tagase throws the ball during practice.</div></li><li><div class="carousel-story-image"><img width="3400" height="2166" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-552.jpg" class="attachment-full size-full" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-552.jpg 3400w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-552-300x191.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-552-768x489.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-552-600x382.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-552-900x573.jpg 900w" sizes="(max-width: 3400px) 100vw, 3400px" /></div><div class="caption">Wendell Alob covers his man during practice.</div></li><li><div class="carousel-story-image"><img width="3400" height="2228" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-499.jpg" class="attachment-full size-full" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-499.jpg 3400w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-499-300x197.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-499-768x503.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-499-600x393.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-499-900x590.jpg 900w" sizes="(max-width: 3400px) 100vw, 3400px" /></div><div class="caption">Wendell Alob covers his man during practice.</div></li><li><div class="carousel-story-image"><img width="3405" height="2266" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-353.jpg" class="attachment-full size-full" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-353.jpg 3405w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-353-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-353-768x511.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-353-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-353-900x599.jpg 900w" sizes="(max-width: 3405px) 100vw, 3405px" /></div><div class="caption">Wendell Alob in drills during practice.</div></li> 
 
 </ul>
 </div>
 
 <script>
$(document).ready(function(){
  $('.bxslider').bxSlider({
  auto:false,
  autoStart:false,
  infiniteLoop: true,
  pause:6000,
  speed:500,
  pagerType:'short',
  auto: ($(".bxslider li").length > 1) ? true: false,
  pager: ($(".bxslider li").length > 1) ? true: false,
});
});
</script>

 <!--IMAGES-->




<h2 style="color:#FFF; width:100%; display:block; margin:0 0 5% 0; float:left;">More Photos</h2>


<div id="section-gallery-normal">

<div id="gallery-thumb">
<div class="thumbnail"><a href="http://www.staradvertiser.com/2018/07/24/photo-galleries/reboot-magnum-p-begins-filming-first-season/"><img width="1024" height="681" src="http://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="http://www.staradvertiser.com/wp-content/uploads/2018/07/FTR-MAGNUM-P.I.-BLESSING-105.jpg" class="lazy lazy-hidden attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/FTR-MAGNUM-P.I.-BLESSING-105.jpg 1024w, http://www.staradvertiser.com/wp-content/uploads/2018/07/FTR-MAGNUM-P.I.-BLESSING-105-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/FTR-MAGNUM-P.I.-BLESSING-105-768x511.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/FTR-MAGNUM-P.I.-BLESSING-105-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/FTR-MAGNUM-P.I.-BLESSING-105-900x599.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img width="1024" height="681" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/FTR-MAGNUM-P.I.-BLESSING-105.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/FTR-MAGNUM-P.I.-BLESSING-105.jpg 1024w, http://www.staradvertiser.com/wp-content/uploads/2018/07/FTR-MAGNUM-P.I.-BLESSING-105-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/FTR-MAGNUM-P.I.-BLESSING-105-768x511.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/FTR-MAGNUM-P.I.-BLESSING-105-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/FTR-MAGNUM-P.I.-BLESSING-105-900x599.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></div>
<h2><!--DISPLAY PREMIUM STAR-->
<!--DISPLAY PREMIUM STAR--><a href="http://www.staradvertiser.com/2018/07/24/photo-galleries/reboot-magnum-p-begins-filming-first-season/">&#8216;Magnum P.I.&#8217; reboot begins filming first season in Kapolei</a></h2><br/>
</div><!--#gallery-thumb-->


<div id="gallery-thumb">
<div class="thumbnail"><a href="http://www.staradvertiser.com/2018/07/24/photo-galleries/farrington-governors-varsity-football-practice/"><img width="3405" height="2266" src="http://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405.jpg" class="lazy lazy-hidden attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405.jpg 3405w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405-768x511.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405-900x599.jpg 900w" sizes="(max-width: 3405px) 100vw, 3405px" /><noscript><img width="3405" height="2266" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405.jpg 3405w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405-768x511.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/SPT-Farrington-Football-405-900x599.jpg 900w" sizes="(max-width: 3405px) 100vw, 3405px" /></noscript></a></div>
<h2><!--DISPLAY PREMIUM STAR-->
<!--DISPLAY PREMIUM STAR--><a href="http://www.staradvertiser.com/2018/07/24/photo-galleries/farrington-governors-varsity-football-practice/">Farrington Governors during varsity football practice</a></h2><br/>
</div><!--#gallery-thumb-->


<div id="gallery-thumb">
<div class="thumbnail"><a href="http://www.staradvertiser.com/2018/07/24/photo-galleries/thousands-soldiers-participate-lightning-forge/"><img width="1024" height="681" src="http://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-Army-Lightning-Forge-Exercise-124.jpg" class="lazy lazy-hidden attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-Army-Lightning-Forge-Exercise-124.jpg 1024w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-Army-Lightning-Forge-Exercise-124-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-Army-Lightning-Forge-Exercise-124-768x511.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-Army-Lightning-Forge-Exercise-124-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-Army-Lightning-Forge-Exercise-124-900x599.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img width="1024" height="681" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-Army-Lightning-Forge-Exercise-124.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-Army-Lightning-Forge-Exercise-124.jpg 1024w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-Army-Lightning-Forge-Exercise-124-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-Army-Lightning-Forge-Exercise-124-768x511.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-Army-Lightning-Forge-Exercise-124-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-Army-Lightning-Forge-Exercise-124-900x599.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></div>
<h2><!--DISPLAY PREMIUM STAR-->
<!--DISPLAY PREMIUM STAR--><a href="http://www.staradvertiser.com/2018/07/24/photo-galleries/thousands-soldiers-participate-lightning-forge/">Largest exercise of the year for the 25th Infantry Division</a></h2><br/>
</div><!--#gallery-thumb-->


<div id="gallery-thumb">
<div class="thumbnail"><a href="http://www.staradvertiser.com/2018/07/24/photo-galleries/usgs-images-kilauea-volcano-eruption-july/"><img width="1024" height="683" src="http://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="http://www.staradvertiser.com/wp-content/uploads/2018/07/USGS-JULY-64.jpg" class="lazy lazy-hidden attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/USGS-JULY-64.jpg 1024w, http://www.staradvertiser.com/wp-content/uploads/2018/07/USGS-JULY-64-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/USGS-JULY-64-768x512.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/USGS-JULY-64-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/USGS-JULY-64-900x600.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img width="1024" height="683" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/USGS-JULY-64.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/USGS-JULY-64.jpg 1024w, http://www.staradvertiser.com/wp-content/uploads/2018/07/USGS-JULY-64-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/USGS-JULY-64-768x512.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/USGS-JULY-64-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/USGS-JULY-64-900x600.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></div>
<h2><!--DISPLAY PREMIUM STAR-->
<!--DISPLAY PREMIUM STAR--><a href="http://www.staradvertiser.com/2018/07/24/photo-galleries/usgs-images-kilauea-volcano-eruption-july/">USGS images of Kilauea&#8217;s fissures and flows in July</a></h2><br/>
</div><!--#gallery-thumb-->


<div id="gallery-thumb">
<div class="thumbnail"><a href="http://www.staradvertiser.com/2018/07/18/photo-galleries/week-headlines-hawaiis-past-15/"><img width="1024" height="719" src="http://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="http://www.staradvertiser.com/wp-content/uploads/2018/07/07211969.jpg" class="lazy lazy-hidden attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/07211969.jpg 1024w, http://www.staradvertiser.com/wp-content/uploads/2018/07/07211969-300x211.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/07211969-768x539.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/07211969-570x400.jpg 570w, http://www.staradvertiser.com/wp-content/uploads/2018/07/07211969-900x632.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img width="1024" height="719" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/07211969.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/07211969.jpg 1024w, http://www.staradvertiser.com/wp-content/uploads/2018/07/07211969-300x211.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/07211969-768x539.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/07211969-570x400.jpg 570w, http://www.staradvertiser.com/wp-content/uploads/2018/07/07211969-900x632.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></div>
<h2><!--DISPLAY PREMIUM STAR-->
<!--DISPLAY PREMIUM STAR--><a href="http://www.staradvertiser.com/2018/07/18/photo-galleries/week-headlines-hawaiis-past-15/">This week in headlines from Hawaii’s past</a></h2><br/>
</div><!--#gallery-thumb-->


<div id="gallery-thumb">
<div class="thumbnail"><a href="http://www.staradvertiser.com/2018/07/18/photo-galleries/island-images-july-2018/"><img width="960" height="600" src="http://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="http://www.staradvertiser.com/wp-content/uploads/2018/07/WDA-GARDENS.jpg" class="lazy lazy-hidden attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/WDA-GARDENS.jpg 960w, http://www.staradvertiser.com/wp-content/uploads/2018/07/WDA-GARDENS-300x188.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/WDA-GARDENS-768x480.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/WDA-GARDENS-600x375.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/WDA-GARDENS-900x563.jpg 900w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img width="960" height="600" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/WDA-GARDENS.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/WDA-GARDENS.jpg 960w, http://www.staradvertiser.com/wp-content/uploads/2018/07/WDA-GARDENS-300x188.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/WDA-GARDENS-768x480.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/WDA-GARDENS-600x375.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/WDA-GARDENS-900x563.jpg 900w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></div>
<h2><!--DISPLAY PREMIUM STAR-->
<!--DISPLAY PREMIUM STAR--><a href="http://www.staradvertiser.com/2018/07/18/photo-galleries/island-images-july-2018/">Island images: July 2018</a></h2><br/>
</div><!--#gallery-thumb-->


<div id="gallery-thumb">
<div class="thumbnail"><a href="http://www.staradvertiser.com/2018/07/17/photo-galleries/lava-tour-boat-may-june/"><img width="960" height="600" src="http://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-KAPOHO-LAVA0038.jpg" class="lazy lazy-hidden attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-KAPOHO-LAVA0038.jpg 960w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-KAPOHO-LAVA0038-300x188.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-KAPOHO-LAVA0038-768x480.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-KAPOHO-LAVA0038-600x375.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-KAPOHO-LAVA0038-900x563.jpg 900w" sizes="(max-width: 960px) 100vw, 960px" /><noscript><img width="960" height="600" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-KAPOHO-LAVA0038.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-KAPOHO-LAVA0038.jpg 960w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-KAPOHO-LAVA0038-300x188.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-KAPOHO-LAVA0038-768x480.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-KAPOHO-LAVA0038-600x375.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-KAPOHO-LAVA0038-900x563.jpg 900w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></div>
<h2><!--DISPLAY PREMIUM STAR-->
<!--DISPLAY PREMIUM STAR--><a href="http://www.staradvertiser.com/2018/07/17/photo-galleries/lava-tour-boat-may-june/">Lava tour boat: May and June</a></h2><br/>
</div><!--#gallery-thumb-->


<div id="gallery-thumb">
<div class="thumbnail"><a href="http://www.staradvertiser.com/2018/07/16/photo-galleries/photos-tour-boat-damaged-lava-bomb-hawaii-island/"><img width="1024" height="738" src="http://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-lava-boat-bombed-8039.jpg" class="lazy lazy-hidden attachment-full size-full wp-post-image" alt="" data-lazy-srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-lava-boat-bombed-8039.jpg 1024w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-lava-boat-bombed-8039-300x216.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-lava-boat-bombed-8039-768x554.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-lava-boat-bombed-8039-555x400.jpg 555w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-lava-boat-bombed-8039-900x649.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img width="1024" height="738" src="http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-lava-boat-bombed-8039.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-lava-boat-bombed-8039.jpg 1024w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-lava-boat-bombed-8039-300x216.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-lava-boat-bombed-8039-768x554.jpg 768w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-lava-boat-bombed-8039-555x400.jpg 555w, http://www.staradvertiser.com/wp-content/uploads/2018/07/CTY-lava-boat-bombed-8039-900x649.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></div>
<h2><!--DISPLAY PREMIUM STAR-->
<!--DISPLAY PREMIUM STAR--><a href="http://www.staradvertiser.com/2018/07/16/photo-galleries/photos-tour-boat-damaged-lava-bomb-hawaii-island/">Photos of tour boat damaged by &#8216;lava bomb&#8221; on Hawaii island</a></h2><br/>
</div><!--#gallery-thumb-->


</div><!--section-gallery-normal-->
    
    
    <div id="section-front" style="width:80%; margin:0 10%;">
    <div id="story-section" class="photo-gallery">
    
    <!--BOTTOM RELATED POSTS-->
<div style="width:100%; display:block; margin:3% auto 6%; float:left;">
<div class="bottom-box-ad">
<!-- /5136785/SA_Box2_Photos -->
												<div id="div-gpt-ad-1444028495459-67" style="height:250px; width:300px; margin:0 auto">
												<script type="text/javascript">
												googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-67"); });
												</script>
												</div></div>

<div class="popular-posts">



<h3>Most Read</h3>
<ul>



<li>
<sup><a class="tooltip"><i class="fa fa-star"></i></a></sup><!--DISPLAY PREMIUM STAR-->
	<a href="http://www.staradvertiser.com/2018/07/24/hawaii-news/cleanup-of-property-reveals-fourth-vehicle/">Cleanup of Makiki property  reveals fourth vehicle</a>

</li>
	
	

<li>
<!--DISPLAY PREMIUM STAR-->
	<a href="http://www.staradvertiser.com/2018/07/24/breaking-news/9th-circuit-court-rules-2nd-amendment-allows-right-to-carry-guns-in-public/">Federal appeals court affirms Hawaii man’s right to carry gun in public</a>

</li>
	
	

<li>
<!--DISPLAY PREMIUM STAR-->
	<a href="http://www.staradvertiser.com/2018/07/24/breaking-news/demi-lovato-reportedly-hospitalized-for-possible-heroin-overdose/">Demi Lovato reportedly hospitalized for possible heroin overdose</a>

</li>
	
	

<li>
<sup><a class="tooltip"><i class="fa fa-star"></i></a></sup><!--DISPLAY PREMIUM STAR-->
	<a href="http://www.staradvertiser.com/2018/07/24/sports/ferds-words/tagovailoa-vs-hurts-might-be-on-full-display-on-espns-all-access-series/">Tagovailoa vs. Hurts might be on full display on ESPN’s all-access series</a>

</li>
	
	

<li>
<!--DISPLAY PREMIUM STAR-->
	<a href="http://www.staradvertiser.com/2018/07/24/business/business-breaking/ivanka-trumps-clothing-line-shutting-down/">Ivanka Trump’s clothing line shutting down</a>

</li>
	
	
</ul>



</div>
</div>
<!--BOTTOM RELATED POSTS-->



    <ins class="adbladeads" data-cid="5654-1294286086" data-host="web.adblade.com" data-tag-type="2" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
    </div><!--.story-section-->
    </div><!--.section-front-->

</div><!--#photo-gallery-->






<!--STORY NAVIGATION-->
<!--<div class="gallery-nav">
</div>-->
<!--STORY NAVIGATION-->








<!--SOCIAL MEDIA-->
<div class="social-media-icons" id="gallery-social-media">
<span style="color:#88a9bb!important; margin-bottom:15px; font-size:15px!important; display:block;" class="desktop">Share this:</span>
<ul>
<!--<li><a class="email" title="Email a friend" href="" onclick="javascript:window.location='mailto:?subject=Here%20is%20a%20Honolulu%20Star-Advertiser%20article%20you%20might%20like&body=I saw this artice in the Honolulu Star-Advertiser and thought you might find it interesting: ' + window.location; return false"><i class="fa fa-envelope"></i></a></li>-->
<li><a class="email" title="Email a friend" href="" onclick="javascript:window.location='mailto:?subject=Here%20is%20a%20Honolulu%20Star-Advertiser%20article%20you%20might%20like&body=I saw this artice in the Honolulu Star-Advertiser and thought you might find it interesting: ' + window.location; return false"><i class="fa fa-envelope"></i></a></li>

<li><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.staradvertiser.com/2018/07/24/photo-galleries/farrington-governors-varsity-football-practice/" target="_blank"><i class="fa fa-facebook-official"></i></a></li>
<li><a href="http://twitter.com/share?url=http://www.staradvertiser.com/2018/07/24/photo-galleries/farrington-governors-varsity-football-practice/&text=Farrington Governors during varsity football practice via @staradvertiser" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http://www.staradvertiser.com/2018/07/24/photo-galleries/farrington-governors-varsity-football-practice/" target="_blank" title="Plus one this page on Google"><i class="fa fa-google-plus"></i></a>
</li>
<li><a href="http://www.linkedin.com/shareArticle?url=http://www.staradvertiser.com/2018/07/24/photo-galleries/farrington-governors-varsity-football-practice/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
</ul>
</div>
<!--SOCIAL MEDIA-->









<script type="text/javascript">
	
	(function() {
		var _matherq = (window._matherq = window._matherq || []);
		var ctx = {};

		var userId = null;
		var wordPressUserId = 0;

		if (wordPressUserId) {
	 		ctx.identities = { type: 'wordpress', id: wordPressUserId };
	 	}

	 	_matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
		_matherq.push(['setAppId', 'v1']);
		_matherq.push(['setCustomerId', "ma37849"]);
		_matherq.push(['setMarket', "784590323"]);
		userId && _matherq.push(['setUserId', userId]);
		_matherq.push(['setSection', "Photo Galleries"]);
		_matherq.push(['setAuthor', "Bruce Asato", ", "]);
		_matherq.push(['setPageType', "gallery"]);
		_matherq.push(['setPremium', false]);
		_matherq.push(['setArticlePublishTime', "2018-07-24T16:00:28-10:00"]);
		_matherq.push(['setMetered', 0]);
		_matherq.push(['enableActivityTracking', 30, 10]);
		_matherq.push(['trackPageView', null, ctx]);
		_matherq.push(["getUserDBSegment", { minPageViews: 2, timeoutMs: 10000 }]);

		(function() {
		var a = [].concat.apply([], _matherq);
		var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] +
		'/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
		var sp = document.createElement('script');
		sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
		sp._mather_tag = document.scripts[document.scripts.length - 1];
		sp._mather_sp = sp.uniqueID;
		sp.src = ('https:' == document.location.protocol ? 'https' : 'http') +
		'://js.matheranalytics.com/s/' + src;
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
		})();
	})();

</script>
<noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma37849&mrk=784590323&p=web&tv=no-js-0.1.0&tid=1532486382" style="display:none" height="1" width="1" alt/></noscript>


<div id="footer">
<img src="https://sa-media.s3.amazonaws.com/images/redesign/star-advertiser-logo-REV.svg" style="width:10%; height:auto; min-width:150px"/><br/>
Copyright &copy; 2018 staradvertiser.com. All rights reserved.<br/>
500 Ala Moana Blvd. #7-210, Honolulu, HI 96813 Telephone: (808) 529-4747

<!--SOCIAL MEDIA-->
<div id="social">
<ul>
<li><a href="https://www.facebook.com/staradvertiser" target="_blank"><i class="fa fa-facebook-official"></i></a></li>
<li><a href="https://twitter.com/staradvertiser" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/+StarAdvertiser/posts" target="_blank"><i class="fa fa-google-plus"></i></a></li>
<li><a href="https://instagram.com/staradvertiser/" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a href="https://www.youtube.com/user/StarAdvertiser" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
<ul>
</div>
<!--SOCIAL MEDIA-->



<!--BREADCRUMBS-->
<div id="social">
<ul>
<li><a href="/about/" style="color:#FFF">About Us</a></li>
<li><a href="http://www.oahupublications.com/" target="_blank" style="color:#FFF">Media Kit</a></li>
<li><a href="/about/star-advertiser-contact-information/#jump3" style="color:#FFF">Advertise</a></li>
<li><a href="/about/privacy-policy/" target="_blank" style="color:#FFF">Privacy Policy</a></li>
<li><a href="/about/star-advertiser-contact-information/" target="_blank"style="color:#FFF">Contact Information</a></li>
<li><a href="/about/terms-of-service/" target="_blank"style="color:#FFF">Terms of Service</a></li>
<ul>
</div>
<!--BREADCRUMBS-->


<!-- Insticator API Fire Widget Ads Code -->
<div id="div-insticator-ad-4" style="margin: 2% auto;"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script>
<!-- End Insticator API Fire Widget Ads Code -->






</div><!--#footer-->


</div><!--MAIN BODY-->
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/comment-reply.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/wp-embed.min.js?ver=4.7.11'></script>




<!--AD BLOCK TRACKER-->

<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>



<!--TEADS AD TAG-->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/57606/tag"></script>
<!--<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 62653
       ,lang        : "en"
       ,slot        : '#article-container #article-content > p'
       ,format      : "inread"
       ,minSlot     : 3
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 18px auto 0px; max-width: 550px"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>-->


<!--CHARTBEAT-->
    <script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.sections = "Photo Galleries, Prep Sports"; //CHANGE THIS
      _sf_async_config.authors = "Bruce Asato"; //CHANGE THIS
      
      var _cbq = window._cbq = (window._cbq || []);
      _cbq.push( ["_acct","anon"] );
      
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
          
          })();
      </script>
<!--CHARTBEAT-->

</body>
</html>



