<!--REMOVE DATE STAMP-->
<!--REMOVE DATE STAMP-->

<!--REMOVE CATEGORY HEADER-->
<!--REMOVE CATEGORY HEADER-->

<!--SHOW UPDATED STAMP-->
<style>.modified {display:block!important}</style><!--SHOW UPDATED STAMP-->


<!--REMOVE BOX AD 1-->
<!--REMOVE BOX AD 1-->




<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE]>
<html class="ie" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>

    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
        
    <link rel="pingback" href="http://www.staradvertiser.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-32x32.png" sizes="32x32" />
    <link rel="icon" type="image/png" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-96x96.png" sizes="96x96" />
    <link rel="apple-touch-icon" href="http://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="http://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="http://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png" />


    <!-- Bootstrap -->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous" />
    <!--[if IE 9]>
    <link rel="stylesheet" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/css/bootstrap-ie9.css" />
    <![endif]-->
    <!--[if lte IE 8]>
    <link rel="stylesheet" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/css/bootstrap-ie8.css" />
    <![endif]-->


    <!-- Stylesheets -->
        <link rel="stylesheet" type="text/css" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/sa-style.css?version=1.25" />
    <link rel="stylesheet" type="text/css" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/sa-new-nav-2018.css?version=1.57" />
    

    <!-- Fonts -->
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.10/css/all.css" integrity="sha384-+d0P83n9kaQMCwj8F4RJB66tzIwOKmrdb46+porD/OvrJ+37WqIM7UoBtwHO6Nlg" crossorigin="anonymous" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet" type="text/css" />
    <link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700" rel="stylesheet" type="text/css" />
    

    <!-- JavaScript -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
    <!--[if lt IE 9]>
    <script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
    <![endif]-->


    <!-- HTML5 shiv and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->


        <meta property="og:title" content="White House permanently restores CNN correspondent Jim Acosta’s press pass" />
    <meta property="og:url" content="http://www.staradvertiser.com/2018/11/19/breaking-news/white-house-permanently-restores-cnn-correspondent-jim-acostas-press-pass/" />
        <!-- Required for Facebook Instant Articles -->
    <meta property="fb:pages" content="112299605447935" />


    <!-- Check for mobile agent for Google Analytics -->
    <script type="text/javascript">
        var agt = navigator.userAgent.toLowerCase();
        var isMobileAgent = (
            (agt.indexOf("blackberry") != -1)
            || (agt.indexOf("nokia") != -1)
            || (agt.indexOf("motorola") != -1)
            || (agt.indexOf("samsung") != -1)
            || (agt.indexOf("up.b") != -1)
            || (agt.indexOf("sonyericsson") != -1)
            || (agt.indexOf("palmos") != -1)
            || (agt.indexOf("windows ce") != -1)
            || (agt.indexOf("palmsource") != -1)
            || (agt.indexOf("midp-") != -1)
            || (agt.indexOf("portalmmm") != -1)
            || (agt.indexOf("symbian os") != -1)
            || (agt.indexOf("up.browser") != -1)
            || (agt.indexOf("mobilephone") != -1)
            || (agt.indexOf("docomo") != -1)
            || (agt.indexOf("iphone") != -1)
            || (agt.indexOf("android") != -1)
            || (agt.indexOf("microsoft pocket internet explorer") != -1)
            // more different mobile browser user agent here
        );
    </script>


    <!-- Google Analytics -->
    <script>
        (function(i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-16272709-1', 'auto');
        if (isMobileAgent) {
            ga('send', 'pageview', location.pathname + '?mobile=true');
        }
        else {
            ga('send', 'pageview');
        }
    </script>


    <!-- Chartbeat tracking code -->
    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 48334; // ACCOUNT NUMBER
        _sf_async_config.domain = 'staradvertiser.com'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


    <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>


<!-- <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script> -->

<script type='text/javascript'>
// SLIDE-IN MENU
googletag.cmd.push(function() {
googletag.defineSlot('/5136785/SA_MenuBox', [300, 250], 'div-gpt-ad-1444965704525-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/SA_MenuTile', [300, 100], 'div-gpt-ad-1445920181141-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/5136785/SA_Footer_ROS', 'div-gpt-ad-1456339848629-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/5136785/SA_Native_HomePage', 'div-gpt-ad-1459316801282-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/SA_Box-events_TGIF', [300, 250], 'div-gpt-ad-1465867295375-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/SA_Bottom_HomePage', [[320, 50], [728, 90], [970, 90]], 'div-gpt-ad-1444028495459-79').addService(googletag.pubads());

googletag.pubads().enableSyncRendering();      
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();


	    
googletag.enableServices();

});


			
</script>




<!--Here the ad-tags-->

  <!-- <p>dfp_ad_tag_type: top_news_breaking</p> -->
  <!-- <p>is_category: false</p> -->
  <!-- TOP NEWS / BREAKING AD TAGS -->


<script type='text/javascript'>
  googletag.cmd.push(function() {
  
// Tile 1 300x100
googletag.defineSlot('/5136785/SA_Tile1_TopNews', [300, 100], 'div-gpt-ad-1443757323385-10').addService(googletag.pubads());

// Tile 2 300x100
googletag.defineSlot('/5136785/SA_Tile2_TopNews', [300, 100], 'div-gpt-ad-1449255182659-9').addService(googletag.pubads());
      
// Tile 3 300x100 Article-level
googletag.defineSlot('/5136785/SA_300x100-1_TopNews', [300, 100], 'div-gpt-ad-1509425861841-8').addService(googletag.pubads());
    
// Interstitials
googletag.defineOutOfPageSlot('/5136785/SA_INT_TopNews', 'div-gpt-ad-1444028495459-9').addService(googletag.pubads());

    
// X-15 - Sliding Billboard
googletag.defineSlot('/5136785/SA_x15_TopNews', [982, 30], 'div-gpt-ad-1444028495459-24').addService(googletag.pubads());

    
// Top
googletag.defineSlot('/5136785/SA_Top_TopNews', [[1, 1], [728, 90], [970, 90]], 'div-gpt-ad-1444028495459-39').addService(googletag.pubads());

    
// Box 1
googletag.defineSlot('/5136785/SA_Box1_TopNews', [300, 250], 'div-gpt-ad-1444028495459-56').addService(googletag.pubads());

    
// Box 2
googletag.defineSlot('/5136785/SA_Box2_TopNews', [300, 250], 'div-gpt-ad-1444028495459-70').addService(googletag.pubads());
      
      
// Box 3
googletag.defineSlot('/5136785/SA_Box3_TopNews', [300, 250], 'div-gpt-ad-1509158663350-7').addService(googletag.pubads());


// Bottom
googletag.defineSlot('/5136785/SA_Bottom_TopNews', [728, 90], 'div-gpt-ad-1444028495459-85').addService(googletag.pubads());
      
      


googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();

googletag.pubads().addEventListener('slotRenderEnded', function(event) {
    if (!event.isEmpty) {
            var _matherq = (window._matherq = window._matherq || []);
            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma37849']);
            _matherq.push(['setMarket', '784590323']);
            _matherq.push(['trackUnstructEvent', 'Ad Impression', { eaid: event.lineItemId,
                ebuy: event.campaignId, eadv: event.advertiserId, ecid: event.creativeId, eenv: 'j',
                epid: event.slot.getAdUnitPath().split('/')[1] || "", esid: null, rendered: !event.isEmpty }]);
    }
});
googletag.enableServices();
});

</script>



        <!-- Inform (formerly NDN) videos -->
    <script type="text/javascript"  src="https://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>


    <!-- JWPlayer DBN videos -->
    <script src="//content.jwplatform.com/libraries/ZoPFXSjg.js"></script>
    <script src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/hsa-jwplayer.js"></script>
    <link rel="stylesheet" type="text/css" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/css/sa-jwplayer.css" />


    <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    <!-- Insticator -->
    <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/134cd2a0-7eab-4f89-ad56-f416cc5743c6.js');/*]]>*/</script>
    

        <!-- Taboola -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/oahu-staradvertiser/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>
        
    
    <!-- Devcon -->
    <script id="ns_script_dc" data-key="89e85a6a-87dd-4d8b-98fd-f63bb9e858af" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script>

    
    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "6035032" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

    <script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>White House permanently restores CNN correspondent Jim Acosta’s press pass</title>
<link rel="canonical" href="http://www.staradvertiser.com/2018/11/19/breaking-news/white-house-permanently-restores-cnn-correspondent-jim-acostas-press-pass/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="White House permanently restores CNN correspondent Jim Acosta’s press pass" />
<meta property="og:description" content="The White House backed down today from a contentious legal battle over Jim Acosta&rsquo;s press pass, informing the CNN correspondent that his credentials have been fully restored." />
<meta property="og:url" content="http://www.staradvertiser.com/2018/11/19/breaking-news/white-house-permanently-restores-cnn-correspondent-jim-acostas-press-pass/" />
<meta property="og:site_name" content="Honolulu Star-Advertiser" />
<meta property="article:publisher" content="https://www.facebook.com/staradvertiser/" />
<meta property="article:tag" content="National news" />
<meta property="article:section" content="Top News" />
<meta property="article:published_time" content="2018-11-19T12:10:00-10:00" />
<meta property="article:modified_time" content="2018-11-19T12:19:25-10:00" />
<meta property="og:updated_time" content="2018-11-19T12:19:25-10:00" />
<meta property="og:image" content="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7819368-d0e1444ae12c4975a361c062dd87f7a5.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				The White House backed down today from a contentious legal battle over Jim Acosta&rsquo;s press pass, informing the CNN correspondent that his credentials have been fully restored. 
			" />
<meta name="twitter:title" content="White House permanently restores CNN correspondent Jim Acosta’s press pass" />
<meta name="twitter:site" content="@staradvertiser" />
<meta name="twitter:image" content="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7819368-d0e1444ae12c4975a361c062dd87f7a5.jpg" />
<meta name="twitter:creator" content="@staradvertiser" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Feed" href="http://www.staradvertiser.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Comments Feed" href="http://www.staradvertiser.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; White House permanently restores CNN correspondent Jim Acosta’s press pass Comments Feed" href="http://www.staradvertiser.com/2018/11/19/breaking-news/white-house-permanently-restores-cnn-correspondent-jim-acostas-press-pass/feed/" />
<meta property="og:image" content="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7819368-d0e1444ae12c4975a361c062dd87f7a5-300x200.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.staradvertiser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hsa_news_headlines_widget-styles-css'  href='http://www.staradvertiser.com/wp-content/plugins/cmd-hsa-news-headlines-widget/css/news-headlines-widget.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='cmd-hsa-top-news-styles-css'  href='http://www.staradvertiser.com/wp-content/plugins/cmd-hsa-top-news-widget/include/css/cmd-hsa-top-news.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='hsa_polls_css-css'  href='http://www.staradvertiser.com/wp-content/plugins/hsa-polls/css/common.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.staradvertiser.com/wp-content/themes/staradvertiser/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://www.staradvertiser.com/wp-content/themes/staradvertiser/style.css?ver=2015-12-08' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://www.staradvertiser.com/wp-content/themes/staradvertiser/css/ie.css?ver=2015-12-08' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-facets-css'  href='http://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/plugins/hsa-polls/js/common.js?ver=4.7.11'></script>
<link rel='https://api.w.org/' href='http://www.staradvertiser.com/wp-api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.staradvertiser.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.staradvertiser.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.staradvertiser.com/?p=783741' />
<link rel="alternate" type="application/json+oembed" href="http://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F11%2F19%2Fbreaking-news%2Fwhite-house-permanently-restores-cnn-correspondent-jim-acostas-press-pass%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F11%2F19%2Fbreaking-news%2Fwhite-house-permanently-restores-cnn-correspondent-jim-acostas-press-pass%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.staradvertiser.com/wp-json' />
<!-- <meta name="vfbPro" version="2.4.4" /> -->
	<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
		</style>
	</head>
<body class="post-template-default single single-post postid-783741 single-format-standard">

        <!-- Interstitial -->
    <div style="position:fixed; top:0; left:0; z-index:9999999999;">
        <!-- /5136785/SA_INT_TopNews -->
														<div id="div-gpt-ad-1444028495459-9">
														<script type="text/javascript">
														googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-9"); });
														</script>
														</div>    </div>


    <!-- /5136785/SA_x15_TopNews -->
																<div id="div-gpt-ad-1444028495459-24" class="ad-unit sliding text-center w-100">
																<script type="text/javascript">
																googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-24"); });
																</script>
																</div>    

    <header class="masthead container-fluid my-4">
        <!--[if IE]>
        <div class="ie-alert">
            <i class="fas fa-exclamation-triangle"></i> You are using an <strong>outdated</strong> web browser. <a href="http://outdatedbrowser.com/en" target="_blank">Switch to the latest version</a> for an improved browsing experience.
        </div>
        <![endif]-->


        <nav class="topnav">
            <div class="container-fluid clear">
                <div class="row">
                    <!-- Desktop Navigation Bar -->
                    <ul class="primary-menu col-md-6 col-lg-7 col-xl-8"><li class="ml-0"><a href="javascript:void(0)" class="hamburger-slide"><i class="fas fa-bars fa-sm"></i> Sections</a></li><li id="menu-item-762992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-762992"><a href="https://www.staradvertiser.com/">Home</a></li>
<li id="menu-item-762354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-762354"><a href="http://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-762358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762358"><a href="http://www.staradvertiser.com/news/">Hawaii News</a></li>
<li id="menu-item-762360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762360"><a href="http://www.staradvertiser.com/sports/">Sports</a></li>
<li id="menu-item-762364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762364"><a target="_blank" href="http://obits.staradvertiser.com">Obituaries</a></li>
<li id="menu-item-762365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762365"><a target="_blank" href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-762366" class="topnav-search menu-item menu-item-type-custom menu-item-object-custom menu-item-762366"><a href="https://www.staradvertiser.com/search">Search</a></li>
</ul>

                    <ul class="user-menu col-md-6 col-lg-5 col-xl-4">
                                                                        <li class="float-right mr-0"><a onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="http://www.staradvertiser.com//user-access/?redirect_to=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F11%2F19%2Fbreaking-news%2Fwhite-house-permanently-restores-cnn-correspondent-jim-acostas-press-pass%2F"><i class="fas fa-user fa-sm"></i> Log In</a></li>
                        <li class="float-right"><a class="subscribe" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a></li>
                                                <li class="float-right"><a onclick="ga('send', 'event', 'tile', 'click', 'Longs');" class="longs-bug-topnav" href="http://longs.staradvertiser.com" target="_blank">Longs Drugs</a></li>
                    </ul><!-- /user-menu -->
                </div><!-- /row -->


                <!-- Mobile Navigation Bar -->
                <div class="row mobile-menu">
                    <a class="hamburger-slide col-4 col-sm-3 pr-0 pt-2" href="javascript:void(0)"><i class="fas fa-bars fa-sm"></i> Sections</a>
                    <a class="col-5 col-sm-6 text-center pl-0 pr-0" href="http://www.staradvertiser.com"><img class="logo" src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-white-small.png" alt="Honolulu Star-Advertiser" border="0" /></a>
                    <a class="user-slide col-3 float-right text-right pl-0 pt-2" href="javascript:void(0)"><i class="fas fa-user"></i></a>
                </div><!-- /row -->
            </div><!-- /container-fluid -->
        </nav><!-- /topnav -->


        <!-- Slide-in Menu -->
        <div id="slide-menu" class="container-fluid hidden">
            <div class="100w mb-2 text-right">
                <a href="javascript:void(0)" class="hamburger-slide menu-close"><i class="fas fa-arrow-left"></i> Close</a>
            </div>

            <div id="div-gpt-ad-1445920181141-0" class="ad-unit m-auto" style="width: 300px; height: 100px;">
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445920181141-0'); });
                </script>
            </div><!-- /ad-unit -->

            <div class="longs-bug-menu text-center">
                <a onclick="ga('send', 'event', 'tile', 'click', 'Longs');" href="http://longs.staradvertiser.com" target="_blank"><em>Make Longs a part of your day. <img class="align-middle ml-1" src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/longs-drugs-logo.png" alt="Longs Drugs" border="0" /></em></a>
            </div><!-- /longs-bug-menu -->


            <hr />


                        <a class="blue sa-btn block" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a>
            

            <ul id="menu-slider-nav-desktop" class="nav my-3"><li id="menu-item-762403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-762403"><a href="https://www.staradvertiser.com/">Home</a></li>
<li id="menu-item-762404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762404"><a href="http://www.staradvertiser.com/traffic/">Traffic Map</a></li>
<li id="menu-item-731509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-731509"><a href="http://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-779243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779243"><a href="https://www.staradvertiser.com/calendar/?/">Event Calendar</a></li>
<li id="menu-item-762405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762405"><a href="http://www.staradvertiser.com/news/">Hawaii News</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762405" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762405">
	<li id="menu-item-762406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762406"><a href="http://www.staradvertiser.com/hawaii-weather/">Weather</a></li>
	<li id="menu-item-780819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780819"><a href="http://elections.staradvertiser.com/">Election results</a></li>
	<li id="menu-item-762410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762410"><a href="https://www.staradvertiser.com/tag/2018-volcanoes/">Volcano Coverage</a></li>
	<li id="menu-item-762411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762411"><a href="http://www.staradvertiser.com/homeless-in-hawaii/">Homeless in Hawaii</a></li>
	<li id="menu-item-762412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762412"><a href="http://www.staradvertiser.com/category/hawaii-news/911-report/">911 Report</a></li>
	<li id="menu-item-762413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762413"><a href="http://www.staradvertiser.com/category/hawaii-news/volcanic-ash/">Volcanic Ash</a></li>
</ul>
</li>
<li id="menu-item-762414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762414"><a href="https://www.staradvertiser.com/tag/politics/">Politics</a></li>
<li id="menu-item-762415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762415"><a href="http://www.staradvertiser.com/sports/">Sports</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762415" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762415">
	<li id="menu-item-762418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762418"><a href="http://www.staradvertiser.com/category/sports/sports-breaking/">Latest Sports News</a></li>
	<li id="menu-item-762419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762419"><a href="http://www.staradvertiser.com/category/sports/scoreboard/">Scoreboard</a></li>
	<li id="menu-item-762420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762420"><a href="http://www.staradvertiser.com/category/sports/tv-radio/">TV &amp; Radio</a></li>
	<li id="menu-item-762421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762421"><a href="http://www.staradvertiser.com/blogs/">Sports Blogs</a></li>
	<li id="menu-item-762422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762422"><a target="_blank" href="http://www.hawaiiprepworld.com">Hawaii Prep World</a></li>
	<li id="menu-item-762423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762423"><a target="_blank" href="http://www.hawaiiwarriorworld.com">Hawaii Warrior World</a></li>
</ul>
</li>
<li id="menu-item-762424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762424"><a target="_blank" href="http://obits.staradvertiser.com/">Obituaries</a></li>
<li id="menu-item-762425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762425"><a href="http://www.staradvertiser.com/business/">Business</a></li>
<li id="menu-item-762428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762428"><a href="http://www.staradvertiser.com/editorial/">Editorial</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762428" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762428">
	<li id="menu-item-770291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770291"><a href="http://www.staradvertiser.com/category/editorial/letters/">Letters to the Editor</a></li>
	<li id="menu-item-762431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762431"><a href="http://www.staradvertiser.com/editorial/submit-letter/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-762427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762427"><a href="http://www.staradvertiser.com/crave/">Crave</a></li>
<li id="menu-item-762429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762429"><a href="http://www.staradvertiser.com/features/">Features</a></li>
<li id="menu-item-762432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762432"><a href="http://www.staradvertiser.com/tgif/">TGIF</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762432" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762432">
	<li id="menu-item-762434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762434"><a href="http://www.staradvertiser.com/category/tgif/tgif-photos/">TGIF Photo Galleries</a></li>
	<li id="menu-item-762435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762435"><a href="http://www.staradvertiser.com/category/tgif/movies/">Movies Calendar</a></li>
	<li id="menu-item-762436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762436"><a href="http://www.staradvertiser.com/category/tgif/music/">Music Calendar</a></li>
	<li id="menu-item-762437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762437"><a href="http://www.staradvertiser.com/category/tgif/stage/">Stage Calendar</a></li>
</ul>
</li>
<li id="menu-item-762438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762438"><a href="http://www.staradvertiser.com/travel/">Travel</a></li>
<li id="menu-item-769680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769680"><a href="https://www.staradvertiser.com/tag/column/">Columnists</a></li>
<li id="menu-item-762441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762441"><a href="http://www.staradvertiser.com/video/">Video</a></li>
<li id="menu-item-762442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762442"><a target="_blank" href="http://www.hawaiiislandhomes.com">Homes</a></li>
<li id="menu-item-762443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762443"><a target="_blank" href="http://www.hawaiicars.com">Cars</a></li>
<li id="menu-item-762444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762444"><a target="_blank" href="http://jobs.staradvertiser.com/">Jobs</a></li>
<li id="menu-item-762445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762445"><a target="_blank" href="http://www.hawaiisclassifieds.com/">Classifieds</a></li>
<li id="menu-item-762446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762446"><a href="http://www.staradvertiser.com/category/star-channels/">Star Channels</a></li>
<li id="menu-item-762447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762447"><a href="http://www.staradvertiser.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-536890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536890"><a target="_blank" href="http://dining.staradvertiser.com/">Dining Out</a></li>
<li id="menu-item-536889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536889"><a target="_blank" href="http://hawaiirenovation.staradvertiser.com/">Hawaii Renovation</a></li>
<li id="menu-item-776753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776753"><a target="_blank" href="https://mutualpublishing.com/staradvertiser/">Bookstore</a></li>
<li id="menu-item-536891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536891"><a target="_blank" href="http://www.honolulustreetpulse.com/">Honolulu Street Pulse</a></li>
<li id="menu-item-770289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-770289"><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
<li id="menu-item-762450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762450"><a href="http://www.staradvertiser.com/category/corrections/">Corrections</a></li>
<li id="menu-item-762452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762452"><a href="http://www.staradvertiser.com/back-issues/">Archives</a></li>
<li id="menu-item-762456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762456"><a href="http://www.staradvertiser.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-718610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718610"><a href="http://www.staradvertiser.com/sponsored-content/">Partner Content</a></li>
<li id="menu-item-729189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729189"><a href="http://www.staradvertiser.com/partner-videos/">Partner Videos</a></li>
</ul>
            
                        <hr class="mt-0" />

                        <ul id="menu-slider-nav-desktop-below-divider" class="nav my-3"><li id="menu-item-762630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762630"><a href="https://www.staradvertiser.com/search">Search</a></li>
<li id="menu-item-762631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762631"><a href="http://www.staradvertiser.com/about/">About Us</a></li>
<li id="menu-item-767426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767426"><a href="http://www.staradvertiser.com/about/star-advertiser-contact-information/">Contact Us</a></li>
<li id="menu-item-762633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762633"><a target="_blank" href="https://www.staradvertiser.com/download/">Mobile Apps</a></li>
<li id="menu-item-762634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762634"><a target="_blank" href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-762635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762635"><a target="_blank" href="http://www.oahupublications.com/">Advertise</a></li>
<li id="menu-item-762636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762636"><a href="http://www.staradvertiser.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-762637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762637"><a href="http://www.staradvertiser.com/about/terms-of-service/">Terms of Service</a></li>
</ul>
            <hr class="mt-0" />

            <div id="div-gpt-ad-1444965704525-0" class="ad-unit m-auto" style="width: 300px; height: auto;">
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444965704525-0'); });
                </script>
            </div><!-- /ad-unit -->
        </div><!-- /slide-menu -->


        <!-- User Slide-in Menu -->
        <div id="slide-user-menu" class="container-fluid hidden">
            <div class="100w mb-3 text-right">
                <a href="javascript:void(0)" class="user-slide menu-close"><i class="fas fa-arrow-right"></i> Close</a>
            </div>

                        <a class="blue sa-btn block mb-3" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a>
            <a class="grey sa-btn block" onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="http://www.staradvertiser.com//user-access/?redirect_to=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F11%2F19%2Fbreaking-news%2Fwhite-house-permanently-restores-cnn-correspondent-jim-acostas-press-pass%2F">Log In</a>
            
            <ul class="nav mt-4">
                                <li><a href="https://gateway.staradvertiser.com/account_lookup.php" target="_blank">Activate Digital Account</a></li>
                                <li><a href="https://www.staradvertiser.com/reset-password/">Forgot Password</a></li>
                <li><a href="http://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
                <li><a href="https://printreplica.staradvertiser.com/overview/" target="_blank">Print Replica</a></li>
                <li><a href="https://gateway.staradvertiser.com/customer-service/" target="_blank">Customer Service</a></li>
                <li><a href="https://gateway.staradvertiser.com/faq.php" target="_blank">FAQs</a></li>
            </ul>
        </div><!-- /slide-user-menu -->


        <a name="#top"></a>


                <!-- Masthead -->
        <div class="row">
            <div class="col-sm col-lg-3 d-none d-lg-block text-center">
                                <!-- /5136785/SA_Tile2_TopNews -->
													<div id="div-gpt-ad-1449255182659-9" class="ad-unit" style="width: 300px; height: 100px;">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1449255182659-9"); });
													</script>
													</div>                            </div><!-- /col -->

            <div class="col-6 col-sm-6 col-lg-6 d-none d-md-block text-lg-center">
                                <a href="http://www.staradvertiser.com"><img class="logo" src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-large.png" alt="Honolulu Star-Advertiser" border="0" /></a>
                

                
                <ul class="masthead-blurb">
                    <li>Monday, November 19, 2018</li>
                    <li><a href="http://www.staradvertiser.com/hawaii-weather" class="weather-icon"><img src="/wp-content/themes/staradvertiser/images/Icons/partly_cloudy_rain.png" width="20" style="vertical-align: middle;" />82</a><sup>&deg;</sup></li>
                </ul><!-- /masthead-blurb -->
            </div><!-- /col -->

            <div class="col-sm col-sm-12 col-md-6 col-lg-3 pl-0 pr-0 pl-sm-3 pr-sm-3 text-center clear">
                                <!-- /5136785/SA_Tile1_TopNews -->
													<div id="div-gpt-ad-1443757323385-10" class="ad-unit float-sm-none float-md-right" style="width: 300px; height: 100px; margin: auto;">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1443757323385-10"); });
													</script>
													</div>                            </div><!-- /col -->
        </div><!-- /row -->

                <div class="row">
            <!-- /5136785/SA_Top_TopNews -->
															<div id="div-gpt-ad-1444028495459-39" class="ad-unit leader text-center w-100 mx-3 mt-5">
															<script type="text/javascript">
															googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-39"); });
															</script>
															</div>        </div><!-- /row -->
            </header><!-- /masthead -->

	    	
		<!--BREAKING ALERT BAR-->
<div id="alert-box">
  <div id="breaking-alert" class="primary-sidebar widget-area container-fluid" role="complementary">
	<div class="breaking-news-widget">
        <div class="breaking-news-title-container ">
          <div class="breaking-news-title"><h4>Breach of Trust series</h4></div>
        </div>
        <div class="breaking-news-story-container">
		  <div class="arrow-right hide-tablet"></div>
          <div class="col-xs-12 col-sm-12 col-md-12">
            <div class="breaking-news-story">
              <a href="http://www.staradvertiser.com/2018/11/19/hawaii-news/booming-market-idle-lands/?HSA=205df434cca9e9f7ec1df4d2a507fd1c02f25658" target="_blank" onclick="ga('send', 'event', 'News Flash Bar', 'Click', 'Booming market idle lands');">
               <h4>Booming market, idle lands</h4>
              </a>
            </div>
          </div>
        </div>
      </div>
  </div><!-- #primary-sidebar -->

</div>
</div>
<style>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</style>
<div id="story-section">
<div class=" post-single-container  container">

<!--<p> QS: year=2018&monthnum=11&day=19&name=white-house-permanently-restores-cnn-correspondent-jim-acostas-press-pass&category_name=breaking-news</p>-->
<!--CONTENT BEHIND PAYWALL IF APPLICABLE-->



<div id="article-container">
    <div id="inside-container">
    <!--<h3></h3>-->
    <h3 id="h3_story_categories"><a href="http://www.staradvertiser.com/category/breaking-news/" rel="category tag">Top News</a></h3>
    <h1>White House permanently restores CNN correspondent Jim Acosta’s press pass</h1>


    <!--AUTHOR OR CUSTOM AUTHOR-->
    <div class="byline" style="margin-bottom:25px;">
        <div class="custom_byline">
            By Tribune News Service        </div><!--.custom_byline-->

        <!--POST TIME-->
        
        <div class="custom_byline" style="display:none">Posted November 19, 2018</div>
        <div class="custom_byline postdate">November 19, 2018</div>
        <!--POST TIME-->

        <!--UPDATED TIME-->
        
        <div class="modified">Updated November 19, 2018 12:19pm</div>
        <!--UPDATED TIME-->

    </div><!--byline & timestamp-->

    <div id="article-excerpt" class="excerpt" style="display: none; margin:5% 0 0 0;"><p class="excerpt">The White House backed down today from a contentious legal battle over Jim Acosta&rsquo;s press pass, informing the CNN correspondent that his credentials have been fully restored. </p>
</div>

    <div id="article-content" >
        <!--SOCIAL MEDIA-->
                <div id="single-social-media">
            <span class="desktop share-text">SHARE</span>
            <ul>
                <li><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.staradvertiser.com/2018/11/19/breaking-news/white-house-permanently-restores-cnn-correspondent-jim-acostas-press-pass/" target="_blank"><i class="fab fa-facebook"></i></a></li>
                <li><a href="http://twitter.com/share?url=http://www.staradvertiser.com/2018/11/19/breaking-news/white-house-permanently-restores-cnn-correspondent-jim-acostas-press-pass/&text=White House permanently restores CNN correspondent Jim Acosta’s press pass via @staradvertiser" target="_blank"><i class="fab fa-twitter-square"></i></a></li>
                <li><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http://www.staradvertiser.com/2018/11/19/breaking-news/white-house-permanently-restores-cnn-correspondent-jim-acostas-press-pass/" target="_blank" title="Plus one this page on Google"><i class="fab fa-google-plus-square"></i></a></li>
                <li><a href="http://www.linkedin.com/shareArticle?url=http://www.staradvertiser.com/2018/11/19/breaking-news/white-house-permanently-restores-cnn-correspondent-jim-acostas-press-pass/" target="_blank"><i class="fab fa-linkedin"></i></a></li>
                <li><a class="email" title="Email a friend" href="" onclick="javascript:window.location='mailto:?subject=Here%20is%20a%20Honolulu%20Star-Advertiser%20article%20you%20might%20like&body=I saw this article in the Honolulu Star-Advertiser and thought you might find it interesting: ' + window.location; return false"><i class="fas fa-envelope"></i></a></li>
                <li><div id="social-separator"></div> </li>
                <li><a href="#section-before-comments"><i class="fas fa-comment-dots" aria-hidden="true"></i></a></li>
                <li><a href="javascript:window.print()"><i class="fas fa-print"></i></a></li>
            </ul>
        </div>

                    <script>
                /**
                 * Fixed position on scroll for social media element
                 * @author Aleksandar S. CMD
                 */
                jQuery(document).ready(function($){

                    $(window).scroll(function(){

                        var social_offset = $("#article-content").offset().top - $(window).scrollTop();

                        var left_position = $("#article-content").position().left - 50;

                        var single_social_media_bottom = $('#single-social-media').offset().top + $('#single-social-media').height();

                        var scrollTop_position = $(window).scrollTop() + $('#single-social-media').height();

                        var set_stop_offset_top = $(".footer").offset().top - $('#single-social-media').height();

                        var social_top_space = 80;

                        if(social_offset > social_top_space){

                          $('#single-social-media').removeClass('fixed-social').removeAttr('style');

                        }
                        else if( (scrollTop_position + social_top_space) < $(".footer").offset().top ){

                          if(social_offset < social_top_space){

                            $('#single-social-media').addClass('fixed-social').css('left', left_position+'px');
                            $('#single-social-media').css('top', social_top_space+'px');

                          }

                        }
                        else if( single_social_media_bottom >= $(".footer").offset().top ){

                          $('#single-social-media').removeClass('fixed-social').removeAttr('style');

                          $('#single-social-media').offset({top: set_stop_offset_top});

                        }


                    });//scroll

                });
            </script>
       
       <script>
           /**
            * Fixed position on scroll for single sidebar bottom ads element
            * @author Siam N. CMD
            */
           jQuery(document).ready(function($){

               /*Single Sidebar bottom ads sticky behavior on desktop*/
               if($(window).width() > 768) {

                 $(window).load(function() {

                     var single_bottom_ads_offset_top = $("#single-bottom-ads").offset().top;

                     $(window).scroll(function(){

                         var social_offset = single_bottom_ads_offset_top - $(window).scrollTop();

                         var single_social_media_bottom = $('#single-bottom-ads').offset().top + $('#single-bottom-ads').height();

                         var scrollTop_position = $(window).scrollTop() + $('#single-bottom-ads').height();

                         var set_stop_offset_top = $(".footer").offset().top - $('#single-bottom-ads').height();

                         var top_space = 80;

                         if(social_offset > top_space){

                           $('#single-bottom-ads').removeClass('fixed-ads').removeAttr('style');

                         }
                         else if( (scrollTop_position + top_space) < $(".footer").offset().top ){

                           if(social_offset < top_space){

                             $('#single-bottom-ads').addClass('fixed-ads');
                             $('#single-bottom-ads').css('top', top_space+'px');
                             $('#single-bottom-ads').css('position', '');

                           }

                         }
                         else if( single_social_media_bottom >= $(".footer").offset().top ){

                           $('#single-bottom-ads').removeClass('fixed-ads').removeAttr('style');

                           $('#single-bottom-ads').offset({top: set_stop_offset_top});

                         }


                     });//scroll

                 });

               }

           });
       </script>

        <!-- SOCIAL MEDIA -->
        <!--IMAGES-->
        <!--SLIDER CAROUSEL-->
        <script src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bxslider/jquery.bxslider.min.js"></script>
        <link href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/css/jquery.bxslider.css" rel="stylesheet" />


        <div class="carousel-story">
            <ul class="bxslider">

                

                <li><div class="carousel-story-image"><img width="640" height="426" src="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7819368-d0e1444ae12c4975a361c062dd87f7a5.jpg" class="attachment-full size-full" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7819368-d0e1444ae12c4975a361c062dd87f7a5.jpg 640w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7819368-d0e1444ae12c4975a361c062dd87f7a5-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7819368-d0e1444ae12c4975a361c062dd87f7a5-600x400.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></div><div class="caption"><p>ASSOCIATED PRESS</p>
                                <p>CNN&rsquo;s Jim Acosta gestured as he left federal court in Washington, Wednesday, following a hearing on a legal challenge against President Donald Trump&rsquo;s administration over the revocation of his White House &ldquo;hard pass.&rdquo; The White House backed down today from a contentious legal battle over Jim Acosta&rsquo;s press pass, informing the CNN correspondent that his credentials have been fully restored.</p></div></li>            </ul>

        </div>


        
        <script>
            jQuery(document).ready(function(){
                jQuery('.bxslider').bxSlider({
                    auto:false,
                    autoStart:false,
                    infiniteLoop: false,
                    pause:6000,
                    speed:500,
                    pagerType:'short',
                    useCSS:false,
                    auto: (jQuery(".bxslider li").length > 1) ? true: false,
                    pager: (jQuery(".bxslider li").length > 1) ? true: false,
                });
            });
        </script>

        <!--IMAGES-->

        <!--BOX AD-->
        <!-- <p>~~</p> -->
        <!-- <p>~~</p> -->

                    <div class="box-ad" style="margin-top: -12px;">
              <h5 class="title-ads">ADVERTISING</h5>
                <!--BOX 1-->
                <!-- /5136785/SA_Box1_TopNews -->
													<div id="div-gpt-ad-1444028495459-56" style="height:250px; width:300px; margin:0 auto;">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-56"); });
													</script>
													</div>                <!--BOX 1-->
            </div>
            
        <!--BOX AD-->


        <p>The White House backed down today from a contentious legal battle over Jim Acosta&rsquo;s press pass, informing the CNN correspondent that his credentials have been fully restored. </p>
<p>Press secretary Sarah Huckabee Sanders and communications director Bill Shine made the announcement in a letter to Acosta, but warned him his credentials could again be in jeopardy if he violates a fresh set of &ldquo;rules.&rdquo;</p>
<p>&ldquo;Should you refuse to follow these rules in the future, we will take action,&rdquo; the two senior Trump administration officials said. &ldquo;The President is aware of this decision and concurs.&rdquo;</p>
<p>The rules mandate that journalists at White House news conferences will, if called upon, &ldquo;ask a single question&rdquo; and then yield the floor to other reporters, unless President Trump or other administration officials specifically permit a follow-up question.</p>
<p>Contrary to what today&rsquo;s letter states, the rules aren&rsquo;t necessarily new. What is new, however, is the threat that press passes can be revoked as a consequence of violating them.</p>
    </div>



<!--CLICK LEGACY CODE BOX-->
<div style="width:100%; margin:15px auto;" class="desktop">
    </div>
<!--CLICK LEGACY CODE BOX-->

<!--CLICK LEGACY BOTTOM BOX-->
<div style="width:100%; margin:15px auto;">
    </div>
<!--CLICK LEGACY BOTTOM BOX-->


<!--STORY BODY & INFO BOX-->

    <div class="single-navigation">
                <div class="nav-left">
                            <a href="http://www.staradvertiser.com/2018/11/19/sports/sports-breaking/hawaiis-tita-akiu-notches-defensive-player-of-the-week-hat-trick/"><i class="fa fa-chevron-circle-left" aria-hidden="true"></i> PREVIOUS STORY</a>
                <div class="post-nav-title">
                    <a href="http://www.staradvertiser.com/2018/11/19/sports/sports-breaking/hawaiis-tita-akiu-notches-defensive-player-of-the-week-hat-trick/">Hawaii’s Tita Akiu notches Defensive Player of the Week hat trick</a>
                </div>
            
        </div>
        <div class="nav-right">
            
        </div>
    </div>

    <div style="clear: both;"></div>

    <span id="section-before-comments"></span>
    <div class="comments-wrapper clear">
            		<div id="comments-tab" class="comment-toggle" onClick="ga('send', 'event', 'Click', 'Nav', 'Comments');">
        		<div id="comment-arrow" class="rotate"><i class="fa fa-arrow-circle-o-up"></i></div>
        		<div id="comments-count">
        			<i class="fa fa-comment-o"></i>
        			Comments (0)
        		</div>
    		</div>
			<div id="comments" class="comments-area">
				<div id="comments-container">
					By participating in online discussions you acknowledge that you have agreed to the <a href="http://www.staradvertiser.com/about/terms-of-service/" target="_blank">TERMS OF SERVICE</a>. 
					An insightful discussion of ideas and viewpoints is encouraged, but comments must be civil and in good taste, with no personal attacks. 
					If your comments are inappropriate, you may be banned from posting. 
					Report comments if you believe they do not follow our <a href="http://www.staradvertiser.com/comment-guidelines/" target="_blank">guidelines</a>.
					<br/>
					<br/>
					Having trouble with comments? <a href="http://www.staradvertiser.com/comment-faqs/" target="_blank">
						 Learn more here.
					</a>
				</div>
				<div id="comments-container">
									<style type="text/css">
					.satalk-login-link a {
					    padding: 2%;
					    text-align: center;
					    background: #0083de;
					    display: block;
		                font-size: 14px;
		                font-weight:bold;
				        color: #FFF !important;
				        cursor: pointer;
		                text-decoration:none;
					}

					.satalk-login-link a:hover {
		                background-color: #114465;
		            }
				</style>
				<div class="satalk-login-link">
					<a href="/user-access/?redirect_to=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F11%2F19%2Fbreaking-news%2Fwhite-house-permanently-restores-cnn-correspondent-jim-acostas-press-pass%2F">Please log in to comment.</a>
				</div>
						<script type="text/javascript">
				var isCommentsLoaded = false;
				function loadCommentsScript()
				{
					var s,
						r,
						t;
					r = false;
					s = document.createElement('script');
					s.type = 'text/javascript';
					s.src = "https://satalk.staradvertiser.com/embed.js";
					s.onload = s.onreadystatechange = function() {
						//console.log( this.readyState ); //uncomment this line to see which ready states are called.
						if ( !r && (!this.readyState || this.readyState == 'complete') )
						{
							r = true;
							Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_690251082'), 		{
								talk: 'https://satalk.staradvertiser.com',
								auth_token: ''
							});
							isCommentsLoaded = true;
						}
					};
					t = document.getElementsByTagName('script')[0];
					t.parentNode.insertBefore(s, t);
				}

				$(document).ready(function(){
					$('.comment-toggle').click(function() {
						if( !isCommentsLoaded )
						{
							loadCommentsScript();
						}
					});
									});
			</script>
			<div id="coral_talk_690251082"></div>
						</div>
			</div><!-- .comments-area -->
			
		    </div>
    <div class="clear"></div>
        
        
    

    <!-- Taboola Under Article Widget -->
    <div id="taboola-below-article-thumbnails" style="display:block;"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>

    
    <!--<div class="adblade-wrapper">
            </div>-->

    
    <script>
        jQuery('document').ready(function($){
            
            $('#comments-tab').on('click', function(){
                $(this).toggleClass('gray');
            });

        });
    </script>
    </div>
</div>
<div id="article-sidebar">
    <div class="sidebar-wrapper">

      <div class="col single-ads single-top-ads">
        <h5 class="title-ads">ADVERTISING</h5>
        <p style="margin-top: 0; margin-bottom: 0;">

          <!-- Sidebar top box -->
          <!-- /5136785/SA_Box2_TopNews -->
												<div id="div-gpt-ad-1444028495459-70" style="height:250px; width:300px; margin:0 auto">
												<script type="text/javascript">
												googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-70"); });
												</script>
												</div>
        </p>
      </div>

                <div>
            <div class="col most-read">
                <aside class="most-read">
                    <h1 class="widget-title">MOST READ</h1>
                    <ol>
                        
                            <li>
                                <span class="num">1</span>
                                                                    <!--DISPLAY PREMIUM STAR-->
                                    <i class="fa fa-star"></i>
                                                                <!--DISPLAY PREMIUM STAR-->
                                <a href="http://www.staradvertiser.com/2018/11/19/sports/cordeiro-creates-unique-decision-for-uh/">Chevan Cordeiro creates unique decision for University of Hawaii</a>
                            </li>
                            
                            <li>
                                <span class="num">2</span>
                                                                    <!--DISPLAY PREMIUM STAR-->
                                    <i class="fa fa-star"></i>
                                                                <!--DISPLAY PREMIUM STAR-->
                                <a href="http://www.staradvertiser.com/2018/11/19/sports/mckinleys-alexandria-buchanan-catches-the-attention-of-her-qb-idol/">McKinley QB Alexandria Buchanan catches attention of her idol</a>
                            </li>
                            
                            <li>
                                <span class="num">3</span>
                                                                    <!--DISPLAY PREMIUM STAR-->
                                    <i class="fa fa-star"></i>
                                                                <!--DISPLAY PREMIUM STAR-->
                                <a href="http://www.staradvertiser.com/2018/11/19/hawaii-news/booming-market-idle-lands/">Special Report: DLNR plan to lease promising state properties fizzles despite strong real estate market</a>
                            </li>
                            
                            <li>
                                <span class="num">4</span>
                                                                    <!--DISPLAY PREMIUM STAR-->
                                    <i class="fa fa-star"></i>
                                                                <!--DISPLAY PREMIUM STAR-->
                                <a href="http://www.staradvertiser.com/2018/11/19/hawaii-news/dockless-bikeshare-rolls-into-honolulu-but-smooth-ride-not-guaranteed/">Dockless bikeshare Sharee rolls into Honolulu; smooth ride not guaranteed</a>
                            </li>
                            
                            <li>
                                <span class="num">5</span>
                                                                <!--DISPLAY PREMIUM STAR-->
                                <a href="http://www.staradvertiser.com/2018/11/19/breaking-news/nissan-chairman-carlos-ghosn-arrested-in-probe-of-financial-misconduct/">Nissan chairman Carlos Ghosn arrested in probe of financial misconduct</a>
                            </li>
                                                </ol>
                </aside><!-- /most-read -->
            </div>
        </div>
        <div style="clear: both;"></div>


        
<!--<script src="https://media.campaigner.com/csb/scripts/thirdparty/jquery-latest.min.js"></script>
<script src="https://media.campaigner.com/csb/scripts/thirdparty/jquery-ui-latest.min.js" type="text/javascript"></script>-->

<style type="text/css">
.breaking-news-signup {
	background: #d3d3d3;
	padding: 3%;
	margin: 5% 0;
	text-align: center;
}
.breaking-news-signup form {
	margin: 10px 0 0;
}
/*.breaking-news-signup input[type=text] {
	font-size: 16px;
	padding: 5px 10px;
	font-family: "Open Sans", sans-serif;
}*/
.breaking-news-signup input[type=submit], .breaking-news-signup .btn {
	font-size: 16px;
	color: #fff;
	font-weight: bold;
	padding: 5px 10px;
	font-family: "Open Sans", sans-serif;
	background: #0083de;
	border: 0;
	cursor: pointer;
    display: inline-block;
}
.breaking-news-signup input[type=submit]:hover, .breaking-news-signup input[type=submit]:focus, .breaking-news-signup .btn:hover, .breaking-news-signup .btn:focus {
	background: #004e84;
}
/*.breaking-news-signup form .error {
	color: red;
	font-size: 12px;
	/*float: left;
	clear: left;*/
	padding-left: 5px;
}*/

@media screen and (min-width:1200px) {
.breaking-news-signup .title {
	float: left;
}
.breaking-news-signup form {
	margin: 0;
	float: right;
}
}
</style>

<div class="breaking-news-signup clear">
<span class="title"><i class="fa fa-envelope" aria-hidden="true"></i> <strong>Get the latest news by email</strong></span>
<a href="http://www.staradvertiser.com/news-alerts-signup/" target="_blank" class="btn" />Sign Up</a>
<!--<form name="breakingNewsForm" method="post" action="https://secure.campaigner.com/CSB/Public/Form.aspx?fid=1192845" target="_blank" onsubmit="javascript:return WebForm_OnSubmit();" onkeypress="javascript:return WebForm_FireDefaultButton(event, 'SubmitButton')" id="breakingNewsForm" enctype="multipart/form-data">
<input type="hidden" name="ctl04_TSM" id="ctl04_TSM" value="" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTE1MjQ5NjcyMjIPZBYCAgMPZBYEAgUPZBYCAgEPEA8WAh4HVmlzaWJsZWhkZBYAZAIHDxYCHgVzdHlsZQVAbWFyZ2luOjAgYXV0bztib3JkZXI6M3B4IHNvbGlkICMzMjY3N0E7YmFja2dyb3VuZC1jb2xvcjojRjJFRUU1OxYEAgMPFgIfAGhkAgcPZBYCAgMPDxYCHgRUZXh0BQdTaWduIFVwZGRkRNgZDCaVaoTiPujXPsrt6S+cCWA=" />


<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['breakingNewsForm'];
if (!theForm) {
    theForm = document.breakingNewsForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="https://media.campaigner.com/csb/WebResource.axd?d=Cr6NY1haBII3CUWgTf-vRxkAVYzK1FJ6XORbJp5zHXYb1faJ2WnIXBUQYE-i4nGMszzp_Bd8NNpxf0uVdI32lDKWS0A1&amp;t=635792883765829480" type="text/javascript"></script>
<script src="https://media.campaigner.com/csb/ScriptResource.axd?d=PIkWxDViaZE5PI1d5VC9u3oaIGXTi2MiwQcE00IlXrZtNMOjZbsuJ0QIWWw4HReSlnuBaIUBUZZbJyN_wtr3SycmM_LR-6SrO9qBExQmsX44PlsjganwUlmgp8zJhCIB2B9n40PUePHmOsGPVqSntMHbDWA1&amp;t=3f9850cf" type="text/javascript"></script>
<script src="https://media.campaigner.com/csb/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=ctl04_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3a93a6b8ed-f453-4cc5-9080-8017894b33b0%3aea597d4b%3ab25378d2" type="text/javascript"></script>
<script src="https://media.campaigner.com/csb/WebResource.axd?d=7qErcjeF3n7l-8Wtuwpfpl7dhaTO2Ezy-juh8r8wV2DMMv8roIP3UK5joLMFD8KoeAp0921xSW-aYXt5_rjRc2aMox41&amp;t=635792883765829480" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
function WebForm_OnSubmit() {
if (typeof(ValidatorOnSubmit) == "function" && ValidatorOnSubmit() == false) return false;
return true;
}
//]]>
</script>


<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="5523BD75" />
<input name="4576398" type="text" maxlength="4000" id="4576398" class=" email" ContactAttributeID="4576398" placeholder="Enter your email" />
<input type="submit" name="SubmitButton" value="Sign Up" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;SubmitButton&quot;, &quot;&quot;, true, &quot;&quot;, &quot;&quot;, false, false))" id="SubmitButton" class="btnStyle" />
<span id="Validator4576398" class="error" style="display:none;">Email is required</span><span id="RegValidator4576398" class="error" style="display:none;">The email address is not valid</span>
<input type="hidden" name="FormInfo" id="FormInfo" />

<script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('ctl04', 'breakingNewsForm', [], [], [], 90, '');
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
var Page_Validators =  new Array(document.getElementById("Validator4576398"), document.getElementById("RegValidator4576398"));
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
var Validator4576398 = document.all ? document.all["Validator4576398"] : document.getElementById("Validator4576398");
Validator4576398.controltovalidate = "4576398";
Validator4576398.errormessage = "Email is required";
Validator4576398.display = "Dynamic";
Validator4576398.evaluationfunction = "RequiredFieldValidatorEvaluateIsValid";
Validator4576398.initialvalue = "";
var RegValidator4576398 = document.all ? document.all["RegValidator4576398"] : document.getElementById("RegValidator4576398");
RegValidator4576398.controltovalidate = "4576398";
RegValidator4576398.errormessage = "The email address is not valid";
RegValidator4576398.display = "Dynamic";
RegValidator4576398.evaluationfunction = "RegularExpressionValidatorEvaluateIsValid";
RegValidator4576398.validationexpression = "\\w+([-+.\']\\w+)*@\\w+([-.]\\w+)*\\.\\w+([-.]\\w+)*";
//]]>
</script>


<script type="text/javascript">
//<![CDATA[

var Page_ValidationActive = false;
if (typeof(ValidatorOnLoad) == "function") {
    ValidatorOnLoad();
}

function ValidatorOnSubmit() {
    if (Page_ValidationActive) {
        return ValidatorCommonOnSubmit();
    }
    else {
        return true;
    }
}
        //WebForm_AutoFocus('SubmitButton');
document.getElementById('Validator4576398').dispose = function() {
    Array.remove(Page_Validators, document.getElementById('Validator4576398'));
}

document.getElementById('RegValidator4576398').dispose = function() {
    Array.remove(Page_Validators, document.getElementById('RegValidator4576398'));
}
//]]>
</script>
</form>-->
<div style="clear:both;"></div>
</div><!-- /breaking-news-signup --><aside id="text-57" class="widget widget_text">			<div class="textwidget"><!-- EvieSays Calendar Widget -->
<script src="https://widget.eviesays.com/staradvertiser/home_page" async></script></div>
		</aside>        <div id="related-stories">
            <div class="col">
                <aside class="related-stories most-read">
                    <h1 class="widget-title" id="related-headline" style="text-transform:uppercase;">More National news</h1>
                    <ol>
                        							                            <li class="has-thumb">
								<div class="image">
									<a href="http://www.staradvertiser.com/2018/11/19/news/taiwanese-student-accused-of-school-threat-to-be-deported/"><img width="300" height="200" src="http://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830815-7f8d751c839f48808f02eaba98f2ae27-300x200.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830815-7f8d751c839f48808f02eaba98f2ae27-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830815-7f8d751c839f48808f02eaba98f2ae27-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830815-7f8d751c839f48808f02eaba98f2ae27.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830815-7f8d751c839f48808f02eaba98f2ae27-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830815-7f8d751c839f48808f02eaba98f2ae27-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830815-7f8d751c839f48808f02eaba98f2ae27-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830815-7f8d751c839f48808f02eaba98f2ae27.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
								</div>	
                                <div class="title">
																		<a href="http://www.staradvertiser.com/2018/11/19/news/taiwanese-student-accused-of-school-threat-to-be-deported/">Taiwanese student accused of school threat to be deported</a>
								</div>
                            </li>
							
                            							                            <li class="has-thumb">
								<div class="image">
									<a href="http://www.staradvertiser.com/2018/11/19/news/legal-groups-argue-in-court-against-trump-asylum-ban/"><img width="300" height="197" src="http://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830775-d9f34e186e5a4d808a2d950652260f25-300x197.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830775-d9f34e186e5a4d808a2d950652260f25-300x197.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830775-d9f34e186e5a4d808a2d950652260f25-600x395.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830775-d9f34e186e5a4d808a2d950652260f25.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="197" src="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830775-d9f34e186e5a4d808a2d950652260f25-300x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830775-d9f34e186e5a4d808a2d950652260f25-300x197.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830775-d9f34e186e5a4d808a2d950652260f25-600x395.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830775-d9f34e186e5a4d808a2d950652260f25.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
								</div>	
                                <div class="title">
																		<a href="http://www.staradvertiser.com/2018/11/19/news/legal-groups-argue-in-court-against-trump-asylum-ban/">Legal groups argue in court against Trump asylum ban</a>
								</div>
                            </li>
							
                            							                            <li class="has-thumb">
								<div class="image">
									<a href="http://www.staradvertiser.com/2018/11/19/breaking-news/trump-first-lady-accept-official-white-house-christmas-tree/"><img width="300" height="200" src="http://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830705-84d34ef7be9448518e910d790770aeca-300x200.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830705-84d34ef7be9448518e910d790770aeca-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830705-84d34ef7be9448518e910d790770aeca-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830705-84d34ef7be9448518e910d790770aeca.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830705-84d34ef7be9448518e910d790770aeca-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830705-84d34ef7be9448518e910d790770aeca-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830705-84d34ef7be9448518e910d790770aeca-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7830705-84d34ef7be9448518e910d790770aeca.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
								</div>	
                                <div class="title">
																		<a href="http://www.staradvertiser.com/2018/11/19/breaking-news/trump-first-lady-accept-official-white-house-christmas-tree/">Trump, first lady accept official White House Christmas tree</a>
								</div>
                            </li>
							
                            							                            <li class="has-thumb">
								<div class="image">
									<a href="http://www.staradvertiser.com/2018/11/18/breaking-news/searchers-in-california-fires-step-up-efforts-ahead-of-rain/"><img width="300" height="200" src="http://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7827571-cfb6058b19d94f379e6389fdfa4ccbf4-300x200.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7827571-cfb6058b19d94f379e6389fdfa4ccbf4-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7827571-cfb6058b19d94f379e6389fdfa4ccbf4-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7827571-cfb6058b19d94f379e6389fdfa4ccbf4.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7827571-cfb6058b19d94f379e6389fdfa4ccbf4-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7827571-cfb6058b19d94f379e6389fdfa4ccbf4-300x200.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7827571-cfb6058b19d94f379e6389fdfa4ccbf4-600x400.jpg 600w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7827571-cfb6058b19d94f379e6389fdfa4ccbf4.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
								</div>	
                                <div class="title">
																		<a href="http://www.staradvertiser.com/2018/11/18/breaking-news/searchers-in-california-fires-step-up-efforts-ahead-of-rain/">Searchers in California fires step up efforts ahead of rain</a>
								</div>
                            </li>
							
                            							                            <li class="has-thumb">
								<div class="image">
									<a href="http://www.staradvertiser.com/2018/11/17/breaking-news/central-american-migrants-wont-see-armed-soldiers-along-the-u-s-mexico-border/"><img width="300" height="203" src="http://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7824356-ae19020d6f004c15a11b3e3ce925163a-300x203.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7824356-ae19020d6f004c15a11b3e3ce925163a-300x203.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7824356-ae19020d6f004c15a11b3e3ce925163a-590x400.jpg 590w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7824356-ae19020d6f004c15a11b3e3ce925163a.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="203" src="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7824356-ae19020d6f004c15a11b3e3ce925163a-300x203.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7824356-ae19020d6f004c15a11b3e3ce925163a-300x203.jpg 300w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7824356-ae19020d6f004c15a11b3e3ce925163a-590x400.jpg 590w, http://www.staradvertiser.com/wp-content/uploads/2018/11/web1_7824356-ae19020d6f004c15a11b3e3ce925163a.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
								</div>	
                                <div class="title">
																		<a href="http://www.staradvertiser.com/2018/11/17/breaking-news/central-american-migrants-wont-see-armed-soldiers-along-the-u-s-mexico-border/">Migrants get cool reception in Mexican border town</a>
								</div>
                            </li>
							
                            
						                    </ol>
                </aside><!-- /most-read -->
            </div>
        </div>
        <div style="clear: both;"></div>


        <aside id="text-30" class="widget widget_text">			<div class="textwidget"><div class="col single-ads" style="text-align:center"><h5 class="title-ads">ADVERTISING</h5>                    
<!-- Insticator API Fire Widget -->
<div id="insticator-container" style="width: 300px; margin: 0 auto;"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "6f9a2323-aa58-4eae-a148-fa59e9979d7f"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget -->
</div></div>
		</aside>            <div class="col single-ads single-top-ads">
                <h5 class="title-ads">ADVERTISING</h5>
                <p style="margin-top: 0; margin-bottom: 0;">
                  <!-- Sidebar tile ad -->
                  <!-- /5136785/SA_300x100-1_TopNews -->
													<div id="div-gpt-ad-1509425861841-8">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1509425861841-8"); });
													</script>
													</div>                </p>
            </div>
            <div>
            <div class="news-archive-right">
                <h2 class="widget-title"><a href="http://www.staradvertiser.com/back-issues/">LOOKING BACK</a></h2>
                <div id="gallery-thumb">
                    <div class="thumbnail">
                        <a href="https://www.newspapers.com/clip/25400396/november_1941_tensions_mount_between/" target="_blank"><img src="https://www.staradvertiser.com/wp-content/uploads/2018/11/20181114_WEB_Nov1941.jpg" alt="" border="0"></a>
                    </div><!-- /thumbnail -->
                    <h3><a href="https://www.newspapers.com/clip/25400396/november_1941_tensions_mount_between/" target="_blank">November 1941: Tensions mount between U.S. and Japan</a></h3>
                </div><!-- /gallery-thumb -->
            </div>
            </div>
            <div style="clear: both;"></div>
                

        <!-- Taboola Sidebar Widget -->
        <div id="taboola-right-rail-thumbnails"></div>
        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({
            mode: 'thumbnails-rr',
            container: 'taboola-right-rail-thumbnails',
            placement: 'Right Rail Thumbnails',
            target_type: 'mix'
          });
        </script>
        
        
        <div id="single-bottom-ads">
            <div class="col single-ads">
                <h5 class="title-ads">ADVERTISING</h5>
                <p style="margin-top: 0; margin-bottom: 0;">
                <!-- Sidebar sticky box -->
                <!-- /5136785/SA_Box3_TopNews -->
												<div id="div-gpt-ad-1509158663350-7" style="height:250px; width:300px; margin:0 auto">
												<script type="text/javascript">
												googletag.cmd.push(function() { googletag.display("div-gpt-ad-1509158663350-7"); });
												</script>
												</div>                </p>
            </div>
            
            <!--<div class="col single-ads">
                <h5 class="title-ads">ADVERTISING</h5>
                <!-- Insticator API Fire Widget Ads Code --
                <div id="div-insticator-ad-3"></div>
                <script data-cfasync='false' type="text/javascript">
                /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
                </script>
                <!-- End Insticator API Fire Widget Ads Code --
            </div>-->
        </div>

    </div>
</div>













<!--CONTENT BEHIND PAYWALL IF APPLICABLE-->




<!--STORY NAVIGATION-->
<!--STORY NAVIGATION-->









</div><!--.container-->



<!--COMMENTS-->
<!--COMMENTS-->



</div><!--#story-section-->









</div>






<div class="container-fluid mb-4 pb-4">
    <div class="row footer-ad">
        <!-- /5136785/SA_Bottom_TopNews -->
																<div id="div-gpt-ad-1444028495459-85" class="ad-unit leader text-center w-100 mx-3 mt-5">
																<script type="text/javascript">
																googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-85"); });
																</script>
																</div>    </div><!-- /row -->
</div><!-- /container-fluid -->


<!-- Footer -->
<footer class="footer clear">
    <div class="container-fluid my-4 my-lg-5">
        <div class="row">
            <div class="col-12 col-md-4 text-center text-md-left">
                <a href="http://www.staradvertiser.com"><img class="mb-4" src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-white-small.png" alt="Honolulu Star-Advertiser" border="0" /></a>

                <p class="mb-4">Copyright &copy; 2018 <a href="http://www.staradvertiser.com">StarAdvertiser.com</a>.<br />
                    All rights reserved.</p>

                <p class="mb-4">500 Ala Moana Blvd. #7-210<br />
                    Honolulu, HI 96813<br />
                    Telephone: (808) 529-4747</p>

                <ul class="social">
                    <li class="fb"><a href="https://www.facebook.com/staradvertiser" target="_blank" title="Facebook"><i class="fab fa-facebook"></i></a></li>
                    <li class="tw"><a href="https://twitter.com/staradvertiser" target="_blank" title="Twitter"><i class="fab fa-twitter"></i></a></li>
                    <li class="gplus"><a href="https://plus.google.com/+StarAdvertiser" target="_blank" title="Google+"><i class="fab fa-google-plus"></i></a></li>
                    <li class="ig"><a href="https://instagram.com/staradvertiser/" target="_blank" title="Instagram"><i class="fab fa-instagram"></i></a></li>
                    <li class="yt"><a href="https://www.youtube.com/user/StarAdvertiser" target="_blank" title="YouTube"><i class="fab fa-youtube"></i></a></li>
                    <li class="li"><a href="https://www.linkedin.com/company/honolulu-star-advertiser" target="_blank" title="LinkedIn"><i class="fab fa-linkedin"></i></a></li>
                </ul>
            </div><!-- /col -->
            <div class="col-2 d-none d-md-block">
                &nbsp;
            </div><!-- /col -->


            
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://www.staradvertiser.com/about/">About Us</a></li>
                            
                        
                                                          <li><a href="http://www.oahupublications.com">Advertise</a></li>
                            
                        
                                                          <li><a href="http://www.oahupublications.com/products-rates/">Media Kit</a></li>
                            
                        
                                                          <li><a href="http://www.staradvertiser.com/about/privacy-policy/">Privacy Policy</a></li>
                            
                        
                                                          <li><a href="http://www.staradvertiser.com/about/terms-of-service/">Terms of Service</a></li>
                            
                        
                            
                                                </ul>
                    </div><!-- /col -->
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://gateway.staradvertiser.com/myaccount/login.php">My Account</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/account_lookup.php">Activate Digital Account</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/">New Subscription</a></li>
                            
                        
                                                          <li><a href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/download/">Mobile Apps</a></li>
                            
                                                </ul>
                    </div><!-- /col -->
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://gateway.staradvertiser.com/faq.php">FAQs</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/customer-service/">Customer Service</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/star-advertiser-contact-information/">Contact Us</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/search/">Search</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
                            
                                                </ul>
                    </div><!-- /col -->
                                    </div><!-- /row -->
        
        <!--<div class="row">
            <div class="col-12 text-center">
                <!-- Insticator API Fire Widget Ads Code --
                <div id="div-insticator-ad-4" style="margin: 2% auto;"></div>
                <script data-cfasync='false' type="text/javascript">
                /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
                </script>
                <!-- End Insticator API Fire Widget Ads Code --
            </div><!-- /col --
        </div><!-- /row -->
    </div><!-- /container-fluid -->
</footer>

    <script type='text/javascript' src='http://www.staradvertiser.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/comment-reply.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/wp-embed.min.js?ver=4.7.11'></script>

    <!-- Back to top anchor link -->
<div id="top-anchor-new" class="clear">
    <a href="#top" class="top">
        <i class="fas fa-angle-up"></i>
        <p>Scroll Up</p>
    </a>
</div><!-- /top-anchor -->




<!-- Scripts for website functions -->
<script type="text/javascript">
    jQuery(document).ready(function(){

        // Slide-in menus
        jQuery('.hamburger-slide').click(function(){
            var hidden = jQuery('#slide-menu');
            if (hidden.hasClass('visible')){
                hidden.animate({"left":"-1000px"}, "fast").removeClass('visible');
            } else {
                hidden.animate({"left":"0px"}, "fast").addClass('visible');
                jQuery('#slide-user-menu').animate({"right":"-1000px"}, "fast").removeClass('visible');
            }
        });
        jQuery('.user-slide').click(function(){
            var hidden = jQuery('#slide-user-menu');
            if (hidden.hasClass('visible')){
                hidden.animate({"right":"-1000px"}, "fast").removeClass('visible');
            } else {
                hidden.animate({"right":"0px"}, "fast").addClass('visible');
                jQuery('#slide-menu').animate({"left":"-1000px"}, "fast").removeClass('visible');
            }
        });

        // Popper.js for premium story tooltips
        jQuery(function() {
            jQuery('[data-toggle="tooltip"]').tooltip({
                trigger: 'hover'
            });
        });

        // Smooth scrolling
        // Select all links with hashes
        jQuery('a[href*="#"]')
        // Remove links that don't actually link to anything
        .not('[href="#"]')
        .not('[href="#0"]')
        // Remove carousel navigation links
        .not('[href="#photo-gallery-widget"]')
        .not('[href="#tgif-photos-widget"]')
        .click(function(event) {
            // On-page links
            if (
                location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') 
                && 
                location.hostname == this.hostname
            ) {
                // Figure out element to scroll to
                var target = jQuery(this.hash);
                target = target.length ? target : jQuery('[name=' + this.hash.slice(1) + ']');
                // Does a scroll target exist?
                if (target.length) {
                    // Only prevent default if animation is actually gonna happen
                    event.preventDefault();
                    jQuery('html, body').animate({
                        scrollTop: target.offset().top
                    }, 1000, function() {
                        // Callback after animation
                        // Must change focus!
                        var $target = jQuery(target);
                        $target.focus();
                        if ($target.is(":focus")) { // Checking if the target was focused
                            return false;
                        } else {
                            $target.attr('tabindex','-1'); // Adding tabindex for elements not focusable
                            $target.focus(); // Set focus again
                        };
                    });
                }
            }
        });

        // Back to top anchor link and section front sidebar
        jQuery(window).scroll(function() {
            if (jQuery(this).scrollTop() < 100 || jQuery(this).scrollTop() > jQuery(document).height() - jQuery(window).height() - 50) {
            //if (jQuery(this).scrollTop() > 1000) {
                jQuery('#top-anchor').fadeOut();
                jQuery('#top-anchor-new').fadeOut();
                jQuery('#section-front-sidebar').fadeOut();
            } else {
                jQuery('#top-anchor').fadeIn();
                jQuery('#top-anchor-new').fadeIn();
                jQuery('#section-front-sidebar').fadeIn();
            }
        });
        jQuery('#top-anchor').click(function() {
            jQuery('html, body').animate({
                scrollTop: '0px'
            }, 1000);
            return false;
        });
        jQuery('#top-anchor-new').click(function() {
            jQuery('html, body').animate({
                scrollTop: '0px'
            }, 1000);
            return false;
        });

                // Comment toggle
        jQuery('.comment-toggle').click(function() {
            jQuery('#comments').slideToggle(1000);
            jQuery('#comment-arrow').toggleClass('rotate');
        });
            });
</script>
<script src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/popper.min.js"></script>
<script src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bootstrap.min.js"></script>
<script src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/prefixfree.min.js"></script>


<!-- Hawaiian characters fix -->
<script type="text/javascript" src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/hawaiian-text.js?v2"></script>


<!-- Custom author links in bylines -->
<script type="text/javascript" src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/custom-author.js"></script>


<!-- Facebook Conversion Pixel for Online Subscription Checkouts -->
<script>
    (function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', '6023141238775', {'value':'0.00','currency':'USD'}]);
</script>
<noscript>
    <img height="1" width="1" alt="" style="display: none;" src="https://www.facebook.com/tr?ev=6023141238775&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" />
</noscript>


<!-- AAM Site Certifier starts plowing -->
<script type="text/javascript">
    ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
    p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
    };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
    n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));
    window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
        idWeb: '206'
    });
    window.aamsitecertifier('trackPageView');
</script>


<!-- Hotjar tracking code -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:227889,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


<!-- Ad Block tracker -->
<script>
    window.onload = function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first AdSense ad unit on the page
          var ad = document.querySelector("ins.adsbygoogle");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {

            if (typeof ga !== 'undefined') {

                // Log an event in Universal Analytics
                // but without affecting overall bounce rate
                ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1});

            } else if (typeof _gaq !== 'undefined') {

                // Log a non-interactive event in old Google Analytics
                _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);

            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
    };
</script>


<!-- Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/57606/tag"></script>


<!-- Chartbeat footer tag -->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'Top News'; //CHANGE THIS
    _sf_async_config.authors = 'Tribune News Service'; //CHANGE THIS

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>

  </body>
</html>
