<!--REMOVE DATE STAMP-->
<!--REMOVE DATE STAMP-->

<!--REMOVE CATEGORY HEADER-->
<!--REMOVE CATEGORY HEADER-->

<!--SHOW UPDATED STAMP-->
<!--SHOW UPDATED STAMP-->


<!--REMOVE BOX AD 1-->
<!--REMOVE BOX AD 1-->




<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE]>
<html class="ie" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>

    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
        
    <link rel="pingback" href="https://www.staradvertiser.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-32x32.png" sizes="32x32" />
    <link rel="icon" type="image/png" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-96x96.png" sizes="96x96" />
    <link rel="apple-touch-icon" href="https://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png" />


    <!-- Bootstrap -->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous" />
    <!--[if IE 9]>
    <link rel="stylesheet" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/bootstrap-ie9.css" />
    <![endif]-->
    <!--[if lte IE 8]>
    <link rel="stylesheet" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/bootstrap-ie8.css" />
    <![endif]-->


    <!-- Stylesheets -->
        <link rel="stylesheet" type="text/css" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/sa-style.css?version=1.26" />
    <link rel="stylesheet" type="text/css" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/sa-new-nav-2018.css?version=1.57" />
    

    <!-- Fonts -->
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.10/css/all.css" integrity="sha384-+d0P83n9kaQMCwj8F4RJB66tzIwOKmrdb46+porD/OvrJ+37WqIM7UoBtwHO6Nlg" crossorigin="anonymous" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet" type="text/css" />
    <link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700" rel="stylesheet" type="text/css" />
    

    <!-- JavaScript -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
    <!--[if lt IE 9]>
    <script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
    <![endif]-->


    <!-- HTML5 shiv and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->


        <meta property="og:title" content="Scoreboard" />
    <meta property="og:url" content="https://www.staradvertiser.com/2019/01/21/sports/scoreboard-616/" />
        <!-- Required for Facebook Instant Articles -->
    <meta property="fb:pages" content="112299605447935" />


    <!-- Check for mobile agent for Google Analytics -->
    <script type="text/javascript">
        var agt = navigator.userAgent.toLowerCase();
        var isMobileAgent = (
            (agt.indexOf("blackberry") != -1)
            || (agt.indexOf("nokia") != -1)
            || (agt.indexOf("motorola") != -1)
            || (agt.indexOf("samsung") != -1)
            || (agt.indexOf("up.b") != -1)
            || (agt.indexOf("sonyericsson") != -1)
            || (agt.indexOf("palmos") != -1)
            || (agt.indexOf("windows ce") != -1)
            || (agt.indexOf("palmsource") != -1)
            || (agt.indexOf("midp-") != -1)
            || (agt.indexOf("portalmmm") != -1)
            || (agt.indexOf("symbian os") != -1)
            || (agt.indexOf("up.browser") != -1)
            || (agt.indexOf("mobilephone") != -1)
            || (agt.indexOf("docomo") != -1)
            || (agt.indexOf("iphone") != -1)
            || (agt.indexOf("android") != -1)
            || (agt.indexOf("microsoft pocket internet explorer") != -1)
            // more different mobile browser user agent here
        );
    </script>


    <!-- Google Analytics -->
    <script>
        (function(i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-16272709-1', 'auto');
        if (isMobileAgent) {
            ga('send', 'pageview', location.pathname + '?mobile=true');
        }
        else {
            ga('send', 'pageview');
        }
    </script>


    <!-- Chartbeat tracking code -->
    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 48334; // ACCOUNT NUMBER
        _sf_async_config.domain = 'staradvertiser.com'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script> -->

<script type='text/javascript'>
// SLIDE-IN MENU
googletag.cmd.push(function() {
googletag.defineSlot('/5136785/SA_MenuBox', [300, 250], 'div-gpt-ad-1444965704525-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/SA_MenuTile', [300, 100], 'div-gpt-ad-1445920181141-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/5136785/SA_Footer_ROS', 'div-gpt-ad-1456339848629-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/5136785/SA_Native_HomePage', 'div-gpt-ad-1459316801282-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/SA_Box-events_TGIF', [300, 250], 'div-gpt-ad-1465867295375-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/SA_Bottom_HomePage', [[320, 50], [728, 90], [970, 90]], 'div-gpt-ad-1444028495459-79').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();


	    
googletag.enableServices();

});


			
</script>




<!--Here the ad-tags-->

  <!-- <p>dfp_ad_tag_type: sports</p> -->
  <!-- <p>is_category: false</p> -->
  <!--SPORTS AD TAGS-->

<script type='text/javascript'>
  googletag.cmd.push(function() {
  
// Tile 1 300x100
googletag.defineSlot('/5136785/SA_Tile1_Sports', [300, 100], 'div-gpt-ad-1443757323385-9').addService(googletag.pubads());


// Tile 2 300x100
googletag.defineSlot('/5136785/SA_Tile2_Sports', [300, 100], 'div-gpt-ad-1449255182659-8').addService(googletag.pubads());
      
      
// Tile 3 300x100 Article-level
googletag.defineSlot('/5136785/SA_300x100-1_Sports', [300, 100], 'div-gpt-ad-1509425861841-7').addService(googletag.pubads());
 
    
// Interstitials
googletag.defineOutOfPageSlot('/5136785/SA_INT_Sports', 'div-gpt-ad-1444028495459-8').addService(googletag.pubads());

    
// X-15 - Sliding Billboard
googletag.defineSlot('/5136785/SA_x15_Sports', [982, 30], 'div-gpt-ad-1444028495459-23').addService(googletag.pubads());

    
// Top
googletag.defineSlot('/5136785/SA_Top_Sports', [[1, 1], [728, 90], [970, 90]], 'div-gpt-ad-1444028495459-38').addService(googletag.pubads());

// Box 1
googletag.defineSlot('/5136785/SA_Box1_Sports', [300, 250], 'div-gpt-ad-1444028495459-55').addService(googletag.pubads());

    
// Box 2
googletag.defineSlot('/5136785/SA_Box2_Sports', [300, 250], 'div-gpt-ad-1444028495459-69').addService(googletag.pubads());
      
      
// Box 3
googletag.defineSlot('/5136785/SA_Box3_Sports', [300, 250], 'div-gpt-ad-1509158663350-6').addService(googletag.pubads());

    
// Bottom
googletag.defineSlot('/5136785/SA_Bottom_Sports', [728, 90], 'div-gpt-ad-1444028495459-84').addService(googletag.pubads());
      
      



googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();

googletag.enableServices();
});
</script>



        <!-- Inform (formerly NDN) videos -->
    <script type="text/javascript"  src="https://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>


    <!-- JWPlayer DBN videos -->
    <script src="//content.jwplatform.com/libraries/ZoPFXSjg.js"></script>
    <script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/hsa-jwplayer.js"></script>
    <link rel="stylesheet" type="text/css" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/sa-jwplayer.css" />


    <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    <!-- Insticator -->
    <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/134cd2a0-7eab-4f89-ad56-f416cc5743c6.js');/*]]>*/</script>

    

        <!-- Taboola -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/oahu-staradvertiser/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>
        
    
    <!-- Devcon -->
    <script id="ns_script_dc" data-key="89e85a6a-87dd-4d8b-98fd-f63bb9e858af" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script>

    
    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "6035032" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

    
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Scoreboard</title>
<link rel="canonical" href="https://www.staradvertiser.com/2019/01/21/sports/scoreboard-616/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scoreboard" />
<meta property="og:description" content="Today BASKETBALL OIA East boys: Anuenue at Kahuku, 5:30 p.m. ILH Division II boys: Punahou at Damien, 6 p.m.; Le Jardin at Saint Louis, 6 p.m. SOCCER OIA Division I boys Tournament: First Round—At Campbell: Read More" />
<meta property="og:url" content="https://www.staradvertiser.com/2019/01/21/sports/scoreboard-616/" />
<meta property="og:site_name" content="Honolulu Star-Advertiser" />
<meta property="article:publisher" content="https://www.facebook.com/staradvertiser/" />
<meta property="article:section" content="Scoreboard" />
<meta property="article:published_time" content="2019-01-21T00:05:23-10:00" />
<meta property="article:modified_time" content="2019-01-20T22:22:32-10:00" />
<meta property="og:updated_time" content="2019-01-20T22:22:32-10:00" />
<meta property="og:image" content="https://staradvertiser.com/wp-content/uploads/site-images/sa-fb-thumb.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today BASKETBALL OIA East boys: Anuenue at Kahuku, 5:30 p.m. ILH Division II boys: Punahou at Damien, 6 p.m.; Le Jardin at Saint Louis, 6 p.m. SOCCER OIA Division I boys Tournament: First Round—At Campbell: Read More" />
<meta name="twitter:title" content="Scoreboard" />
<meta name="twitter:site" content="@staradvertiser" />
<meta name="twitter:image" content="https://staradvertiser.com/wp-content/uploads/site-images/sa-fb-thumb.jpg" />
<meta name="twitter:creator" content="@staradvertiser" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Feed" href="https://www.staradvertiser.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Comments Feed" href="https://www.staradvertiser.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Scoreboard Comments Feed" href="https://www.staradvertiser.com/2019/01/21/sports/scoreboard-616/feed/" />
<meta property="og:image" content="/wp-content/uploads/site-images/sa-fb-thumb.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.staradvertiser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cmd-hsa-top-news-styles-css'  href='https://www.staradvertiser.com/wp-content/plugins/cmd-hsa-top-news-widget/include/css/cmd-hsa-top-news.css?ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='hsa_polls_css-css'  href='https://www.staradvertiser.com/wp-content/plugins/hsa-polls/css/common.css?ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.staradvertiser.com/wp-content/themes/staradvertiser/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='https://www.staradvertiser.com/wp-content/themes/staradvertiser/style.css?ver=2015-12-08' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/ie.css?ver=2015-12-08' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/hsa-polls/js/common.js?ver=4.7.12'></script>
<link rel='https://api.w.org/' href='https://www.staradvertiser.com/wp-api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.staradvertiser.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.staradvertiser.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.staradvertiser.com/?p=798854' />
<link rel="alternate" type="application/json+oembed" href="https://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F01%2F21%2Fsports%2Fscoreboard-616%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F01%2F21%2Fsports%2Fscoreboard-616%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.staradvertiser.com/wp-json' />
<!-- <meta name="vfbPro" version="2.4.4" /> -->
	<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
		</style>
	</head>
<body class="post-template-default single single-post postid-798854 single-format-standard">

        <!-- Interstitial -->
    <div style="position:fixed; top:0; left:0; z-index:9999999999;">
        <!-- /5136785/SA_INT_Sports -->
												<div id="div-gpt-ad-1444028495459-8">
												<script type="text/javascript">
												googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-8"); });
												</script>
												</div>    </div>


    <!-- /5136785/SA_x15_Sports -->
													<div id="div-gpt-ad-1444028495459-23" class="ad-unit sliding text-center w-100">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-23"); });
													</script>
													</div>    

    <header class="masthead container-fluid my-4">
        <!--[if IE]>
        <div class="ie-alert">
            <i class="fas fa-exclamation-triangle"></i> You are using an <strong>outdated</strong> web browser. <a href="http://outdatedbrowser.com/en" target="_blank">Switch to the latest version</a> for an improved browsing experience.
        </div>
        <![endif]-->


        <nav class="topnav">
            <div class="container-fluid clear">
                <div class="row">
                    <!-- Desktop Navigation Bar -->
                    <ul class="primary-menu col-md-6 col-lg-7 col-xl-8"><li class="ml-0"><a onClick="ga('send', 'event', 'nav', 'click', 'burger-icon'); return false" href="javascript:void(0)" class="hamburger-slide"><i class="fas fa-bars fa-sm"></i> Sections</a></li><li id="menu-item-762992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-762992"><a href="https://www.staradvertiser.com/">Home</a></li>
<li id="menu-item-762354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762354"><a href="https://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-762358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762358"><a href="https://www.staradvertiser.com/news/">Hawaii News</a></li>
<li id="menu-item-762360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762360"><a href="https://www.staradvertiser.com/sports/">Sports</a></li>
<li id="menu-item-762364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762364"><a target="_blank" href="http://obits.staradvertiser.com">Obituaries</a></li>
<li id="menu-item-762365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762365"><a target="_blank" href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-762366" class="topnav-search menu-item menu-item-type-custom menu-item-object-custom menu-item-762366"><a href="https://www.staradvertiser.com/search">Search</a></li>
</ul>

                    <ul class="user-menu col-md-6 col-lg-5 col-xl-4">
                                                                        <li class="float-right mr-0"><a onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="https://www.staradvertiser.com//user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F01%2F21%2Fsports%2Fscoreboard-616%2F"><i class="fas fa-user fa-sm"></i> Log In</a></li>
                        <li class="float-right"><a class="subscribe" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a></li>
                                                <li class="float-right"><a onclick="ga('send', 'event', 'tile', 'click', 'Longs');" class="longs-bug-topnav" href="http://longs.staradvertiser.com" target="_blank">Longs Drugs</a></li>
                    </ul><!-- /user-menu -->
                </div><!-- /row -->


                <!-- Mobile Navigation Bar -->
                <div class="row mobile-menu">
                    <a onClick="ga('send', 'event', 'nav', 'click', 'burger-icon'); return false" class="hamburger-slide col-4 col-sm-3 pr-0 pt-2" href="javascript:void(0)"><i class="fas fa-bars fa-sm"></i> Sections</a>
                    <a class="col-5 col-sm-6 text-center pl-0 pr-0" href="https://www.staradvertiser.com"><img class="logo" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-white-small.png" alt="Honolulu Star-Advertiser" border="0" /></a>
                    <a onClick="ga('send', 'event', 'nav', 'click', 'user-icon'); return false" class="user-slide col-3 float-right text-right pl-0 pt-2" href="javascript:void(0)"><i class="fas fa-user"></i></a>
                </div><!-- /row -->
            </div><!-- /container-fluid -->
        </nav><!-- /topnav -->


        <!-- Slide-in Menu -->
        <div id="slide-menu" class="container-fluid hidden">
            <div class="100w mb-2 text-right">
                <a href="javascript:void(0)" class="hamburger-slide menu-close"><i class="fas fa-arrow-left"></i> Close</a>
            </div>

            <div id="div-gpt-ad-1445920181141-0" class="ad-unit m-auto" style="width: 300px; height: 100px;">
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445920181141-0'); });
                </script>
            </div><!-- /ad-unit -->

            <div class="longs-bug-menu text-center">
                <a onclick="ga('send', 'event', 'tile', 'click', 'Longs');" href="http://longs.staradvertiser.com" target="_blank"><em>Make Longs a part of your day. <img class="align-middle ml-1" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/longs-drugs-logo.png" alt="Longs Drugs" border="0" /></em></a>
            </div><!-- /longs-bug-menu -->


            <hr />


                        <a class="blue sa-btn block" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a>
            

            <ul id="menu-slider-nav-desktop" class="nav my-3"><li id="menu-item-762403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-762403"><a href="https://www.staradvertiser.com/">Home</a></li>
<li id="menu-item-731509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731509"><a href="https://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-762404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762404"><a href="https://www.staradvertiser.com/traffic/">Traffic Map</a></li>
<li id="menu-item-789667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789667"><a target="_blank" href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-779243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779243"><a href="https://www.staradvertiser.com/calendar/?/">Event Calendar</a></li>
<li id="menu-item-762405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762405"><a href="https://www.staradvertiser.com/news/">Hawaii News</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762405" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762405">
	<li id="menu-item-762406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762406"><a href="https://www.staradvertiser.com/hawaii-weather/">Weather</a></li>
	<li id="menu-item-780819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780819"><a href="http://elections.staradvertiser.com/">Election results</a></li>
	<li id="menu-item-762410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762410"><a href="https://www.staradvertiser.com/tag/2018-volcanoes/">Volcano Coverage</a></li>
	<li id="menu-item-762411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762411"><a href="https://www.staradvertiser.com/homeless-in-hawaii/">Homeless in Hawaii</a></li>
	<li id="menu-item-762412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762412"><a href="https://www.staradvertiser.com/category/hawaii-news/911-report/">911 Report</a></li>
	<li id="menu-item-762413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762413"><a href="https://www.staradvertiser.com/category/hawaii-news/volcanic-ash/">Volcanic Ash</a></li>
</ul>
</li>
<li id="menu-item-762414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762414"><a href="https://www.staradvertiser.com/tag/politics/">Politics</a></li>
<li id="menu-item-762415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762415"><a href="https://www.staradvertiser.com/sports/">Sports</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762415" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762415">
	<li id="menu-item-762418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762418"><a href="https://www.staradvertiser.com/category/sports/sports-breaking/">Latest Sports News</a></li>
	<li id="menu-item-762419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762419"><a href="https://www.staradvertiser.com/category/sports/scoreboard/">Scoreboard</a></li>
	<li id="menu-item-762420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762420"><a href="https://www.staradvertiser.com/category/sports/tv-radio/">TV &amp; Radio</a></li>
	<li id="menu-item-762421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762421"><a href="https://www.staradvertiser.com/blogs/">Sports Blogs</a></li>
	<li id="menu-item-762422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762422"><a target="_blank" href="http://www.hawaiiprepworld.com">Hawaii Prep World</a></li>
	<li id="menu-item-762423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762423"><a target="_blank" href="http://www.hawaiiwarriorworld.com">Hawaii Warrior World</a></li>
</ul>
</li>
<li id="menu-item-762424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762424"><a target="_blank" href="http://obits.staradvertiser.com/">Obituaries</a></li>
<li id="menu-item-762425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762425"><a href="https://www.staradvertiser.com/business/">Business</a></li>
<li id="menu-item-762428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762428"><a href="https://www.staradvertiser.com/editorial/">Editorial</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762428" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762428">
	<li id="menu-item-770291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770291"><a href="https://www.staradvertiser.com/category/editorial/letters/">Letters to the Editor</a></li>
	<li id="menu-item-762431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762431"><a href="https://www.staradvertiser.com/editorial/submit-letter/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-762427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762427"><a href="https://www.staradvertiser.com/crave/">Crave</a></li>
<li id="menu-item-762429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762429"><a href="https://www.staradvertiser.com/features/">Features</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762429" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762429">
	<li id="menu-item-762438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762438"><a href="https://www.staradvertiser.com/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-762432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762432"><a href="https://www.staradvertiser.com/tgif/">TGIF</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762432" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762432">
	<li id="menu-item-762434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762434"><a href="https://www.staradvertiser.com/category/tgif/tgif-photos/">TGIF Photo Galleries</a></li>
	<li id="menu-item-797647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797647"><a href="https://www.staradvertiser.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-769680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769680"><a href="https://www.staradvertiser.com/tag/column/">Columnists</a></li>
<li id="menu-item-762441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762441"><a href="https://www.staradvertiser.com/video/">Video</a></li>
<li id="menu-item-797470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-797470"><a href="https://www.staradvertiser.com/tag/odd-news/">Odd News</a></li>
<li id="menu-item-762442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762442"><a target="_blank" href="http://www.hawaiiislandhomes.com">Homes</a></li>
<li id="menu-item-762443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762443"><a target="_blank" href="http://www.hawaiicars.com">Cars</a></li>
<li id="menu-item-762444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762444"><a target="_blank" href="http://jobs.staradvertiser.com/">Jobs</a></li>
<li id="menu-item-762445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762445"><a target="_blank" href="http://www.hawaiisclassifieds.com/">Classifieds</a></li>
<li id="menu-item-762446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762446"><a href="https://www.staradvertiser.com/category/star-channels/">Star Channels</a></li>
<li id="menu-item-762447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762447"><a href="https://www.staradvertiser.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-536890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536890"><a target="_blank" href="http://dining.staradvertiser.com/">Dining Out</a></li>
<li id="menu-item-536889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536889"><a target="_blank" href="http://hawaiirenovation.staradvertiser.com/">Hawaii Renovation</a></li>
<li id="menu-item-776753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776753"><a target="_blank" href="https://mutualpublishing.com/staradvertiser/">Bookstore</a></li>
<li id="menu-item-536891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536891"><a target="_blank" href="http://www.honolulustreetpulse.com/">Honolulu Street Pulse</a></li>
<li id="menu-item-770289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-770289"><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
<li id="menu-item-762450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762450"><a href="https://www.staradvertiser.com/category/corrections/">Corrections</a></li>
<li id="menu-item-762452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762452"><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
<li id="menu-item-762456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762456"><a href="https://www.staradvertiser.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-718610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718610"><a href="https://www.staradvertiser.com/sponsored-content/">Partner Content</a></li>
<li id="menu-item-729189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729189"><a href="https://www.staradvertiser.com/partner-videos/">Partner Videos</a></li>
</ul>
            
                        <hr class="mt-0" />

                        <ul id="menu-slider-nav-desktop-below-divider" class="nav my-3"><li id="menu-item-762630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762630"><a href="https://www.staradvertiser.com/search">Search</a></li>
<li id="menu-item-762631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762631"><a href="https://www.staradvertiser.com/about/">About Us</a></li>
<li id="menu-item-767426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767426"><a href="https://www.staradvertiser.com/about/star-advertiser-contact-information/">Contact Us</a></li>
<li id="menu-item-762633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762633"><a target="_blank" href="https://www.staradvertiser.com/download/">Mobile Apps</a></li>
<li id="menu-item-762635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762635"><a target="_blank" href="http://www.oahupublications.com/">Advertise</a></li>
<li id="menu-item-762636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762636"><a href="https://www.staradvertiser.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-762637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762637"><a href="https://www.staradvertiser.com/about/terms-of-service/">Terms of Service</a></li>
</ul>
            <hr class="mt-0" />

            <div id="div-gpt-ad-1444965704525-0" class="ad-unit m-auto" style="width: 300px; height: auto;">
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444965704525-0'); });
                </script>
            </div><!-- /ad-unit -->
        </div><!-- /slide-menu -->


        <!-- User Slide-in Menu -->
        <div id="slide-user-menu" class="container-fluid hidden">
            <div class="100w mb-3 text-right">
                <a href="javascript:void(0)" class="user-slide menu-close"><i class="fas fa-arrow-right"></i> Close</a>
            </div>

                        <a class="blue sa-btn block mb-3" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a>
            <a class="grey sa-btn block" onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="https://www.staradvertiser.com//user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F01%2F21%2Fsports%2Fscoreboard-616%2F">Log In</a>
            
            <ul class="nav mt-4">
                                <li><a href="https://gateway.staradvertiser.com/account_lookup.php" target="_blank">Activate Digital Account</a></li>
                                <li><a href="https://www.staradvertiser.com/reset-password/">Forgot Password</a></li>
                <li><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
                <li><a href="https://printreplica.staradvertiser.com/overview/" target="_blank">Print Replica</a></li>
                <li><a href="https://gateway.staradvertiser.com/customer-service/" target="_blank">Customer Service</a></li>
                <li><a href="https://gateway.staradvertiser.com/faq.php" target="_blank">FAQs</a></li>
            </ul>
        </div><!-- /slide-user-menu -->


        <a name="#top"></a>


                <!-- Masthead -->
        <div class="row">
            <div class="col-sm col-lg-3 d-none d-lg-block text-center">
                                <!-- /5136785/SA_Tile2_Sports -->
										<div id="div-gpt-ad-1449255182659-8" class="ad-unit" style="width: 300px; height: 100px;">
										<script type="text/javascript">
										googletag.cmd.push(function() { googletag.display("div-gpt-ad-1449255182659-8"); });
										</script>
										</div>                            </div><!-- /col -->

            <div class="col-6 col-sm-6 col-lg-6 d-none d-md-block text-lg-center">
                                <a href="https://www.staradvertiser.com"><img class="logo" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-large.png" alt="Honolulu Star-Advertiser" border="0" /></a>
                

                
                <ul class="masthead-blurb">
                    <li>Monday, January 21, 2019</li>
                    <li><a href="//www.staradvertiser.com/hawaii-weather" class="weather-icon"><img src="/wp-content/themes/staradvertiser/images/Icons/partly_sunny.png" width="20" style="vertical-align: middle;" />72</a><sup>&deg;</sup></li>
                </ul><!-- /masthead-blurb -->
            </div><!-- /col -->

            <div class="col-sm col-sm-12 col-md-6 col-lg-3 pl-0 pr-0 pl-sm-3 pr-sm-3 text-center clear">
                                <!-- /5136785/SA_Tile1_Sports -->
										<div id="div-gpt-ad-1443757323385-9" class="ad-unit float-sm-none float-md-right" style="width: 300px; height: 100px; margin: auto;">
										<script type="text/javascript">
										googletag.cmd.push(function() { googletag.display("div-gpt-ad-1443757323385-9"); });
										</script>
										</div>                            </div><!-- /col -->
        </div><!-- /row -->

                <div class="row">
            <!-- /5136785/SA_Top_Sports -->
												<div id="div-gpt-ad-1444028495459-38" class="ad-unit leader text-center w-100 mx-3 mt-5">
												<script type="text/javascript">
												googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-38"); });
												</script>
												</div>        </div><!-- /row -->
            </header><!-- /masthead -->

	    	
		<!--BREAKING ALERT BAR-->
<style>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</style>
<div id="story-section">
<div class=" post-single-container  container">

<!--<p> QS: year=2019&monthnum=01&day=21&name=scoreboard-616&category_name=sports</p>-->
<!--CONTENT BEHIND PAYWALL IF APPLICABLE-->



<div id="article-container">
    <div id="inside-container">
    <!--<h3></h3>-->
    <h3 id="h3_story_categories"><a href="https://www.staradvertiser.com/category/sports/scoreboard/" rel="category tag">Scoreboard</a>| <a href="https://www.staradvertiser.com/category/sports/" rel="category tag">Sports</a></h3>
    <h1>Scoreboard</h1>


    <!--AUTHOR OR CUSTOM AUTHOR-->
    <div class="byline" style="margin-bottom:25px;">
        <div class="custom_byline">
                    </div><!--.custom_byline-->

        <!--POST TIME-->
        
        <div class="custom_byline" style="display:none">Posted January 21, 2019</div>
        <div class="custom_byline postdate">January 21, 2019</div>
        <!--POST TIME-->

        <!--UPDATED TIME-->
        
        <div class="modified">Updated January 20, 2019 10:22pm</div>
        <!--UPDATED TIME-->

    </div><!--byline & timestamp-->

    <div id="article-excerpt" class="excerpt" style="display: none; margin:5% 0 0 0;"><p class="excerpt">Today BASKETBALL OIA East boys: Anuenue at Kahuku, 5:30 p.m. ILH Division II boys: Punahou at Damien, 6 p.m.; Le Jardin at Saint Louis, 6 p.m. SOCCER OIA Division I boys Tournament: First Round—At Campbell: <a class="read-more" href="https://www.staradvertiser.com/2019/01/21/sports/scoreboard-616/">Read More</a></p>
</div>

    <div id="article-content" >
        <!--SOCIAL MEDIA-->
                <div id="single-social-media">
            <span class="desktop share-text">SHARE</span>
            <ul>
                <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.staradvertiser.com/2019/01/21/sports/scoreboard-616/" target="_blank"><i class="fab fa-facebook"></i></a></li>
                <li><a href="https://twitter.com/share?url=https://www.staradvertiser.com/2019/01/21/sports/scoreboard-616/&text=Scoreboard via @staradvertiser" target="_blank"><i class="fab fa-twitter-square"></i></a></li>
                <li><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=https://www.staradvertiser.com/2019/01/21/sports/scoreboard-616/" target="_blank" title="Plus one this page on Google"><i class="fab fa-google-plus-square"></i></a></li>
                <li><a href="https://www.linkedin.com/shareArticle?url=https://www.staradvertiser.com/2019/01/21/sports/scoreboard-616/" target="_blank"><i class="fab fa-linkedin"></i></a></li>
                <li><a class="email" title="Email a friend" href="" onclick="javascript:window.location='mailto:?subject=Here%20is%20a%20Honolulu%20Star-Advertiser%20article%20you%20might%20like&body=I saw this article in the Honolulu Star-Advertiser and thought you might find it interesting: ' + window.location; return false"><i class="fas fa-envelope"></i></a></li>
                <li><div id="social-separator"></div> </li>
                <li><a href="#section-before-comments"><i class="fas fa-comment-dots" aria-hidden="true"></i></a></li>
                <li><a href="javascript:window.print()"><i class="fas fa-print"></i></a></li>
            </ul>
        </div>

                    <script>
                /**
                 * Fixed position on scroll for social media element
                 * @author Aleksandar S. CMD
                 */
                jQuery(document).ready(function($){

                    $(window).scroll(function(){

                        var social_offset = $("#article-content").offset().top - $(window).scrollTop();

                        var left_position = $("#article-content").position().left - 50;

                        var single_social_media_bottom = $('#single-social-media').offset().top + $('#single-social-media').height();

                        var scrollTop_position = $(window).scrollTop() + $('#single-social-media').height();

                        var set_stop_offset_top = $(".footer").offset().top - $('#single-social-media').height();

                        var social_top_space = 80;

                        if(social_offset > social_top_space){

                          $('#single-social-media').removeClass('fixed-social').removeAttr('style');

                        }
                        else if( (scrollTop_position + social_top_space) < $(".footer").offset().top ){

                          if(social_offset < social_top_space){

                            $('#single-social-media').addClass('fixed-social').css('left', left_position+'px');
                            $('#single-social-media').css('top', social_top_space+'px');

                          }

                        }
                        else if( single_social_media_bottom >= $(".footer").offset().top ){

                          $('#single-social-media').removeClass('fixed-social').removeAttr('style');

                          $('#single-social-media').offset({top: set_stop_offset_top});

                        }


                    });//scroll

                });
            </script>
       
       <script>
           /**
            * Fixed position on scroll for single sidebar bottom ads element
            * @author Siam N. CMD
            */
           jQuery(document).ready(function($){

               /*Single Sidebar bottom ads sticky behavior on desktop*/
               if($(window).width() > 768) {

                 $(window).load(function() {

                     var single_bottom_ads_offset_top = $("#single-bottom-ads").offset().top;

                     $(window).scroll(function(){

                         var social_offset = single_bottom_ads_offset_top - $(window).scrollTop();

                         var single_social_media_bottom = $('#single-bottom-ads').offset().top + $('#single-bottom-ads').height();

                         var scrollTop_position = $(window).scrollTop() + $('#single-bottom-ads').height();

                         var set_stop_offset_top = $(".footer").offset().top - $('#single-bottom-ads').height();

                         var top_space = 80;

                         if(social_offset > top_space){

                           $('#single-bottom-ads').removeClass('fixed-ads').removeAttr('style');

                         }
                         else if( (scrollTop_position + top_space) < $(".footer").offset().top ){

                           if(social_offset < top_space){

                             $('#single-bottom-ads').addClass('fixed-ads');
                             $('#single-bottom-ads').css('top', top_space+'px');
                             $('#single-bottom-ads').css('position', '');

                           }

                         }
                         else if( single_social_media_bottom >= $(".footer").offset().top ){

                           $('#single-bottom-ads').removeClass('fixed-ads').removeAttr('style');

                           $('#single-bottom-ads').offset({top: set_stop_offset_top});

                         }


                     });//scroll

                 });

               }

           });
       </script>

        <!-- SOCIAL MEDIA -->
        <!--IMAGES-->
        <!--SLIDER CAROUSEL-->
        <script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bxslider/jquery.bxslider.min.js"></script>
        <link href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/jquery.bxslider.css" rel="stylesheet" />


        <div class="carousel-story">
            <ul class="bxslider">

                

                            </ul>

        </div>


        
        <script>
            jQuery(document).ready(function(){
                jQuery('.bxslider').bxSlider({
                    auto:false,
                    autoStart:false,
                    infiniteLoop: false,
                    pause:6000,
                    speed:500,
                    pagerType:'short',
                    useCSS:false,
                    auto: (jQuery(".bxslider li").length > 1) ? true: false,
                    pager: (jQuery(".bxslider li").length > 1) ? true: false,
                });
            });
        </script>

        <!--IMAGES-->

        <!--BOX AD-->
        <!-- <p>~~</p> -->
        <!-- <p>~1~</p> -->

                    <div style="display:none;">
                [ AD HAS BEEN REMOVED FROM THIS STORY ]
            </div>
            
        <!--BOX AD-->


        <p><strong>Today</strong><br />
 <strong>BASKETBALL</strong><br />
 OIA East boys: Anuenue at Kahuku, 5:30 p.m.<br />
 ILH Division II boys: Punahou at Damien, 6 p.m.; Le Jardin at Saint Louis, 6 p.m.<br />
 <strong>SOCCER</strong><br />
 OIA Division I boys Tournament: First Round—At Campbell: Radford vs. Kailua, 5:30 p.m.; Moanalua at Campbell, 7 p.m. At Roosevelt: Kahuku vs. Pearl City, 5:30 p.m.; Waianae at Roosevelt, 7 p.m.<br />
 <strong>TUESDAY</strong><br />
 <strong>BASKETBALL</strong> <br />
 OIA Division I girls Tournament–Semifinals at Radford: Kaiser vs. Kahuku, 5 p.m.; Kalani vs. Mililani, to follow. Fifth-place semifinals: Radford at Kapolei, 6 p.m.; Moanalua at Leilehua, 6 p.m. <br />
 OIA Division II girls Tournament—Semifinals: Pearl City at Castle, 6 p.m.; Farrington at Waipahu, 6 p.m. <br />
 ILH Division I boys: Saint Louis at ‘Iolani, 6 p.m.; St. Francis at Maryknoll, 6 p.m.; Mid-Pacific at Punahou, 6 p.m. <br />
 <strong>CANOE PADDLING</strong> <br />
 ILH: Make-up for races OR race off (if needed), Magic Island to Kewalo Buoy to Magic Island, 4:30 p.m. <br />
 <strong>SOCCER</strong> <br />
 ILH Division I girls: Overall championship–Kamehameha at ‘Iolani, 3:30 p.m. <br />
 ILH boys: Mid-Pacific at Punahou, 4 p.m.; Pac-Five vs. Le Jardin, 4 p.m. at Kapiolani Park No. 1.<br />
 OIA Division I boys Tournament: Quarterfinals—At Mililani: Moanalua/Campbell winner vs. Kalani, 5:30 p.m.; Radford/Kailua winner at Mililani, 7 p.m. At Kaiser: Waianae/Roosevelt winner vs. Kapolei, 5:30 p.m.; Kahuku/Pearl City winner at  Kaiser, 7 p.m.</p>
<p><strong>SURFING</strong><br />
 <strong>Sunset Pro Junior</strong><br />
 <strong>Sunday</strong><br />
 <strong>At Sunset Beach</strong><br />
 <strong>Men’s Final</strong><br />
 1–Roi Kanazawa (Japan); 2. Crosby Colapinto (USA); 3. Levi Young (Hawaii); 4. Eli Hanneman (Hawaii). <br />
 <strong>Women’s Final</strong><br />
 1–Gabriela Bryan (Hawaii); 2. Ariana Shewry (New Zealand); 3. Leila Riccobuano (Hawaii); 4. Summer Ivy (Hawaii).<br />
 <strong>AIR RIFLERY</strong><br />
 <strong>ILH Precision Air Riflery</strong><br />
 <strong>Saturday</strong><br />
 <strong>At Punahou</strong><br />
 <strong>Varsity</strong><br />
 Punahou 2127, Saint Louis 684<br />
 High shooters–Punahou: Chronos Baker 367. Saint Louis: Brenden Young 362.<br />
 <strong>Junior varsity</strong><br />
 Punahou 1967, Saint Louis 759<br />
 High shooters–Punahou: Lilly Lockwood 349. Saint Louis: N/A.</p>
<p><strong>Chapson 8K Run</strong><br />
 <strong>Sunday, at Kapiolani Park</strong><br />
 <strong>Female</strong> <br />
 Open–1. Akiko Patterson, 32:21.9; 2. Tammy Bautista, 32:51.0; 3. Rebecca Yasutake, 33:33.2.<br />
 9 and under–1. Samantha Tunick, 57:19.7.<br />
 10 to 14–1. Jessica Tunick, 57:19.1.<br />
 20 to 24–1. Tiffany Nakamura, 37:34.1; 2. Angela Kim, 47:58.7.<br />
 25 to 29–1. Jennifer Skogerboe, 33:52.7; 2. Lindsay Covich, 48:59.5.<br />
 30 to 34–1. Jo-Anna Syverson, 35:18.4; 2. Jillian Moser, 41:02.7; 3. Meghan Lankshear, 41:32.0.<br />
 35 to 39–1. Christina Kamalo, 38:08.8; 2. Kayoung Park, 47:27.0; 3. Trisha Ching, 48:13.7.<br />
 40 to 44–1. Christine Lyons, 40:27.7; 2. Amie Lawyer, 46:42.9; 3. Rachel Oathout, 48:11.2.<br />
 45 to 49–1. Lori Nishida, 35:09.6; 2. Kimberly Turner, 43:47.9; 3. Tara Szuber, 45:10.0.<br />
 50 to 54–1. Angela Sy, 41:43.3; 2. Emi Akutsu, 42:39.9; 3. Amanda Weston, 45:16.2.<br />
 55 to 59–1. Dianne Kaltenegger, 39:59.8; 2. Michele Nishiguchi, 42:59.0; 3. Ruby Chang, 47:41.9.<br />
 60 to 64–1. Eriko Nishio Fong, 44:31.4; 2. Linda Moran, 44:44.5; 3. Annie Marshall, 45:06.0.<br />
 65 to 69–1. Christine Summerson, 53:42.9; 2. Carol Raske, 58:38.8; 3. Lynda Kelly, 59:23.1.<br />
 70 to 74–1. Karen Loomis, 59:34.0; 2. Barbara Ross, 1:18:30.8; 3. Eileen Ward, 1:23:37.6.<br />
 75 to 79–1. Joy Schoenecker, 1:20:13.3.<br />
 80 to 84–1. Rene McWade, 1:36:55.6.<br />
 <strong>Male</strong> <br />
 Open–1. Humberto Baeza, 26:58.5; 2. Jake Schmitz, 27:14.8; 3. Brent Wakuzawa, 29:02.0.<br />
 10 to 14–1. Shane Kaneshiro, 37:09.8; 2. Timothy Tunick, 42:21.4; 3. Eoin Foley, 1:01:25.6.<br />
 15 to 19–1. Ryosuke Asai, 34:26.6.<br />
 20 to 24–1. Harrison Oshiro, 34:13.2.<br />
 25 to 29–1. Tre Chacon, 30:10.7; 2. Craig Kandler, 32:56.7; 3. Joe O’Mara, 37:13.2.<br />
 30 to 34–1. Andrew McHowell, 29:31.0; 2. Matt Hutton, 29:59.9; 3. Juan Romero, 31:35.5.<br />
 35 to 39–1. Andrew Taylor, 31:44.8; 2. Philippe Auger, 37:58.8; 3. John Tyler, 38:37.7.<br />
 40 to 44–1. Tomotaka Fukushi, 31:13.0; 2. Greg Redford, 32:38.1; 3. Masaomi Uchida, 35:19.2.<br />
 45 to 49–1. Kengo Yoshimoto, 34:04.9; 2. Jesse Wu, 35:03.8; 3. John Tunick, 35:10.9.<br />
 50 to 54–1. Jonathan Lyau, 31:24.7; 2. Shin Nishibori, 33:38.8; 3. Stephen Foley, 33:46.2.<br />
 55 to 59–1. Timothy McKeithen, 31:00.1; 2. Eric Oshiro, 36:15.7; 3. Ted Leon, 36:35.0.<br />
 60 to 64–1. Millard Sappington, 34:50.3; 2. Tom Apple, 37:30.3; 3. Mark Shorter, 38:02.5.<br />
 65 to 69–1. John Lopes, 36:29.0; 2. Michael Georgi, 36:33.6; 3. Eric Burgoyne, 42:05.3.<br />
 70 to 74–1. Arthur Fujii, 55:50.4; 2. Michael Pietrusewsky, 1:04:47.2; 3. Bill Darrah, 1:08:51.6.<br />
 75 to 79–1. Dan Talhelm, 45:15.1; 2. Walter Aeckerle, 1:33:40.4.<br />
 80 to 84–1. Kit Smith, 1:01:06.4.<br />
 85 and over–1. Bill Cunningham, 57:19.2.</p>
<p><strong>ILH</strong><br />
 <strong>Saturday</strong><br />
 <strong>At Klum gym</strong><br />
 <strong>Boys varsity, Division II</strong><br />
 Hawaii Baptist 52, University 48, OT<br />
 <strong>Girls varsity, Division II</strong><br />
 University 48, Le Jardin 35<br />
 <strong>College Men</strong><br />
 <strong>Sunday</strong><br />
 <strong>East</strong><br />
 Boston College 87, Florida St. 82<br />
 Duquesne 91, George Washington 85, OT<br />
 Monmouth (NJ) 83, Iona 81<br />
 <strong>Midwest</strong><br />
 Bradley 57, S. Illinois 54<br />
 Drake 74, Missouri St. 63<br />
 Iowa 95, Illinois 71<br />
 Marquette 79, Providence 68<br />
 Nebraska-Omaha 75, South Dakota 68<br />
 <strong>West</strong><br />
 Denver 74, Oral Roberts 58<br />
 Utah 78, Colorado 69<br />
 <strong>College Women</strong><br />
 <strong>Top 25</strong><br />
 <strong>Sunday</strong><br />
 No. 1 Notre Dame 92, Boston College 63<br />
 No. 2 Baylor 79, West Virginia 47<br />
 No. 4 Louisville 73, Wake Forest 49<br />
 No. 5 Oregon 93, Arizona 60<br />
 No. 6 Stanford 85, Washington State 64<br />
 No. 8 N.C. State 70, Virginia Tech 61, OT<br />
 No. 9 Maryland 79, Penn State 67<br />
 No. 19 Arizona State 79, No. 10 Oregon State 76, 2OT<br />
 Georgia Tech 65, No. 12 Syracuse 55<br />
 No. 14 Marquette 83, St. John’s 73<br />
 No. 20 Rutgers 76, No. 17 Michigan St. 62<br />
 No. 22 Iowa 94, Illinois 75<br />
 Nebraska 63, No. 23 Minnesota 57<br />
 Seton Hall 84, No. 24 DePaul 73<br />
 Purdue 56, No. 25 Indiana 53</p>
    </div>



<!--CLICK LEGACY CODE BOX-->
<div style="width:100%; margin:15px auto;" class="desktop">
    </div>
<!--CLICK LEGACY CODE BOX-->

<!--CLICK LEGACY BOTTOM BOX-->
<div style="width:100%; margin:15px auto;">
    </div>
<!--CLICK LEGACY BOTTOM BOX-->


<!--STORY BODY & INFO BOX-->

    <div class="single-navigation">
                <div class="nav-left">
                            <a href="https://www.staradvertiser.com/2019/01/21/sports/red-raiders-riding-the-oia-hoops-roller-coaster/"><i class="fa fa-chevron-circle-left" aria-hidden="true"></i> PREVIOUS STORY</a>
                <div class="post-nav-title">
                    <a href="https://www.staradvertiser.com/2019/01/21/sports/red-raiders-riding-the-oia-hoops-roller-coaster/">Red Raiders riding the OIA hoops roller coaster</a>
                </div>
            
        </div>
        <div class="nav-right">
                            <a href="https://www.staradvertiser.com/2019/01/21/sports/television-radio-jan-21-2019/">NEXT STORY <i class="fa fa-chevron-circle-right" aria-hidden="true"></i></a>
                <div class="post-nav-title">
                    <a href="https://www.staradvertiser.com/2019/01/21/sports/television-radio-jan-21-2019/">Television and radio - Jan. 21, 2019</a>
                </div>
            
        </div>
    </div>

    <div style="clear: both;"></div>

    <span id="section-before-comments"></span>
    <div class="comments-wrapper clear">
            		<div id="comments-tab" class="comment-toggle" onClick="ga('send', 'event', 'Click', 'Nav', 'Comments');">
        		<div id="comment-arrow" class="rotate"><i class="fa fa-arrow-circle-o-up"></i></div>
        		<div id="comments-count">
        			<i class="fa fa-comment-o"></i>
        			Comments (0)
        		</div>
    		</div>
			<div id="comments" class="comments-area">
				<div id="comments-container">
					By participating in online discussions you acknowledge that you have agreed to the <a href="/about/terms-of-service/" target="_blank">TERMS OF SERVICE</a>. 
					An insightful discussion of ideas and viewpoints is encouraged, but comments must be civil and in good taste, with no personal attacks. 
					If your comments are inappropriate, you may be banned from posting. 
					Report comments if you believe they do not follow our <a href="/comment-guidelines/" target="_blank">guidelines</a>.
					<br/>
					<br/>
					Having trouble with comments? <a href="/comment-faqs/" target="_blank">
						 Learn more here.
					</a>
				</div>
				<div id="comments-container">
									<style type="text/css">
					.satalk-login-link a {
					    padding: 2%;
					    text-align: center;
					    background: #0083de;
					    display: block;
		                font-size: 14px;
		                font-weight:bold;
				        color: #FFF !important;
				        cursor: pointer;
		                text-decoration:none;
					}

					.satalk-login-link a:hover {
		                background-color: #114465;
		            }
				</style>
				<div class="satalk-login-link">
					<a href="/user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F01%2F21%2Fsports%2Fscoreboard-616%2F">Please log in to comment.</a>
				</div>
						<script type="text/javascript">
				var isCommentsLoaded = false;
				function loadCommentsScript()
				{
					var s,
						r,
						t;
					r = false;
					s = document.createElement('script');
					s.type = 'text/javascript';
					s.src = "https://satalk.staradvertiser.com/static/embed.js";
					s.onload = s.onreadystatechange = function() {
						//console.log( this.readyState ); //uncomment this line to see which ready states are called.
						if ( !r && (!this.readyState || this.readyState == 'complete') )
						{
							r = true;
							Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_818614712'), 		{
								talk: 'https://satalk.staradvertiser.com',
								auth_token: ''
							});
							isCommentsLoaded = true;
						}
					};
					t = document.getElementsByTagName('script')[0];
					t.parentNode.insertBefore(s, t);
				}

				$(document).ready(function(){
					$('.comment-toggle').click(function() {
						if( !isCommentsLoaded )
						{
							loadCommentsScript();
						}
					});
									});
			</script>
			<div id="coral_talk_818614712"></div>
						</div>
			</div><!-- .comments-area -->
			
		    </div>
    <div class="clear"></div>
        
        
        <!-- AnyClip Widget -->
    <div class="clearfix" style="margin-bottom: 45px;">
    <div id="ac-lre-iframe-ph">
    </div>
    <script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="staradvertisercom" widgetname="0011r00001mgHLG_306"></script>
    </div>
    

    <!-- Taboola Under Article Widget -->
    <div id="taboola-below-article-thumbnails" style="display:block;"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>

        
    <div class="clearfix" style="margin-bottom: 45px;">
        <div class="s2nPlayer k-rEjJoUAs"></div>
        <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=rEjJoUAs&cid=4649&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right" data-type="s2nScript"></script>
    </div>
    
    <!--<div class="adblade-wrapper">
            </div>-->

    
    <script>
        jQuery('document').ready(function($){
            
            $('#comments-tab').on('click', function(){
                $(this).toggleClass('gray');
            });

        });
    </script>
    </div>
</div>
<div id="article-sidebar">
    <div class="sidebar-wrapper">

      <div class="col single-ads single-top-ads">
        <h5 class="title-ads">ADVERTISING</h5>
        <p style="margin-top: 0; margin-bottom: 0;">

          <!-- Sidebar top box -->
          <!-- /5136785/SA_Box2_Sports -->
										<div id="div-gpt-ad-1444028495459-69" style="height:250px; width:300px; margin:0 auto">
										<script type="text/javascript">
										googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-69"); });
										</script>
										</div>
        </p>
      </div>

                <div>
            <div class="col most-read">
                <aside class="most-read">
                    <h1 class="widget-title">MOST READ</h1>
                    <ol>
                        
                            <li>
                                <span class="num">1</span>
                                                                <!--DISPLAY PREMIUM STAR-->
                                <a href="https://www.staradvertiser.com/2019/01/20/breaking-news/pedestrian-found-on-h-2-near-mililani-in-critical-condition/">Man struck while crossing H-2 near Waipio Gentry dies</a>
                            </li>
                            
                            <li>
                                <span class="num">2</span>
                                                                <!--DISPLAY PREMIUM STAR-->
                                <a href="https://www.staradvertiser.com/2019/01/20/breaking-news/2-westbound-lanes-of-kalanianaole-highway-closed-in-niu-valley/">74-year-old driver dies in multivehicle crash on Kalanianaole Highway</a>
                            </li>
                            
                            <li>
                                <span class="num">3</span>
                                                                <!--DISPLAY PREMIUM STAR-->
                                <a href="https://www.staradvertiser.com/2019/01/20/breaking-news/native-american-says-he-tried-to-ease-national-mall-tensions/">Teen in confrontation with Native American says he didn’t provoke</a>
                            </li>
                            
                            <li>
                                <span class="num">4</span>
                                                                <!--DISPLAY PREMIUM STAR-->
                                <a href="https://www.staradvertiser.com/2019/01/20/breaking-news/tsa-says-many-of-its-workers-calling-out-of-work/">TSA says many of its workers calling out of work</a>
                            </li>
                            
                            <li>
                                <span class="num">5</span>
                                                                <!--DISPLAY PREMIUM STAR-->
                                <a href="https://www.staradvertiser.com/2019/01/20/breaking-news/pacquiao-dominates-in-retaining-title-against-broner/">Pacquiao dominates in retaining title against Broner</a>
                            </li>
                                                </ol>
                </aside><!-- /most-read -->
            </div>
        </div>
        <div style="clear: both;"></div>


        
<!--<script src="https://media.campaigner.com/csb/scripts/thirdparty/jquery-latest.min.js"></script>
<script src="https://media.campaigner.com/csb/scripts/thirdparty/jquery-ui-latest.min.js" type="text/javascript"></script>-->

<style type="text/css">
.breaking-news-signup {
	background: #d3d3d3;
	padding: 3%;
	margin: 5% 0;
	text-align: center;
}
.breaking-news-signup form {
	margin: 10px 0 0;
}
/*.breaking-news-signup input[type=text] {
	font-size: 16px;
	padding: 5px 10px;
	font-family: "Open Sans", sans-serif;
}*/
.breaking-news-signup input[type=submit], .breaking-news-signup .btn {
	font-size: 16px;
	color: #fff;
	font-weight: bold;
	padding: 5px 10px;
	font-family: "Open Sans", sans-serif;
	background: #0083de;
	border: 0;
	cursor: pointer;
    display: inline-block;
}
.breaking-news-signup input[type=submit]:hover, .breaking-news-signup input[type=submit]:focus, .breaking-news-signup .btn:hover, .breaking-news-signup .btn:focus {
	background: #004e84;
}
/*.breaking-news-signup form .error {
	color: red;
	font-size: 12px;
	/*float: left;
	clear: left;*/
	padding-left: 5px;
}*/

@media screen and (min-width:1200px) {
.breaking-news-signup .title {
	float: left;
}
.breaking-news-signup form {
	margin: 0;
	float: right;
}
}
</style>

<div class="breaking-news-signup clear">
<span class="title"><i class="fa fa-envelope" aria-hidden="true"></i> <strong>Get the latest news by email</strong></span>
<a href="//www.staradvertiser.com/news-alerts-signup/" target="_blank" class="btn" />Sign Up</a>
<!--<form name="breakingNewsForm" method="post" action="https://secure.campaigner.com/CSB/Public/Form.aspx?fid=1192845" target="_blank" onsubmit="javascript:return WebForm_OnSubmit();" onkeypress="javascript:return WebForm_FireDefaultButton(event, 'SubmitButton')" id="breakingNewsForm" enctype="multipart/form-data">
<input type="hidden" name="ctl04_TSM" id="ctl04_TSM" value="" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTE1MjQ5NjcyMjIPZBYCAgMPZBYEAgUPZBYCAgEPEA8WAh4HVmlzaWJsZWhkZBYAZAIHDxYCHgVzdHlsZQVAbWFyZ2luOjAgYXV0bztib3JkZXI6M3B4IHNvbGlkICMzMjY3N0E7YmFja2dyb3VuZC1jb2xvcjojRjJFRUU1OxYEAgMPFgIfAGhkAgcPZBYCAgMPDxYCHgRUZXh0BQdTaWduIFVwZGRkRNgZDCaVaoTiPujXPsrt6S+cCWA=" />


<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['breakingNewsForm'];
if (!theForm) {
    theForm = document.breakingNewsForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="https://media.campaigner.com/csb/WebResource.axd?d=Cr6NY1haBII3CUWgTf-vRxkAVYzK1FJ6XORbJp5zHXYb1faJ2WnIXBUQYE-i4nGMszzp_Bd8NNpxf0uVdI32lDKWS0A1&amp;t=635792883765829480" type="text/javascript"></script>
<script src="https://media.campaigner.com/csb/ScriptResource.axd?d=PIkWxDViaZE5PI1d5VC9u3oaIGXTi2MiwQcE00IlXrZtNMOjZbsuJ0QIWWw4HReSlnuBaIUBUZZbJyN_wtr3SycmM_LR-6SrO9qBExQmsX44PlsjganwUlmgp8zJhCIB2B9n40PUePHmOsGPVqSntMHbDWA1&amp;t=3f9850cf" type="text/javascript"></script>
<script src="https://media.campaigner.com/csb/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=ctl04_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3a93a6b8ed-f453-4cc5-9080-8017894b33b0%3aea597d4b%3ab25378d2" type="text/javascript"></script>
<script src="https://media.campaigner.com/csb/WebResource.axd?d=7qErcjeF3n7l-8Wtuwpfpl7dhaTO2Ezy-juh8r8wV2DMMv8roIP3UK5joLMFD8KoeAp0921xSW-aYXt5_rjRc2aMox41&amp;t=635792883765829480" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
function WebForm_OnSubmit() {
if (typeof(ValidatorOnSubmit) == "function" && ValidatorOnSubmit() == false) return false;
return true;
}
//]]>
</script>


<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="5523BD75" />
<input name="4576398" type="text" maxlength="4000" id="4576398" class=" email" ContactAttributeID="4576398" placeholder="Enter your email" />
<input type="submit" name="SubmitButton" value="Sign Up" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;SubmitButton&quot;, &quot;&quot;, true, &quot;&quot;, &quot;&quot;, false, false))" id="SubmitButton" class="btnStyle" />
<span id="Validator4576398" class="error" style="display:none;">Email is required</span><span id="RegValidator4576398" class="error" style="display:none;">The email address is not valid</span>
<input type="hidden" name="FormInfo" id="FormInfo" />

<script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('ctl04', 'breakingNewsForm', [], [], [], 90, '');
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
var Page_Validators =  new Array(document.getElementById("Validator4576398"), document.getElementById("RegValidator4576398"));
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
var Validator4576398 = document.all ? document.all["Validator4576398"] : document.getElementById("Validator4576398");
Validator4576398.controltovalidate = "4576398";
Validator4576398.errormessage = "Email is required";
Validator4576398.display = "Dynamic";
Validator4576398.evaluationfunction = "RequiredFieldValidatorEvaluateIsValid";
Validator4576398.initialvalue = "";
var RegValidator4576398 = document.all ? document.all["RegValidator4576398"] : document.getElementById("RegValidator4576398");
RegValidator4576398.controltovalidate = "4576398";
RegValidator4576398.errormessage = "The email address is not valid";
RegValidator4576398.display = "Dynamic";
RegValidator4576398.evaluationfunction = "RegularExpressionValidatorEvaluateIsValid";
RegValidator4576398.validationexpression = "\\w+([-+.\']\\w+)*@\\w+([-.]\\w+)*\\.\\w+([-.]\\w+)*";
//]]>
</script>


<script type="text/javascript">
//<![CDATA[

var Page_ValidationActive = false;
if (typeof(ValidatorOnLoad) == "function") {
    ValidatorOnLoad();
}

function ValidatorOnSubmit() {
    if (Page_ValidationActive) {
        return ValidatorCommonOnSubmit();
    }
    else {
        return true;
    }
}
        //WebForm_AutoFocus('SubmitButton');
document.getElementById('Validator4576398').dispose = function() {
    Array.remove(Page_Validators, document.getElementById('Validator4576398'));
}

document.getElementById('RegValidator4576398').dispose = function() {
    Array.remove(Page_Validators, document.getElementById('RegValidator4576398'));
}
//]]>
</script>
</form>-->
<div style="clear:both;"></div>
</div><!-- /breaking-news-signup -->        <div id="related-stories">
            <div class="col">
                <aside class="related-stories most-read">
                    <h1 class="widget-title" id="related-headline" style="text-transform:uppercase;">More Sports</h1>
                    <ol>
                        							

							
                            							

							
                            							                            <li class="has-thumb">
								<div class="image">
									<a href="https://www.staradvertiser.com/2019/01/20/sports/sports-breaking/patriots-face-rams-in-a-super-bowl-meeting-of-past-vs-future/"><img width="300" height="210" src="https://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081229-d2c4dfde14954ba1bedab892a10224ff-300x210.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081229-d2c4dfde14954ba1bedab892a10224ff-300x210.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081229-d2c4dfde14954ba1bedab892a10224ff-573x400.jpg 573w, https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081229-d2c4dfde14954ba1bedab892a10224ff.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="210" src="https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081229-d2c4dfde14954ba1bedab892a10224ff-300x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081229-d2c4dfde14954ba1bedab892a10224ff-300x210.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081229-d2c4dfde14954ba1bedab892a10224ff-573x400.jpg 573w, https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081229-d2c4dfde14954ba1bedab892a10224ff.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
								</div>	
                                <div class="title">
																		<a href="https://www.staradvertiser.com/2019/01/20/sports/sports-breaking/patriots-face-rams-in-a-super-bowl-meeting-of-past-vs-future/">Patriots face Rams in a Super Bowl meeting of past vs. future</a>
								</div>
                            </li>
							
                            							                            <li class="has-thumb">
								<div class="image">
									<a href="https://www.staradvertiser.com/2019/01/20/sports/sports-breaking/further-sexual-abuse-claimed-in-south-korean-skating/"><img width="300" height="198" src="https://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081075-fe098e3a4a32466ca9c491f85a704381-300x198.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081075-fe098e3a4a32466ca9c491f85a704381-300x198.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081075-fe098e3a4a32466ca9c491f85a704381-600x396.jpg 600w, https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081075-fe098e3a4a32466ca9c491f85a704381.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="198" src="https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081075-fe098e3a4a32466ca9c491f85a704381-300x198.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081075-fe098e3a4a32466ca9c491f85a704381-300x198.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081075-fe098e3a4a32466ca9c491f85a704381-600x396.jpg 600w, https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_8081075-fe098e3a4a32466ca9c491f85a704381.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
								</div>	
                                <div class="title">
																		<a href="https://www.staradvertiser.com/2019/01/20/sports/sports-breaking/further-sexual-abuse-claimed-in-south-korean-skating/">Further sexual abuse claimed in South Korean skating</a>
								</div>
                            </li>
							
                            							                            <li class="has-thumb">
								<div class="image">
									<a href="https://www.staradvertiser.com/2019/01/20/sports/sports-breaking/patriots-make-3rd-straight-super-bowl-beat-chiefs-37-31-ot/"><img width="300" height="195" src="https://sa-media.s3.amazonaws.com/images/redesign/loader-sa.gif" data-lazy-type="image" data-lazy-src="https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_AP19021122008968-300x195.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_AP19021122008968-300x195.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_AP19021122008968-600x389.jpg 600w, https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_AP19021122008968.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="195" src="https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_AP19021122008968-300x195.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_AP19021122008968-300x195.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_AP19021122008968-600x389.jpg 600w, https://www.staradvertiser.com/wp-content/uploads/2019/01/web1_AP19021122008968.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
								</div>	
                                <div class="title">
																		<a href="https://www.staradvertiser.com/2019/01/20/sports/sports-breaking/patriots-make-3rd-straight-super-bowl-beat-chiefs-37-31-ot/">Patriots make third straight Super Bowl, beat Chiefs 37-31 in OT</a>
								</div>
                            </li>
							
                            
							 <li class="has-thumb no-thumb">
								<div class="image">
									<a href="https://www.staradvertiser.com/2019/01/21/sports/television-radio-jan-21-2019/">
										<img src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/thumbnail-225x150.png" />
									</a>
								</div>
								<div class="title"><a href="https://www.staradvertiser.com/2019/01/21/sports/television-radio-jan-21-2019/">Television and radio &#8211; Jan. 21, 2019</a>
								</div>
                            </li>
							 <li class="has-thumb no-thumb">
								<div class="image">
									<a href="https://www.staradvertiser.com/2019/01/21/sports/hawaii-beat/uh-sailing-wins-rainbow-invite/">
										<img src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/thumbnail-225x150.png" />
									</a>
								</div>
								<div class="title"><i class="fa fa-star"></i>&nbsp;<a href="https://www.staradvertiser.com/2019/01/21/sports/hawaii-beat/uh-sailing-wins-rainbow-invite/">UH Sailing wins Rainbow Invite</a>
								</div>
                            </li>
						                    </ol>
                </aside><!-- /most-read -->
            </div>
        </div>
        <div style="clear: both;"></div>


        <aside id="text-30" class="widget widget_text">			<div class="textwidget"><div class="textwidget">
<!-- Insticator API Fire Widget -->
<div id="insticator-container" class="mb-4 mb-xl-5" style="width: 300px; margin: 0 auto;"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "e5666664-52a2-4b8b-bca2-c3f0a6d328e9"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget --></div></div>
		</aside>            <div class="col single-ads single-top-ads">
                <h5 class="title-ads">ADVERTISING</h5>
                <p style="margin-top: 0; margin-bottom: 0;">
                  <!-- Sidebar tile ad -->
                  <!-- /5136785/SA_300x100-1_Sports -->
										<div id="div-gpt-ad-1509425861841-7">
										<script type="text/javascript">
										googletag.cmd.push(function() { googletag.display("div-gpt-ad-1509425861841-7"); });
										</script>
										</div>                </p>
            </div>
            <div>
            <div class="news-archive-right">
                <h2 class="widget-title"><a href="/back-issues/">LOOKING BACK</a></h2>
                <div id="gallery-thumb">
                    <div class="thumbnail">
                        <a href="https://www.newspapers.com/clip/27300774/january_1919_prohibition/" target="_blank"><img src="https://www.staradvertiser.com/wp-content/uploads/2019/01/20190116_WEB_Prohibition.jpg" alt="" border="0"></a>
                    </div><!-- /thumbnail -->
                    <h3><a href="https://www.newspapers.com/clip/27300774/january_1919_prohibition/" target="_blank">January 1919: Prohibition amendment ratified</a></h3>
                </div><!-- /gallery-thumb -->
            </div>
            </div>
            <div style="clear: both;"></div>
                

        <!-- Taboola Sidebar Widget -->
        <div id="taboola-right-rail-thumbnails"></div>
        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({
            mode: 'thumbnails-rr',
            container: 'taboola-right-rail-thumbnails',
            placement: 'Right Rail Thumbnails',
            target_type: 'mix'
          });
        </script>
        
        
        <div id="single-bottom-ads">
            <div class="col single-ads">
                <h5 class="title-ads">ADVERTISING</h5>
                <p style="margin-top: 0; margin-bottom: 0;">
                <!-- Sidebar sticky box -->
                <!-- /5136785/SA_Box2_Sports -->
										<div id="div-gpt-ad-1509158663350-6" style="height:250px; width:300px; margin:0 auto">
										<script type="text/javascript">
										googletag.cmd.push(function() { googletag.display("div-gpt-ad-1509158663350-6"); });
										</script>
										</div>                </p>
            </div>
            

            <div class="col single-ads">
                <h5 class="title-ads">ADVERTISING</h5>
                <!-- Insticator API Fire Widget Ads Code -->
                <div id="div-insticator-ad-3"></div>
                <script data-cfasync='false' type="text/javascript">
                /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
                </script>
                <!-- End Insticator API Fire Widget Ads Code -->
            </div>

        </div>

    </div>
</div>













<!--CONTENT BEHIND PAYWALL IF APPLICABLE-->




<!--STORY NAVIGATION-->
<!--STORY NAVIGATION-->









</div><!--.container-->



<!--COMMENTS-->
<!--COMMENTS-->



</div><!--#story-section-->









</div>






<div class="container-fluid mb-4 pb-4">
    <div class="row footer-ad">
        <!-- /5136785/SA_Bottom_Sports -->
													<div id="div-gpt-ad-1444028495459-84" class="ad-unit leader text-center w-100 mx-3 mt-5">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-84"); });
													</script>
													</div>    </div><!-- /row -->
</div><!-- /container-fluid -->


<!-- Footer -->
<footer class="footer clear">
    <div class="container-fluid my-4 my-lg-5">
        <div class="row">
            <div class="col-12 col-md-4 text-center text-md-left">
                <a href="https://www.staradvertiser.com"><img class="mb-4" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-white-small.png" alt="Honolulu Star-Advertiser" border="0" /></a>

                <p class="mb-4">Copyright &copy; 2019 <a href="https://www.staradvertiser.com">StarAdvertiser.com</a>.<br />
                    All rights reserved.</p>

                <p class="mb-4">500 Ala Moana Blvd. #7-210<br />
                    Honolulu, HI 96813<br />
                    Telephone: (808) 529-4747</p>

                <ul class="social">
                    <li class="fb"><a href="https://www.facebook.com/staradvertiser" target="_blank" title="Facebook"><i class="fab fa-facebook"></i></a></li>
                    <li class="tw"><a href="https://twitter.com/staradvertiser" target="_blank" title="Twitter"><i class="fab fa-twitter"></i></a></li>
                    <li class="gplus"><a href="https://plus.google.com/+StarAdvertiser" target="_blank" title="Google+"><i class="fab fa-google-plus"></i></a></li>
                    <li class="ig"><a href="https://instagram.com/staradvertiser/" target="_blank" title="Instagram"><i class="fab fa-instagram"></i></a></li>
                    <li class="yt"><a href="https://www.youtube.com/user/StarAdvertiser" target="_blank" title="YouTube"><i class="fab fa-youtube"></i></a></li>
                    <li class="li"><a href="https://www.linkedin.com/company/honolulu-star-advertiser" target="_blank" title="LinkedIn"><i class="fab fa-linkedin"></i></a></li>
                </ul>
            </div><!-- /col -->
            <div class="col-2 d-none d-md-block">
                &nbsp;
            </div><!-- /col -->


            
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://www.staradvertiser.com/about/">About Us</a></li>
                            
                        
                                                          <li><a href="http://www.oahupublications.com">Advertise</a></li>
                            
                        
                                                          <li><a href="http://www.oahupublications.com/products-rates/">Media Kit</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/privacy-policy/">Privacy Policy</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/terms-of-service/">Terms of Service</a></li>
                            
                        
                            
                                                </ul>
                    </div><!-- /col -->
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://gateway.staradvertiser.com/myaccount/login.php">My Account</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/account_lookup.php">Activate Digital Account</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/">New Subscription</a></li>
                            
                        
                                                          <li><a href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/download/">Mobile Apps</a></li>
                            
                                                </ul>
                    </div><!-- /col -->
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://gateway.staradvertiser.com/faq.php">FAQs</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/customer-service/">Customer Service</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/star-advertiser-contact-information/">Contact Us</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/search/">Search</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
                            
                                                </ul>
                    </div><!-- /col -->
                                    </div><!-- /row -->

            <div class="row">
                 <div class="col-12 text-center">
                    <!-- Insticator API Fire Widget Ads Code -->
                    <div id="div-insticator-ad-4" style="margin: 2% auto;"></div>
                    <script data-cfasync='false' type="text/javascript">
                    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
                    </script>
                    <!-- End Insticator API Fire Widget Ads Code -->
                </div><!-- /col -->
            </div><!-- /row -->

    </div><!-- /container-fluid -->
</footer>

    <script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/comment-reply.min.js?ver=4.7.12'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/wp-embed.min.js?ver=4.7.12'></script>

    <!-- Back to top anchor link -->
<div id="top-anchor-new" class="clear">
    <a href="#top" class="top">
        <i class="fas fa-angle-up"></i>
        <p>Scroll Up</p>
    </a>
</div><!-- /top-anchor -->




<!-- Scripts for website functions -->
<script type="text/javascript">
    jQuery(document).ready(function(){

        // Slide-in menus
        jQuery('.hamburger-slide').click(function(){
            var hidden = jQuery('#slide-menu');
            if (hidden.hasClass('visible')){
                hidden.animate({"left":"-1000px"}, "fast").removeClass('visible');
            } else {
                hidden.animate({"left":"0px"}, "fast").addClass('visible');
                jQuery('#slide-user-menu').animate({"right":"-1000px"}, "fast").removeClass('visible');
            }
        });
        jQuery('.user-slide').click(function(){
            var hidden = jQuery('#slide-user-menu');
            if (hidden.hasClass('visible')){
                hidden.animate({"right":"-1000px"}, "fast").removeClass('visible');
            } else {
                hidden.animate({"right":"0px"}, "fast").addClass('visible');
                jQuery('#slide-menu').animate({"left":"-1000px"}, "fast").removeClass('visible');
            }
        });

        // Popper.js for premium story tooltips
        jQuery(function() {
            jQuery('[data-toggle="tooltip"]').tooltip({
                trigger: 'hover'
            });
        });

        // Smooth scrolling
        // Select all links with hashes
        jQuery('a[href*="#"]')
        // Remove links that don't actually link to anything
        .not('[href="#"]')
        .not('[href="#0"]')
        // Remove carousel navigation links
        .not('[href="#photo-gallery-widget"]')
        .not('[href="#tgif-photos-widget"]')
        .click(function(event) {
            // On-page links
            if (
                location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') 
                && 
                location.hostname == this.hostname
            ) {
                // Figure out element to scroll to
                var target = jQuery(this.hash);
                target = target.length ? target : jQuery('[name=' + this.hash.slice(1) + ']');
                // Does a scroll target exist?
                if (target.length) {
                    // Only prevent default if animation is actually gonna happen
                    event.preventDefault();
                    jQuery('html, body').animate({
                        scrollTop: target.offset().top
                    }, 1000, function() {
                        // Callback after animation
                        // Must change focus!
                        var $target = jQuery(target);
                        $target.focus();
                        if ($target.is(":focus")) { // Checking if the target was focused
                            return false;
                        } else {
                            $target.attr('tabindex','-1'); // Adding tabindex for elements not focusable
                            $target.focus(); // Set focus again
                        };
                    });
                }
            }
        });

        // Back to top anchor link and section front sidebar
        jQuery(window).scroll(function() {
            if (jQuery(this).scrollTop() < 100 || jQuery(this).scrollTop() > jQuery(document).height() - jQuery(window).height() - 50) {
            //if (jQuery(this).scrollTop() > 1000) {
                jQuery('#top-anchor').fadeOut();
                jQuery('#top-anchor-new').fadeOut();
                jQuery('#section-front-sidebar').fadeOut();
            } else {
                jQuery('#top-anchor').fadeIn();
                jQuery('#top-anchor-new').fadeIn();
                jQuery('#section-front-sidebar').fadeIn();
            }
        });
        jQuery('#top-anchor').click(function() {
            jQuery('html, body').animate({
                scrollTop: '0px'
            }, 1000);
            return false;
        });
        jQuery('#top-anchor-new').click(function() {
            jQuery('html, body').animate({
                scrollTop: '0px'
            }, 1000);
            return false;
        });

                // Comment toggle
        jQuery('.comment-toggle').click(function() {
            jQuery('#comments').slideToggle(1000);
            jQuery('#comment-arrow').toggleClass('rotate');
        });
            });
</script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/popper.min.js"></script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bootstrap.min.js"></script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/prefixfree.min.js"></script>


<!-- Hawaiian characters fix -->
<script type="text/javascript" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/hawaiian-text.js?v2"></script>


<!-- Custom author links in bylines -->
<script type="text/javascript" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/custom-author.js"></script>


<!-- Facebook Conversion Pixel for Online Subscription Checkouts -->
<script>
    (function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', '6023141238775', {'value':'0.00','currency':'USD'}]);
</script>
<noscript>
    <img height="1" width="1" alt="" style="display: none;" src="https://www.facebook.com/tr?ev=6023141238775&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" />
</noscript>


<!-- AAM Site Certifier starts plowing -->
<script type="text/javascript">
    ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
    p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
    };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
    n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));
    window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
        idWeb: '206'
    });
    window.aamsitecertifier('trackPageView');
</script>


<!-- Hotjar tracking code -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:227889,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


<!-- Ad Block tracker -->
<script>
    window.onload = function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first AdSense ad unit on the page
          var ad = document.querySelector("ins.adsbygoogle");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {

            if (typeof ga !== 'undefined') {

                // Log an event in Universal Analytics
                // but without affecting overall bounce rate
                ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1});

            } else if (typeof _gaq !== 'undefined') {

                // Log a non-interactive event in old Google Analytics
                _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);

            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
    };
</script>


<!-- Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/57606/tag"></script>


<!-- Chartbeat footer tag -->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'Scoreboard, Sports'; //CHANGE THIS
    _sf_async_config.authors = 'None'; //CHANGE THIS

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>

  </body>
</html>
