
<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE) ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>

    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
        
    <link rel="pingback" href="https://www.staradvertiser.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-32x32.png" sizes="32x32" />
    <link rel="icon" type="image/png" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-96x96.png" sizes="96x96" />
    <link rel="apple-touch-icon" href="https://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png" />


    <!-- Bootstrap -->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous" />
    <!--[if IE 9]>
    <link rel="stylesheet" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/bootstrap-ie9.css" />
    <![endif]-->
    <!--[if lte IE 8]>
    <link rel="stylesheet" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/bootstrap-ie8.css" />
    <![endif]-->


    <!-- Stylesheets -->
        <link rel="stylesheet" type="text/css" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/sa-style-2018.css?version=1.69" />
    <link rel="stylesheet" href="https://use.typekit.net/wsl8gsu.css" />
    

    <!-- Fonts -->
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.10/css/all.css" integrity="sha384-+d0P83n9kaQMCwj8F4RJB66tzIwOKmrdb46+porD/OvrJ+37WqIM7UoBtwHO6Nlg" crossorigin="anonymous" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet" type="text/css" />
    <link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700" rel="stylesheet" type="text/css" />
    

    <!-- JavaScript -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
    <!--[if lt IE 9]>
    <script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
    <![endif]-->


    <!-- HTML5 shiv and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->


        <meta property="og:title" content="To Do: Hawai’i Symphony Orchestra, The Platters, Sheena Easton" />
    <meta property="og:url" content="https://www.staradvertiser.com/2019/08/01/play/to-do/to-do-hawaii-symphony-orchestra-the-platters-sheena-easton/" />
        <!-- Required for Facebook Instant Articles -->
    <meta property="fb:pages" content="112299605447935" />


    <!-- Check for mobile agent for Google Analytics -->
    <script type="text/javascript">
        var agt = navigator.userAgent.toLowerCase();
        var isMobileAgent = (
            (agt.indexOf("blackberry") != -1)
            || (agt.indexOf("nokia") != -1)
            || (agt.indexOf("motorola") != -1)
            || (agt.indexOf("samsung") != -1)
            || (agt.indexOf("up.b") != -1)
            || (agt.indexOf("sonyericsson") != -1)
            || (agt.indexOf("palmos") != -1)
            || (agt.indexOf("windows ce") != -1)
            || (agt.indexOf("palmsource") != -1)
            || (agt.indexOf("midp-") != -1)
            || (agt.indexOf("portalmmm") != -1)
            || (agt.indexOf("symbian os") != -1)
            || (agt.indexOf("up.browser") != -1)
            || (agt.indexOf("mobilephone") != -1)
            || (agt.indexOf("docomo") != -1)
            || (agt.indexOf("iphone") != -1)
            || (agt.indexOf("android") != -1)
            || (agt.indexOf("microsoft pocket internet explorer") != -1)
            // more different mobile browser user agent here
        );
    </script>


    <!-- Google Analytics -->
    <script>
        (function(i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-16272709-1', 'auto');
        if (isMobileAgent) {
            ga('send', 'pageview', location.pathname + '?mobile=true');
        }
        else {
            ga('send', 'pageview');
        }
    </script>
    
    
    <!-- AAM Site Certifier starts plowing -->
    <script type="text/javascript">
        ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
        p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
        };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
        n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));
        window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
            idWeb: '206'
        });
        window.aamsitecertifier('trackPageView');
    </script>


    <!-- Chartbeat tracking code -->
    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 48334; // ACCOUNT NUMBER
        _sf_async_config.domain = 'staradvertiser.com'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    
    
    <!-- Geo Edge -->
    <!--<script>
        window.grumi = {
            cfg: {},
            key: '6aebbead-30ac-4dc2-9d53-a34d15535a82'
        };
    </script>
    <script src="//rumcdn.geoedge.be/grumi-ip.js"></script>-->


      <!-- <p>dfp_ad_tag_type: misc_everything_else</p> -->
  <!-- <p>is_category: false</p> -->
  <!-- Google Ad Manager -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        // Create size mapping for bottom leaderboard position. If viewport is above 728x300 (but below 1000x768) show banner 728x90, if viewport is lower than 728x300 show banner 320x50
        var mappingbottombanner = googletag.sizeMapping().
            // addSize([1024, 768], [970, 90]).
            addSize([728, 0], [728, 90]).
            addSize([0, 0], [320, 50]).
            build();
        
                // Slide-in Menu
        googletag.defineSlot('/5136785/SA_MenuBox', [300, 250], 'div-gpt-ad-1444965704525-0').addService(googletag.pubads());
        googletag.defineSlot('/5136785/SA_MenuTile', [300, 100], 'div-gpt-ad-1445920181141-0').addService(googletag.pubads());
        googletag.defineOutOfPageSlot('/5136785/SA_Footer_ROS', 'div-gpt-ad-1456339848629-0').addService(googletag.pubads());
        googletag.defineSlot('/5136785/SA_Box-events_TGIF', [300, 250], 'div-gpt-ad-1465867295375-0').addService(googletag.pubads());
        googletag.defineSlot('/5136785/SA_InContentAd_Archives', [1, 1], 'div-gpt-ad-1562987750167-0').addService(googletag.pubads());
        googletag.defineSlot('/5136785/SA_InContentAd_Archives2', [1, 1], 'div-gpt-ad-1563589671478-0').addService(googletag.pubads());
        // Tile 1 300x100
        googletag.defineSlot('/5136785/SA_Tile1_Info', [300, 100], 'div-gpt-ad-1443757323385-4').addService(googletag.pubads());

        // Tile 2 300x100
        googletag.defineSlot('/5136785/SA_Tile2_Info', [300, 100], 'div-gpt-ad-1449255182659-4').addService(googletag.pubads());

        // Tile 3 300x100 Article-level
        googletag.defineSlot('/5136785/SA_300x100-1_Info', [300, 100], 'div-gpt-ad-1509425861841-3').addService(googletag.pubads());

        // Interstitials
        googletag.defineOutOfPageSlot('/5136785/SA_INT_Info', 'div-gpt-ad-1444028495459-4').addService(googletag.pubads());

        // X-15 - Sliding Billboard
        googletag.defineSlot('/5136785/SA_x15_Info', [982, 30], 'div-gpt-ad-1444028495459-19').addService(googletag.pubads());

        // Box 1 - 300 x 250
        googletag.defineSlot('/5136785/SA_Box1_Info', [300, 250], 'div-gpt-ad-1449258530424-0').addService(googletag.pubads());

        // Box 2 - 300 x 250
        googletag.defineSlot('/5136785/SA_Box2_Info', [300, 250], 'div-gpt-ad-1449258530424-1').addService(googletag.pubads());

        // Box 3 - 300 x 250
        googletag.defineSlot('/5136785/SA_Box3_Info', [300, 250], 'div-gpt-ad-1509158663350-2').addService(googletag.pubads());

        // Top
        googletag.defineSlot('/5136785/SA_Top_Info', [[728, 90], [970, 90]], 'div-gpt-ad-1444028495459-34').addService(googletag.pubads());

        // Bottom
        googletag.defineSlot('/5136785/SA_Bottom_Info', [[320, 50], [728, 90]], 'div-gpt-ad-1444028495459-80').defineSizeMapping(mappingbottombanner).addService(googletag.pubads());

        
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>



        <!-- JWPlayer DBN videos -->
    <script src="//content.jwplatform.com/libraries/ZoPFXSjg.js"></script>
    <script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/hsa-jwplayer.js?version=1.2"></script>
    <link rel="stylesheet" type="text/css" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/sa-jwplayer.css?version=1.0" />


    <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    <!-- Insticator -->
    <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/134cd2a0-7eab-4f89-ad56-f416cc5743c6.js');/*]]>*/</script>

    

        <!-- Taboola -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/oahu-staradvertiser/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>
        
    
    <script id="ns_script_dc" data-key="89e85a6a-87dd-4d8b-98fd-f63bb9e858af" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script>
    
    
    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "6035032" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '309252323293891');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=309252323293891&ev=PageView&noscript=1" /></noscript>
    

    
<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>To Do: Hawai’i Symphony Orchestra, The Platters, Sheena Easton</title>
<link rel="canonical" href="https://www.staradvertiser.com/2019/08/01/play/to-do/to-do-hawaii-symphony-orchestra-the-platters-sheena-easton/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="To Do: Hawai’i Symphony Orchestra, The Platters, Sheena Easton" />
<meta property="og:description" content="AUG. 17" />
<meta property="og:url" content="https://www.staradvertiser.com/2019/08/01/play/to-do/to-do-hawaii-symphony-orchestra-the-platters-sheena-easton/" />
<meta property="og:site_name" content="Honolulu Star-Advertiser" />
<meta property="article:publisher" content="https://www.facebook.com/staradvertiser/" />
<meta property="article:section" content="Play" />
<meta property="article:published_time" content="2019-08-01T10:05:00-10:00" />
<meta property="og:image" content="https://www.staradvertiser.com/wp-content/uploads/2019/07/web1_sheena-easton.jpg" />
<meta property="og:image:secure_url" content="https://www.staradvertiser.com/wp-content/uploads/2019/07/web1_sheena-easton.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="529" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="AUG. 17" />
<meta name="twitter:title" content="To Do: Hawai’i Symphony Orchestra, The Platters, Sheena Easton" />
<meta name="twitter:site" content="@staradvertiser" />
<meta name="twitter:image" content="https://www.staradvertiser.com/wp-content/uploads/2019/07/web1_sheena-easton.jpg" />
<meta name="twitter:creator" content="@staradvertiser" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.staradvertiser.com/#website","url":"https://www.staradvertiser.com/","name":"Honolulu Star-Advertiser","potentialAction":{"@type":"SearchAction","target":"https://www.staradvertiser.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.staradvertiser.com/2019/08/01/play/to-do/to-do-hawaii-symphony-orchestra-the-platters-sheena-easton/#primaryimage","url":"https://www.staradvertiser.com/wp-content/uploads/2019/07/web1_sheena-easton.jpg","width":760,"height":529},{"@type":"WebPage","@id":"https://www.staradvertiser.com/2019/08/01/play/to-do/to-do-hawaii-symphony-orchestra-the-platters-sheena-easton/#webpage","url":"https://www.staradvertiser.com/2019/08/01/play/to-do/to-do-hawaii-symphony-orchestra-the-platters-sheena-easton/","inLanguage":"en-US","name":"To Do: Hawai\u2019i Symphony Orchestra, The Platters, Sheena Easton","isPartOf":{"@id":"https://www.staradvertiser.com/#website"},"primaryImageOfPage":{"@id":"https://www.staradvertiser.com/2019/08/01/play/to-do/to-do-hawaii-symphony-orchestra-the-platters-sheena-easton/#primaryimage"},"datePublished":"2019-08-01T10:05:00-10:00","dateModified":"2019-08-01T10:05:00-10:00","author":{"@id":"https://www.staradvertiser.com/#/schema/person/b2bd7311f8ca05a9c0c2febc17fc22cb"}},{"@type":["Person"],"@id":"https://www.staradvertiser.com/#/schema/person/b2bd7311f8ca05a9c0c2febc17fc22cb","name":"Steven Mark","image":{"@type":"ImageObject","@id":"https://www.staradvertiser.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0e64122027f5598f3c104aea8ba68214?s=96&d=blank&r=g","caption":"Steven Mark"},"description":"\u00a0","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script><script>/*! lozad.js - v1.9.0 - 2019-02-09
* https://github.com/ApoorvSaxena/lozad.js
* Copyright (c) 2019 Apoorv Saxena; Licensed MIT */
!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?module.exports=e():"function"==typeof define&&define.amd?define(e):t.lozad=e()}(this,function(){"use strict";var g=Object.assign||function(t){for(var e=1;e<arguments.length;e++){var r=arguments[e];for(var o in r)Object.prototype.hasOwnProperty.call(r,o)&&(t[o]=r[o])}return t},n="undefined"!=typeof document&&document.documentMode,l={rootMargin:"0px",threshold:0,load:function(t){if("picture"===t.nodeName.toLowerCase()){var e=document.createElement("img");n&&t.getAttribute("data-iesrc")&&(e.src=t.getAttribute("data-iesrc")),t.getAttribute("data-alt")&&(e.alt=t.getAttribute("data-alt")),t.appendChild(e)}if("video"===t.nodeName.toLowerCase()&&!t.getAttribute("data-src")&&t.children){for(var r=t.children,o=void 0,a=0;a<=r.length-1;a++)(o=r[a].getAttribute("data-src"))&&(r[a].src=o);t.load()}t.getAttribute("data-src")&&(t.src=t.getAttribute("data-src")),t.getAttribute("data-srcset")&&t.setAttribute("srcset",t.getAttribute("data-srcset")),t.getAttribute("data-background-image")&&(t.style.backgroundImage="url('"+t.getAttribute("data-background-image")+"')"),t.getAttribute("data-toggle-class")&&t.classList.toggle(t.getAttribute("data-toggle-class"))},loaded:function(){}};
/**
   * Detect IE browser
   * @const {boolean}
   * @private
   */function f(t){t.setAttribute("data-loaded",!0)}var b=function(t){return"true"===t.getAttribute("data-loaded")};return function(){var r,o,a=0<arguments.length&&void 0!==arguments[0]?arguments[0]:".lozad",t=1<arguments.length&&void 0!==arguments[1]?arguments[1]:{},e=g({},l,t),n=e.root,i=e.rootMargin,d=e.threshold,c=e.load,u=e.loaded,s=void 0;return window.IntersectionObserver&&(s=new IntersectionObserver((r=c,o=u,function(t,e){t.forEach(function(t){(0<t.intersectionRatio||t.isIntersecting)&&(e.unobserve(t.target),b(t.target)||(r(t.target),f(t.target),o(t.target)))})}),{root:n,rootMargin:i,threshold:d})),{observe:function(){for(var t=function(t){var e=1<arguments.length&&void 0!==arguments[1]?arguments[1]:document;return t instanceof Element?[t]:t instanceof NodeList?t:e.querySelectorAll(t)}(a,n),e=0;e<t.length;e++)b(t[e])||(s?s.observe(t[e]):(c(t[e]),f(t[e]),u(t[e])))},triggerLoad:function(t){b(t)||(c(t),f(t),u(t))},observer:s}}});
var HSA_OBSERVE = {};

HSA_OBSERVE._instance = lozad('.lozad', {
    rootMargin: '10px 0px', // syntax similar to that of CSS Margin
    threshold: 0.1 // ratio of element convergence
});

HSA_OBSERVE.do_observe = function () {
    HSA_OBSERVE._instance.observe();
};


window.addEventListener( 'load', HSA_OBSERVE.do_observe, false );
window.addEventListener( 'DOMContentLoaded', HSA_OBSERVE.do_observe, false );
</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Feed" href="https://www.staradvertiser.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Comments Feed" href="https://www.staradvertiser.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; To Do: Hawai’i Symphony Orchestra, The Platters, Sheena Easton Comments Feed" href="https://www.staradvertiser.com/2019/08/01/play/to-do/to-do-hawaii-symphony-orchestra-the-platters-sheena-easton/feed/" />
<meta property="og:image" content="https://www.staradvertiser.com/wp-content/uploads/2019/07/web1_sheena-easton-300x209.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.staradvertiser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cmd-hsa-top-news-styles-css'  href='https://www.staradvertiser.com/wp-content/plugins/cmd-hsa-top-news-widget/include/css/cmd-hsa-top-news.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='hsa_polls_css-css'  href='https://www.staradvertiser.com/wp-content/plugins/hsa-polls/css/common.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.staradvertiser.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.staradvertiser.com/wp-content/themes/staradvertiser/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='https://www.staradvertiser.com/wp-content/themes/staradvertiser/style.css?ver=2015-12-08' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/ie.css?ver=2015-12-08' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/hsa-polls/js/common.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.staradvertiser.com/wp-api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.staradvertiser.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.staradvertiser.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.staradvertiser.com/?p=856005' />
<link rel="alternate" type="application/json+oembed" href="https://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F08%2F01%2Fplay%2Fto-do%2Fto-do-hawaii-symphony-orchestra-the-platters-sheena-easton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F08%2F01%2Fplay%2Fto-do%2Fto-do-hawaii-symphony-orchestra-the-platters-sheena-easton%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.staradvertiser.com/wp-json' />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>	<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
		</style>
	</head>
<!-- Facebook Pixel Event Tracking -->
<script>
    fbq('track', 'ViewContent', {
        content_type: 'Homepage',
    });
</script>
    
    
<body class="post-template-default single single-post postid-856005 single-format-standard">

        <!-- Interstitial -->
    <div style="position:fixed; top:0; left:0; z-index:9999999999;">
        <!-- /5136785/SA_INT_Info -->
															<div id="div-gpt-ad-1444028495459-4">
															<script type="text/javascript">
															googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-4"); });
															</script>
															</div>    </div>


    <!-- /5136785/SA_x15_Info -->
																<div id="div-gpt-ad-1444028495459-19" class="ad-unit sliding text-center w-100 clear">
																<script type="text/javascript">
																googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-19"); });
																</script>
																</div>    

    <header class="masthead container-fluid my-4">
        <!--[if IE]>
        <div class="ie-alert">
            <i class="fas fa-exclamation-triangle"></i> You are using an <strong>outdated</strong> web browser. <a href="http://outdatedbrowser.com/en" target="_blank">Switch to the latest version</a> for an improved browsing experience.
        </div>
        <![endif]-->


        <nav class="topnav">
            <div class="container-fluid clear">
                <div class="row">
                    <!-- Desktop Navigation Bar -->
                    <ul class="primary-menu col-md-6 col-lg-7 col-xl-8"><li class="ml-0"><a onClick="ga('send', 'event', 'nav', 'click', 'burger-icon'); return false" href="javascript:void(0)" class="hamburger-slide"><i class="fas fa-bars fa-sm"></i> Sections</a></li><li id="menu-item-762992" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-762992"><a href="https://www.staradvertiser.com/">Home</a></li>
<li id="menu-item-762354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762354"><a href="https://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-762358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762358"><a href="https://www.staradvertiser.com/news/">Hawaii News</a></li>
<li id="menu-item-762360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762360"><a href="https://www.staradvertiser.com/sports/">Sports</a></li>
<li id="menu-item-762364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762364"><a target="_blank" href="https://obits.staradvertiser.com">Obituaries</a></li>
<li id="menu-item-762365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762365"><a target="_blank" href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-762366" class="topnav-search menu-item menu-item-type-custom menu-item-object-custom menu-item-762366"><a href="https://www.staradvertiser.com/search">Search</a></li>
</ul>

                    <ul class="user-menu col-md-6 col-lg-5 col-xl-4">
                                                                        <li class="float-right mr-0"><a onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="https://www.staradvertiser.com//user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F08%2F01%2Fplay%2Fto-do%2Fto-do-hawaii-symphony-orchestra-the-platters-sheena-easton%2F"><i class="fas fa-user fa-sm"></i> Log In</a></li>
                        <li class="float-right"><a class="subscribe" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a></li>
                                                <li class="float-right"><a onclick="ga('send', 'event', 'tile', 'click', 'Longs');" class="longs-bug-topnav" href="http://longs.staradvertiser.com" target="_blank">Longs Drugs</a></li>
                    </ul><!-- /user-menu -->
                </div><!-- /row -->


                <!-- Mobile Navigation Bar -->
                <div class="row mobile-menu">
                    <a onClick="ga('send', 'event', 'nav', 'click', 'burger-icon'); return false" class="hamburger-slide col-4 col-sm-3 pr-0 pt-2" href="javascript:void(0)"><i class="fas fa-bars fa-sm"></i> Sections</a>
                    <a class="col-5 col-sm-6 text-center pl-0 pr-0" href="https://www.staradvertiser.com"><img class="logo" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-white-small.png" alt="Honolulu Star-Advertiser" border="0" /></a>
                    <a onClick="ga('send', 'event', 'nav', 'click', 'user-icon'); return false" class="user-slide col-3 float-right text-right pl-0 pt-2" href="javascript:void(0)"><i class="fas fa-user"></i></a>
                </div><!-- /row -->
            </div><!-- /container-fluid -->
        </nav><!-- /topnav -->


        <!-- Slide-in Menu -->
        <div id="slide-menu" class="container-fluid hidden">
            <div class="100w mb-2 text-right">
                <a href="javascript:void(0)" class="hamburger-slide menu-close"><i class="fas fa-arrow-left"></i> Close</a>
            </div>

            <div id="div-gpt-ad-1445920181141-0" class="ad-unit m-auto" style="width: 300px; height: 100px;">
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445920181141-0'); });
                </script>
            </div><!-- /ad-unit -->

            <div class="longs-bug-menu text-center">
                <a onclick="ga('send', 'event', 'tile', 'click', 'Longs');" href="http://longs.staradvertiser.com" target="_blank"><em>Make Longs a part of your day. <img class="align-middle ml-1" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/longs-drugs-logo.png" alt="Longs Drugs" border="0" /></em></a>
            </div><!-- /longs-bug-menu -->


            <hr />


                        <a class="blue sa-btn block" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a>
            

            <ul id="menu-slider-nav-desktop" class="nav my-3"><li id="menu-item-762403" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-762403"><a href="https://www.staradvertiser.com/">Home</a></li>
<li id="menu-item-845028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845028"><a href="https://www.staradvertiser.com/sizzling-summer-2019/">Sizzling Summer Green Egg Giveaway</a></li>
<li id="menu-item-731509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731509"><a href="https://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-762404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762404"><a href="https://www.staradvertiser.com/traffic/">Traffic Map</a></li>
<li id="menu-item-801379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801379"><a href="https://www.staradvertiser.com/hawaii-weather/">Weather</a></li>
<li id="menu-item-789667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789667"><a target="_blank" href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-779243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779243"><a href="https://www.staradvertiser.com/calendar/?/">Event Calendar</a></li>
<li id="menu-item-762405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762405"><a href="https://www.staradvertiser.com/news/">Hawaii News</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762405" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762405">
	<li id="menu-item-780819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780819"><a target="_blank" href="http://elections.staradvertiser.com/">Election Results</a></li>
	<li id="menu-item-762410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762410"><a href="https://www.staradvertiser.com/tag/2018-volcanoes/">Volcano Coverage</a></li>
	<li id="menu-item-762411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762411"><a href="https://www.staradvertiser.com/homeless-in-hawaii/">Homeless in Hawaii</a></li>
	<li id="menu-item-762412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762412"><a href="https://www.staradvertiser.com/category/hawaii-news/911-report/">911 Report</a></li>
	<li id="menu-item-762413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762413"><a href="https://www.staradvertiser.com/category/hawaii-news/volcanic-ash/">Volcanic Ash</a></li>
</ul>
</li>
<li id="menu-item-762414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762414"><a href="https://www.staradvertiser.com/tag/politics/">Politics</a></li>
<li id="menu-item-762415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762415"><a href="https://www.staradvertiser.com/sports/">Sports</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762415" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762415">
	<li id="menu-item-762418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762418"><a href="https://www.staradvertiser.com/category/sports/sports-breaking/">Latest Sports News</a></li>
	<li id="menu-item-762419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762419"><a href="https://www.staradvertiser.com/category/sports/scoreboard/">Scoreboard</a></li>
	<li id="menu-item-762420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762420"><a href="https://www.staradvertiser.com/category/sports/tv-radio/">TV &amp; Radio</a></li>
	<li id="menu-item-762421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762421"><a href="https://www.staradvertiser.com/blogs/">Sports Blogs</a></li>
	<li id="menu-item-762422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762422"><a target="_blank" href="https://www.hawaiiprepworld.com">Hawaii Prep World</a></li>
	<li id="menu-item-762423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762423"><a target="_blank" href="https://www.hawaiiwarriorworld.com">Hawaii Warrior World</a></li>
</ul>
</li>
<li id="menu-item-762424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762424"><a target="_blank" href="https://obits.staradvertiser.com/">Obituaries</a></li>
<li id="menu-item-762425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762425"><a href="https://www.staradvertiser.com/business/">Business</a></li>
<li id="menu-item-762428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762428"><a href="https://www.staradvertiser.com/editorial/">Editorial</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762428" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762428">
	<li id="menu-item-770291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770291"><a href="https://www.staradvertiser.com/category/editorial/letters/">Letters to the Editor</a></li>
	<li id="menu-item-762431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762431"><a href="https://www.staradvertiser.com/editorial/submit-letter/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-762427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762427"><a href="https://www.staradvertiser.com/crave/">Crave</a></li>
<li id="menu-item-762429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762429"><a href="https://www.staradvertiser.com/features/">Features</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762429" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762429">
	<li id="menu-item-762438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762438"><a href="https://www.staradvertiser.com/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-811061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-811061"><a href="http://staradvertiser.com/play/">Play</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-811061" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-811061">
	<li id="menu-item-810602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810602"><a href="https://www.staradvertiser.com/out-and-about-photo-galleries/">Out and About Photo Galleries</a></li>
	<li id="menu-item-797647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797647"><a href="https://www.staradvertiser.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-769680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769680"><a href="https://www.staradvertiser.com/tag/column/">Columnists</a></li>
<li id="menu-item-762441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762441"><a href="https://www.staradvertiser.com/video/">Video</a></li>
<li id="menu-item-797470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-797470"><a href="https://www.staradvertiser.com/tag/odd-news/">Odd News</a></li>
<li id="menu-item-762442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762442"><a target="_blank" href="http://www.hawaiiislandhomes.com">Homes</a></li>
<li id="menu-item-762443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762443"><a target="_blank" href="http://www.hawaiicars.com">Cars</a></li>
<li id="menu-item-762444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762444"><a target="_blank" href="http://jobs.staradvertiser.com/">Jobs</a></li>
<li id="menu-item-762445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762445"><a target="_blank" href="http://www.hawaiisclassifieds.com/">Classifieds</a></li>
<li id="menu-item-762446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762446"><a href="https://www.staradvertiser.com/category/star-channels/">Star Channels</a></li>
<li id="menu-item-762447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762447"><a href="https://www.staradvertiser.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-536890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536890"><a target="_blank" href="http://dining.staradvertiser.com/">Dining Out</a></li>
<li id="menu-item-536889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536889"><a target="_blank" href="http://hawaiirenovation.staradvertiser.com/">Hawaii Renovation</a></li>
<li id="menu-item-776753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776753"><a target="_blank" href="https://mutualpublishing.com/staradvertiser/">Bookstore</a></li>
<li id="menu-item-536891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536891"><a target="_blank" href="http://www.honolulustreetpulse.com/">Honolulu Street Pulse</a></li>
<li id="menu-item-770289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-770289"><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
<li id="menu-item-810898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810898"><a href="https://www.staradvertiser.com/staradvertiser-poll/">The Big Q</a></li>
<li id="menu-item-762450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762450"><a href="https://www.staradvertiser.com/category/corrections/">Corrections</a></li>
<li id="menu-item-762452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762452"><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
<li id="menu-item-762456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762456"><a href="https://www.staradvertiser.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-718610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718610"><a href="https://www.staradvertiser.com/sponsored-content/">Partner Content</a></li>
<li id="menu-item-729189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729189"><a href="https://www.staradvertiser.com/partner-videos/">Partner Videos</a></li>
</ul>
            
                        <hr class="mt-0" />

                        <ul id="menu-slider-nav-desktop-below-divider" class="nav my-3"><li id="menu-item-762630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762630"><a href="https://www.staradvertiser.com/search">Search</a></li>
<li id="menu-item-762631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762631"><a href="https://www.staradvertiser.com/about/">About Us</a></li>
<li id="menu-item-767426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767426"><a href="https://www.staradvertiser.com/about/star-advertiser-contact-information/">Contact Us</a></li>
<li id="menu-item-762633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762633"><a target="_blank" href="https://www.staradvertiser.com/download/">Mobile Apps</a></li>
<li id="menu-item-762635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762635"><a target="_blank" href="http://www.oahupublications.com/">Advertise</a></li>
<li id="menu-item-762636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762636"><a href="https://www.staradvertiser.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-762637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762637"><a href="https://www.staradvertiser.com/about/terms-of-service/">Terms of Service</a></li>
</ul>
            <hr class="mt-0" />

            <div id="div-gpt-ad-1444965704525-0" class="ad-unit m-auto" style="width: 300px; height: auto;">
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444965704525-0'); });
                </script>
            </div><!-- /ad-unit -->
        </div><!-- /slide-menu -->


        <!-- User Slide-in Menu -->
        <div id="slide-user-menu" class="container-fluid hidden">
            <div class="100w mb-3 text-right">
                <a href="javascript:void(0)" class="user-slide menu-close"><i class="fas fa-arrow-right"></i> Close</a>
            </div>

                        <a class="blue sa-btn block mb-3" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a>
            <a class="grey sa-btn block" onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="https://www.staradvertiser.com//user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F08%2F01%2Fplay%2Fto-do%2Fto-do-hawaii-symphony-orchestra-the-platters-sheena-easton%2F">Log In</a>
            
            <ul class="nav mt-4">
                                <li><a href="https://gateway.staradvertiser.com/account_lookup.php" target="_blank">Activate Digital Account</a></li>
                                <li><a href="https://www.staradvertiser.com/reset-password/">Forgot Password</a></li>
                <li><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
                <li><a href="https://printreplica.staradvertiser.com/overview/" target="_blank">Print Replica</a></li>
                <li><a href="https://gateway.staradvertiser.com/customer-service/" target="_blank">Customer Service</a></li>
                <li><a href="https://gateway.staradvertiser.com/faq.php" target="_blank">FAQs</a></li>
            </ul>
        </div><!-- /slide-user-menu -->


        <a name="#top"></a>


                <!-- Masthead -->
        <div class="row">
            <div class="col-sm col-lg-3 d-none d-lg-block text-center">
                                <!-- /5136785/SA_Tile2_Info -->
													<div id="div-gpt-ad-1449255182659-4" class="ad-unit" style="width: 300px; height: 100px;">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1449255182659-4"); });
													</script>
													</div>                            </div><!-- /col -->

            <div class="col-6 col-sm-6 col-lg-6 d-none d-md-block text-lg-center">
                                <a href="https://www.staradvertiser.com"><img class="logo" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-large.png" alt="Honolulu Star-Advertiser" border="0" /></a>
                

                
                <ul class="masthead-blurb">
                    <li>Thursday, August 1, 2019</li>
                    <li><i class="far fa-newspaper"></i> <a onclick="ga('send', 'event', 'Todays Paper Masthead', 'click', 'Print Replica Link');" href="https://printreplica.staradvertiser.com/" target="_blank">Today's Paper</a></li>
                    <li><a href="//www.staradvertiser.com/hawaii-weather" class="weather-icon"><img src="/wp-content/themes/staradvertiser/images/small-icons/mostly_cloudy.png" width="20" style="vertical-align: middle;" />82</a><sup>&deg;</sup></li>
                </ul><!-- /masthead-blurb -->
            </div><!-- /col -->

            <div class="col-sm col-sm-12 col-md-6 col-lg-3 pl-0 pr-0 pl-sm-3 pr-sm-3 text-center clear">
                                <!-- /5136785/SA_Tile1_Info -->
													<div id="div-gpt-ad-1443757323385-4" class="ad-unit float-sm-none float-md-right" style="width: 300px; height: 100px; margin: auto;">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1443757323385-4"); });
													</script>
													</div>                            </div><!-- /col -->
        </div><!-- /row -->

                <div class="row">
            <!-- /5136785/SA_Top_Info -->
																<div id="div-gpt-ad-1444028495459-34" class="ad-unit leader super text-center w-100 mx-3 mt-5">
																<script type="text/javascript">
																googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-34"); });
																</script>
																</div>        </div><!-- /row -->
            </header><!-- /masthead -->

            
        <!--BREAKING ALERT BAR-->
<style>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</style>
                <div id="story-section" class="container-fluid narrow mb-4 pb-4">
            <div class="row">
                
                <div class="col-12 col-lg-8 m-auto">
                    
                    <!-- Story Starts Here -->
                    <article id="article-container">
                        <h5 class="category-heading mb-3"><a href="https://www.staradvertiser.com/category/play/" rel="category tag">Play</a> | <a href="https://www.staradvertiser.com/category/play/to-do/" rel="category tag">To Do</a></h5>

                        <h1 class="post-title mb-3">To Do: Hawai’i Symphony Orchestra, The Platters, Sheena Easton</h1>

                        <div class="byline mb-4 px-0 text-center text-sm-left clear">
                            <ul class="float-sm-left">
                                                                            <li class="custom_byline">By Star-Advertiser Staff</li>
                                                                        <li class="postdate ">
                                    Today                                </li>
                                <li><em class="modified red">Updated 12:05 a.m.</em></li>                            </ul><!-- /float-left -->
                        </div><!-- /byline -->
                        
                        <div id="article-content">
                            <p>Highlights of events taking place in Honolulu over the weeks and months ahead, courtesy Play.
 <a href="https://www.staradvertiser.com/user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F08%2F01%2Fplay%2Fto-do%2Fto-do-hawaii-symphony-orchestra-the-platters-sheena-easton%2F">Read more</a></p>
                            
                            
                            <!-- Paywall Subscribe Box -->
                            <div class="paywall-subscribe p-4 mt-4 text-center">
                                <h5 class="mb-2">Mahalo for reading the Honolulu Star-Advertiser!</h5>
                                <p class="mb-3">You're reading a premium story. Read the full story with our Print & Digital Subscription.</p>
                                <a class="blue sa-btn block mb-4" href="https://gateway.staradvertiser.com/">Subscribe Now</a>
                                <div class="row">
                                    <div class="col-12 col-md-6 mb-4 mb-lg-0">
                                        <a class="black sa-btn block mb-2" href="https://www.staradvertiser.com/user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F08%2F01%2Fplay%2Fto-do%2Fto-do-hawaii-symphony-orchestra-the-platters-sheena-easton%2F">Log In</a>
                                        <p class="text-sml"><em>Already a subscriber? Log in now to continue reading this story.</em></p>
                                    </div><!-- /col -->
                                    
                                    <div class="col-12 col-md-6 mb-4 mb-lg-0">
                                        <a class="black sa-btn block mb-2" href="https://gateway.staradvertiser.com/account_lookup.php">Activate Digital Account</a>
                                        <p class="text-sml"><em>Print subscriber but without online access? Activate your Digital Account now.</em></p>
                                    </div><!-- /col -->
                                </div><!-- /row -->
                            </div><!-- /paywall-subscribe -->
                            
                            
                            <!-- Post Navigation -->
                            <div class="single-navigation row mt-4">
                                                                                                <div class="nav-left col-12 col-sm-6 mb-4 mb-sm-0">
                                    <a class="category-heading" href="https://www.staradvertiser.com/2019/07/28/hawaii-news/this-is-not-a-drill-gridiron-show-ticket-sales-start-monday/"><i class="fas fa-chevron-left"></i> Previous Story</a>
                                    <h6 class="post-nav-title"><a href="https://www.staradvertiser.com/2019/07/28/hawaii-news/this-is-not-a-drill-gridiron-show-ticket-sales-start-monday/">This is not a drill: Gridiron Show ticket sales start today</a></h6>
                                </div><!-- /col-6 -->
                                                                                            </div><!-- /row -->
                        </div><!-- /article-content -->
                    </article><!-- /article-container -->

                </div><!-- /col -->

            </div><!-- /row -->
        </div><!-- /container-fluid -->


<div class="container-fluid mb-4 pb-4">
    <div class="row footer-ad">
        <!-- /5136785/SA_Bottom_Info -->
																	<div id="div-gpt-ad-1444028495459-80" class="ad-unit leader text-center w-100 mx-3 mt-5">
																	<script type="text/javascript">
																	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-80"); });
																	</script>
																	</div>    </div><!-- /row -->
</div><!-- /container-fluid -->


<!-- Footer -->
<footer class="footer clear">
    <div class="container-fluid my-4 my-lg-5">
        <div class="row">
            <div class="col-12 col-md-4 text-center text-md-left">
                <a href="https://www.staradvertiser.com"><img class="mb-4" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-white-small.png" alt="Honolulu Star-Advertiser" border="0" /></a>

                <p class="mb-4">Copyright &copy; 2019 <a href="https://www.staradvertiser.com">StarAdvertiser.com</a>.<br />
                    All rights reserved.</p>

                <p class="mb-4">500 Ala Moana Blvd. #7-210<br />
                    Honolulu, HI 96813<br />
                    Telephone: (808) 529-4747</p>

                <ul class="social">
                    <li class="fb"><a href="https://www.facebook.com/staradvertiser" target="_blank" title="Facebook"><i class="fab fa-facebook"></i></a></li>
                    <li class="tw"><a href="https://twitter.com/staradvertiser" target="_blank" title="Twitter"><i class="fab fa-twitter"></i></a></li>
                    <li class="ig"><a href="https://instagram.com/staradvertiser/" target="_blank" title="Instagram"><i class="fab fa-instagram"></i></a></li>
                    <li class="yt"><a href="https://www.youtube.com/user/StarAdvertiser" target="_blank" title="YouTube"><i class="fab fa-youtube"></i></a></li>
                    <li class="li"><a href="https://www.linkedin.com/company/honolulu-star-advertiser" target="_blank" title="LinkedIn"><i class="fab fa-linkedin"></i></a></li>
                </ul>
            </div><!-- /col -->
            <div class="col-2 d-none d-md-block">
                &nbsp;
            </div><!-- /col -->


            
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://www.staradvertiser.com/about/">About Us</a></li>
                            
                        
                                                          <li><a href="http://www.oahupublications.com">Advertise</a></li>
                            
                        
                                                          <li><a href="http://www.oahupublications.com/products-rates/">Media Kit</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/privacy-policy/">Privacy Policy</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/terms-of-service/">Terms of Service</a></li>
                            
                        
                            
                                                </ul>
                    </div><!-- /col -->
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://gateway.staradvertiser.com/myaccount/login.php">My Account</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/account_lookup.php">Activate Digital Account</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/">New Subscription</a></li>
                            
                        
                                                          <li><a href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/download/">Mobile Apps</a></li>
                            
                                                </ul>
                    </div><!-- /col -->
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://gateway.staradvertiser.com/faq.php">FAQs</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/customer-service/">Customer Service</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/star-advertiser-contact-information/">Contact Us</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/search/">Search</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
                            
                                                </ul>
                    </div><!-- /col -->
                                    </div><!-- /row -->

            <div class="row">
                 <div class="col-12 text-center">
                    <!-- Insticator API Fire Widget Ads Code -->
                    <div id="div-insticator-ad-4" style="margin: 2% auto;"></div>
                    <script data-cfasync='false' type="text/javascript">
                    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
                    </script>
                    <!-- End Insticator API Fire Widget Ads Code -->
                </div><!-- /col -->
                
                
                <!-- /5136785/SA_Footer_ROS -->
                <div id="div-gpt-ad-1456339848629-0" class="sticky-footer">
                    <script type="text/javascript">
                        googletag.cmd.push(function() { googletag.display("div-gpt-ad-1456339848629-0"); });
                    </script>
                </div>
            </div><!-- /row -->

    </div><!-- /container-fluid -->
</footer>

    <script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script>if(typeof(HSA_OBSERVE) !== "undefined")   HSA_OBSERVE.do_observe();</script>
    <!-- Back to top anchor link -->
<div id="top-anchor" class="clear">
    <a href="#top" class="top">
        <i class="fas fa-angle-up"></i>
        <p>Scroll Up</p>
    </a>
</div><!-- /top-anchor -->




<!-- Scripts for website functions -->
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bxslider/jquery.bxslider.min.v4.2.12.js"></script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bxslider/plugins/jquery.fitvids.v1.1.js"></script>
<script type="text/javascript">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</script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/popper.min.js"></script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bootstrap.min.js"></script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/prefixfree.min.js"></script>

    
    

<!-- Hawaiian characters fix -->
<script type="text/javascript" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/hawaiian-text.js?v2"></script>


<!-- Custom author links in bylines -->
<script type="text/javascript" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/custom-author.js"></script>


<!-- Facebook Conversion Pixel for Online Subscription Checkouts -->
<!--<script>
    (function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', '6023141238775', {'value':'0.00','currency':'USD'}]);
</script>
<noscript>
    <img height="1" width="1" alt="" style="display: none;" src="https://www.facebook.com/tr?ev=6023141238775&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" />
</noscript>-->


<!-- Hotjar tracking code -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:227889,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


<!-- Ad Block tracker -->
<script>
    window.onload = function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first AdSense ad unit on the page
          var ad = document.querySelector("ins.adsbygoogle");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {

            if (typeof ga !== 'undefined') {

                // Log an event in Universal Analytics
                // but without affecting overall bounce rate
                ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1});

            } else if (typeof _gaq !== 'undefined') {

                // Log a non-interactive event in old Google Analytics
                _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);

            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
    };
</script>


<!-- Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/57606/tag"></script>


<!-- Chartbeat footer tag -->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'Play, To Do'; //CHANGE THIS
    _sf_async_config.authors = 'Steven Mark'; //CHANGE THIS

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>


    
    
    
    
<!-- Taboola -->
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>

  </body>
</html>
