
<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE) ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>

    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
        
    <link rel="pingback" href="https://www.staradvertiser.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-32x32.png" sizes="32x32" />
    <link rel="icon" type="image/png" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-96x96.png" sizes="96x96" />
    <link rel="apple-touch-icon" href="https://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png" />
    
    
      <!-- <p>dfp_ad_tag_type: hawaii_news_premium</p> -->
  <!-- <p>is_category: false</p> -->
  <!-- Google Ad Manager and Amazon Publisher Services -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type='text/javascript'>
    // Load APS library 
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    /** To activate this feature, you will need to add a parameter to your apstag.init function. 
    The parameter is simplerGPT and it needs to be set to true: **/
    apstag.init({
         pubID: 'ced4075c-e9ce-4f68-a498-b8a3cd48cc57', // enter your unique publisher id 
         adServer: 'googletag',
         simplerGPT: true
     });

    // Define googletag and the cmd array
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    // Declare slot variables outside function scope so that our bid request function can access them (for method 2)
    var slot1;
    var slot2;
    var slot3;
    var slot4;
    var slot5;
    
    googletag.cmd.push(function() {
        // Create size mapping for bottom leaderboard position. If viewport is above 728x300 (but below 1000x768) show banner 728x90, if viewport is lower than 728x300 show banner 320x50
        var mappingbottombanner = googletag.sizeMapping().
            // addSize([1024, 768], [970, 90]).
            addSize([728, 0], [728, 90]).
            addSize([0, 0], [320, 50]).
            build();

        // Tile 1 300x100
        googletag.defineSlot('/5136785/SA_Tile1_News', [300, 100], 'div-gpt-ad-1443757323385-6').addService(googletag.pubads());

        // Tile 2 300x100
        googletag.defineSlot('/5136785/SA_Tile2_News', [300, 100], 'div-gpt-ad-1449255182659-5').addService(googletag.pubads());

        // Tile 3 300x100 Article-level
        googletag.defineSlot('/5136785/SA_300x100-1_News', [300, 100], 'div-gpt-ad-1509425861841-4').addService(googletag.pubads());

        // Interstitials
        googletag.defineOutOfPageSlot('/5136785/SA_INT_News', 'div-gpt-ad-1444028495459-5').addService(googletag.pubads());

        // X-15 - Sliding Billboard
        googletag.defineSlot('/5136785/SA_x15_News', [982, 30], 'div-gpt-ad-1444028495459-20').addService(googletag.pubads());

        // Top
        slot1 = googletag.defineSlot('/5136785/SA_Top_News', [[728, 90], [970, 90]], 'div-gpt-ad-1444028495459-35').addService(googletag.pubads());

        // Box 1
        slot2 = googletag.defineSlot('/5136785/SA_Box1_News', [300, 250], 'div-gpt-ad-1444028495459-52').addService(googletag.pubads());

        // Box 2
        slot3 = googletag.defineSlot('/5136785/SA_Box2_News', [300, 250], 'div-gpt-ad-1444028495459-66').addService(googletag.pubads());

        // Box 3
        slot4 = googletag.defineSlot('/5136785/SA_Box3_News', [300, 250], 'div-gpt-ad-1509158663350-3').addService(googletag.pubads());

        // Bottom
        slot5 = googletag.defineSlot('/5136785/SA_Bottom_News', [[320, 50], [728, 90]], 'div-gpt-ad-1444028495459-81').defineSizeMapping(mappingbottombanner).addService(googletag.pubads());
        
        // Slide-in Menu
        googletag.defineSlot('/5136785/SA_MenuBox', [300, 250], 'div-gpt-ad-1444965704525-0').addService(googletag.pubads());
        googletag.defineSlot('/5136785/SA_MenuTile', [300, 100], 'div-gpt-ad-1445920181141-0').addService(googletag.pubads());
        googletag.defineSlot('/5136785/SA_Box-events_TGIF', [300, 250], 'div-gpt-ad-1465867295375-0').addService(googletag.pubads());
        googletag.defineSlot('/5136785/SA_InContentAd_Archives', [1, 1], 'div-gpt-ad-1562987750167-0').addService(googletag.pubads());
        googletag.defineSlot('/5136785/SA_InContentAd_Archives2', [1, 1], 'div-gpt-ad-1563589671478-0').addService(googletag.pubads());

        // Footer
        googletag.defineOutOfPageSlot('/5136785/SA_Footer_ROS', 'div-gpt-ad-1456339848629-0').addService(googletag.pubads());

        
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setCentering(true);
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
    });
    
    // Method 2: Construct bids for all defined slots and then make the DFP request
    googletag.cmd.push(function(){ 
      apstag.fetchBids({ slots: [slot1, slot2, slot3, slot4, slot5], 
        timeout: 2000 }, 
      function(bids) {
        apstag.setDisplayBids(); 
        googletag.pubads().refresh();
      }); 
    }); 
</script>



    <!-- Bootstrap -->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous" />
    <!--[if IE 9]>
    <link rel="stylesheet" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/bootstrap-ie9.css" />
    <![endif]-->
    <!--[if lte IE 8]>
    <link rel="stylesheet" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/bootstrap-ie8.css" />
    <![endif]-->


    <!-- Stylesheets -->
        <link rel="stylesheet" type="text/css" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/sa-style-2018.css?version=1.76" />
    <link rel="stylesheet" href="https://use.typekit.net/wsl8gsu.css" />
    

    <!-- Fonts -->
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.10/css/all.css" integrity="sha384-+d0P83n9kaQMCwj8F4RJB66tzIwOKmrdb46+porD/OvrJ+37WqIM7UoBtwHO6Nlg" crossorigin="anonymous" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet" type="text/css" />
    <link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700" rel="stylesheet" type="text/css" />
    

    <!-- JavaScript -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
    <!--[if lt IE 9]>
    <script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
    <![endif]-->


    <!-- HTML5 shiv and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->

    <!-- Required for Facebook Instant Articles -->
    <meta property="fb:pages" content="112299605447935" />


    <!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-16272709-1', 'auto');
      ga('send', 'pageview');
    </script>
    
    
    <!-- AAM Site Certifier starts plowing -->
    <script type="text/javascript">
        ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
        p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
        };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
        n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));
        window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
            idWeb: '206'
        });
        window.aamsitecertifier('trackPageView');
    </script>


    <!-- Chartbeat tracking code -->
    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 48334; // ACCOUNT NUMBER
        _sf_async_config.domain = 'staradvertiser.com'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


        <!-- JWPlayer DBN videos -->
    <script src="//content.jwplatform.com/libraries/ZoPFXSjg.js"></script>
    <script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/hsa-jwplayer.js?version=1.3"></script>
    <link rel="stylesheet" type="text/css" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/sa-jwplayer.css?version=1.0" />


    <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    <!-- Insticator -->
    <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/134cd2a0-7eab-4f89-ad56-f416cc5743c6.js');/*]]>*/</script>

    

        <!-- Taboola -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/oahu-staradvertiser/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>
        
    
    <script id="ns_script_dc" data-key="89e85a6a-87dd-4d8b-98fd-f63bb9e858af" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script>
    
    
    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "6035032" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" alt="comscore" />
    </noscript>
    <!-- End comScore Tag -->
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '309252323293891');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=309252323293891&ev=PageView&noscript=1" /></noscript>
    
    
        <!-- NextMillennium PowerAds Mobile Box Ad -->
    <script async src="https://powerad.ai/script.js"></script>
        

    
<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Hawaii real estate sales, Sept. 2-6 | Honolulu Star-Advertiser</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.staradvertiser.com/2019/10/27/hawaii-news/hawaii-real-estate-sales-sept-2-6/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hawaii real estate sales, Sept. 2-6" />
<meta property="og:description" content="FOR THE WEEK OF SEPTEMBER 2-6 Derived from the state conveyance tax data. Information deemed reliable but not guaranteed. RESIDENTIAL City and County of Honolulu Property Date Price Aiea, Halawa     99-702 Kealaluina Dr Read More" />
<meta property="og:url" content="https://www.staradvertiser.com/2019/10/27/hawaii-news/hawaii-real-estate-sales-sept-2-6/" />
<meta property="og:site_name" content="Honolulu Star-Advertiser" />
<meta property="article:publisher" content="https://www.facebook.com/staradvertiser/" />
<meta property="article:section" content="Hawaii News" />
<meta property="article:published_time" content="2019-10-27T10:05:17-10:00" />
<meta property="article:modified_time" content="2019-10-26T06:44:27-10:00" />
<meta property="og:updated_time" content="2019-10-26T06:44:27-10:00" />
<meta property="og:image" content="https://staradvertiser.com/wp-content/uploads/site-images/sa-fb-thumb.jpg" />
<meta property="og:image:secure_url" content="https://staradvertiser.com/wp-content/uploads/site-images/sa-fb-thumb.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FOR THE WEEK OF SEPTEMBER 2-6 Derived from the state conveyance tax data. Information deemed reliable but not guaranteed. RESIDENTIAL City and County of Honolulu Property Date Price Aiea, Halawa     99-702 Kealaluina Dr Read More" />
<meta name="twitter:title" content="Hawaii real estate sales, Sept. 2-6 | Honolulu Star-Advertiser" />
<meta name="twitter:site" content="@staradvertiser" />
<meta name="twitter:image" content="https://staradvertiser.com/wp-content/uploads/site-images/sa-fb-thumb.jpg" />
<meta name="twitter:creator" content="@staradvertiser" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.staradvertiser.com/#website","url":"https://www.staradvertiser.com/","name":"Honolulu Star-Advertiser","potentialAction":{"@type":"SearchAction","target":"https://www.staradvertiser.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.staradvertiser.com/2019/10/27/hawaii-news/hawaii-real-estate-sales-sept-2-6/#webpage","url":"https://www.staradvertiser.com/2019/10/27/hawaii-news/hawaii-real-estate-sales-sept-2-6/","inLanguage":"en-US","name":"Hawaii real estate sales, Sept. 2-6 | Honolulu Star-Advertiser","isPartOf":{"@id":"https://www.staradvertiser.com/#website"},"datePublished":"2019-10-27T10:05:17-10:00","dateModified":"2019-10-26T06:44:27-10:00","author":{"@id":"https://www.staradvertiser.com/#/schema/person/3ca59905995b4a91ab9dca65decc0e7e"}},{"@type":["Person"],"@id":"https://www.staradvertiser.com/#/schema/person/3ca59905995b4a91ab9dca65decc0e7e","name":"None","image":{"@type":"ImageObject","@id":"https://www.staradvertiser.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bdcb27e7d1c07a232ee1a0310e01d48d?s=96&d=blank&r=g","caption":"None"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script><script>/*! lozad.js - v1.9.0 - 2019-02-09
* https://github.com/ApoorvSaxena/lozad.js
* Copyright (c) 2019 Apoorv Saxena; Licensed MIT */
!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?module.exports=e():"function"==typeof define&&define.amd?define(e):t.lozad=e()}(this,function(){"use strict";var g=Object.assign||function(t){for(var e=1;e<arguments.length;e++){var r=arguments[e];for(var o in r)Object.prototype.hasOwnProperty.call(r,o)&&(t[o]=r[o])}return t},n="undefined"!=typeof document&&document.documentMode,l={rootMargin:"0px",threshold:0,load:function(t){if("picture"===t.nodeName.toLowerCase()){var e=document.createElement("img");n&&t.getAttribute("data-iesrc")&&(e.src=t.getAttribute("data-iesrc")),t.getAttribute("data-alt")&&(e.alt=t.getAttribute("data-alt")),t.appendChild(e)}if("video"===t.nodeName.toLowerCase()&&!t.getAttribute("data-src")&&t.children){for(var r=t.children,o=void 0,a=0;a<=r.length-1;a++)(o=r[a].getAttribute("data-src"))&&(r[a].src=o);t.load()}t.getAttribute("data-src")&&(t.src=t.getAttribute("data-src")),t.getAttribute("data-srcset")&&t.setAttribute("srcset",t.getAttribute("data-srcset")),t.getAttribute("data-background-image")&&(t.style.backgroundImage="url('"+t.getAttribute("data-background-image")+"')"),t.getAttribute("data-toggle-class")&&t.classList.toggle(t.getAttribute("data-toggle-class"))},loaded:function(){}};
/**
   * Detect IE browser
   * @const {boolean}
   * @private
   */function f(t){t.setAttribute("data-loaded",!0)}var b=function(t){return"true"===t.getAttribute("data-loaded")};return function(){var r,o,a=0<arguments.length&&void 0!==arguments[0]?arguments[0]:".lozad",t=1<arguments.length&&void 0!==arguments[1]?arguments[1]:{},e=g({},l,t),n=e.root,i=e.rootMargin,d=e.threshold,c=e.load,u=e.loaded,s=void 0;return window.IntersectionObserver&&(s=new IntersectionObserver((r=c,o=u,function(t,e){t.forEach(function(t){(0<t.intersectionRatio||t.isIntersecting)&&(e.unobserve(t.target),b(t.target)||(r(t.target),f(t.target),o(t.target)))})}),{root:n,rootMargin:i,threshold:d})),{observe:function(){for(var t=function(t){var e=1<arguments.length&&void 0!==arguments[1]?arguments[1]:document;return t instanceof Element?[t]:t instanceof NodeList?t:e.querySelectorAll(t)}(a,n),e=0;e<t.length;e++)b(t[e])||(s?s.observe(t[e]):(c(t[e]),f(t[e]),u(t[e])))},triggerLoad:function(t){b(t)||(c(t),f(t),u(t))},observer:s}}});
var HSA_OBSERVE = {};

HSA_OBSERVE._instance = lozad('.lozad', {
    rootMargin: '10px 0px', // syntax similar to that of CSS Margin
    threshold: 0.1 // ratio of element convergence
});

HSA_OBSERVE.do_observe = function () {
    HSA_OBSERVE._instance.observe();
};


window.addEventListener( 'load', HSA_OBSERVE.do_observe, false );
window.addEventListener( 'DOMContentLoaded', HSA_OBSERVE.do_observe, false );
</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Feed" href="https://www.staradvertiser.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Comments Feed" href="https://www.staradvertiser.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Hawaii real estate sales, Sept. 2-6 Comments Feed" href="https://www.staradvertiser.com/2019/10/27/hawaii-news/hawaii-real-estate-sales-sept-2-6/feed/" />
<meta property="og:image" content="/wp-content/uploads/site-images/sa-fb-thumb.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.staradvertiser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cmd-hsa-top-news-styles-css'  href='https://www.staradvertiser.com/wp-content/plugins/cmd-hsa-top-news-widget/include/css/cmd-hsa-top-news.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='hsa_polls_css-css'  href='https://www.staradvertiser.com/wp-content/plugins/hsa-polls/css/common.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.staradvertiser.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.staradvertiser.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.staradvertiser.com/wp-content/themes/staradvertiser/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='https://www.staradvertiser.com/wp-content/themes/staradvertiser/style.css?ver=2015-12-08' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/ie.css?ver=2015-12-08' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/hsa-polls/js/common.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ad_vars = {"tags":[{"no":"6","ad_tag":"<div class=\"breaking-news-signup blue p-4 mb-4\">\r\n<img class=\"logo\" src=\"https:\/\/staradvertiser.com\/wp-content\/themes\/staradvertiser\/images\/sa-logo-white-large.png\" alt=\"Honolulu Star-Advertiser\" \/>\r\n                                <div class=\"row\">\r\n                                    <div class=\"col-12 col-md-6\">\r\n                                        <h5 class=\"mb-3\">Get the latest news by email<\/h5>\r\n                                        <small class=\"d-block\">By clicking submit, you agree to Star-Advertiser's <a href=\"https:\/\/www.staradvertiser.com\/about\/terms-of-service\/\" target=\"_blank\">Terms of Service<\/a> and <a href=\"https:\/\/www.staradvertiser.com\/about\/privacy-policy\/\" target=\"_blank\">Privacy Policy<\/a>. This site is protected by reCAPTCHA and the Google <a href=\"https:\/\/policies.google.com\/privacy\" target=\"_blank\">Privacy Policy<\/a> and <a href=\"https:\/\/policies.google.com\/terms\" target=\"_blank\">Terms of Service<\/a> apply.<\/small>\r\n                                    <\/div><!-- \/col -->\r\n                                    <div class=\"mt-4 mt-md-0 col-12 col-md-6\">\r\n                                        <form method=\"POST\" onsubmit=\"return joinNewsletter(this)\" action=\"\/resources\/newsletter\/email_list_signup.php\" class=\"email\" target=\"_blank\">\r\n                                            <label class=\"mb-2 font-weight-bold\" for=\"email\">Email:<\/label>\r\n                                            <div class=\"input-group\">\r\n                                                <input type=\"email\" name=\"joinEmail\" class=\"form-control\" id=\"email\" placeholder=\"Enter your email address\" \/>\r\n                                                <div class=\"input-group-append\">\r\n                                                    <input type=\"hidden\" name=\"joinList\" value=\"28141\" \/>\r\n                                                    <button onclick=\"ga('send', 'event', 'Breaking News Sign-up', 'click', 'Breaking News Sign-up Form Widget');\" type=\"submit\" class=\"font-weight-bold btn btn-primary\">Sign Up<\/button>\r\n                                                <\/div><!-- \/input-group-append -->\r\n                                            <\/div><!-- \/input-group -->\r\n                                            \r\n                                            <div id=\"bn-signup-msg\" class=\"validationMsg alert alert-success p-2 mb-0 mt-2 text-center\" style=\"display: none;\">\r\n                                            <\/div><!-- \/validationMsg -->\r\n                                        <\/form>\r\n                                    <\/div><!-- \/col -->\r\n                                <\/div><!-- \/row -->\r\n                            <\/div><!-- \/breaking-news-signup-blue -->\r\n<script src=\"https:\/\/www.google.com\/recaptcha\/api.js?render=6LdAlLwUAAAAABkgsamHb8lqNqVqvZQKWYXKl57b\"><\/script>\r\n                <script src=\"\/resources\/newsletter\/newsletter-signup.js\"><\/script>"},{"no":"9","ad_tag":"<!-- \/5136785\/SA_InContentAd_Archives -->\r\n<div id=\"div-gpt-ad-1562987750167-0\">\r\n  <script>\r\n    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562987750167-0'); });\r\n  <\/script>\r\n<\/div>"}],"type":"hawaii_news_premium"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/cmd-hsa-ad-tags/js/custom_ad.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.staradvertiser.com/wp-api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.staradvertiser.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.staradvertiser.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.staradvertiser.com/?p=884268' />
<link rel="alternate" type="application/json+oembed" href="https://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F10%2F27%2Fhawaii-news%2Fhawaii-real-estate-sales-sept-2-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F10%2F27%2Fhawaii-news%2Fhawaii-real-estate-sales-sept-2-6%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.staradvertiser.com/wp-json' />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.staradvertiser.com\/2019\/10\/27\/hawaii-news\/hawaii-real-estate-sales-sept-2-6\/"},"headline":"Hawaii real estate sales, Sept. 2-6","image":["https:\/\/www.staradvertiser.com\/wp-content\/themes\/staradvertiser\/images\/thumbnail-128x128.png"],"datePublished":"","dateModified":"","author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"Honolulu Star-Advertiser","logo":{"@type":"ImageObject","url":"https:\/\/www.staradvertiser.com\/wp-content\/themes\/staradvertiser\/images\/sa-logo-large.png"}},"description":"FOR THE WEEK OF SEPTEMBER 2-6 Derived from the state conveyance tax data. Information deemed reliable but not guaranteed. RESIDENTIAL City and County of Honolulu Property Date Price Aiea, Halawa \u00a0 \u00a0 99-702 Kealaluina Dr Read More","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".hsa-paywall"}}</script>	<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
		</style>
	</head>
<!-- Facebook Pixel Event Tracking -->
<script>
    fbq('track', 'ViewContent', {
        content_type: 'Homepage',
    });
</script>
    
    
<body class="post-template-default single single-post postid-884268 single-format-standard">

        <!-- Interstitial -->
    <div style="position:fixed; top:0; left:0; z-index:9999999999;">
        <!-- /5136785/SA_INT_News -->
															<div id="div-gpt-ad-1444028495459-5">
															<script type="text/javascript">
															googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-5"); });
															</script>
															</div>    </div>


    <!-- /5136785/SA_x15_News -->
																<div id="div-gpt-ad-1444028495459-20" class="ad-unit sliding text-center w-100 clear">
																<script type="text/javascript">
																googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-20"); });
																</script>
																</div>    

    <header class="masthead container-fluid my-4">
        <!--[if IE]>
        <div class="ie-alert">
            <i class="fas fa-exclamation-triangle"></i> You are using an <strong>outdated</strong> web browser. <a href="http://outdatedbrowser.com/en" target="_blank">Switch to the latest version</a> for an improved browsing experience.
        </div>
        <![endif]-->


        <nav class="topnav">
            <div class="container-fluid clear">
                <div class="row">
                    <!-- Desktop Navigation Bar -->
                    <ul class="primary-menu col-md-6 col-lg-7 col-xl-8"><li class="ml-0"><a onClick="ga('send', 'event', 'nav', 'click', 'burger-icon'); return false" href="javascript:void(0)" class="hamburger-slide"><i class="fas fa-bars fa-sm"></i> Sections</a></li><li id="menu-item-762992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-762992"><a href="https://www.staradvertiser.com/">Home</a></li>
<li id="menu-item-762354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-762354"><a href="https://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-762358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762358"><a href="https://www.staradvertiser.com/news/">Hawaii News</a></li>
<li id="menu-item-762360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762360"><a href="https://www.staradvertiser.com/sports/">Sports</a></li>
<li id="menu-item-762364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762364"><a target="_blank" rel="noopener noreferrer" href="https://obits.staradvertiser.com">Obituaries</a></li>
<li id="menu-item-762365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762365"><a target="_blank" rel="noopener noreferrer" href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-762366" class="topnav-search menu-item menu-item-type-custom menu-item-object-custom menu-item-762366"><a href="https://www.staradvertiser.com/search">Search</a></li>
</ul>

                    <ul class="user-menu col-md-6 col-lg-5 col-xl-4">
                                                                        <li class="float-right mr-0"><a onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="https://www.staradvertiser.com//user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F10%2F27%2Fhawaii-news%2Fhawaii-real-estate-sales-sept-2-6%2F"><i class="fas fa-user fa-sm"></i> Log In</a></li>
                        <li class="float-right"><a class="subscribe" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a></li>
                                                <li class="float-right"><a onclick="ga('send', 'event', 'tile', 'click', 'Longs');" class="longs-bug-topnav" href="http://longs.staradvertiser.com" target="_blank">Longs Drugs</a></li>
                    </ul><!-- /user-menu -->
                </div><!-- /row -->


                <!-- Mobile Navigation Bar -->
                <div class="row mobile-menu">
                    <a onClick="ga('send', 'event', 'nav', 'click', 'burger-icon'); return false" class="hamburger-slide col-4 col-sm-3 pr-0 pt-2" href="javascript:void(0)"><i class="fas fa-bars fa-sm"></i> Sections</a>
                    <a class="col-5 col-sm-6 text-center pl-0 pr-0" href="https://www.staradvertiser.com"><img class="logo" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-white-small.png" alt="Honolulu Star-Advertiser" border="0" /></a>
                    <a onClick="ga('send', 'event', 'nav', 'click', 'user-icon'); return false" class="user-slide col-3 float-right text-right pl-0 pt-2" href="javascript:void(0)"><i class="fas fa-user"></i></a>
                </div><!-- /row -->
            </div><!-- /container-fluid -->
        </nav><!-- /topnav -->


        <!-- Slide-in Menu -->
        <div id="slide-menu" class="container-fluid hidden">
            <div class="100w mb-2 text-right">
                <a href="javascript:void(0)" class="hamburger-slide menu-close"><i class="fas fa-arrow-left"></i> Close</a>
            </div>

            <div id="div-gpt-ad-1445920181141-0" class="ad-unit m-auto" style="width: 300px; height: 100px;">
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445920181141-0'); });
                </script>
            </div><!-- /ad-unit -->

            <div class="longs-bug-menu text-center">
                <a onclick="ga('send', 'event', 'tile', 'click', 'Longs');" href="http://longs.staradvertiser.com" target="_blank"><em>Make Longs a part of your day. <img class="align-middle ml-1" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/longs-drugs-logo.png" alt="Longs Drugs" border="0" /></em></a>
            </div><!-- /longs-bug-menu -->


            <hr />


                        <a class="blue sa-btn block" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a>
            

            <ul id="menu-slider-nav-desktop" class="nav my-3"><li id="menu-item-762403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-762403"><a href="https://www.staradvertiser.com/">Home</a></li>
<li id="menu-item-731509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-731509"><a href="https://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-762404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762404"><a href="https://www.staradvertiser.com/traffic/">Traffic Map</a></li>
<li id="menu-item-801379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801379"><a href="https://www.staradvertiser.com/hawaii-weather/">Weather</a></li>
<li id="menu-item-789667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789667"><a target="_blank" href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-779243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779243"><a href="https://www.staradvertiser.com/calendar/?/">Event Calendar</a></li>
<li id="menu-item-762405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762405"><a href="https://www.staradvertiser.com/news/">Hawaii News</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762405" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762405">
	<li id="menu-item-867969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867969"><a href="https://www.staradvertiser.com/maui/">Maui</a></li>
	<li id="menu-item-780819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780819"><a target="_blank" href="http://elections.staradvertiser.com/">Election Results</a></li>
	<li id="menu-item-762410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762410"><a href="https://www.staradvertiser.com/tag/2018-volcanoes/">Volcano Coverage</a></li>
	<li id="menu-item-762411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762411"><a href="https://www.staradvertiser.com/homeless-in-hawaii/">Homeless in Hawaii</a></li>
	<li id="menu-item-762412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762412"><a href="https://www.staradvertiser.com/category/hawaii-news/911-report/">911 Report</a></li>
	<li id="menu-item-762413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762413"><a href="https://www.staradvertiser.com/category/hawaii-news/volcanic-ash/">Volcanic Ash</a></li>
</ul>
</li>
<li id="menu-item-762414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762414"><a href="https://www.staradvertiser.com/tag/politics/">Politics</a></li>
<li id="menu-item-762415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762415"><a href="https://www.staradvertiser.com/sports/">Sports</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762415" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762415">
	<li id="menu-item-762418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-762418"><a href="https://www.staradvertiser.com/category/sports/sports-breaking/">Latest Sports News</a></li>
	<li id="menu-item-762419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762419"><a href="https://www.staradvertiser.com/category/sports/scoreboard/">Scoreboard</a></li>
	<li id="menu-item-762420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762420"><a href="https://www.staradvertiser.com/category/sports/tv-radio/">TV &amp; Radio</a></li>
	<li id="menu-item-762421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762421"><a href="https://www.staradvertiser.com/blogs/">Sports Blogs</a></li>
	<li id="menu-item-762422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762422"><a target="_blank" href="https://www.hawaiiprepworld.com">Hawaii Prep World</a></li>
	<li id="menu-item-762423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762423"><a target="_blank" href="https://www.hawaiiwarriorworld.com">Hawaii Warrior World</a></li>
</ul>
</li>
<li id="menu-item-762424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762424"><a target="_blank" href="https://obits.staradvertiser.com/">Obituaries</a></li>
<li id="menu-item-762425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762425"><a href="https://www.staradvertiser.com/business/">Business</a></li>
<li id="menu-item-762428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762428"><a href="https://www.staradvertiser.com/editorial/">Editorial</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762428" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762428">
	<li id="menu-item-770291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770291"><a href="https://www.staradvertiser.com/category/editorial/letters/">Letters to the Editor</a></li>
	<li id="menu-item-762431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762431"><a href="https://www.staradvertiser.com/editorial/submit-letter/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-762427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762427"><a href="https://www.staradvertiser.com/crave/">Crave</a></li>
<li id="menu-item-762429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762429"><a href="https://www.staradvertiser.com/features/">Features</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762429" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762429">
	<li id="menu-item-762438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762438"><a href="https://www.staradvertiser.com/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-811061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-811061"><a href="http://staradvertiser.com/play/">Play</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-811061" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-811061">
	<li id="menu-item-810602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810602"><a href="https://www.staradvertiser.com/out-and-about-photo-galleries/">Out and About Photo Galleries</a></li>
	<li id="menu-item-797647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797647"><a href="https://www.staradvertiser.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-769680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769680"><a href="https://www.staradvertiser.com/tag/column/">Columnists</a></li>
<li id="menu-item-762441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762441"><a href="https://www.staradvertiser.com/video/">Video</a></li>
<li id="menu-item-797470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-797470"><a href="https://www.staradvertiser.com/tag/odd-news/">Odd News</a></li>
<li id="menu-item-762442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762442"><a target="_blank" href="http://www.hawaiiislandhomes.com">Homes</a></li>
<li id="menu-item-762443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762443"><a target="_blank" href="http://www.hawaiicars.com">Cars</a></li>
<li id="menu-item-762444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762444"><a target="_blank" href="http://jobs.staradvertiser.com/">Jobs</a></li>
<li id="menu-item-762445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762445"><a target="_blank" href="http://www.hawaiisclassifieds.com/">Classifieds</a></li>
<li id="menu-item-762446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762446"><a href="https://www.staradvertiser.com/category/star-channels/">Star Channels</a></li>
<li id="menu-item-762447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762447"><a href="https://www.staradvertiser.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-536890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536890"><a target="_blank" href="http://dining.staradvertiser.com/">Dining Out</a></li>
<li id="menu-item-536889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536889"><a target="_blank" href="http://hawaiirenovation.staradvertiser.com/">Hawaii Renovation</a></li>
<li id="menu-item-776753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776753"><a target="_blank" href="https://mutualpublishing.com/staradvertiser/">Bookstore</a></li>
<li id="menu-item-536891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536891"><a target="_blank" href="http://www.honolulustreetpulse.com/">Honolulu Street Pulse</a></li>
<li id="menu-item-770289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-770289"><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
<li id="menu-item-810898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810898"><a href="https://www.staradvertiser.com/staradvertiser-poll/">The Big Q</a></li>
<li id="menu-item-762450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762450"><a href="https://www.staradvertiser.com/category/corrections/">Corrections</a></li>
<li id="menu-item-762452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762452"><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
<li id="menu-item-762456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762456"><a href="https://www.staradvertiser.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-718610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718610"><a href="https://www.staradvertiser.com/sponsored-content/">Partner Content</a></li>
<li id="menu-item-729189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729189"><a href="https://www.staradvertiser.com/partner-videos/">Partner Videos</a></li>
</ul>
            
                        <hr class="mt-0" />

                        <ul id="menu-slider-nav-desktop-below-divider" class="nav my-3"><li id="menu-item-762630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762630"><a href="https://www.staradvertiser.com/search">Search</a></li>
<li id="menu-item-762631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762631"><a href="https://www.staradvertiser.com/about/">About Us</a></li>
<li id="menu-item-767426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767426"><a href="https://www.staradvertiser.com/about/star-advertiser-contact-information/">Contact Us</a></li>
<li id="menu-item-762633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762633"><a target="_blank" href="https://www.staradvertiser.com/download/">Mobile Apps</a></li>
<li id="menu-item-762635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762635"><a target="_blank" href="http://www.oahupublications.com/">Advertise</a></li>
<li id="menu-item-762636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-762636"><a href="https://www.staradvertiser.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-762637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762637"><a href="https://www.staradvertiser.com/about/terms-of-service/">Terms of Service</a></li>
</ul>
            <hr class="mt-0" />

            <div id="div-gpt-ad-1444965704525-0" class="ad-unit m-auto" style="width: 300px; height: auto;">
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444965704525-0'); });
                </script>
            </div><!-- /ad-unit -->
        </div><!-- /slide-menu -->


        <!-- User Slide-in Menu -->
        <div id="slide-user-menu" class="container-fluid hidden">
            <div class="100w mb-3 text-right">
                <a href="javascript:void(0)" class="user-slide menu-close"><i class="fas fa-arrow-right"></i> Close</a>
            </div>

                        <a class="blue sa-btn block mb-3" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a>
            <a class="grey sa-btn block" onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="https://www.staradvertiser.com//user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F10%2F27%2Fhawaii-news%2Fhawaii-real-estate-sales-sept-2-6%2F">Log In</a>
            
            <ul class="nav mt-4">
                                <li><a href="https://gateway.staradvertiser.com/account_lookup.php" target="_blank">Activate Digital Account</a></li>
                                <li><a href="https://www.staradvertiser.com/reset-password/">Forgot Password</a></li>
                <li><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
                <li><a href="https://printreplica.staradvertiser.com/overview/" target="_blank">Print Replica</a></li>
                <li><a href="https://gateway.staradvertiser.com/customer-service/" target="_blank">Customer Service</a></li>
                <li><a href="https://gateway.staradvertiser.com/faq.php" target="_blank">FAQs</a></li>
            </ul>
        </div><!-- /slide-user-menu -->


        <a name="#top"></a>


                <!-- Masthead -->
        <div class="row">
            <div class="col-sm col-lg-3 d-none d-lg-block text-center">
                                <!-- /5136785/SA_Tile2_News -->
													<div id="div-gpt-ad-1449255182659-5" class="ad-unit" style="width: 300px; height: 100px;">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1449255182659-5"); });
													</script>
													</div>                            </div><!-- /col -->

            <div class="col-6 col-sm-6 col-lg-6 d-none d-md-block text-lg-center">
                                <a href="https://www.staradvertiser.com"><img class="logo" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-large.png" alt="Honolulu Star-Advertiser" border="0" /></a>
                

                
                <ul class="masthead-blurb">
                    <li>Sunday, October 27, 2019</li>
                    <li><i class="far fa-newspaper"></i> <a onclick="ga('send', 'event', 'Todays Paper Masthead', 'click', 'Print Replica Link');" href="https://printreplica.staradvertiser.com/" target="_blank">Today's Paper</a></li>
                    <li><a href="//www.staradvertiser.com/hawaii-weather" class="weather-icon"><img src="/wp-content/themes/staradvertiser/images/small-icons/partly_cloudy.png" width="20" style="vertical-align: middle;" />80</a><sup>&deg;</sup></li>
                </ul><!-- /masthead-blurb -->
            </div><!-- /col -->

            <div class="col-sm col-sm-12 col-md-6 col-lg-3 pl-0 pr-0 pl-sm-3 pr-sm-3 text-center clear">
                                <!-- /5136785/SA_Tile1_News -->
													<div id="div-gpt-ad-1443757323385-6" class="ad-unit float-sm-none float-md-right" style="width: 300px; height: 100px; margin: auto;">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1443757323385-6"); });
													</script>
													</div>                            </div><!-- /col -->
        </div><!-- /row -->

                <div class="row">
            <!-- /5136785/SA_Top_News -->
																<div id="div-gpt-ad-1444028495459-35" class="ad-unit leader super text-center w-100 mx-3 mt-5">
																<script type="text/javascript">
																googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-35"); });
																</script>
																</div>        </div><!-- /row -->
            </header><!-- /masthead -->

            
        <!--BREAKING ALERT BAR-->
<style>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</style>
                <div id="story-section" class="container-fluid narrow mb-4 pb-4">
            <div class="row">
                
                <div class="col-12 col-lg-8 m-auto">
                    
                    <!-- Story Starts Here -->
                    <article id="article-container">
                        <h5 class="category-heading mb-3"><a href="https://www.staradvertiser.com/category/hawaii-news/" rel="category tag">Hawaii News</a> | <a href="https://www.staradvertiser.com/category/hawaii-news/hawaii-real-estate-sales/" rel="category tag">Hawaii Real Estate Sales</a></h5>

                        <h1 class="post-title mb-3">Hawaii real estate sales, Sept. 2-6</h1>

                        <div class="byline mb-4 px-0 text-center text-sm-left clear">
                            <ul class="float-sm-left">
                                                                <li class="postdate ">
                                    Today                                </li>
                                                            </ul><!-- /float-left -->
                        </div><!-- /byline -->
                        
                        <div id="article-content">
                            <p>Derived from the state conveyance tax data. Information deemed reliable but not guaranteed. <a href="https://www.staradvertiser.com/user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F10%2F27%2Fhawaii-news%2Fhawaii-real-estate-sales-sept-2-6%2F">Read more</a></p>
                            
                            
                            <!-- Paywall Subscribe Box -->
                            <div class="paywall-subscribe p-4 mt-4 text-center">
                                <h5 class="mb-2">Mahalo for reading the Honolulu Star-Advertiser!</h5>
                                <p class="mb-3">You're reading a premium story. Read the full story with our Print & Digital Subscription.</p>
                                <a class="blue sa-btn block mb-4" href="https://gateway.staradvertiser.com/">Subscribe Now</a>
                                <div class="row">
                                    <div class="col-12 col-md-6 mb-4 mb-lg-0">
                                        <a class="black sa-btn block mb-2" href="https://www.staradvertiser.com/user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2019%2F10%2F27%2Fhawaii-news%2Fhawaii-real-estate-sales-sept-2-6%2F">Log In</a>
                                        <p class="text-sml"><em>Already a subscriber? Log in now to continue reading this story.</em></p>
                                    </div><!-- /col -->
                                    
                                    <div class="col-12 col-md-6 mb-4 mb-lg-0">
                                        <a class="black sa-btn block mb-2" href="https://gateway.staradvertiser.com/account_lookup.php">Activate Digital Account</a>
                                        <p class="text-sml"><em>Print subscriber but without online access? Activate your Digital Account now.</em></p>
                                    </div><!-- /col -->
                                </div><!-- /row -->
                            </div><!-- /paywall-subscribe -->
                            
                            
                            <!-- Post Navigation -->
                            <div class="single-navigation row mt-4">
                                                                                                <div class="nav-left col-12 col-sm-6 mb-4 mb-sm-0">
                                    <a class="category-heading" href="https://www.staradvertiser.com/2019/10/27/hawaii-news/vital-statistics-420/"><i class="fas fa-chevron-left"></i> Previous Story</a>
                                    <h6 class="post-nav-title"><a href="https://www.staradvertiser.com/2019/10/27/hawaii-news/vital-statistics-420/">Vital statistics</a></h6>
                                </div><!-- /col-6 -->
                                                                                            </div><!-- /row -->
                        </div><!-- /article-content -->
                    </article><!-- /article-container -->
                    <div style="display: none;" class="hsa-paywall">
                        <p><span style="text-decoration: underline;"><strong>FOR THE WEEK OF SEPTEMBER 2-6</strong></span></p>
<p class="p2"><span class="s1">Derived from the state conveyance tax data. </span><span class="s1">Information deemed reliable but not guaranteed.</span></p>
<table style="width: 100%; height: 7336px;">
<tbody>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>RESIDENTIAL</strong></td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">City and County of Honolulu</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><span style="text-decoration: underline;"><strong>Property</strong></span></td>
<td style="height: 28px;"><span style="text-decoration: underline;"><strong>Date</strong></span></td>
<td style="height: 28px;"><span style="text-decoration: underline;"><strong>Price</strong></span></td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Aiea, Halawa</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">99-702 Kealaluina Dr</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$925,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Airport/Mapunapuna</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">845 Ala Lilikoi St #845 1</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$440,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2929 Ala Ilima St #401</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$395,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Ala Moana</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1350 Ala Moana Blvd #1306</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$725,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">88 Piikoi St #1509</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$1,400,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">88 Piikoi St #4103</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$1,150,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1655 Makaloa St #1111</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$350,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">410 Atkinson Dr #601</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$158,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">410 Atkinson Dr #1219</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$248,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">410 Atkinson Dr #2922</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$250,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1388 Ala Moana Blvd #7504</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$9,403,188</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1341 Kapiolani Blvd #17B</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$800,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1555 Kapiolani Blvd #805</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$1,690,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Ewa, Kapolei</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-1037 Kuhina St</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$560,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-432 Makalea St #99</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$555,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-588 Makalea St #176</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$590,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-2084 Kaioli St #3703</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$560,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-2119 Kaioli St #2804</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$530,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">510 Kunehi St #106</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$590,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">469 Manawai St #407</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$560,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-1019 Kamaaha Ave #1002</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$435,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-866 Hahanui St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$645,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">92-1001 Aliinui Dr #4B</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$695,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">92-1081 Koio Dr #M266</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$621,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">92-1494 Aliinui Dr #406</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$585,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-1012 Mikohu St #17T</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$365,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-1035 Laaulu St #24G</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$469,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-221 Hanapouli Cir #35I</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$370,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-934 Pahuhu St</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$660,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-208 Kekepania Pl</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$641,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-1088 Kualii St</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$677,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-1136 Lanakoi St</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$698,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-1139 Hapua St</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$560,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-1070 Kaileolea Dr #A3</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$550,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-2041 Kamakana St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$735,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-1001 Keaunui Dr #415</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$618,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-1123 Waipuhia St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$805,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-1049 Kaiamalo St</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$737,500</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-1092 Paapaana St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$777,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-6221 Kapolei Pkwy #531</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$670,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-1104 Hokua St</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$778,800</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">91-1094 Hokua St</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$807,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Hawaii Kai</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1 Keahole Pl #3210</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$760,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">646 Poipu Dr</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$1,550,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">616 Kaumaka Pl</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$2,100,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">501 Hahaione St #1 20K</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$550,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1144 Makaaoa St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$1,100,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Heeia</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">46-1046 Emepela Way #14R</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$520,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">46-392 Nahewai St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$925,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Kaaawa</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">51-624 Kamehameha Hwy #51624A</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$892,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Kahaluu</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">47-459 1 Hui Iwa St #201</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$590,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">47-736 Hui Kelu St #102</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$610,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">47-407 Kamehameha Hwy</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$1,500,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">47-361 Ahuimanu Rd</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$2,200,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Kailua</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">333 Aoloa St #416</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$600,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1015 Aoloa Pl #427</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$525,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1015 Aoloa Pl #444</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$510,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1187 C Akipohe St #8C</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$675,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1031 Holoholo St</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$710,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1202 Kelewina St</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$1,190,500</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">566 Auwina St</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$2,000,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">435 Keolu Dr</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$973,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1471 Akuleana Pl #Home 2</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$895,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">116 Kahako St #23A</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$747,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">619 N Kainalu Dr</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$1,455,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">341 D Kihapai St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$930,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">150 S Kainalu Dr</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$1,950,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Kaimuki</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">934 19Th Ave</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$850,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Kakaako</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">Keauhou Place #3808</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$213,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">600 Queen St #1111</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$575,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">600 Queen St #1903</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$750,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">600 Ala Moana Blvd #1309</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$949,520</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">909 Kapiolani Blvd #2107</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$585,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">909 Kapiolani Blvd #Phc2</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$1,200,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1009 Kapiolani Blvd #1111</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$650,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1288 Ala Moana Blvd #11F</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$2,095,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1108 Auahi St #412</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$743,880</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1177 Queen St #4405</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$837,200</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1288 Kapiolani Blvd #I3902</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$750,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1296 Kapiolani Blvd #Ii3301</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$660,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Kalihi Valley</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2679 Kalihi St</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$670,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Kaneohe</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">44-360 Olina St #6 2</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$655,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">44-306 Olina St #6 6</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$675,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">45-520 B Pahia Rd</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$625,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">45-543 Malio Pl</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$810,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">45-138 Namoku St</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$1,140,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">45-324 Lehuuila St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$890,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">45-139 Kumakua Pl</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$845,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Kapahulu</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">3061 Pualei Cir #303</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$502,733</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">3805 Kanaina Ave #305</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$565,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2969 Kalakaua Ave #104</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$401,600</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2969 Kalakaua Ave #803</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$2,850,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">4105 Papu Cir</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$3,750,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Kapalama</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2046 Makanani Dr</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$750,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Kawela Bay</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">57-077 Eleku Kuilima Pl #160</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$600,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">57-101 W Kuilima Loop #162</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$737,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">57-319 Pahipahialua St</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$3,900,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Laie</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">55-491 Iosepa St</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$850,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Liliha</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1720 Huna St #308</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$400,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Lower Kalihi</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2020 Waterhouse St</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$2,100,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">715 Umi St #3A</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$350,600</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1030 A Gulick Ave</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$480,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1718 Maliu St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$760,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Lower Manoa</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2235 B Sea View Ave #2235B</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$1,275,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2134 Kakela Iki Pl</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$975,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Makaha</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">84-575 Kili Dr #50</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$659,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">84-720 Farrington Hwy</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$550,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">84-694 A Lahaina St #84-694A</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$600,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">84-1200 Maunaolu St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$705,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Makakilo, Ewa Beach</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">92-1287 Panana St #13</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$470,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">92-7131 Elele St #402</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$628,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Makiki</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1820 Waiola St #301</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$375,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">620 Mccully St #404</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$382,500</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1448 Young St #310</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$280,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">999 Wilder Ave #902</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$675,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1020 Green St #308</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$265,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1555 Pensacola St</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$4,700,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1561 Pensacola St #806</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$455,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1911 Keeaumoku St</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$3,350,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Mccully</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2333 Kapiolani Blvd #2701</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$482,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">500 University Ave #1136</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$544,100</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2752 Kahoaloha Ln #301</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$360,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2499 Kapiolani Blvd #3301</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$620,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Mililani, Waipio</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">95-312 Kahikinui Ct #209</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$475,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">95-510 Wikao St #F202</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$365,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">95-510 Wikao St #M203</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$325,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">95-968 Wikao St #H203</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$430,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">95-1129 Wikao St #91</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$692,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">95-060 Waikalani Dr #E-201</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$481,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">95-668 Hanile St #A103</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$330,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">95-1039 Puulu St</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$777,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Mokuleia</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">68-024 Apuhihi St #W106</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$317,500</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Nanakuli, Maili</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">87-113 Hila St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$420,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">87-194 Kahau St</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$330,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">87-209 Helelua St</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$220,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">87-1001 Oheohe St</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$190,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">87-1625 Wehiwehi St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$640,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Nuuanu</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1515 Nuuanu Ave #2356</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$386,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1200 Queen Emma St #3912</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$1,300,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Palolo Valley, St Louis Heights</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">3138 Waialae Ave #307</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$570,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1649 Alencastre St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$800,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2086 A Palolo Ave</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$710,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Pearl City</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1060 Kamehameha Hwy #1405A</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$252,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1060 Kamehameha Hwy #1905A</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$294,600</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1060 Kamehameha Hwy #407B</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$376,700</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2296 Akepa St</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$635,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Pearl Ridge, Aiea Heights</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">98-1073 Komo Mai Dr #46</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$520,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">98-626 Moanalua Loop #102</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$365,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">98-1120 Iliee St</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$900,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">98-1038 Moanalua Rd #2102</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$208,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">98-980 Kahapili St</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$1,125,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">98-1408 A Koaheahe St #34</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$188,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">98-648 Aloalii St</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$284,500</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Punaluu</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">53-549 Kamehameha Hwy #406</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$119,333</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Puunui Alewa Heights</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">909 Alewa Pl</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$650,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1032 Malua Dr</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$685,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Sand Island Access</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">755 Mcneill St #B105</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$320,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Sunset Beach, Pupukea</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">59-181 D Ke Nui Rd</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$2,550,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Wahiawa</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">213 Crest Ave</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$650,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2069 California Ave #2B</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$322,500</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Waialae, Kahala</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">4550 Kahala Ave</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$5,800,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1003 Koae St</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$2,725,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1010 Noio St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$2,725,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">4631 Waipahee Pl</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$4,543,500</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">4510 Waikui St</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$1,000,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1710 Nalulu Pl</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$1,750,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Waianae</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">85-175 Farrington Hwy #A109</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$125,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">85-175 Farrington Hwy #A211</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$194,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">85-175 Farrington Hwy #A440</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$215,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">85-175 Farrington Hwy #C231</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$120,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">86-246 Kawili St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$400,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Waiawa</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">67-216 Kuhi St</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$675,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Waiawa</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">96-210 Waiawa Rd #113</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$350,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Waikiki</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">255 Beach Walk #31</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$672,520</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">223 Saratoga Rd #2115</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$1,730,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">223 Saratoga Rd #3705</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$2,850,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1777 Ala Moana Blvd #2328</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$850,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1860 Ala Moana Blvd #Ph Ste</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$600,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">425 Ena Rd #P3</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$105,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">400 Hobron Ln #1207</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$350,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1837 Kalakaua Ave #1405</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$1,005,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1909 Ala Wai Blvd #705</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$215,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">444 Niu St #2601</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$415,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">445 Kaiolu St #608</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$218,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2463 Kuhio Ave #501</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$190,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2427 Kuhio Ave #2301</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$480,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2575 Kuhio Ave #804</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$335,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">134 Kapahulu Ave #222</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$278,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Waipahu</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-1448 Lanikuhana Ave #399</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$352,533</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-652 Lumiaina St #X104</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$458,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-722 Lumiauau St #Jj103</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$463,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-256 Hanawai Cir</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$575,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-069 Awamoku St</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$551,733</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-302 Paiwa St #1011</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$240,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-226 Kahuamo Pl</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$645,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-1218 Kahuaina St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$172,600</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-010 Leolua St #C103</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$332,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-1133 Lumikula St</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$840,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-413 Keaoopua St #177</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$448,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-459 Akoa Pl</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$735,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-779 Meahale St</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$840,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-1088 Paawalu St #R1</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$370,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-111 Mui Pl #A201</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$380,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">94-1032 Kaloli Loop</td>
<td style="height: 28px;">9/5/19</td>
<td style="height: 28px;">$699,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>COMMERCIAL</strong></td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">City and County of Honolulu</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><span style="text-decoration: underline;"><strong>Property</strong></span></td>
<td style="height: 28px;"><span style="text-decoration: underline;"><strong>Date</strong></span></td>
<td style="height: 28px;"><span style="text-decoration: underline;"><strong>Price</strong></span></td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Ewa, Kapolei</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">540 Manawai St #402</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$709,000</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Kaimuki</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">3109 Waialae Ave</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$3,976,460</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Mccully</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2065 S King St</td>
<td style="height: 28px;">9/3/19</td>
<td style="height: 28px;">$6,990,300</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>Waikiki</strong></td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1980 Kalakaua Ave</td>
<td style="height: 28px;">9/4/19</td>
<td style="height: 28px;">$1,307,175</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2240 Waikolu Way</td>
<td style="height: 28px;">9/6/19</td>
<td style="height: 28px;">$5,000,000</td>
</tr>
</tbody>
</table>
                    </div>
                </div><!-- /col -->

            </div><!-- /row -->
        </div><!-- /container-fluid -->


<div class="container-fluid mb-4 pb-4">
    <div class="row footer-ad">
        <!-- /5136785/SA_Bottom_News -->
																<div id="div-gpt-ad-1444028495459-81" class="ad-unit leader text-center w-100 mx-3 mt-5">
																<script type="text/javascript">
																googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-81"); });
																</script>
																</div>    </div><!-- /row -->
</div><!-- /container-fluid -->


<!-- Footer -->
<footer class="footer clear">
    <div class="container-fluid my-4 my-lg-5">
        <div class="row">
            <div class="col-12 col-md-4 text-center text-md-left">
                <a href="https://www.staradvertiser.com"><img class="mb-4" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-white-small.png" alt="Honolulu Star-Advertiser" border="0" /></a>

                <p class="mb-4">Copyright &copy; 2019 <a href="https://www.staradvertiser.com">StarAdvertiser.com</a>.<br />
                    All rights reserved.</p>

                <p class="mb-4">500 Ala Moana Blvd. #7-210<br />
                    Honolulu, HI 96813<br />
                    Telephone: (808) 529-4747</p>

                <ul class="social">
                    <li class="fb"><a href="https://www.facebook.com/staradvertiser" target="_blank" title="Facebook"><i class="fab fa-facebook"></i></a></li>
                    <li class="tw"><a href="https://twitter.com/staradvertiser" target="_blank" title="Twitter"><i class="fab fa-twitter"></i></a></li>
                    <li class="ig"><a href="https://instagram.com/staradvertiser/" target="_blank" title="Instagram"><i class="fab fa-instagram"></i></a></li>
                    <li class="yt"><a href="https://www.youtube.com/user/StarAdvertiser" target="_blank" title="YouTube"><i class="fab fa-youtube"></i></a></li>
                    <li class="li"><a href="https://www.linkedin.com/company/honolulu-star-advertiser" target="_blank" title="LinkedIn"><i class="fab fa-linkedin"></i></a></li>
                </ul>
            </div><!-- /col -->
            <div class="col-2 d-none d-md-block">
                &nbsp;
            </div><!-- /col -->


            
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://www.staradvertiser.com/about/">About Us</a></li>
                            
                        
                                                          <li><a href="http://www.oahupublications.com">Advertise</a></li>
                            
                        
                                                          <li><a href="http://www.oahupublications.com/products-rates/">Media Kit</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/privacy-policy/">Privacy Policy</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/terms-of-service/">Terms of Service</a></li>
                            
                        
                            
                                                </ul>
                    </div><!-- /col -->
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://gateway.staradvertiser.com/myaccount/login.php">My Account</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/account_lookup.php">Activate Digital Account</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/">New Subscription</a></li>
                            
                        
                                                          <li><a href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/download/">Mobile Apps</a></li>
                            
                                                </ul>
                    </div><!-- /col -->
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://gateway.staradvertiser.com/faq.php">FAQs</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/customer-service/">Customer Service</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/star-advertiser-contact-information/">Contact Us</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/search/">Search</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
                            
                                                </ul>
                    </div><!-- /col -->
                                    </div><!-- /row -->

            <div class="row">
                                <div class="col-12 text-center">
                    <!-- Insticator API Fire Widget Ads Code -->
                    <div id="div-insticator-ad-4" style="margin: 2% auto;"></div>
                    <script data-cfasync='false' type="text/javascript">
                    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
                    </script>
                    <!-- End Insticator API Fire Widget Ads Code -->
                </div><!-- /col -->
                                
                
                            </div><!-- /row -->

    </div><!-- /container-fluid -->
</footer>

    <script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script>if(typeof(HSA_OBSERVE) !== "undefined")   HSA_OBSERVE.do_observe();</script>
    <!-- Back to top anchor link -->
<div id="top-anchor" class="clear">
    <a href="#top" class="top">
        <i class="fas fa-angle-up"></i>
        <p>Scroll Up</p>
    </a>
</div><!-- /top-anchor -->




<!-- Scripts for website functions -->
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bxslider/jquery.bxslider.min.v4.2.12.js"></script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bxslider/plugins/jquery.fitvids.v1.1.js"></script>
<script type="text/javascript">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</script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/popper.min.js"></script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bootstrap.min.js"></script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/prefixfree.min.js"></script>

    
    

<!-- Hawaiian characters fix -->
<script type="text/javascript" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/hawaiian-text.js?v3"></script>


<!-- Custom author links in bylines -->
<script type="text/javascript" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/custom-author.js"></script>


<!-- Facebook Conversion Pixel for Online Subscription Checkouts -->
<!--<script>
    (function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', '6023141238775', {'value':'0.00','currency':'USD'}]);
</script>
<noscript>
    <img height="1" width="1" alt="" style="display: none;" src="https://www.facebook.com/tr?ev=6023141238775&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" />
</noscript>-->


<!-- Hotjar tracking code -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:227889,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


<!-- Ad Block tracker -->
<script>
    window.onload = function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first AdSense ad unit on the page
          var ad = document.querySelector("ins.adsbygoogle");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {

            if (typeof ga !== 'undefined') {

                // Log an event in Universal Analytics
                // but without affecting overall bounce rate
                ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1});

            } else if (typeof _gaq !== 'undefined') {

                // Log a non-interactive event in old Google Analytics
                _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);

            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
    };
</script>


<!-- Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/57606/tag?v=1.1"></script>


<!-- Chartbeat footer tag -->
<script type="text/javascript">
    // var _sf_async_config = _sf_async_config || {};
    // /** CONFIGURATION START **/
    // _sf_async_config.sections = 'Hawaii News, Hawaii Real Estate Sales'; //CHANGE THIS
    // _sf_async_config.authors = 'None'; //CHANGE THIS

    // /** CONFIGURATION END **/
    // (function() {
    //     function loadChartbeat() {
    //         window._sf_endpt = (new Date()).getTime();
    //         var e = document.createElement('script');
    //         e.setAttribute('language', 'javascript');
    //         e.setAttribute('type', 'text/javascript');
    //         e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

    //         document.body.appendChild(e);
    //     }
    //     var oldonload = window.onload;
    //     window.onload = (typeof window.onload != 'function') ?
    //     loadChartbeat : function() {
    //         oldonload();
    //         loadChartbeat();
    //     };
    // })();
</script>
<script type='text/javascript'>
     (function () {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 48334;
        _sf_async_config.domain = 'staradvertiser.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'Hawaii News, Hawaii Real Estate Sales';
        _sf_async_config.authors = 'None';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>

    
    
<!-- FirstImpression Tag -->
<script data-cfasync='false' type='text/javascript'>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7470, 
        'scheme':    '//'
    });
</script>


    
    
    
    
<!-- Taboola -->
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>

  </body>
</html>
