
<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE) ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>

    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
    

     


    <link rel="pingback" href="https://www.staradvertiser.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-32x32.png" sizes="32x32" />
    <link rel="icon" type="image/png" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-96x96.png" sizes="96x96" />
    <link rel="apple-touch-icon" href="https://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png" />
    
    
      <!-- <p>dfp_ad_tag_type: editorial</p> -->
  <!-- <p>is_category: false</p> -->
  <!-- Google Ad Manager -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        // Create size mapping for bottom leaderboard position. If viewport is above 728x300 (but below 1000x768) show banner 728x90, if viewport is lower than 728x300 show banner 320x50
        var mappingbottombanner = googletag.sizeMapping().
            // addSize([1024, 768], [970, 90]).
            addSize([728, 0], [728, 90]).
            addSize([0, 0], [320, 50]).
            build();

        // Tile 1 300x100
         googletag.defineSlot('/5136785/SA_Tile1_Editorial', [300, 100], 'div-gpt-ad-1443757323385-1').addService(googletag.pubads());

        // Tile 2 300x100
        googletag.defineSlot('/5136785/SA_Tile2_Editorial', [300, 100], 'div-gpt-ad-1449255182659-1').addService(googletag.pubads());

        // Tile 3 300x100 Article-level
        googletag.defineSlot('/5136785/SA_300x100-1_Editorial', [300, 100], 'div-gpt-ad-1509425861841-1').addService(googletag.pubads());

        // Interstitials
         googletag.defineOutOfPageSlot('/5136785/SA_INT_Editorial', 'div-gpt-ad-1444028495459-1').addService(googletag.pubads());

        // X-15 - Sliding Billboard
         googletag.defineSlot('/5136785/SA_x15_Editorial', [982, 30], 'div-gpt-ad-1444028495459-16').addService(googletag.pubads());

        // Top
         googletag.defineSlot('/5136785/SA_Top_Editorial', [[728, 90], [970, 90]], 'div-gpt-ad-1444028495459-31').addService(googletag.pubads());

        // Box 1
         googletag.defineSlot('/5136785/SA_Box1_Editorial', [300, 250], 'div-gpt-ad-1444028495459-49').addService(googletag.pubads());

        // Box 2
         googletag.defineSlot('/5136785/SA_Box2_Editorial', [300, 250], 'div-gpt-ad-1444028495459-63').addService(googletag.pubads());

        // Box 3
        googletag.defineSlot('/5136785/SA_Box3_Editorial', [300, 250], 'div-gpt-ad-1509158663350-13').addService(googletag.pubads());

        // Bottom
        googletag.defineSlot('/5136785/SA_Bottom_Editorial', [[320, 50], [728, 90]], 'div-gpt-ad-1444028495459-77').defineSizeMapping(mappingbottombanner).addService(googletag.pubads());
        
        // Slide-in Menu
        googletag.defineSlot('/5136785/SA_MenuBox', [300, 250], 'div-gpt-ad-1444965704525-0').addService(googletag.pubads());
        googletag.defineSlot('/5136785/SA_MenuTile', [300, 100], 'div-gpt-ad-1445920181141-0').addService(googletag.pubads());
        googletag.defineSlot('/5136785/SA_Box-events_TGIF', [300, 250], 'div-gpt-ad-1465867295375-0').addService(googletag.pubads());
        googletag.defineSlot('/5136785/SA_InContentAd_Archives', [1, 1], 'div-gpt-ad-1562987750167-0').addService(googletag.pubads());
        googletag.defineSlot('/5136785/SA_InContentAd_Archives2', [1, 1], 'div-gpt-ad-1563589671478-0').addService(googletag.pubads());

        // Footer
        googletag.defineOutOfPageSlot('/5136785/SA_Footer_ROS', 'div-gpt-ad-1456339848629-0').addService(googletag.pubads());

        
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setCentering(true);
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>



    <!-- Bootstrap -->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous" />
    <!--[if IE 9]>
    <link rel="stylesheet" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/bootstrap-ie9.css" />
    <![endif]-->
    <!--[if lte IE 8]>
    <link rel="stylesheet" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/bootstrap-ie8.css" />
    <![endif]-->


    <!-- Stylesheets -->
        <link rel="stylesheet" type="text/css" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/sa-style-2018.css?version=1.79" />
    <link rel="stylesheet" href="https://use.typekit.net/wsl8gsu.css" />
    

    <!-- Fonts -->
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.10/css/all.css" integrity="sha384-+d0P83n9kaQMCwj8F4RJB66tzIwOKmrdb46+porD/OvrJ+37WqIM7UoBtwHO6Nlg" crossorigin="anonymous" />
    

    <!-- JavaScript -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
    <!--[if lt IE 9]>
    <script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
    <![endif]-->


    <!-- HTML5 shiv and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->

    <!-- Required for Facebook Instant Articles -->
    <meta property="fb:pages" content="112299605447935" />


    <!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-16272709-1', 'auto');
      ga('send', 'pageview');
    </script>
    
    
    <!-- AAM Site Certifier starts plowing -->
    <script type="text/javascript">
        ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
        p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
        };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
        n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));
        window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
            idWeb: '206'
        });
        window.aamsitecertifier('trackPageView');
    </script>


    <!-- Chartbeat tracking code -->
    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 48334; // ACCOUNT NUMBER
        _sf_async_config.domain = 'staradvertiser.com'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


        <!-- JWPlayer DBN videos -->
    <script src="//content.jwplatform.com/libraries/ZoPFXSjg.js"></script>
    <script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/hsa-jwplayer.js?version=1.3"></script>
    <link rel="stylesheet" type="text/css" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/sa-jwplayer.css?version=1.0" />


    <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    <!-- Insticator -->
    <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/134cd2a0-7eab-4f89-ad56-f416cc5743c6.js');/*]]>*/</script>
    

        <!-- Taboola -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/oahu-staradvertiser/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>
        
    
    <!-- Devcon -->
    <script id="ns_script_dc" data-key="89e85a6a-87dd-4d8b-98fd-f63bb9e858af" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script>
    
    
    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "6035032" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" alt="comscore" />
    </noscript>
    <!-- End comScore Tag -->
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '309252323293891');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=309252323293891&ev=PageView&noscript=1" /></noscript>
    
    
        <!-- NextMillennium PowerAds Mobile Box Ad -->
    <script async src="https://powerad.ai/script.js"></script>
        

    
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Column: Clouds continue over copter industry | Honolulu Star-Advertiser</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.staradvertiser.com/2020/01/15/editorial/island-voices/clouds-continue-over-copter-industry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Column: Clouds continue over copter industry" />
<meta property="og:description" content="Congressman Ed Case is right calling out local tour helicopter operators for their flying wherever, whenever and however they please absent regulatory enforcement by the local FAA. Resolutions adopted so far by 19 Oahu neighborhood boards and the state Department of Land and Natural Resources&rsquo; Diamond Head Citizens Advisory Committee agree with Case&rsquo;s concerns." />
<meta property="og:url" content="https://www.staradvertiser.com/2020/01/15/editorial/island-voices/clouds-continue-over-copter-industry/" />
<meta property="og:site_name" content="Honolulu Star-Advertiser" />
<meta property="article:publisher" content="https://www.facebook.com/staradvertiser/" />
<meta property="article:section" content="Editorial" />
<meta property="article:published_time" content="2020-01-15T10:05:00-10:00" />
<meta property="article:modified_time" content="2020-01-15T04:51:11-10:00" />
<meta property="og:updated_time" content="2020-01-15T04:51:11-10:00" />
<meta property="og:image" content="https://www.staradvertiser.com/wp-content/uploads/2020/01/web1_rio-de-janeiro-1683702_1280.jpg" />
<meta property="og:image:secure_url" content="https://www.staradvertiser.com/wp-content/uploads/2020/01/web1_rio-de-janeiro-1683702_1280.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="503" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Congressman Ed Case is right calling out local tour helicopter operators for their flying wherever, whenever and however they please absent regulatory enforcement by the local FAA. Resolutions adopted so far by 19 Oahu neighborhood boards and the state Department of Land and Natural Resources&rsquo; Diamond Head Citizens Advisory Committee agree with Case&rsquo;s concerns." />
<meta name="twitter:title" content="Column: Clouds continue over copter industry | Honolulu Star-Advertiser" />
<meta name="twitter:site" content="@staradvertiser" />
<meta name="twitter:image" content="https://www.staradvertiser.com/wp-content/uploads/2020/01/web1_rio-de-janeiro-1683702_1280.jpg" />
<meta name="twitter:creator" content="@staradvertiser" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.staradvertiser.com/#website","url":"https://www.staradvertiser.com/","name":"Honolulu Star-Advertiser","potentialAction":{"@type":"SearchAction","target":"https://www.staradvertiser.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.staradvertiser.com/2020/01/15/editorial/island-voices/clouds-continue-over-copter-industry/#primaryimage","url":"https://www.staradvertiser.com/wp-content/uploads/2020/01/web1_rio-de-janeiro-1683702_1280.jpg","width":760,"height":503,"caption":"\n                  \n                                                          PIXABAY helicopter\n\n                  \n          "},{"@type":"WebPage","@id":"https://www.staradvertiser.com/2020/01/15/editorial/island-voices/clouds-continue-over-copter-industry/#webpage","url":"https://www.staradvertiser.com/2020/01/15/editorial/island-voices/clouds-continue-over-copter-industry/","inLanguage":"en-US","name":"Column: Clouds continue over copter industry | Honolulu Star-Advertiser","isPartOf":{"@id":"https://www.staradvertiser.com/#website"},"primaryImageOfPage":{"@id":"https://www.staradvertiser.com/2020/01/15/editorial/island-voices/clouds-continue-over-copter-industry/#primaryimage"},"datePublished":"2020-01-15T10:05:00-10:00","dateModified":"2020-01-15T04:51:11-10:00","author":{"@id":"https://www.staradvertiser.com/#/schema/person/3ca59905995b4a91ab9dca65decc0e7e"}},{"@type":["Person"],"@id":"https://www.staradvertiser.com/#/schema/person/3ca59905995b4a91ab9dca65decc0e7e","name":"None","image":{"@type":"ImageObject","@id":"https://www.staradvertiser.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bdcb27e7d1c07a232ee1a0310e01d48d?s=96&d=blank&r=g","caption":"None"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script><script>/*! lozad.js - v1.9.0 - 2019-02-09
* https://github.com/ApoorvSaxena/lozad.js
* Copyright (c) 2019 Apoorv Saxena; Licensed MIT */
!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?module.exports=e():"function"==typeof define&&define.amd?define(e):t.lozad=e()}(this,function(){"use strict";var g=Object.assign||function(t){for(var e=1;e<arguments.length;e++){var r=arguments[e];for(var o in r)Object.prototype.hasOwnProperty.call(r,o)&&(t[o]=r[o])}return t},n="undefined"!=typeof document&&document.documentMode,l={rootMargin:"0px",threshold:0,load:function(t){if("picture"===t.nodeName.toLowerCase()){var e=document.createElement("img");n&&t.getAttribute("data-iesrc")&&(e.src=t.getAttribute("data-iesrc")),t.getAttribute("data-alt")&&(e.alt=t.getAttribute("data-alt")),t.appendChild(e)}if("video"===t.nodeName.toLowerCase()&&!t.getAttribute("data-src")&&t.children){for(var r=t.children,o=void 0,a=0;a<=r.length-1;a++)(o=r[a].getAttribute("data-src"))&&(r[a].src=o);t.load()}t.getAttribute("data-src")&&(t.src=t.getAttribute("data-src")),t.getAttribute("data-srcset")&&t.setAttribute("srcset",t.getAttribute("data-srcset")),t.getAttribute("data-background-image")&&(t.style.backgroundImage="url('"+t.getAttribute("data-background-image")+"')"),t.getAttribute("data-toggle-class")&&t.classList.toggle(t.getAttribute("data-toggle-class"))},loaded:function(){}};
/**
   * Detect IE browser
   * @const {boolean}
   * @private
   */function f(t){t.setAttribute("data-loaded",!0)}var b=function(t){return"true"===t.getAttribute("data-loaded")};return function(){var r,o,a=0<arguments.length&&void 0!==arguments[0]?arguments[0]:".lozad",t=1<arguments.length&&void 0!==arguments[1]?arguments[1]:{},e=g({},l,t),n=e.root,i=e.rootMargin,d=e.threshold,c=e.load,u=e.loaded,s=void 0;return window.IntersectionObserver&&(s=new IntersectionObserver((r=c,o=u,function(t,e){t.forEach(function(t){(0<t.intersectionRatio||t.isIntersecting)&&(e.unobserve(t.target),b(t.target)||(r(t.target),f(t.target),o(t.target)))})}),{root:n,rootMargin:i,threshold:d})),{observe:function(){for(var t=function(t){var e=1<arguments.length&&void 0!==arguments[1]?arguments[1]:document;return t instanceof Element?[t]:t instanceof NodeList?t:e.querySelectorAll(t)}(a,n),e=0;e<t.length;e++)b(t[e])||(s?s.observe(t[e]):(c(t[e]),f(t[e]),u(t[e])))},triggerLoad:function(t){b(t)||(c(t),f(t),u(t))},observer:s}}});
var HSA_OBSERVE = {};

HSA_OBSERVE._instance = lozad('.lozad', {
    rootMargin: '10px 0px', // syntax similar to that of CSS Margin
    threshold: 0.1 // ratio of element convergence
});

HSA_OBSERVE.do_observe = function () {
    HSA_OBSERVE._instance.observe();
};


window.addEventListener( 'load', HSA_OBSERVE.do_observe, false );
window.addEventListener( 'DOMContentLoaded', HSA_OBSERVE.do_observe, false );
</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Feed" href="https://www.staradvertiser.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Comments Feed" href="https://www.staradvertiser.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Column: Clouds continue over copter industry Comments Feed" href="https://www.staradvertiser.com/2020/01/15/editorial/island-voices/clouds-continue-over-copter-industry/feed/" />
<meta property="og:image" content="https://www.staradvertiser.com/wp-content/uploads/2020/01/web1_rio-de-janeiro-1683702_1280-300x199.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.staradvertiser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cmd-hsa-top-news-styles-css'  href='https://www.staradvertiser.com/wp-content/plugins/cmd-hsa-top-news-widget/include/css/cmd-hsa-top-news.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='hsa_polls_css-css'  href='https://www.staradvertiser.com/wp-content/plugins/hsa-polls/css/common.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.staradvertiser.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.staradvertiser.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.staradvertiser.com/wp-content/themes/staradvertiser/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='https://www.staradvertiser.com/wp-content/themes/staradvertiser/style.css?ver=2015-12-08' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/ie.css?ver=2015-12-08' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/hsa-polls/js/common.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ad_vars = {"tags":[{"no":"9","ad_tag":"<!-- \/5136785\/SA_InContentAd_Archives -->\r\n<div id=\"div-gpt-ad-1562987750167-0\">\r\n  <script>\r\n    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562987750167-0'); });\r\n  <\/script>\r\n<\/div>"},{"no":"11","ad_tag":"<div style=\"margin: 20px 0;\" class=\"breaking-news-signup blue p-4 mb-4\">\r\n<img class=\"logo\" src=\"https:\/\/staradvertiser.com\/wp-content\/themes\/staradvertiser\/images\/sa-logo-white-large.png\" alt=\"Honolulu Star-Advertiser\" \/>\r\n                                <div class=\"row\">\r\n                                    <div class=\"col-12 col-md-6\">\r\n                                        <h5 class=\"mb-3\">Get the latest news by email<\/h5>\r\n                                        <small class=\"d-block\">By clicking submit, you agree to Star-Advertiser's <a href=\"https:\/\/www.staradvertiser.com\/about\/terms-of-service\/\" target=\"_blank\">Terms of Service<\/a> and <a href=\"https:\/\/www.staradvertiser.com\/about\/privacy-policy\/\" target=\"_blank\">Privacy Policy<\/a>. This site is protected by reCAPTCHA and the Google <a href=\"https:\/\/policies.google.com\/privacy\" target=\"_blank\">Privacy Policy<\/a> and <a href=\"https:\/\/policies.google.com\/terms\" target=\"_blank\">Terms of Service<\/a> apply.<\/small>\r\n                                    <\/div><!-- \/col -->\r\n                                    <div class=\"mt-4 mt-md-0 col-12 col-md-6\">\r\n                                        <form method=\"POST\" onsubmit=\"return joinNewsletter(this)\" action=\"\/resources\/newsletter\/email_list_signup.php\" class=\"email\" target=\"_blank\">\r\n                                            <label class=\"mb-2 font-weight-bold\" for=\"email\">Email:<\/label>\r\n                                            <div class=\"input-group\">\r\n                                                <input type=\"email\" name=\"joinEmail\" class=\"form-control\" id=\"email\" placeholder=\"Enter your email address\" \/>\r\n                                                <div class=\"input-group-append\">\r\n                                                    <input type=\"hidden\" name=\"joinList\" value=\"28141\" \/>\r\n                                                    <button onclick=\"ga('send', 'event', 'Breaking News Sign-up', 'click', 'Breaking News Sign-up Form Widget');\" type=\"submit\" class=\"font-weight-bold btn btn-primary\">Sign Up<\/button>\r\n                                                <\/div><!-- \/input-group-append -->\r\n                                            <\/div><!-- \/input-group -->\r\n                                            \r\n                                            <div id=\"bn-signup-msg\" class=\"validationMsg alert alert-success p-2 mb-0 mt-2 text-center\" style=\"display: none;\">\r\n                                            <\/div><!-- \/validationMsg -->\r\n                                        <\/form>\r\n                                    <\/div><!-- \/col -->\r\n                                <\/div><!-- \/row -->\r\n                            <\/div><!-- \/breaking-news-signup-blue -->\r\n<script src=\"https:\/\/www.google.com\/recaptcha\/api.js?render=6LdAlLwUAAAAABkgsamHb8lqNqVqvZQKWYXKl57b\"><\/script>\r\n                <script src=\"\/resources\/newsletter\/newsletter-signup.js\"><\/script>"}],"type":"editorial"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/cmd-hsa-ad-tags/js/custom_ad.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://www.staradvertiser.com/wp-api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.staradvertiser.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.staradvertiser.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.staradvertiser.com/?p=906133' />
<link rel="alternate" type="application/json+oembed" href="https://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=https%3A%2F%2Fwww.staradvertiser.com%2F2020%2F01%2F15%2Feditorial%2Fisland-voices%2Fclouds-continue-over-copter-industry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=https%3A%2F%2Fwww.staradvertiser.com%2F2020%2F01%2F15%2Feditorial%2Fisland-voices%2Fclouds-continue-over-copter-industry%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.staradvertiser.com/wp-json' />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.staradvertiser.com\/2020\/01\/15\/editorial\/island-voices\/clouds-continue-over-copter-industry\/"},"headline":"Column: Clouds continue over copter industry","image":["https:\/\/www.staradvertiser.com\/wp-content\/uploads\/2020\/01\/web1_rio-de-janeiro-1683702_1280.jpg"],"datePublished":"2020-01-15T00:00:00-10:00","dateModified":"2020-01-15T00:05:00-10:00","author":{"@type":"Person","name":"Michelle Spalding Matson"},"publisher":{"@type":"Organization","name":"Honolulu Star-Advertiser","logo":{"@type":"ImageObject","url":"https:\/\/www.staradvertiser.com\/wp-content\/themes\/staradvertiser\/images\/sa-logo-large.png"}},"description":"Congressman Ed Case is right calling out local tour helicopter operators for their flying wherever, whenever and however they please absent regulatory enforcement by the local FAA. Resolutions adopted so far by 19 Oahu neighborhood boards and the state Department of Land and Natural Resources&rsquo; Diamond Head Citizens Advisory Committee agree with Case&rsquo;s concerns.","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".hsa-paywall"}}</script>	<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
		</style>
	</head>
<!-- Facebook Pixel Event Tracking -->
<script>
    fbq('track', 'ViewContent', {
        content_type: 'Homepage',
    });
</script>
    
    
<body class="post-template-default single single-post postid-906133 single-format-standard">

        <!-- Interstitial -->
    <div style="position:fixed; top:0; left:0; z-index:9999999999;">
        <!-- /5136785/SA_INT_Editorial -->
													<div id="div-gpt-ad-1444028495459-1">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-1"); });
													</script>
													</div>    </div>


    <!-- /5136785/SA_x15_Editorial -->
														<div id="div-gpt-ad-1444028495459-16" class="ad-unit sliding text-center w-100 clear">
														<script type="text/javascript">
														googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-16"); });
														</script>
														</div>    

    <header class="masthead container-fluid my-4">
        <!--[if IE]>
        <div class="ie-alert">
            <i class="fas fa-exclamation-triangle"></i> You are using an <strong>outdated</strong> web browser. <a href="http://outdatedbrowser.com/en" target="_blank">Switch to the latest version</a> for an improved browsing experience.
        </div>
        <![endif]-->


        <nav class="topnav">
            <div class="container-fluid clear">
                <div class="row">
                    <!-- Desktop Navigation Bar -->
                    <ul class="primary-menu col-md-6 col-lg-7 col-xl-8"><li class="ml-0"><a onClick="ga('send', 'event', 'nav', 'click', 'burger-icon'); return false" href="javascript:void(0)" class="hamburger-slide"><i class="fas fa-bars fa-sm"></i> Sections</a></li><li id="menu-item-762992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-762992"><a href="https://www.staradvertiser.com/">Home</a></li>
<li id="menu-item-762354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-762354"><a href="https://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-762358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762358"><a href="https://www.staradvertiser.com/news/">Hawaii News</a></li>
<li id="menu-item-762360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762360"><a href="https://www.staradvertiser.com/sports/">Sports</a></li>
<li id="menu-item-762364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762364"><a target="_blank" rel="noopener noreferrer" href="https://obits.staradvertiser.com">Obituaries</a></li>
<li id="menu-item-762365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762365"><a target="_blank" rel="noopener noreferrer" href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-762366" class="topnav-search menu-item menu-item-type-custom menu-item-object-custom menu-item-762366"><a href="https://www.staradvertiser.com/search">Search</a></li>
</ul>

                    <ul class="user-menu col-md-6 col-lg-5 col-xl-4">
                                                                        <li class="float-right mr-0"><a onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="https://www.staradvertiser.com//user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2020%2F01%2F15%2Feditorial%2Fisland-voices%2Fclouds-continue-over-copter-industry%2F"><i class="fas fa-user fa-sm"></i> Log In</a></li>
                        <li class="float-right"><a class="subscribe" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a></li>
                                                <li class="float-right"><a onclick="ga('send', 'event', 'tile', 'click', 'Longs');" class="longs-bug-topnav" href="http://longs.staradvertiser.com" target="_blank">Longs Drugs</a></li>
                    </ul><!-- /user-menu -->
                </div><!-- /row -->


                <!-- Mobile Navigation Bar -->
                <div class="row mobile-menu">
                    <a onClick="ga('send', 'event', 'nav', 'click', 'burger-icon'); return false" class="hamburger-slide col-4 col-sm-3 pr-0 pt-2" href="javascript:void(0)"><i class="fas fa-bars fa-sm"></i> Sections</a>
                    <a class="col-5 col-sm-6 text-center pl-0 pr-0" href="https://www.staradvertiser.com"><img class="logo" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-white-small.png" alt="Honolulu Star-Advertiser logo" border="0" /></a>
                    <a onClick="ga('send', 'event', 'nav', 'click', 'user-icon'); return false" class="user-slide col-3 float-right text-right pl-0 pt-2" href="javascript:void(0)"><i class="fas fa-user"></i></a>
                </div><!-- /row -->
            </div><!-- /container-fluid -->
        </nav><!-- /topnav -->


        <!-- Slide-in Menu -->
        <div id="slide-menu" class="container-fluid hidden">
            <div class="100w mb-2 text-right">
                <a href="javascript:void(0)" class="hamburger-slide menu-close"><i class="fas fa-arrow-left"></i> Close</a>
            </div>

            <div id="div-gpt-ad-1445920181141-0" class="ad-unit m-auto" style="width: 300px; height: 100px;">
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445920181141-0'); });
                </script>
            </div><!-- /ad-unit -->

            <div class="longs-bug-menu text-center">
                <a onclick="ga('send', 'event', 'tile', 'click', 'Longs');" href="http://longs.staradvertiser.com" target="_blank"><em>Make Longs a part of your day. <img class="align-middle ml-1" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/longs-drugs-logo.png" alt="Longs Drugs logo" border="0" /></em></a>
            </div><!-- /longs-bug-menu -->


            <hr />


                        <a class="blue sa-btn block" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a>
            

            <ul id="menu-slider-nav-desktop" class="nav my-3"><li id="menu-item-762403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-762403"><a href="https://www.staradvertiser.com/">Home</a></li>
<li id="menu-item-731509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-731509"><a href="https://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-762404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762404"><a href="https://www.staradvertiser.com/traffic/">Traffic Map</a></li>
<li id="menu-item-801379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801379"><a href="https://www.staradvertiser.com/hawaii-weather/">Weather</a></li>
<li id="menu-item-789667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789667"><a target="_blank" href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-779243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779243"><a href="https://www.staradvertiser.com/calendar/?/">Event Calendar</a></li>
<li id="menu-item-762405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762405"><a href="https://www.staradvertiser.com/news/">Hawaii News</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762405" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762405">
	<li id="menu-item-867969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867969"><a href="https://www.staradvertiser.com/maui/">Maui</a></li>
	<li id="menu-item-780819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780819"><a target="_blank" href="http://elections.staradvertiser.com/">Election Results</a></li>
	<li id="menu-item-762410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762410"><a href="https://www.staradvertiser.com/tag/2018-volcanoes/">Volcano Coverage</a></li>
	<li id="menu-item-762411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762411"><a href="https://www.staradvertiser.com/homeless-in-hawaii/">Homeless in Hawaii</a></li>
	<li id="menu-item-762412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762412"><a href="https://www.staradvertiser.com/category/hawaii-news/911-report/">911 Report</a></li>
	<li id="menu-item-762413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762413"><a href="https://www.staradvertiser.com/category/hawaii-news/volcanic-ash/">Volcanic Ash</a></li>
</ul>
</li>
<li id="menu-item-762414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762414"><a href="https://www.staradvertiser.com/tag/politics/">Politics</a></li>
<li id="menu-item-762415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762415"><a href="https://www.staradvertiser.com/sports/">Sports</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762415" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762415">
	<li id="menu-item-762418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762418"><a href="https://www.staradvertiser.com/category/sports/sports-breaking/">Latest Sports News</a></li>
	<li id="menu-item-762419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762419"><a href="https://www.staradvertiser.com/category/sports/scoreboard/">Scoreboard</a></li>
	<li id="menu-item-762420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762420"><a href="https://www.staradvertiser.com/category/sports/tv-radio/">TV &amp; Radio</a></li>
	<li id="menu-item-762421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762421"><a href="https://www.staradvertiser.com/blogs/">Sports Blogs</a></li>
	<li id="menu-item-762422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762422"><a target="_blank" href="https://www.hawaiiprepworld.com">Hawaii Prep World</a></li>
	<li id="menu-item-762423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762423"><a target="_blank" href="https://www.hawaiiwarriorworld.com">Hawaii Warrior World</a></li>
</ul>
</li>
<li id="menu-item-762424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762424"><a target="_blank" href="https://obits.staradvertiser.com/">Obituaries</a></li>
<li id="menu-item-762425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762425"><a href="https://www.staradvertiser.com/business/">Business</a></li>
<li id="menu-item-762428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762428"><a href="https://www.staradvertiser.com/editorial/">Editorial</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762428" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762428">
	<li id="menu-item-770291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770291"><a href="https://www.staradvertiser.com/category/editorial/letters/">Letters to the Editor</a></li>
	<li id="menu-item-762431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762431"><a href="https://www.staradvertiser.com/editorial/submit-letter/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-762427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762427"><a href="https://www.staradvertiser.com/crave/">Crave</a></li>
<li id="menu-item-762429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762429"><a href="https://www.staradvertiser.com/features/">Features</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762429" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762429">
	<li id="menu-item-762438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762438"><a href="https://www.staradvertiser.com/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-811061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-811061"><a href="http://staradvertiser.com/play/">Play</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-811061" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-811061">
	<li id="menu-item-810602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810602"><a href="https://www.staradvertiser.com/out-and-about-photo-galleries/">Out and About Photo Galleries</a></li>
	<li id="menu-item-797647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797647"><a href="https://www.staradvertiser.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-769680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769680"><a href="https://www.staradvertiser.com/tag/column/">Columnists</a></li>
<li id="menu-item-762441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762441"><a href="https://www.staradvertiser.com/video/">Video</a></li>
<li id="menu-item-797470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-797470"><a href="https://www.staradvertiser.com/tag/odd-news/">Odd News</a></li>
<li id="menu-item-762442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762442"><a target="_blank" href="http://www.hawaiiislandhomes.com">Homes</a></li>
<li id="menu-item-762443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762443"><a target="_blank" href="http://www.hawaiicars.com">Cars</a></li>
<li id="menu-item-762444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762444"><a target="_blank" href="http://jobs.staradvertiser.com/">Jobs</a></li>
<li id="menu-item-762445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762445"><a target="_blank" href="http://www.hawaiisclassifieds.com/">Classifieds</a></li>
<li id="menu-item-762446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762446"><a href="https://www.staradvertiser.com/category/star-channels/">Star Channels</a></li>
<li id="menu-item-762447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762447"><a href="https://www.staradvertiser.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-536890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536890"><a target="_blank" href="http://dining.staradvertiser.com/">Dining Out</a></li>
<li id="menu-item-536889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536889"><a target="_blank" href="http://hawaiirenovation.staradvertiser.com/">Hawaii Renovation</a></li>
<li id="menu-item-776753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776753"><a target="_blank" href="https://mutualpublishing.com/staradvertiser/">Bookstore</a></li>
<li id="menu-item-536891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536891"><a target="_blank" href="http://www.honolulustreetpulse.com/">Honolulu Street Pulse</a></li>
<li id="menu-item-770289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-770289"><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
<li id="menu-item-810898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810898"><a href="https://www.staradvertiser.com/staradvertiser-poll/">The Big Q</a></li>
<li id="menu-item-762450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762450"><a href="https://www.staradvertiser.com/category/corrections/">Corrections</a></li>
<li id="menu-item-762452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762452"><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
<li id="menu-item-762456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762456"><a href="https://www.staradvertiser.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-718610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718610"><a href="https://www.staradvertiser.com/sponsored-content/">Partner Content</a></li>
<li id="menu-item-729189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729189"><a href="https://www.staradvertiser.com/partner-videos/">Partner Videos</a></li>
</ul>
            
                        <hr class="mt-0" />

                        <ul id="menu-slider-nav-desktop-below-divider" class="nav my-3"><li id="menu-item-762630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762630"><a href="https://www.staradvertiser.com/search">Search</a></li>
<li id="menu-item-762631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762631"><a href="https://www.staradvertiser.com/about/">About Us</a></li>
<li id="menu-item-767426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767426"><a href="https://www.staradvertiser.com/about/star-advertiser-contact-information/">Contact Us</a></li>
<li id="menu-item-762633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762633"><a target="_blank" href="https://www.staradvertiser.com/download/">Mobile Apps</a></li>
<li id="menu-item-762635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762635"><a target="_blank" href="http://www.oahupublications.com/">Advertise</a></li>
<li id="menu-item-762636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-762636"><a href="https://www.staradvertiser.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-762637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762637"><a href="https://www.staradvertiser.com/about/terms-of-service/">Terms of Service</a></li>
</ul>
            <hr class="mt-0" />

            <div id="div-gpt-ad-1444965704525-0" class="ad-unit m-auto" style="width: 300px; height: auto;">
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444965704525-0'); });
                </script>
            </div><!-- /ad-unit -->
        </div><!-- /slide-menu -->


        <!-- User Slide-in Menu -->
        <div id="slide-user-menu" class="container-fluid hidden">
            <div class="100w mb-3 text-right">
                <a href="javascript:void(0)" class="user-slide menu-close"><i class="fas fa-arrow-right"></i> Close</a>
            </div>

                        <a class="blue sa-btn block mb-3" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a>
            <a class="grey sa-btn block" onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="https://www.staradvertiser.com//user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2020%2F01%2F15%2Feditorial%2Fisland-voices%2Fclouds-continue-over-copter-industry%2F">Log In</a>
            
            <ul class="nav mt-4">
                                <li><a href="https://gateway.staradvertiser.com/account_lookup.php" target="_blank">Activate Digital Account</a></li>
                                <li><a href="https://www.staradvertiser.com/reset-password/">Forgot Password</a></li>
                <li><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
                <li><a href="https://printreplica.staradvertiser.com/overview/" target="_blank">Print Replica</a></li>
                <li><a href="https://gateway.staradvertiser.com/customer-service/" target="_blank">Customer Service</a></li>
                <li><a href="https://gateway.staradvertiser.com/faq.php" target="_blank">FAQs</a></li>
            </ul>
        </div><!-- /slide-user-menu -->


        <a name="#top"></a>


                <!-- Masthead -->
        <div class="row">
            <div class="col-sm col-lg-3 d-none d-lg-block text-center">
                                <!-- /5136785/SA_Tile2_Editorial -->
											<div id="div-gpt-ad-1449255182659-1" class="ad-unit" style="width: 300px; height: 100px;">
											<script type="text/javascript">
											googletag.cmd.push(function() { googletag.display("div-gpt-ad-1449255182659-1"); });
											</script>
											</div>                            </div><!-- /col -->

            <div class="col-6 col-sm-6 col-lg-6 d-none d-md-block text-lg-center">
                                <a href="https://www.staradvertiser.com"><img class="logo" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-large.png" alt="Honolulu Star-Advertiser logo" border="0" /></a>
                

                
                <ul class="masthead-blurb">
                    <li>Wednesday, January 15, 2020</li>
                    <li><i class="far fa-newspaper"></i> <a onclick="ga('send', 'event', 'Todays Paper Masthead', 'click', 'Print Replica Link');" href="https://printreplica.staradvertiser.com/" target="_blank">Today's Paper</a></li>
                    <li><a href="//www.staradvertiser.com/hawaii-weather" class="weather-icon"><img alt="A little rain in the morning; otherwise, considerable cloudiness and breezy" src="/wp-content/themes/staradvertiser/images/small-icons/rainy.png" width="20" style="vertical-align: middle;" />74</a><sup>&deg;</sup></li>
                </ul><!-- /masthead-blurb -->
            </div><!-- /col -->

            <div class="col-sm col-sm-12 col-md-6 col-lg-3 pl-0 pr-0 pl-sm-3 pr-sm-3 text-center clear">
                                <!-- /5136785/SA_Tile1_Editorial -->
										<div id="div-gpt-ad-1443757323385-1" class="ad-unit float-sm-none float-md-right" style="width: 300px; height: 100px; margin: auto;">
										<script type="text/javascript">
										googletag.cmd.push(function() { googletag.display("div-gpt-ad-1443757323385-1"); });
										</script>
										</div>                            </div><!-- /col -->
        </div><!-- /row -->

                <div class="row">
            <!-- /5136785/SA_Top_Editorial -->
													<div id="div-gpt-ad-1444028495459-31" class="ad-unit leader super text-center w-100 mx-3 mt-5">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-31"); });
													</script>
													</div>        </div><!-- /row -->
            </header><!-- /masthead -->

            
        <!--BREAKING ALERT BAR-->
<style>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</style>
                <div id="story-section" class="container-fluid narrow mb-4 pb-4">
            <div class="row">
                
                <div class="col-12 col-lg-8 m-auto">
                    
                    <!-- Story Starts Here -->
                    <article id="article-container">
                        <h5 class="category-heading mb-3"><a href="https://www.staradvertiser.com/category/editorial/" rel="category tag">Editorial</a> | <a href="https://www.staradvertiser.com/category/editorial/island-voices/" rel="category tag">Island Voices</a></h5>

                        <h1 class="post-title mb-3">Column: Clouds continue over copter industry</h1>

                        <div class="byline mb-4 px-0 text-center text-sm-left clear">
                            <ul class="float-sm-left">
                                                                            <li class="custom_byline">By Michelle Spalding Matson</li>
                                                                        <li class="postdate ">
                                    Today                                </li>
                                <li><em class="modified red">Updated 6:51 p.m.</em></li>                            </ul><!-- /float-left -->
                        </div><!-- /byline -->
                        
                        <div id="article-content">
                            <p>Congressman Ed Case is right calling out local tour helicopter operators for their flying wherever, whenever and however they please absent regulatory enforcement by the local FAA.
 <a href="https://www.staradvertiser.com/user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2020%2F01%2F15%2Feditorial%2Fisland-voices%2Fclouds-continue-over-copter-industry%2F">Read more</a></p>
                            
                            
                            <!-- Paywall Subscribe Box -->
                            <div class="paywall-subscribe p-4 mt-4 text-center">
                                <h5 class="mb-2">Mahalo for reading the Honolulu Star-Advertiser!</h5>
                                <p class="mb-3">You're reading a premium story. Read the full story with our Print & Digital Subscription.</p>
                                <a class="blue sa-btn block mb-4" href="https://gateway.staradvertiser.com/">Subscribe Now</a>
                                <div class="row">
                                    <div class="col-12 col-md-6 mb-4 mb-lg-0">
                                        <a class="black sa-btn block mb-2" href="https://www.staradvertiser.com/user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2020%2F01%2F15%2Feditorial%2Fisland-voices%2Fclouds-continue-over-copter-industry%2F">Log In</a>
                                        <p class="text-sml"><em>Already a subscriber? Log in now to continue reading this story.</em></p>
                                    </div><!-- /col -->
                                    
                                    <div class="col-12 col-md-6 mb-4 mb-lg-0">
                                        <a class="black sa-btn block mb-2" href="https://gateway.staradvertiser.com/account_lookup.php">Activate Digital Account</a>
                                        <p class="text-sml"><em>Print subscriber but without online access? Activate your Digital Account now.</em></p>
                                    </div><!-- /col -->
                                </div><!-- /row -->
                            </div><!-- /paywall-subscribe -->
                            
                            
                            <!-- Post Navigation -->
                            <div class="single-navigation row mt-4">
                                                                                                <div class="nav-left col-12 col-sm-6 mb-4 mb-sm-0">
                                    <a class="category-heading" href="https://www.staradvertiser.com/2020/01/14/editorial/island-voices/end-stigma-against-incarceration-1-ohana-at-a-time/"><i class="fas fa-chevron-left"></i> Previous Story</a>
                                    <h6 class="post-nav-title"><a href="https://www.staradvertiser.com/2020/01/14/editorial/island-voices/end-stigma-against-incarceration-1-ohana-at-a-time/">Column: End stigma against incarceration, 1 ohana at a time</a></h6>
                                </div><!-- /col-6 -->
                                                                                            </div><!-- /row -->
                        </div><!-- /article-content -->
                    </article><!-- /article-container -->
                    <div style="display: none;" class="hsa-paywall">
                        <p>Congressman Ed Case is right calling out local tour helicopter operators for their flying wherever, whenever and however they please absent regulatory enforcement by the local FAA. Resolutions adopted so far by 19 Oahu neighborhood boards and the state Department of Land and Natural Resources&rsquo; Diamond Head Citizens Advisory Committee agree with Case&rsquo;s concerns.</p>
<p>Federal regulation stipulates the following Special Operating Rules for Air Tour Operators in this state:</p>
<p>>> Compliance with flight performance plans filed for each flight.</p>
<p>>> Maintaining minimum flight path altitude of 1,500 feet above all surface areas in Hawaii, and minimum distance of 1,500 feet from any land form, structure or person.</p>
<p>>> Installing amphibious flotation equipment and personal flotation devices, as tour helicopters fly over water when departing and arriving at the airport.</p>
<p>Despite Hawaii-specific regulations and expected but absent enforcement, the following recent commercial and tour helicopter emergencies flash a clear message that significant protective action must be taken:</p>
<p>>> Oct. 22, 2018 &mdash; Novictor crash at Kaneohe Bay recreational sand bar.</p>
<p>>> Feb. 21, 2019 &mdash; K&#038;S crash in Waipio Valley, Hawaii island.</p>
<p>>> April 16, 2019 &mdash; K&#038;S crash in Sacred Falls State Park.</p>
<p>>> April 29, 2019 &mdash; Novictor crash with three fatalities on a Kailua street.</p>
<p>>> May 21, 2019 &mdash; Schuman emergency landing in Diamond Head National Natural Landmark and State Historic Monument crater park, which averages 3,300 daily visitors.</p>
<p>>> Dec. 26, 2019 &mdash; Safari crash with seven fatalities on a Kauai cliff near the Na Pali Coast.</p>
<p>But it&rsquo;s business as usual for Hawaii&rsquo;s tour helicopter operators.</p>
<p>Comes now Richard Schuman, Makani Kai and Magnum aviation ventures proprietor, posturing that Case&rsquo;s concerns are unwarranted (&ldquo;Hawaii helicopter company owner refutes Ed Case&rsquo;s accusations that tour helicopters are unsafe,&rdquo; Star-Advertiser, Jan. 4). Many may recall the Makani Kai plane crash and the state health director&rsquo;s fatality off Molokai in 2017.</p>
<p>Three Magnum tour choppers continue to fly hourly, eight hours per day, seven days per week at varying altitudes from Waikiki Beach over Kapiolani Park and the surrounding community to Diamond Head&rsquo;s ridge with its 760-foot summit and visitor platform, closely bisecting the natural crater to Kahala and beyond.</p>
<p>Schuman&rsquo;s egregious operations are now exacerbated by K&#038;S Bell tour choppers from Kailua-Kona, cacophonously zig-zagging around Diamond Head under 800 feet in varying directions.</p>
<p>All are viewed on the Flight Radar 24 app, with N-Number identifications masked as &ldquo;H500&rdquo; and &ldquo;B407&rdquo; but found on the FAA Registry at https://registry.faa.gov/aircraftinquiry/name_inquiry.aspx.</p>
<p>Similar low-altitude flights over Punchbowl Cemetery and the Pearl Harbor memorial complex are equally irreverent, and particularly risky in the vicinity of the Pearl Harbor nuclear submarine base. In 2016, a fatal tour helicopter crash occurred near USS Arizona memorial visitors.</p>
<p>Case is squarely on target with his federal Safe and Quiet Skies Act to protect Hawaii&rsquo;s greater public interest, safety and welfare. Oahu, Kauai and Hawaii island are in dire need of safeguards, which should include required implementation of instrument flight rules (IFR) together with the 1-mile offshore distance at 2,500-feet altitude now required for Long Island.</p>
<p>The state Legislature must also move to attach operation requirements to state airports tour aircraft permits and ground leases. Honolulu&rsquo;s aerial advertising ordinance has been solely successful, and the Legislature should similarly implement safety, noise and toxic emissions protections on the ground to help ensure safer and quieter skies above Hawaii&rsquo;s impacted communities.</p>
<p>Unquestionably, the local FAA Air Traffic Control Manager and Flight Standards District Office, state Airports Division, Legislature, county councils and community leaders must collectively convene to responsibly focus on and undertake significant steps to control Hawaii&rsquo;s lower air level dominated by so-called self-regulated tour aircraft operators presently absent local FAA monitoring and enforcement.</p>
<p>Painting lipstick on a pig is totally unacceptable for tour aircraft operators impacting the safety, health, welfare and quality of life of Hawaii&rsquo;s people and communities.</p>
                    </div>
                </div><!-- /col -->

            </div><!-- /row -->
        </div><!-- /container-fluid -->


<div class="container-fluid mb-4 pb-4">
    <div class="row footer-ad">
        <!-- /5136785/SA_Bottom_Editorial -->
														<div id="div-gpt-ad-1444028495459-77" class="ad-unit leader text-center w-100 mx-3 mt-5">
														<script type="text/javascript">
														googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-77"); });
														</script>
														</div>    </div><!-- /row -->
</div><!-- /container-fluid -->


<!-- Footer -->
<footer class="footer clear">
    <div class="container-fluid my-4 my-lg-5">
        <div class="row">
            <div class="col-12 col-md-4 text-center text-md-left">
                <a href="https://www.staradvertiser.com"><img class="mb-4" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-white-small.png" alt="Honolulu Star-Advertiser logo" border="0" /></a>

                <p class="mb-4">Copyright &copy; 2020 <a href="https://www.staradvertiser.com">StarAdvertiser.com</a>.<br />
                    All rights reserved.</p>

                <p class="mb-4">500 Ala Moana Blvd. #7-210<br />
                    Honolulu, HI 96813<br />
                    Telephone: (808) 529-4747</p>

                <ul class="social">
                    <li class="fb"><a href="https://www.facebook.com/staradvertiser" target="_blank" title="Facebook"><i class="fab fa-facebook"></i></a></li>
                    <li class="tw"><a href="https://twitter.com/staradvertiser" target="_blank" title="Twitter"><i class="fab fa-twitter"></i></a></li>
                    <li class="ig"><a href="https://instagram.com/staradvertiser/" target="_blank" title="Instagram"><i class="fab fa-instagram"></i></a></li>
                    <li class="yt"><a href="https://www.youtube.com/user/StarAdvertiser" target="_blank" title="YouTube"><i class="fab fa-youtube"></i></a></li>
                    <li class="li"><a href="https://www.linkedin.com/company/honolulu-star-advertiser" target="_blank" title="LinkedIn"><i class="fab fa-linkedin"></i></a></li>
                </ul>
            </div><!-- /col -->
            <div class="col-2 d-none d-md-block">
                &nbsp;
            </div><!-- /col -->


            
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://www.staradvertiser.com/about/">About Us</a></li>
                            
                        
                                                          <li><a href="http://www.oahupublications.com">Advertise</a></li>
                            
                        
                                                          <li><a href="http://www.oahupublications.com/products-rates/">Media Kit</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/privacy-policy/">Privacy Policy</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/terms-of-service/">Terms of Service</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a></li>
                            
                                                </ul>
                    </div><!-- /col -->
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/myaccount/login.php">My Account</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/account_lookup.php">Activate Digital Account</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/">New Subscription</a></li>
                            
                        
                                                          <li><a href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
                            
                                                </ul>
                    </div><!-- /col -->
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://www.staradvertiser.com/download/">Mobile Apps</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/faq.php">FAQs</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/customer-service/">Customer Service</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/star-advertiser-contact-information/">Contact Us</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/search/">Search</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
                            
                                                </ul>
                    </div><!-- /col -->
                                    </div><!-- /row -->

            <div class="row">
                                <div class="col-12 text-center">
                    <!-- Insticator API Fire Widget Ads Code -->
                    <div id="div-insticator-ad-4" style="margin: 2% auto;"></div>
                    <script data-cfasync='false' type="text/javascript">
                    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
                    </script>
                    <!-- End Insticator API Fire Widget Ads Code -->
                </div><!-- /col -->
                                
                
                            </div><!-- /row -->

    </div><!-- /container-fluid -->
</footer>
    
    <!-- Privacy Policy and Terms of Service Notice -->
    <div id="ToSPPAlert" class="alert alert-info text-center alert-dismissible fixed-bottom mb-0 py-md-4 fade show rounded-0" style="display: none;" role="alert">
        <i class="fas fa-exclamation-circle"></i> Our Privacy Policy has been updated. By continuing to use our site, you are acknowledging and agreeing to our updated <a href="http://www.oahupublications.com/terms-of-service/">Privacy Policy</a> and our <a href="http://www.oahupublications.com/terms-of-service">Terms of Service</a>. 
        <a href="#" class="sa-btn blue py-1 d-inline-block" data-dismiss="alert" aria-label="Close" onclick="setToSPPCookie();">I Agree</a>
        <button type="button" class="close" data-dismiss="alert" aria-label="Close">
            <span aria-hidden="true">×</span>
        </button>
    </div><!-- /ToSPPAlert -->
    <script type="text/javascript">
        jQuery( document ).ready(function() {
            isToSPPAccepted();
        });
        function isToSPPAccepted() {
            var TOSPPAcceptedCookie = getTOSPPCookie("TOSPPAccepted");
            if( TOSPPAcceptedCookie )
            {
                var lastTOSPPUpdate = new Date( "2019-12-20" );
                var TOSPPAcceptDate = new Date( TOSPPAcceptedCookie ); 
                if( lastTOSPPUpdate <= TOSPPAcceptDate ) {
                    jQuery("#ToSPPAlert").hide();
                } else {
                    jQuery("#ToSPPAlert").show();
                }
            } else {
                jQuery("#ToSPPAlert").show();
            }
        }

        function setToSPPCookie() {
            var today = new Date();
            var dd = today.getDate();
            var mm = today.getMonth()+1; 
            var yyyy = today.getFullYear();

            if( dd<10 ) {
                dd='0'+dd;
            } 

            if( mm < 10 ) {
                mm='0'+mm;
            } 
            today = yyyy + '-' + mm + '-' + dd;
            createTOSPPCookie( "TOSPPAccepted", today, 365);
            ga('send', 'event', 'PPToS Button', 'Click', 'PPToS - I Agree');
        }

        if (typeof getTOSPPCookie == 'undefined') { 
            getTOSPPCookie = function(cname) {
                var name = cname + '=';
                var decodedCookie = decodeURIComponent(document.cookie);
                var ca = decodedCookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                } //end for
                return false;
            } //end function
        } //end if

        if (typeof createTOSPPCookie == 'undefined') { 
            createTOSPPCookie = function(cname, cvalue, exdays) {
                var d = new Date();
                d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
                var expires = "expires="+d.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            }
        } //end if
    </script>

    <script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script>if(typeof(HSA_OBSERVE) !== "undefined")   HSA_OBSERVE.do_observe();</script>
    <!-- Back to top anchor link -->
<div id="top-anchor" class="clear">
    <a href="#top" class="top">
        <i class="fas fa-angle-up"></i>
        <p>Scroll Up</p>
    </a>
</div><!-- /top-anchor -->




<!-- Scripts for website functions -->
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bxslider/jquery.bxslider.min.v4.2.12.js"></script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bxslider/plugins/jquery.fitvids.v1.1.js"></script>
<script type="text/javascript">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</script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/popper.min.js"></script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bootstrap.min.js"></script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/prefixfree.min.js"></script>
<script type="text/javascript">
setTimeout(function(){
                jQuery(".carousel-story").css("visibility", "visible");
                jQuery(".carousel-story").css("height", "auto");
            }, 1000);
</script>
    
    

<!-- Hawaiian characters fix -->
<script type="text/javascript" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/hawaiian-text.js?v3"></script>


<!-- Custom author links in bylines -->
<script type="text/javascript" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/custom-author.js"></script>


<!-- Facebook Conversion Pixel for Online Subscription Checkouts -->
<!--<script>
    (function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', '6023141238775', {'value':'0.00','currency':'USD'}]);
</script>
<noscript>
    <img height="1" width="1" alt="" style="display: none;" src="https://www.facebook.com/tr?ev=6023141238775&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" />
</noscript>-->


<!-- Hotjar tracking code -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:227889,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


<!-- Ad Block tracker -->
<script>
    window.onload = function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first AdSense ad unit on the page
          var ad = document.querySelector("ins.adsbygoogle");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {

            if (typeof ga !== 'undefined') {

                // Log an event in Universal Analytics
                // but without affecting overall bounce rate
                ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1});

            } else if (typeof _gaq !== 'undefined') {

                // Log a non-interactive event in old Google Analytics
                _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);

            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
    };
</script>


<!-- Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/57606/tag?v=1.1"></script>


<!-- Chartbeat footer tag -->
<script type='text/javascript'>
     (function () {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 48334;
        _sf_async_config.domain = 'staradvertiser.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'Editorial, Island Voices';
        _sf_async_config.authors = 'None';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
    
<!-- FirstImpression Tag -->
<script data-cfasync='false' type='text/javascript'>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7470, 
        'scheme':    '//'
    });
</script>


    
    
    
    
<!-- Taboola -->
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>

  </body>
</html>
