<!--REMOVE DATE STAMP-->
<!--REMOVE DATE STAMP-->

<!--REMOVE CATEGORY HEADER-->
<!--REMOVE CATEGORY HEADER-->

<!--SHOW UPDATED STAMP-->
<!--SHOW UPDATED STAMP-->


<!--REMOVE BOX AD 1-->
<!--REMOVE BOX AD 1-->




<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE]>
<html class="ie" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>

    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
        
    <link rel="pingback" href="http://www.staradvertiser.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-32x32.png" sizes="32x32" />
    <link rel="icon" type="image/png" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-96x96.png" sizes="96x96" />
    <link rel="apple-touch-icon" href="http://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="http://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="http://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png" />


    <!-- Bootstrap -->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous" />
    <!--[if IE 9]>
    <link rel="stylesheet" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/css/bootstrap-ie9.css" />
    <![endif]-->
    <!--[if lte IE 8]>
    <link rel="stylesheet" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/css/bootstrap-ie8.css" />
    <![endif]-->


    <!-- Stylesheets -->
        <link rel="stylesheet" type="text/css" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/sa-style.css?version=1" />
    <link rel="stylesheet" type="text/css" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/sa-new-nav-2018.css?version=1" />
    

    <!-- Fonts -->
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.10/css/all.css" integrity="sha384-+d0P83n9kaQMCwj8F4RJB66tzIwOKmrdb46+porD/OvrJ+37WqIM7UoBtwHO6Nlg" crossorigin="anonymous" />
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet" type="text/css" />
    <link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700" rel="stylesheet" type="text/css" />
    

    <!-- JavaScript -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
    <!--[if lt IE 9]>
    <script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
    <![endif]-->


    <!-- HTML5 shiv and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->


        <meta property="og:title" content="Editorial: Murky future for Haseko lagoon" />
    <meta property="og:url" content="http://www.staradvertiser.com/2018/09/08/editorial/our-view/editorial-murky-future-for-haseko-lagoon/" />
        <!-- Required for Facebook Instant Articles -->
    <meta property="fb:pages" content="112299605447935" />


    <!-- Check for mobile agent for Google Analytics -->
    <script type="text/javascript">
        var agt = navigator.userAgent.toLowerCase();
        var isMobileAgent = (
            (agt.indexOf("blackberry") != -1)
            || (agt.indexOf("nokia") != -1)
            || (agt.indexOf("motorola") != -1)
            || (agt.indexOf("samsung") != -1)
            || (agt.indexOf("up.b") != -1)
            || (agt.indexOf("sonyericsson") != -1)
            || (agt.indexOf("palmos") != -1)
            || (agt.indexOf("windows ce") != -1)
            || (agt.indexOf("palmsource") != -1)
            || (agt.indexOf("midp-") != -1)
            || (agt.indexOf("portalmmm") != -1)
            || (agt.indexOf("symbian os") != -1)
            || (agt.indexOf("up.browser") != -1)
            || (agt.indexOf("mobilephone") != -1)
            || (agt.indexOf("docomo") != -1)
            || (agt.indexOf("iphone") != -1)
            || (agt.indexOf("android") != -1)
            || (agt.indexOf("microsoft pocket internet explorer") != -1)
            // more different mobile browser user agent here
        );
    </script>


    <!-- Google Analytics -->
    <script>
        (function(i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-16272709-1', 'auto');
        if (isMobileAgent) {
            ga('send', 'pageview', location.pathname + '?mobile=true');
        }
        else {
            ga('send', 'pageview');
        }
    </script>


    <!-- Chartbeat tracking code -->
    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 48334; // ACCOUNT NUMBER
        _sf_async_config.domain = 'staradvertiser.com'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


    <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>


<!-- <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script> -->

<script type='text/javascript'>
// SLIDE-IN MENU
googletag.cmd.push(function() {
googletag.defineSlot('/5136785/SA_MenuBox', [300, 250], 'div-gpt-ad-1444965704525-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/SA_MenuTile', [300, 100], 'div-gpt-ad-1445920181141-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/5136785/SA_Footer_ROS', 'div-gpt-ad-1456339848629-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/5136785/SA_Native_HomePage', 'div-gpt-ad-1459316801282-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/SA_Box-events_TGIF', [300, 250], 'div-gpt-ad-1465867295375-0').addService(googletag.pubads());
googletag.defineSlot('/5136785/SA_Bottom_HomePage', [[320, 50], [728, 90], [970, 90]], 'div-gpt-ad-1444028495459-79').addService(googletag.pubads());

googletag.pubads().enableSyncRendering();      
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();


	    
googletag.enableServices();

});


			
</script>




<!--Here the ad-tags-->

  <!-- <p>dfp_ad_tag_type: editorial</p> -->
  <!-- <p>is_category: false</p> -->
  <!--EDITORIAL AD TAGS-->


<script type='text/javascript'>
  googletag.cmd.push(function() {
  
// Tile 1 300x100
 googletag.defineSlot('/5136785/SA_Tile1_Editorial', [300, 100], 'div-gpt-ad-1443757323385-1').addService(googletag.pubads());
 
// Tile 2 300x100
googletag.defineSlot('/5136785/SA_Tile2_Editorial', [300, 100], 'div-gpt-ad-1449255182659-1').addService(googletag.pubads());

// Tile 3 300x100 Article-level
googletag.defineSlot('/5136785/SA_300x100-1_Editorial', [300, 100], 'div-gpt-ad-1509425861841-1').addService(googletag.pubads());
    
// Interstitials
 googletag.defineOutOfPageSlot('/5136785/SA_INT_Editorial', 'div-gpt-ad-1444028495459-1').addService(googletag.pubads());
    
// X-15 - Sliding Billboard
 googletag.defineSlot('/5136785/SA_x15_Editorial', [982, 30], 'div-gpt-ad-1444028495459-16').addService(googletag.pubads());

    
// Top
 googletag.defineSlot('/5136785/SA_Top_Editorial', [[1, 1], [728, 90], [970, 90]], 'div-gpt-ad-1444028495459-31').addService(googletag.pubads());

// Box 1
 googletag.defineSlot('/5136785/SA_Box1_Editorial', [300, 250], 'div-gpt-ad-1444028495459-49').addService(googletag.pubads());

    
// Box 2
 googletag.defineSlot('/5136785/SA_Box2_Editorial', [300, 250], 'div-gpt-ad-1444028495459-63').addService(googletag.pubads());
      
      
// Box 3
googletag.defineSlot('/5136785/SA_Box3_Editorial', [300, 250], 'div-gpt-ad-1509158663350-13').addService(googletag.pubads());

// Bottom
googletag.defineSlot('/5136785/SA_Bottom_Editorial', [728, 90], 'div-gpt-ad-1444028495459-77').addService(googletag.pubads());
      


googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();

googletag.pubads().addEventListener('slotRenderEnded', function(event) {
    if (!event.isEmpty) {
            var _matherq = (window._matherq = window._matherq || []);
            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma37849']);
            _matherq.push(['setMarket', '784590323']);
            _matherq.push(['trackUnstructEvent', 'Ad Impression', { eaid: event.lineItemId,
                ebuy: event.campaignId, eadv: event.advertiserId, ecid: event.creativeId, eenv: 'j',
                epid: event.slot.getAdUnitPath().split('/')[1] || "", esid: null, rendered: !event.isEmpty }]);
    }
});
googletag.enableServices();
  
});
</script>



        <!-- Inform (formerly NDN) videos -->
    <script type="text/javascript"  src="https://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>


    <!-- JWPlayer DBN videos -->
    <script src="//content.jwplatform.com/libraries/ZoPFXSjg.js"></script>
    <script src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/hsa-jwplayer.js"></script>
    <link rel="stylesheet" type="text/css" href="http://www.staradvertiser.com/wp-content/themes/staradvertiser/css/sa-jwplayer.css" />


    <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    <!-- Insticator -->
    <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/134cd2a0-7eab-4f89-ad56-f416cc5743c6.js');/*]]>*/</script>
    

        <!-- Taboola -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/oahu-staradvertiser/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>
    

    <script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Editorial: Murky future for Haseko lagoon</title>
<link rel="canonical" href="http://www.staradvertiser.com/2018/09/08/editorial/our-view/editorial-murky-future-for-haseko-lagoon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Editorial: Murky future for Haseko lagoon" />
<meta property="og:description" content="Another several months, another twist in the ongoing saga of Haseko&rsquo;s Ewa Beach lagoon." />
<meta property="og:url" content="http://www.staradvertiser.com/2018/09/08/editorial/our-view/editorial-murky-future-for-haseko-lagoon/" />
<meta property="og:site_name" content="Honolulu Star-Advertiser" />
<meta property="article:publisher" content="https://www.facebook.com/staradvertiser/" />
<meta property="article:section" content="Editorial" />
<meta property="article:published_time" content="2018-09-08T00:05:00-10:00" />
<meta property="og:image" content="http://www.staradvertiser.com/wp-content/uploads/2018/09/web1_CTY-EVA-BEACH-LAGOON-14.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Another several months, another twist in the ongoing saga of Haseko&rsquo;s Ewa Beach lagoon.
			" />
<meta name="twitter:title" content="Editorial: Murky future for Haseko lagoon" />
<meta name="twitter:site" content="@staradvertiser" />
<meta name="twitter:image" content="http://www.staradvertiser.com/wp-content/uploads/2018/09/web1_CTY-EVA-BEACH-LAGOON-14.jpg" />
<meta name="twitter:creator" content="@staradvertiser" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Feed" href="http://www.staradvertiser.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Comments Feed" href="http://www.staradvertiser.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Editorial: Murky future for Haseko lagoon Comments Feed" href="http://www.staradvertiser.com/2018/09/08/editorial/our-view/editorial-murky-future-for-haseko-lagoon/feed/" />
<meta property="og:image" content="http://www.staradvertiser.com/wp-content/uploads/2018/09/web1_CTY-EVA-BEACH-LAGOON-14-300x200.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.staradvertiser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hsa_four_columns_widget-styles-css'  href='http://www.staradvertiser.com/wp-content/plugins/cmd-hsa-four-columns-widget/css/four_columns_widget.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='hsa_news_headlines_widget-styles-css'  href='http://www.staradvertiser.com/wp-content/plugins/cmd-hsa-news-headlines-widget/css/news-headlines-widget.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='cmd-hsa-top-news-styles-css'  href='http://www.staradvertiser.com/wp-content/plugins/cmd-hsa-top-news-widget/include/css/cmd-hsa-top-news.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='hsa-multi-column-news-styles-css'  href='http://www.staradvertiser.com/wp-content/plugins/hsa-multi-column-news/inc/css/hsa-multi-column-news.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='hsa_polls_css-css'  href='http://www.staradvertiser.com/wp-content/plugins/hsa-polls/css/common.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.staradvertiser.com/wp-content/themes/staradvertiser/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://www.staradvertiser.com/wp-content/themes/staradvertiser/style.css?ver=2015-12-08' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://www.staradvertiser.com/wp-content/themes/staradvertiser/css/ie.css?ver=2015-12-08' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-facets-css'  href='http://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/plugins/hsa-polls/js/common.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/mather_paywall.js?ver=4.7.11'></script>
<link rel='https://api.w.org/' href='http://www.staradvertiser.com/wp-api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.staradvertiser.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.staradvertiser.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.staradvertiser.com/?p=764604' />
<link rel="alternate" type="application/json+oembed" href="http://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F09%2F08%2Feditorial%2Four-view%2Feditorial-murky-future-for-haseko-lagoon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F09%2F08%2Feditorial%2Four-view%2Feditorial-murky-future-for-haseko-lagoon%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.staradvertiser.com/wp-json' />
<!-- <meta name="vfbPro" version="2.4.4" /> -->
	<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
		</style>
	</head>
<body class="post-template-default single single-post postid-764604 single-format-standard">

        <!-- Interstitial -->
    <div style="position:fixed; top:0; left:0; z-index:9999999999;">
        <!-- /5136785/SA_INT_Editorial -->
													<div id="div-gpt-ad-1444028495459-1">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-1"); });
													</script>
													</div>    </div>


    <!-- /5136785/SA_x15_Editorial -->
														<div id="div-gpt-ad-1444028495459-16" class="ad-unit sliding text-center w-100">
														<script type="text/javascript">
														googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-16"); });
														</script>
														</div>    

    <header class="masthead container-fluid my-4">
        <!--[if IE]>
        <div class="ie-alert">
            <i class="fas fa-exclamation-triangle"></i> You are using an <strong>outdated</strong> web browser. <a href="http://outdatedbrowser.com/en" target="_blank">Switch to the latest version</a> for an improved browsing experience.
        </div>
        <![endif]-->


        <nav class="topnav">
            <div class="container-fluid clear">
                <div class="row">
                    <!-- Desktop Navigation Bar -->
                    <ul class="primary-menu col-md-6 col-lg-7 col-xl-8"><li class="ml-0"><a href="javascript:void(0)" class="hamburger-slide"><i class="fas fa-bars fa-sm"></i> Sections</a></li><li id="menu-item-762992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-762992"><a href="https://www.staradvertiser.com/">Home</a></li>
<li id="menu-item-762354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762354"><a href="http://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-762358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762358"><a href="http://www.staradvertiser.com/news/">Local</a></li>
<li id="menu-item-762360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762360"><a href="http://www.staradvertiser.com/sports/">Sports</a></li>
<li id="menu-item-762364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762364"><a target="_blank" href="http://obits.staradvertiser.com">Obituaries</a></li>
<li id="menu-item-762365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762365"><a target="_blank" href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-762366" class="topnav-search menu-item menu-item-type-custom menu-item-object-custom menu-item-762366"><a href="https://www.staradvertiser.com/search">Search</a></li>
</ul>

                    <ul class="user-menu col-md-6 col-lg-5 col-xl-4">
                                                                        <li class="float-right mr-0"><a onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="http://www.staradvertiser.com//user-access/?redirect_to=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F09%2F08%2Feditorial%2Four-view%2Feditorial-murky-future-for-haseko-lagoon%2F"><i class="fas fa-user fa-sm"></i> Log In</a></li>
                        <li class="float-right"><a class="subscribe" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a></li>
                                                <li class="float-right"><a onclick="ga('send', 'event', 'tile', 'click', 'Longs');" class="longs-bug-topnav" href="http://longs.staradvertiser.com" target="_blank">Longs Drugs</a></li>
                    </ul><!-- /user-menu -->
                </div><!-- /row -->


                <!-- Mobile Navigation Bar -->
                <div class="row mobile-menu">
                    <a class="hamburger-slide col-4 col-sm-3 pr-0 pt-2" href="javascript:void(0)"><i class="fas fa-bars fa-sm"></i> Sections</a>
                    <a class="col-5 col-sm-6 text-center pl-0 pr-0" href="http://www.staradvertiser.com"><img class="logo" src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-white-small.png" alt="Honolulu Star-Advertiser" border="0" /></a>
                    <a class="user-slide col-3 float-right text-right pl-0 pt-2" href="javascript:void(0)"><i class="fas fa-user"></i></a>
                </div><!-- /row -->
            </div><!-- /container-fluid -->
        </nav><!-- /topnav -->


        <!-- Slide-in Menu -->
        <div id="slide-menu" class="container-fluid hidden">
            <div class="100w mb-2 text-right">
                <a href="javascript:void(0)" class="hamburger-slide menu-close"><i class="fas fa-arrow-left"></i> Close</a>
            </div>

            <div id="div-gpt-ad-1445920181141-0" class="ad-unit m-auto" style="width: 300px; height: 100px;">
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445920181141-0'); });
                </script>
            </div><!-- /ad-unit -->

            <div class="longs-bug-menu text-center">
                <a onclick="ga('send', 'event', 'tile', 'click', 'Longs');" href="http://longs.staradvertiser.com" target="_blank"><em>Make Longs a part of your day. <img class="align-middle ml-1" src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/longs-drugs-logo.png" alt="Longs Drugs" border="0" /></em></a>
            </div><!-- /longs-bug-menu -->


            <hr />


                        <a class="blue sa-btn block" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a>
            

            <ul id="menu-slider-nav-desktop" class="nav my-3"><li id="menu-item-762403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-762403"><a href="https://www.staradvertiser.com/">Home</a></li>
<li id="menu-item-762404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762404"><a href="http://www.staradvertiser.com/traffic/">Traffic Map</a></li>
<li id="menu-item-731509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731509"><a href="http://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-762405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762405"><a href="http://www.staradvertiser.com/news/">Local</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762405" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762405">
	<li id="menu-item-762406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762406"><a href="http://www.staradvertiser.com/hawaii-weather/">Weather</a></li>
	<li id="menu-item-762410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762410"><a href="https://www.staradvertiser.com/tag/2018-volcanoes/">Volcano Coverage</a></li>
	<li id="menu-item-762411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762411"><a href="http://www.staradvertiser.com/homeless-in-hawaii/">Homeless in Hawaii</a></li>
	<li id="menu-item-762412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762412"><a href="http://www.staradvertiser.com/category/hawaii-news/911-report/">911 Report</a></li>
	<li id="menu-item-762413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762413"><a href="http://www.staradvertiser.com/category/hawaii-news/volcanic-ash/">Volcanic Ash</a></li>
</ul>
</li>
<li id="menu-item-762414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762414"><a href="https://www.staradvertiser.com/tag/politics/">Politics</a></li>
<li id="menu-item-762415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762415"><a href="http://www.staradvertiser.com/sports/">Sports</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762415" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762415">
	<li id="menu-item-762418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762418"><a href="http://www.staradvertiser.com/category/sports/sports-breaking/">Latest Sports News</a></li>
	<li id="menu-item-762419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762419"><a href="http://www.staradvertiser.com/category/sports/scoreboard/">Scoreboard</a></li>
	<li id="menu-item-762420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762420"><a href="http://www.staradvertiser.com/category/sports/tv-radio/">TV &amp; Radio</a></li>
	<li id="menu-item-762421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762421"><a href="http://www.staradvertiser.com/blogs/">Sports Blogs</a></li>
	<li id="menu-item-762422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762422"><a target="_blank" href="http://www.hawaiiprepworld.com">Hawaii Prep World</a></li>
	<li id="menu-item-762423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762423"><a target="_blank" href="http://www.hawaiiwarriorworld.com">Hawaii Warrior World</a></li>
</ul>
</li>
<li id="menu-item-762424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762424"><a target="_blank" href="http://obits.staradvertiser.com/">Obituaries</a></li>
<li id="menu-item-762425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762425"><a href="http://www.staradvertiser.com/business/">Business</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762425" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762425">
	<li id="menu-item-762426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762426"><a href="http://www.staradvertiser.com/category/business/business-breaking/">Business Breaking News</a></li>
</ul>
</li>
<li id="menu-item-762429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762429"><a href="http://www.staradvertiser.com/features/">Features</a></li>
<li id="menu-item-762427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762427"><a href="http://www.staradvertiser.com/crave/">Crave</a></li>
<li id="menu-item-762428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762428"><a href="http://www.staradvertiser.com/editorial/">Editorial</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762428" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762428">
	<li id="menu-item-762431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762431"><a href="http://www.staradvertiser.com/editorial/submit-letter/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-762432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762432"><a href="http://www.staradvertiser.com/tgif/">TGIF</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762432" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762432">
	<li id="menu-item-762434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762434"><a href="http://www.staradvertiser.com/category/tgif/tgif-photos/">TGIF Photo Galleries</a></li>
	<li id="menu-item-762435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762435"><a href="http://www.staradvertiser.com/category/tgif/movies/">Movies Calendar</a></li>
	<li id="menu-item-762436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762436"><a href="http://www.staradvertiser.com/category/tgif/music/">Music Calendar</a></li>
	<li id="menu-item-762437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762437"><a href="http://www.staradvertiser.com/category/tgif/stage/">Stage Calendar</a></li>
</ul>
</li>
<li id="menu-item-762438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762438"><a href="http://www.staradvertiser.com/travel/">Travel</a></li>
<li id="menu-item-762439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762439"><a href="http://www.staradvertiser.com/religion/">Religion</a></li>
<li id="menu-item-762440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762440"><a href="http://www.staradvertiser.com/featured-columnists/">Columnists</a></li>
<li id="menu-item-762441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762441"><a href="http://www.staradvertiser.com/video/">Video</a></li>
<li id="menu-item-762442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762442"><a target="_blank" href="http://www.hawaiiislandhomes.com">Homes</a></li>
<li id="menu-item-762443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762443"><a target="_blank" href="http://www.hawaiicars.com">Cars</a></li>
<li id="menu-item-762444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762444"><a target="_blank" href="http://jobs.staradvertiser.com/">Jobs</a></li>
<li id="menu-item-762445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762445"><a target="_blank" href="http://www.hawaiisclassifieds.com/">Classifieds</a></li>
<li id="menu-item-762446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762446"><a href="http://www.staradvertiser.com/category/star-channels/">Star Channels</a></li>
<li id="menu-item-762447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762447"><a href="http://www.staradvertiser.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-536890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536890"><a target="_blank" href="http://dining.staradvertiser.com/">Dining Out</a></li>
<li id="menu-item-536889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536889"><a target="_blank" href="http://hawaiirenovation.staradvertiser.com/">Hawaii Renovation</a></li>
<li id="menu-item-536891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536891"><a target="_blank" href="http://www.honolulustreetpulse.com/">Honolulu Street Pulse</a></li>
<li id="menu-item-762450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762450"><a href="http://www.staradvertiser.com/category/corrections/">Corrections</a></li>
<li id="menu-item-762452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762452"><a href="http://www.staradvertiser.com/back-issues/">Archives</a></li>
<li id="menu-item-762456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762456"><a href="http://www.staradvertiser.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-718610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718610"><a href="http://www.staradvertiser.com/sponsored-content/">Partner Content</a></li>
<li id="menu-item-729189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729189"><a href="http://www.staradvertiser.com/partner-videos/">Partner Videos</a></li>
</ul>
            
                        <hr class="mt-0" />

                        <ul id="menu-slider-nav-desktop-below-divider" class="nav my-3"><li id="menu-item-762630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762630"><a href="https://www.staradvertiser.com/search">Search</a></li>
<li id="menu-item-762631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762631"><a href="http://www.staradvertiser.com/about/">About Us</a></li>
<li id="menu-item-762632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762632"><a href="http://www.staradvertiser.com/contact/">Contact Us</a></li>
<li id="menu-item-762633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762633"><a target="_blank" href="https://www.staradvertiser.com/download/">Mobile Apps</a></li>
<li id="menu-item-762634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762634"><a target="_blank" href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-762635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762635"><a target="_blank" href="http://www.oahupublications.com/">Advertise</a></li>
<li id="menu-item-762636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762636"><a href="http://www.staradvertiser.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-762637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762637"><a href="http://www.staradvertiser.com/about/terms-of-service/">Terms of Service</a></li>
</ul>
            <hr class="mt-0" />

            <div id="div-gpt-ad-1444965704525-0" class="ad-unit m-auto" style="width: 300px; height: auto;">
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444965704525-0'); });
                </script>
            </div><!-- /ad-unit -->
        </div><!-- /slide-menu -->


        <!-- User Slide-in Menu -->
        <div id="slide-user-menu" class="container-fluid hidden">
            <div class="100w mb-3 text-right">
                <a href="javascript:void(0)" class="user-slide menu-close"><i class="fas fa-arrow-right"></i> Close</a>
            </div>

                        <a class="blue sa-btn block mb-3" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a>
            <a class="grey sa-btn block" onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="http://www.staradvertiser.com//user-access/?redirect_to=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F09%2F08%2Feditorial%2Four-view%2Feditorial-murky-future-for-haseko-lagoon%2F">Log In</a>
            
            <ul class="nav mt-4">
                                <li><a href="https://gateway.staradvertiser.com/account_lookup.php" target="_blank">Activate Digital Account</a></li>
                                <li><a href="https://www.staradvertiser.com/reset-password/">Forgot Password</a></li>
                <li><a href="http://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
                <li><a href="https://printreplica.staradvertiser.com/overview/" target="_blank">Print Replica</a></li>
                <li><a href="https://gateway.staradvertiser.com/customer-service/" target="_blank">Customer Service</a></li>
                <li><a href="https://gateway.staradvertiser.com/faq.php" target="_blank">FAQs</a></li>
            </ul>
        </div><!-- /slide-user-menu -->


        <a name="#top"></a>


                <!-- Masthead -->
        <div class="row">
            <div class="col-sm col-lg-3 d-none d-lg-block text-center">
                                <!-- /5136785/SA_Tile2_Editorial -->
											<div id="div-gpt-ad-1449255182659-1" class="ad-unit" style="width: 300px; height: 100px;">
											<script type="text/javascript">
											googletag.cmd.push(function() { googletag.display("div-gpt-ad-1449255182659-1"); });
											</script>
											</div>                            </div><!-- /col -->

            <div class="col-6 col-sm-6 col-lg-6 d-none d-md-block text-lg-center">
                                <a href="http://www.staradvertiser.com"><img class="logo" src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-large.png" alt="Honolulu Star-Advertiser" border="0" /></a>
                

                
                <ul class="masthead-blurb">
                    <li>Saturday, September 8, 2018</li>
                    <li><a href="http://www.staradvertiser.com/hawaii-weather" class="weather-icon"><img src="/wp-content/themes/staradvertiser/images/Icons/partly_sunny.png" width="20" style="vertical-align: middle;" />79</a><sup>&deg;</sup></li>
                </ul><!-- /masthead-blurb -->
            </div><!-- /col -->

            <div class="col-sm col-sm-12 col-md-6 col-lg-3 pl-0 pr-0 pl-sm-3 pr-sm-3 text-center clear">
                                <!-- /5136785/SA_Tile1_Editorial -->
										<div id="div-gpt-ad-1443757323385-1" class="ad-unit float-sm-none float-md-right" style="width: 300px; height: 100px; margin: auto;">
										<script type="text/javascript">
										googletag.cmd.push(function() { googletag.display("div-gpt-ad-1443757323385-1"); });
										</script>
										</div>                            </div><!-- /col -->
        </div><!-- /row -->

                <div class="row">
            <!-- /5136785/SA_Top_Editorial -->
													<div id="div-gpt-ad-1444028495459-31" class="ad-unit leader text-center w-100 mx-3 mt-5">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-31"); });
													</script>
													</div>        </div><!-- /row -->
            </header><!-- /masthead -->

	    	
		<!--BREAKING ALERT BAR-->
<style>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</style>
<div id="story-section">
<div class=" post-single-container  container">

<!--<p> QS: year=2018&monthnum=09&day=08&name=editorial-murky-future-for-haseko-lagoon&category_name=editorial%2Four-view</p>-->
<!--CONTENT BEHIND PAYWALL IF APPLICABLE-->

<meta property="og:title" content="Editorial: Murky future for Haseko lagoon">
<meta property="og:url" content="http://www.staradvertiser.com/2018/09/08/editorial/our-view/editorial-murky-future-for-haseko-lagoon/">



<div style="position:relative">






<h3></h3>
<h1>Editorial: Murky future for Haseko lagoon</h1>


<!--AUTHOR OR CUSTOM AUTHOR-->
<div class="byline" style="margin-bottom:25px;">


<div class="custom_byline">
</div><!--.custom_byline-->


Posted on&nbsp;September 8, 2018 12:05 am&nbsp;
</div><!--byline-->


<!--EXCERPT-->
<div class="excerpt" style="margin:5% 0 0 0;">
Another several months, another twist in the ongoing saga of Haseko’s Ewa Beach lagoon.
 <strong><a href="https://www.staradvertiser.com/user-access/?redirect_to=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F09%2F08%2Feditorial%2Four-view%2Feditorial-murky-future-for-haseko-lagoon%2F">Read More</a></strong>
</div><!--excerpt-->
<!--EXCERPT-->


</div><!--relative-->





<div style="width:90%; padding:5%; background:#efefef; text-align:center; display:block; margin:5% auto;">

<div style="width:96%; padding:2%; text-align:center; background:#0083de; display:block;">
<h3><a class="tooltip"><i class="fa fa-star" style="color;#FFF;"></i></a><a href="https://www.staradvertiser.com/user-access/?redirect_to=http%3A%2F%2Fwww.staradvertiser.com%2F2018%2F09%2F08%2Feditorial%2Four-view%2Feditorial-murky-future-for-haseko-lagoon%2F" style="color:#FFF;"> Please click here to log in to view this story</a></h3>
</div>
<h3>– or –</h3>

<div class="signup-options"><a href="https://gateway.staradvertiser.com/index.html"><strong>NEW SUBSCRIBERS</strong> - Choose a package that suits your reading preferences</a></div>
<div class="signup-options"><a href="https://gateway.staradvertiser.com/account_lookup.php"><strong>CURRENT PRINT SUBSCRIBERS</strong> - Activate your premium account for full online access</a></div>
<!--<div class="signup-options"><a href="https://gateway.staradvertiser.com/account_sign_up.php?option=14day"><strong>14 DAY PASS FOR $1.99</strong> - Get 14 days of full online access for the low price of $1.99</a></div>-->






</div>

<script type="text/javascript">	
	var mather_options = {customerId: 'ma37849', market: '784590323'};
	matherPaywallEvent({type: 'premium', category: 'block', action: 'stop'}, mather_options);
</script>


















<!--CONTENT BEHIND PAYWALL IF APPLICABLE-->




<!--STORY NAVIGATION-->
<!--STORY NAVIGATION-->









</div><!--.container-->



<!--COMMENTS-->
<!--COMMENTS-->



</div><!--#story-section-->









</div>





<script type="text/javascript">
	
	(function() {
		var _matherq = (window._matherq = window._matherq || []);
		var ctx = {};

		var userId = null;
		var wordPressUserId = 0;

		if (wordPressUserId) {
	 		ctx.identities = { type: 'wordpress', id: wordPressUserId };
	 	}

	 	_matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
		_matherq.push(['setAppId', 'v1']);
		_matherq.push(['setCustomerId', "ma37849"]);
		_matherq.push(['setMarket', "784590323"]);
		userId && _matherq.push(['setUserId', userId]);
		_matherq.push(['setSection', "Editorial"]);
		_matherq.push(['setAuthor', "None", ", "]);
		_matherq.push(['setPageType', "article"]);
		_matherq.push(['setPremium', true]);
		_matherq.push(['setArticlePublishTime', "2018-09-08T00:05:00-10:00"]);
		_matherq.push(['setMetered', 0]);
		_matherq.push(['enableActivityTracking', 30, 10]);
		_matherq.push(['trackPageView', null, ctx]);
		_matherq.push(["getUserDBSegment", { minPageViews: 2, timeoutMs: 10000 }]);

		(function() {
		var a = [].concat.apply([], _matherq);
		var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] +
		'/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
		var sp = document.createElement('script');
		sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
		sp._mather_tag = document.scripts[document.scripts.length - 1];
		sp._mather_sp = sp.uniqueID;
		sp.src = ('https:' == document.location.protocol ? 'https' : 'http') +
		'://js.matheranalytics.com/s/' + src;
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
		})();
	})();

</script>
<noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma37849&mrk=784590323&p=web&tv=no-js-0.1.0&tid=1536401268" style="display:none" height="1" width="1" alt/></noscript>



<div class="container-fluid mb-4 pb-4">
    <div class="row footer-ad">
        <!-- /5136785/SA_Bottom_Editorial -->
														<div id="div-gpt-ad-1444028495459-77" class="ad-unit leader text-center w-100 mx-3 mt-5">
														<script type="text/javascript">
														googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-77"); });
														</script>
														</div>    </div><!-- /row -->
</div><!-- /container-fluid -->


<!-- Footer -->
<footer class="footer clear">
    <div class="container-fluid my-4 my-lg-5">
        <div class="row">
            <div class="col-12 col-md-4 text-center text-md-left">
                <a href="http://www.staradvertiser.com"><img class="mb-4" src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-white-small.png" alt="Honolulu Star-Advertiser" border="0" /></a>

                <p class="mb-4">Copyright &copy; 2018 <a href="http://www.staradvertiser.com">StarAdvertiser.com</a>.<br />
                    All rights reserved.</p>

                <p class="mb-4">500 Ala Moana Blvd. #7-210<br />
                    Honolulu, HI 96813<br />
                    Telephone: (808) 529-4747</p>

                <ul class="social">
                    <li class="fb"><a href="https://www.facebook.com/staradvertiser" target="_blank" title="Facebook"><i class="fab fa-facebook"></i></a></li>
                    <li class="tw"><a href="https://twitter.com/staradvertiser" target="_blank" title="Twitter"><i class="fab fa-twitter"></i></a></li>
                    <li class="gplus"><a href="https://plus.google.com/+StarAdvertiser" target="_blank" title="Google+"><i class="fab fa-google-plus"></i></a></li>
                    <li class="ig"><a href="https://instagram.com/staradvertiser/" target="_blank" title="Instagram"><i class="fab fa-instagram"></i></a></li>
                    <li class="yt"><a href="https://www.youtube.com/user/StarAdvertiser" target="_blank" title="YouTube"><i class="fab fa-youtube"></i></a></li>
                    <li class="li"><a href="https://www.linkedin.com/company/honolulu-star-advertiser" target="_blank" title="LinkedIn"><i class="fab fa-linkedin"></i></a></li>
                </ul>
            </div><!-- /col -->
            <div class="col-2 d-none d-md-block">
                &nbsp;
            </div><!-- /col -->


            
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://www.staradvertiser.com/about/">About Us</a></li>
                            
                        
                                                          <li><a href="https://www.oahupublications.com">Advertise</a></li>
                            
                        
                                                          <li><a href="http://www.oahupublications.com/">Media Kit</a></li>
                            
                        
                                                          <li><a href="http://www.staradvertiser.com/about/privacy-policy/">Privacy Policy</a></li>
                            
                        
                                                          <li><a href="http://www.staradvertiser.com/about/terms-of-service/">Terms of Service</a></li>
                            
                        
                            
                                                </ul>
                    </div><!-- /col -->
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://gateway.staradvertiser.com/myaccount/login.php">My Account</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/account_lookup.php">Activate Digital Account</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/">New Subscription</a></li>
                            
                        
                                                          <li><a href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/download/">Mobile Apps</a></li>
                            
                                                </ul>
                    </div><!-- /col -->
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://gateway.staradvertiser.com/faq.php">FAQs</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/customer-service/">Customer Service</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/star-advertiser-contact-information/">Contact Us</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/search/">Search</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
                            
                                                </ul>
                    </div><!-- /col -->
                                    </div><!-- /row -->
        
        <div class="row">
            <div class="col-12 text-center">
                <!-- Insticator API Fire Widget Ads Code -->
                <div id="div-insticator-ad-4" style="margin: 2% auto;"></div>
                <script data-cfasync='false' type="text/javascript">
                /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
                </script>
                <!-- End Insticator API Fire Widget Ads Code -->
            </div><!-- /col -->
        </div><!-- /row -->
    </div><!-- /container-fluid -->
</footer>

    <script type='text/javascript' src='http://www.staradvertiser.com/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/comment-reply.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BJLL_options = {"threshold":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='http://www.staradvertiser.com/wp-includes/js/wp-embed.min.js?ver=4.7.11'></script>

    <!-- Back to top anchor link -->
<div id="top-anchor-new" class="clear">
    <a href="#top" class="top">
        <i class="fas fa-angle-up"></i>
        <p>Scroll Up</p>
    </a>
</div><!-- /top-anchor -->




<!-- Scripts for website functions -->
<script type="text/javascript">
    jQuery(document).ready(function(){
        // Slide-in menus
        jQuery('.hamburger-slide').click(function(){
            var hidden = jQuery('#slide-menu');
            if (hidden.hasClass('visible')){
                hidden.animate({"left":"-1000px"}, "fast").removeClass('visible');
            } else {
                hidden.animate({"left":"0px"}, "fast").addClass('visible');
                jQuery('#slide-user-menu').animate({"right":"-1000px"}, "fast").removeClass('visible');
            }
        });
        jQuery('.user-slide').click(function(){
            var hidden = jQuery('#slide-user-menu');
            if (hidden.hasClass('visible')){
                hidden.animate({"right":"-1000px"}, "fast").removeClass('visible');
            } else {
                hidden.animate({"right":"0px"}, "fast").addClass('visible');
                jQuery('#slide-menu').animate({"left":"-1000px"}, "fast").removeClass('visible');
            }
        });

        // Popper.js for premium story tooltips
        jQuery(function() {
            jQuery('[data-toggle="tooltip"]').tooltip();
        });

        // Smooth scrolling
        // Select all links with hashes
        jQuery('a[href*="#"]')
        // Remove links that don't actually link to anything
        .not('[href="#"]')
        .not('[href="#0"]')
        // Remove carousel navigation links
        .not('[href="#photo-gallery-widget"]')
        .not('[href="#tgif-photos-widget"]')
        .click(function(event) {
            // On-page links
            if (
                location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') 
                && 
                location.hostname == this.hostname
            ) {
                // Figure out element to scroll to
                var target = jQuery(this.hash);
                target = target.length ? target : jQuery('[name=' + this.hash.slice(1) + ']');
                // Does a scroll target exist?
                if (target.length) {
                    // Only prevent default if animation is actually gonna happen
                    event.preventDefault();
                    jQuery('html, body').animate({
                        scrollTop: target.offset().top
                    }, 1000, function() {
                        // Callback after animation
                        // Must change focus!
                        var $target = jQuery(target);
                        $target.focus();
                        if ($target.is(":focus")) { // Checking if the target was focused
                            return false;
                        } else {
                            $target.attr('tabindex','-1'); // Adding tabindex for elements not focusable
                            $target.focus(); // Set focus again
                        };
                    });
                }
            }
        });

        // Back to top anchor link and section front sidebar
        jQuery(window).scroll(function() {
            if (jQuery(this).scrollTop() < 100 || jQuery(this).scrollTop() > jQuery(document).height() - jQuery(window).height() - 50) {
            //if (jQuery(this).scrollTop() > 1000) {
                jQuery('#top-anchor').fadeOut();
                jQuery('#top-anchor-new').fadeOut();
                jQuery('#section-front-sidebar').fadeOut();
            } else {
                jQuery('#top-anchor').fadeIn();
                jQuery('#top-anchor-new').fadeIn();
                jQuery('#section-front-sidebar').fadeIn();
            }
        });
        jQuery('#top-anchor').click(function() {
            jQuery('html, body').animate({
                scrollTop: '0px'
            }, 1000);
            return false;
        });
        jQuery('#top-anchor-new').click(function() {
            jQuery('html, body').animate({
                scrollTop: '0px'
            }, 1000);
            return false;
        });

                // Comment toggle
        jQuery('.comment-toggle').click(function() {
            jQuery('#comments').slideToggle(1000);
            jQuery('#comment-arrow').toggleClass('rotate');
        });
            });
</script>
<script src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/popper.min.js"></script>
<script src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bootstrap.min.js"></script>
<script src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/prefixfree.min.js"></script>


<!-- Hawaiian characters fix -->
<script type="text/javascript" src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/hawaiian-text.js?v2"></script>


<!-- Custom author links in bylines -->
<script type="text/javascript" src="http://www.staradvertiser.com/wp-content/themes/staradvertiser/js/custom-author.js"></script>


<!-- Facebook Conversion Pixel for Online Subscription Checkouts -->
<script>
    (function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', '6023141238775', {'value':'0.00','currency':'USD'}]);
</script>
<noscript>
    <img height="1" width="1" alt="" style="display: none;" src="https://www.facebook.com/tr?ev=6023141238775&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" />
</noscript>


<!-- AAM Site Certifier starts plowing -->
<script type="text/javascript">
    ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
    p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
    };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
    n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));
    window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
        idWeb: '206'
    });
    window.aamsitecertifier('trackPageView');
</script>


<!-- Hotjar tracking code -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:227889,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


<!-- Ad Block tracker -->
<script>
    window.onload = function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first AdSense ad unit on the page
          var ad = document.querySelector("ins.adsbygoogle");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {

            if (typeof ga !== 'undefined') {

                // Log an event in Universal Analytics
                // but without affecting overall bounce rate
                ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1});

            } else if (typeof _gaq !== 'undefined') {

                // Log a non-interactive event in old Google Analytics
                _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);

            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
    };
</script>


<!-- Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/57606/tag"></script>


<!-- Chartbeat footer tag -->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'Editorial, Our View'; //CHANGE THIS
    _sf_async_config.authors = 'None'; //CHANGE THIS

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>

  </body>
</html>
