
<!DOCTYPE html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE]>
<html class="ie" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE) ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>

    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
        
    
        

    <link rel="pingback" href="https://www.staradvertiser.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-32x32.png" sizes="32x32" />
    <link rel="icon" type="image/png" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-favicon-96x96.png" sizes="96x96" />
    <link rel="apple-touch-icon" href="https://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png"/>
    <link rel="apple-touch-icon" sizes="72x72" href="https://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="https://www.staradvertiser.com/wp-content/uploads/site-images/sa-apple-touch-icon.png" />
    
    
    <!-- Devcon -->
    <script id="ns_script_dc" data-key="89e85a6a-87dd-4d8b-98fd-f63bb9e858af" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script>
    
    
    <!-- Ad lazy load -->
    <script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/lazy-load-ad-intersection-observer-polyfill.min.js"></script>
    <script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/lazy-load-ad.min.js?version=1.0"></script>
    <!-- Google Ad Manager and Amazon Publisher Services -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type='text/javascript'>
    // Load APS library 
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    /** To activate this feature, you will need to add a parameter to your apstag.init function. 
    The parameter is simplerGPT and it needs to be set to true: **/
    apstag.init({
         pubID: 'ced4075c-e9ce-4f68-a498-b8a3cd48cc57', // enter your unique publisher id 
         adServer: 'googletag',
         simplerGPT: true
     });

    // Define googletag and the cmd array
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    var prebid_bidders = [{
        bidder: 'brightcom',
        params: {
            publisherId: 9783,
        }
    }];
    var PREBID_TIMEOUT = 1000;
    var bidSlots, outOfPageSlots;
</script>
  <!-- <p>dfp_ad_tag_type: top_news_breaking</p> -->
  <!-- <p>is_category: false</p> -->
  <script type='text/javascript'>
    // Declare slot variables outside function scope so that our bid request function can access them (for method 2)
    var slot1, slot2, slot3, slot4, slot5, slot6, slot7, slot8, slot9, slot10, slot11, slot12, slot13;
    
    googletag.cmd.push(function() {
        // Create size mapping for bottom leaderboard position. If viewport is above 728x300 (but below 1000x768) show banner 728x90, if viewport is lower than 728x300 show banner 320x50
        var mappingbottombanner = googletag.sizeMapping().
            // addSize([1024, 768], [970, 90]).
            addSize([728, 0], [728, 90]).
            addSize([0, 0], [320, 50]).
            build();
        
        // Create size mapping for right rail. Also display 300x600 on desktop only.
        var mappingRightRailBox = googletag.sizeMapping().
            addSize([768, 200], [[300, 250], [300, 600]]).
            addSize([320, 200], [300, 250]).
            build();

        // Tile 1 300x100
        slot1 = googletag.defineSlot('/5136785/SA_Tile1_TopNews', [[300, 100]], 'div-gpt-ad-1443757323385-10').addService(googletag.pubads());

        // Tile 2 300x100
        slot2 = googletag.defineSlot('/5136785/SA_Tile2_TopNews', [[300, 100]], 'div-gpt-ad-1449255182659-9').addService(googletag.pubads());

        // Tile 3 300x100 Article-level
        slot3 = googletag.defineSlot('/5136785/SA_300x100-1_TopNews', [[300, 100]], 'div-gpt-ad-1509425861841-8').addService(googletag.pubads());

        // Interstitials
        googletag.defineOutOfPageSlot('/5136785/SA_INT_TopNews', 'div-gpt-ad-1444028495459-9').addService(googletag.pubads());
        // googletag.defineOutOfPageSlot('/5136785/SA_INT_Gateway-Sponsor', 'div-gpt-ad-1587519919614-0').addService(googletag.pubads());

        // X-15 - Sliding Billboard
        slot4 = googletag.defineSlot('/5136785/SA_x15_TopNews', [[982, 30]], 'div-gpt-ad-1444028495459-24').addService(googletag.pubads());

        // Top
        slot5 = googletag.defineSlot('/5136785/SA_Top_TopNews', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1444028495459-39').addService(googletag.pubads());

        // Box 1
        slot6 = googletag.defineSlot('/5136785/SA_Box1_TopNews', [[300, 250]], 'div-gpt-ad-1444028495459-56').addService(googletag.pubads());

        // Box 2
        slot7 = googletag.defineSlot('/5136785/SA_Box2_TopNews', [[300, 250], [300, 600]], 'div-gpt-ad-1444028495459-70').defineSizeMapping(mappingRightRailBox).addService(googletag.pubads());

        // Box 3
        slot8 = googletag.defineSlot('/5136785/SA_Box3_TopNews', [[300, 250], [300, 600]], 'div-gpt-ad-1509158663350-7').defineSizeMapping(mappingRightRailBox).addService(googletag.pubads());

        // Bottom
        slot9 = googletag.defineSlot('/5136785/SA_Bottom_TopNews', [[320, 50], [728, 90]], 'div-gpt-ad-1444028495459-85').defineSizeMapping(mappingbottombanner).addService(googletag.pubads());
        
        // Slide-in Menu
        slot10 = googletag.defineSlot('/5136785/SA_MenuBox', [[300, 250]], 'div-gpt-ad-1444965704525-0').addService(googletag.pubads());
        slot11 = googletag.defineSlot('/5136785/SA_MenuTile', [[300, 100]], 'div-gpt-ad-1445920181141-0').addService(googletag.pubads());
        slot12 = googletag.defineSlot('/5136785/SA_Box-events_TGIF', [[300, 250]], 'div-gpt-ad-1465867295375-0').addService(googletag.pubads());
        googletag.defineSlot('/5136785/SA_InContentAd_Archives', [[1, 1]], 'div-gpt-ad-1562987750167-0').addService(googletag.pubads());
        googletag.defineSlot('/5136785/SA_InContentAd_Archives2', [[1, 1]], 'div-gpt-ad-1563589671478-0').addService(googletag.pubads());

        // Footer
        slot13 = googletag.defineOutOfPageSlot('/5136785/SA_Footer_ROS', 'div-gpt-ad-1456339848629-0').addService(googletag.pubads());

        
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setCentering(true);
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
        
        bidSlots = [slot1, slot2, slot3, slot4, slot5, slot6, slot7, slot8, slot9, slot10, slot11, slot12, slot13];
    }); 
</script>  <script type="text/javascript" src='https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/prebid.js' onload="pbjsSetConfig();" async></script>
  <script>
      function pbjsSetConfig() {
          googletag.cmd.push(function() {

              pbjs.setConfig({
                  userSync: {
                      userIds: [{
                          name: "identityLink",
                          params: {
                              pid: '1273'
                          },
                          storage: {
                              type: "cookie",
                              name: "idl_env", // create a cookie with this name
                              expires: 7 // cookie can last for seven days
                          }
                      }],
                      syncDelay: 3000 // 3 seconds after the first auction
                  }
              });
              executeParallelAuctionAlongsidePrebid(); 
          });
      }

      function getGTagAdSizes( adSizes ) {
          var tempSizes = [];
          adSizes.forEach(function(entry) {
              tempSizes.push([entry.l, entry.j]);
          });
          return tempSizes;
      }
      
      /** Executes a parallel auction with prebid **/
      function executeParallelAuctionAlongsidePrebid() {

          var FAILSAFE_TIMEOUT = 2000;
          var requestManager = {
              adserverRequestSent: false,
              aps: false,
              prebid: false
          };

          // when both APS and Prebid have returned, initiate ad request
          function biddersBack() {
              if (requestManager.aps && requestManager.prebid) {
                  sendAdserverRequest();
              } 
              return;
          }

          // sends adserver request
          function sendAdserverRequest() {
              if (requestManager.adserverRequestSent === true) {
                  return;
              }
              requestManager.adserverRequestSent = true;
              googletag.cmd.push(function() {
                  if ('undefined' !== typeof AdLazyLoader) {
                      AdLazyLoader.registerSlots(bidSlots);
                      if ( outOfPageSlots ) {
                          googletag.pubads().refresh( outOfPageSlots );
                      }
                  }
              });
          }

          // sends bid request to APS and Prebid
          function requestHeaderBids() {
              var apsSlots = [];
              bidSlots.forEach(function(adSlot){
                  apsSlots.push({
                      slotID: adSlot.getSlotElementId(),
                      slotName: adSlot.getAdUnitPath(),
                      sizes: getGTagAdSizes(adSlot.getSizes())                        
                  });
              })

              // APS request
              apstag.fetchBids({
                      slots: apsSlots
                  },function(bids) {
                      googletag.cmd.push(function() {
                          apstag.setDisplayBids();
                          
                          requestManager.aps = true; // signals that APS request has completed
                          biddersBack(); // checks whether both APS and Prebid have returned
                      });
                  }
              );

              var pbjsSlots = [];
              bidSlots.forEach(function(adSlot){
                  pbjsSlots.push({
                      code: adSlot.getAdUnitPath(),
                      mediaTypes: {
                          banner: {
                              sizes: getGTagAdSizes(adSlot.getSizes())  
                          }
                      },
                      bids: prebid_bidders                      
                  });
              })
              
              pbjs.que.push(function() {
                  pbjs.addAdUnits(pbjsSlots);
              });

              // put prebid request here
              pbjs.que.push(function() {
                  pbjs.requestBids({
                      bidsBackHandler: function() {
                          googletag.cmd.push(function() {
                              pbjs.setTargetingForGPTAsync();
                              requestManager.prebid = true; // signals that Prebid request has completed
                              biddersBack(); // checks whether both APS and Prebid have returned
                          })
                      }
                  });
              });
          }
          
          // initiate bid request
          requestHeaderBids();

          // set failsafe timeout
          window.setTimeout(function() {
              sendAdserverRequest();
          }, FAILSAFE_TIMEOUT);
      };
  </script>


    <!-- Bootstrap -->
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous" />
    <!--[if IE 9]>
    <link rel="stylesheet" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/bootstrap-ie9.css" />
    <![endif]-->
    <!--[if lte IE 8]>
    <link rel="stylesheet" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/bootstrap-ie8.css" />
    <![endif]-->


    <!-- Stylesheets -->
        <link rel="stylesheet" type="text/css" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/sa-style-2018.css?version=1.86" />
    <link rel="stylesheet" href="https://use.typekit.net/wsl8gsu.css" />
    

    <!-- Fonts -->
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.10/css/all.css" integrity="sha384-+d0P83n9kaQMCwj8F4RJB66tzIwOKmrdb46+porD/OvrJ+37WqIM7UoBtwHO6Nlg" crossorigin="anonymous" />
    

    <!-- JavaScript -->
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
    <!--[if lt IE 9]>
    <script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
    <![endif]-->


    <!-- HTML5 shiv and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->

    <!-- Required for Facebook Instant Articles -->
    <meta property="fb:pages" content="112299605447935" />


    <!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-16272709-1', 'auto');
      ga('send', 'pageview');
    </script>
    
    
    <!-- AAM Site Certifier starts plowing -->
    <script type="text/javascript">
        ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
        p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
        };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
        n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));
        window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
            idWeb: '206'
        });
        window.aamsitecertifier('trackPageView');
    </script>


    <!-- Chartbeat tracking code -->
    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 48334; // ACCOUNT NUMBER
        _sf_async_config.domain = 'staradvertiser.com'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


        <!-- JWPlayer DBN videos -->
    <script src="//content.jwplatform.com/libraries/ZoPFXSjg.js"></script>
    <script type="text/javascript" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/hsa-jwplayer.cmd-hsa-minified.1601588720.js"></script>
    <link rel="stylesheet" type="text/css" href="https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/sa-jwplayer.css?version=1.0" />


    <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    <!-- Insticator -->
    <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/134cd2a0-7eab-4f89-ad56-f416cc5743c6.js');/*]]>*/</script>
    

        <!-- Taboola -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/oahu-staradvertiser/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>
    
    
    <!-- Google Optimize -->
    <script src="https://www.googleoptimize.com/optimize.js?id=OPT-KLPLN2M"></script>
        
    
    <!-- Begin comScore Tag -->
    <script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "6035032" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
    <noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" alt="comscore" />
    </noscript>
    <!-- End comScore Tag -->
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '309252323293891');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=309252323293891&ev=PageView&noscript=1" /></noscript>

    
    <!-- DNSMPI Javascript-->
    <script type="module" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/iab_ccpa/src/usprivacy-string.js">
      import UsprivacyString from '/usprivacy-string';
    </script>

    <script type="text/javascript" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/iab_ccpa/src/uspapi.js" ></script>
    <script type="text/javascript" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/iab_ccpa/src/uspapi_call.js" ></script>
    
    
    <!-- FlexOffers Affiliate -->
    <meta name="fo-verify" content="c32137c7-d88e-4e05-b8ac-7c5541e3680a" />
    
    
        <!-- NextMillennium PowerAds Mobile Box Ad -->
    <script async src="https://powerad.ai/script.js"></script>
        
    
    <!-- Admiral -->
    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://lorenzourban.com/v2yvtUP-JFtbX5bUPvWOzjvArVQfAbB2CNRcIlDVCHGmQKKtMHHkNPqw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>
    
    
    <!-- Madison -->
    <!-- Lead Match Javascript Conversion Pixel; Goal Name: hsa_formers_aug-2020 -->
    <script type="text/javascript">var ordnumber = Math.random() * 10000000000000;var sscUrl = ("https:" == document.location.protocol ? "https://" : "http://") + "trkn.us/pixel/conv/ppt=7390;g=hsa_formers_aug-2020;gid=25979;ord="+ordnumber+";v=120";var x = document.createElement("img");x.setAttribute("src", sscUrl);x.setAttribute("width", "1");x.setAttribute("height", "1");document.body.appendChild(x);</script>
    <!-- Lead Match Javascript Conversion Pixel; Goal Name: hsa_nevers_aug-2020 -->
    <script type="text/javascript">var ordnumber = Math.random() * 10000000000000;var sscUrl = ("https:" == document.location.protocol ? "https://" : "http://") + "trkn.us/pixel/conv/ppt=7388;g=hsa_nevers_aug-2020;gid=25976;ord="+ordnumber+";v=120";var x = document.createElement("img");x.setAttribute("src", sscUrl);x.setAttribute("width", "1");x.setAttribute("height", "1");document.body.appendChild(x);</script>
    
    
    <!-- Madison Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1401480206566122'); // Insert your pixel ID here.
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1401480206566122&ev=PageView&noscript=1" /></noscript>
    <!-- DO NOT MODIFY -->
    <!-- End Facebook Pixel Code -->
    

    
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New infectious disease unit at Queen’s completed to prepare for more COVID-19 cases | Honolulu Star-Advertiser</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.staradvertiser.com/2020/10/02/breaking-news/new-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New infectious disease unit at Queen’s completed to prepare for more COVID-19 cases" />
	<meta property="og:description" content="The Queen&rsquo;s Health Systems announced today the completion of a new infectious disease unit at Queen&rsquo;s Medical Center at Punchbowl." />
	<meta property="og:url" content="https://www.staradvertiser.com/2020/10/02/breaking-news/new-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases/" />
	<meta property="og:site_name" content="Honolulu Star-Advertiser" />
	<meta property="article:publisher" content="https://www.facebook.com/staradvertiser/" />
	<meta property="article:published_time" content="2020-10-03T05:10:00+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@staradvertiser" />
	<meta name="twitter:site" content="@staradvertiser" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.staradvertiser.com/#website","url":"https://www.staradvertiser.com/","name":"Honolulu Star-Advertiser","description":"Hawaii News, Sports, Weather and Entertainment","potentialAction":[{"@type":"SearchAction","target":"https://www.staradvertiser.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.staradvertiser.com/2020/10/02/breaking-news/new-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases/#webpage","url":"https://www.staradvertiser.com/2020/10/02/breaking-news/new-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases/","name":"New infectious disease unit at Queen\u2019s completed to prepare for more COVID-19 cases | Honolulu Star-Advertiser","isPartOf":{"@id":"https://www.staradvertiser.com/#website"},"datePublished":"2020-10-03T05:10:00+00:00","dateModified":"2020-10-03T05:10:00+00:00","author":{"@id":"https://www.staradvertiser.com/#/schema/person/b478476cd65c8b6466eb722d5a10c93a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.staradvertiser.com/2020/10/02/breaking-news/new-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases/"]}]},{"@type":"Person","@id":"https://www.staradvertiser.com/#/schema/person/b478476cd65c8b6466eb722d5a10c93a","name":"Star-Advertiser staff","image":{"@type":"ImageObject","@id":"https://www.staradvertiser.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4a68c32313f70ecfb542ad6e32f5c4fb?s=96&d=blank&r=g","caption":"Star-Advertiser staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.staradvertiser.com/2020/10/02/breaking-news/new-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2"/><script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script><script>/*! lozad.js - v1.9.0 - 2019-02-09
* https://github.com/ApoorvSaxena/lozad.js
* Copyright (c) 2019 Apoorv Saxena; Licensed MIT */
!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?module.exports=e():"function"==typeof define&&define.amd?define(e):t.lozad=e()}(this,function(){"use strict";var g=Object.assign||function(t){for(var e=1;e<arguments.length;e++){var r=arguments[e];for(var o in r)Object.prototype.hasOwnProperty.call(r,o)&&(t[o]=r[o])}return t},n="undefined"!=typeof document&&document.documentMode,l={rootMargin:"0px",threshold:0,load:function(t){if("picture"===t.nodeName.toLowerCase()){var e=document.createElement("img");n&&t.getAttribute("data-iesrc")&&(e.src=t.getAttribute("data-iesrc")),t.getAttribute("data-alt")&&(e.alt=t.getAttribute("data-alt")),t.appendChild(e)}if("video"===t.nodeName.toLowerCase()&&!t.getAttribute("data-src")&&t.children){for(var r=t.children,o=void 0,a=0;a<=r.length-1;a++)(o=r[a].getAttribute("data-src"))&&(r[a].src=o);t.load()}t.getAttribute("data-src")&&(t.src=t.getAttribute("data-src")),t.getAttribute("data-srcset")&&t.setAttribute("srcset",t.getAttribute("data-srcset")),t.getAttribute("data-background-image")&&(t.style.backgroundImage="url('"+t.getAttribute("data-background-image")+"')"),t.getAttribute("data-toggle-class")&&t.classList.toggle(t.getAttribute("data-toggle-class"))},loaded:function(){}};
/**
   * Detect IE browser
   * @const {boolean}
   * @private
   */function f(t){t.setAttribute("data-loaded",!0)}var b=function(t){return"true"===t.getAttribute("data-loaded")};return function(){var r,o,a=0<arguments.length&&void 0!==arguments[0]?arguments[0]:".lozad",t=1<arguments.length&&void 0!==arguments[1]?arguments[1]:{},e=g({},l,t),n=e.root,i=e.rootMargin,d=e.threshold,c=e.load,u=e.loaded,s=void 0;return window.IntersectionObserver&&(s=new IntersectionObserver((r=c,o=u,function(t,e){t.forEach(function(t){(0<t.intersectionRatio||t.isIntersecting)&&(e.unobserve(t.target),b(t.target)||(r(t.target),f(t.target),o(t.target)))})}),{root:n,rootMargin:i,threshold:d})),{observe:function(){for(var t=function(t){var e=1<arguments.length&&void 0!==arguments[1]?arguments[1]:document;return t instanceof Element?[t]:t instanceof NodeList?t:e.querySelectorAll(t)}(a,n),e=0;e<t.length;e++)b(t[e])||(s?s.observe(t[e]):(c(t[e]),f(t[e]),u(t[e])))},triggerLoad:function(t){b(t)||(c(t),f(t),u(t))},observer:s}}});
var HSA_OBSERVE = {};

HSA_OBSERVE._instance = lozad('.lozad', {
    rootMargin: '10px 0px', // syntax similar to that of CSS Margin
    threshold: 0.1 // ratio of element convergence
});

HSA_OBSERVE.do_observe = function () {
    HSA_OBSERVE._instance.observe();
};


window.addEventListener( 'load', HSA_OBSERVE.do_observe, false );
window.addEventListener( 'DOMContentLoaded', HSA_OBSERVE.do_observe, false );
</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Feed" href="https://www.staradvertiser.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; Comments Feed" href="https://www.staradvertiser.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Honolulu Star-Advertiser &raquo; New infectious disease unit at Queen’s completed to prepare for more COVID-19 cases Comments Feed" href="https://www.staradvertiser.com/2020/10/02/breaking-news/new-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases/feed/" />
<meta property="og:image" content="/wp-content/uploads/site-images/sa-fb-thumb.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.staradvertiser.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hsa_polls_css-css'  href='https://www.staradvertiser.com/wp-content/plugins/hsa-polls/css/common.cmd-hsa-minified.1569273721.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.staradvertiser.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.staradvertiser.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.staradvertiser.com/wp-content/themes/staradvertiser/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='https://www.staradvertiser.com/wp-content/themes/staradvertiser/style.css?ver=2015-12-08' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='https://www.staradvertiser.com/wp-content/themes/staradvertiser/css/ie.css?ver=2015-12-08' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/hsa-polls/js/common.cmd-hsa-minified.1569273721.js?ver=5.4.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/cmd-hsa-ad-tags/js/custom_ad.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.staradvertiser.com/wp-api/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.staradvertiser.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.staradvertiser.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.staradvertiser.com/?p=975853' />
<link rel="alternate" type="application/json+oembed" href="https://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=https%3A%2F%2Fwww.staradvertiser.com%2F2020%2F10%2F02%2Fbreaking-news%2Fnew-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.staradvertiser.com/wp-api/oembed/1.0/embed?url=https%3A%2F%2Fwww.staradvertiser.com%2F2020%2F10%2F02%2Fbreaking-news%2Fnew-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://www.staradvertiser.com/wp-json' />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.staradvertiser.com\/2020\/10\/02\/breaking-news\/new-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases\/"},"headline":"New infectious disease unit at Queen\u2019s completed to prepare for more COVID-19 cases","image":["https:\/\/www.staradvertiser.com\/wp-content\/themes\/staradvertiser\/images\/thumbnail-128x128.png"],"datePublished":"2020-10-02T00:00:00-10:00","dateModified":"2020-10-02T19:10:00-10:00","author":{"@type":"Person","name":"Star-Advertiser staff"},"publisher":{"@type":"Organization","name":"Honolulu Star-Advertiser","logo":{"@type":"ImageObject","url":"https:\/\/www.staradvertiser.com\/wp-content\/themes\/staradvertiser\/images\/sa-logo-large.png"}},"description":"The Queen&rsquo;s Health Systems announced today the completion of a new infectious disease unit at Queen&rsquo;s Medical Center at Punchbowl.","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"True","cssSelector":".hsa-paywall"}}</script>	<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/headers/circle.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
		</style>
	<style type="text/css">.story .custom_byline a{list-style-type:none;color:#888}.story .custom_byline a:hover{color:#3c3c3c}</style></head>
<!-- Facebook Pixel Event Tracking -->
<script>
    fbq('track', 'ViewContent', {
        content_type: 'Homepage',
    });
</script>
    
    
<body class="post-template-default single single-post postid-975853 single-format-standard">

        
        <!-- /5136785/SA_INT_Gateway-Sponsor -->
    <div id="div-gpt-ad-1587519919614-0">
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587519919614-0'); });
        </script>
    </div>
    

    <!-- /5136785/SA_x15_TopNews -->
																<div id="div-gpt-ad-1444028495459-24" class="ad-unit sliding text-center w-100 clear">
																<script type="text/javascript">
																googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-24"); });
																</script>
																</div>    

    <header class="masthead container-fluid my-4">
        <!--[if IE]>
        <div class="ie-alert">
            <i class="fas fa-exclamation-triangle"></i> You are using an <strong>outdated</strong> web browser. <a href="http://outdatedbrowser.com/en" target="_blank">Switch to the latest version</a> for an improved browsing experience.
        </div>
        <![endif]-->


        <nav class="topnav">
            <div class="container-fluid clear">
                <div class="row">
                    <!-- Desktop Navigation Bar -->
                    <ul class="primary-menu col-md-6 col-lg-7 col-xl-8"><li class="ml-0"><a onClick="ga('send', 'event', 'nav', 'click', 'burger-icon'); return false" href="javascript:void(0)" class="hamburger-slide"><i class="fas fa-bars fa-sm"></i> Sections</a></li><li id="menu-item-762365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762365"><a target="_blank" rel="noopener noreferrer" href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-762354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762354"><a href="https://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-762358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762358"><a href="https://www.staradvertiser.com/news/">Hawaii News</a></li>
<li id="menu-item-762360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762360"><a href="https://www.staradvertiser.com/sports/">Sports</a></li>
<li id="menu-item-933658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-933658"><a target="_blank" rel="noopener noreferrer" href="http://statelegals.staradvertiser.com/">State Legals</a></li>
<li id="menu-item-762364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762364"><a target="_blank" rel="noopener noreferrer" href="https://obits.staradvertiser.com">Obituaries</a></li>
<li id="menu-item-973317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-973317"><a href="https://www.staradvertiser.com/video/">Video</a></li>
<li id="menu-item-762366" class="topnav-search menu-item menu-item-type-custom menu-item-object-custom menu-item-762366"><a href="https://www.staradvertiser.com/search">Search</a></li>
</ul>

                    <ul class="user-menu col-md-6 col-lg-5 col-xl-4">
                                                                        <li class="float-right mr-0"><a onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="https://www.staradvertiser.com//user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2020%2F10%2F02%2Fbreaking-news%2Fnew-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases%2F"><i class="fas fa-user fa-sm"></i> Log In</a></li>
                        <li class="float-right"><a style="color: #a0ff7a;" onClick="ga('send', 'event', 'nav', 'click', 'Top Activate');" href="https://gateway.staradvertiser.com/account_lookup.php" target="_blank">Activate</a></li>
                        <li class="float-right"><a href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a></li>
                                                <li class="float-right"><a onclick="ga('send', 'event', 'tile', 'click', 'Longs');" class="longs-bug-topnav" href="http://longs.staradvertiser.com" target="_blank">Longs Drugs</a></li>
                    </ul><!-- /user-menu -->
                </div><!-- /row -->


                <!-- Mobile Navigation Bar -->
                <div class="row mobile-menu">
                    <a onClick="ga('send', 'event', 'nav', 'click', 'burger-icon'); return false" class="hamburger-slide col-4 col-sm-3 pr-0 pt-2" href="javascript:void(0)"><i class="fas fa-bars fa-sm"></i> Sections</a>
                    <a class="col-5 col-sm-6 text-center pl-0 pr-0" href="https://www.staradvertiser.com"><img class="logo" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-white-small.png" alt="Honolulu Star-Advertiser logo" border="0" /></a>
                    <a onClick="ga('send', 'event', 'nav', 'click', 'user-icon'); return false" class="user-slide col-3 float-right text-right pl-0 pt-2" href="javascript:void(0)"><i class="fas fa-user"></i></a>
                </div><!-- /row -->
            </div><!-- /container-fluid -->
        </nav><!-- /topnav -->


        <!-- Slide-in Menu -->
        <div id="slide-menu" class="container-fluid hidden">
            <div class="100w mb-2 text-right">
                <a href="javascript:void(0)" class="hamburger-slide menu-close"><i class="fas fa-arrow-left"></i> Close</a>
            </div>

            <div id="div-gpt-ad-1445920181141-0" class="ad-unit m-auto" style="width: 300px; height: 100px;">
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445920181141-0'); });
                </script>
            </div><!-- /ad-unit -->

            <div class="longs-bug-menu text-center">
                <a onclick="ga('send', 'event', 'tile', 'click', 'Longs');" href="http://longs.staradvertiser.com" target="_blank"><em>Make Longs a part of your day. <img class="align-middle ml-1" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/longs-drugs-logo.png" alt="Longs Drugs logo" border="0" /></em></a>
            </div><!-- /longs-bug-menu -->


            <hr />


                        <div class="row">
                <div class="col-6">
                    <a class="blue sa-btn block" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a>
                </div>
                <div class="col-6">
                    <a onClick="ga('send', 'event', 'nav', 'click', 'Top Activate');" class="green sa-btn block" href="https://gateway.staradvertiser.com/account_lookup.php" target="_blank">Activate</a>
                </div>
            </div><!-- /row -->
            

            <ul id="menu-slider-nav-desktop" class="nav my-3"><li id="menu-item-762403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-762403"><a href="https://www.staradvertiser.com/">Home</a></li>
<li id="menu-item-789667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789667"><a target="_blank" href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
<li id="menu-item-939334" class="yellow menu-item menu-item-type-post_type menu-item-object-page menu-item-939334"><a href="https://www.staradvertiser.com/coronavirus/">Coronavirus Coverage</a></li>
<li id="menu-item-944712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944712"><a href="https://www.staradvertiser.com/tag/coronavirus-outbreak-resources/">Coronavirus Resources</a></li>
<li id="menu-item-731509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731509"><a href="https://www.staradvertiser.com/category/breaking-news/">Top News</a></li>
<li id="menu-item-963526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-963526"><a href="https://www.staradvertiser.com/election/">Election 2020</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-963526" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-963526">
	<li id="menu-item-966606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-966606"><a href="https://www.staradvertiser.com/2020-hawaii-primary-election-results/">Primary Election Results</a></li>
	<li id="menu-item-964816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964816"><a href="https://www.staradvertiser.com/election-candidates/">Candidates Q&amp;A</a></li>
</ul>
</li>
<li id="menu-item-963527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-963527"><a href="https://www.staradvertiser.com/tag/america-in-turmoil/">America in Turmoil</a></li>
<li id="menu-item-762404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762404"><a href="https://www.staradvertiser.com/traffic/">Traffic Map</a></li>
<li id="menu-item-801379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801379"><a href="https://www.staradvertiser.com/hawaii-weather/">Weather</a></li>
<li id="menu-item-973470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973470"><a href="https://www.staradvertiser.com/video/">Video</a></li>
<li id="menu-item-762405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762405"><a href="https://www.staradvertiser.com/news/">Hawaii News</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762405" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762405">
	<li id="menu-item-867969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867969"><a href="https://www.staradvertiser.com/maui/">Maui</a></li>
	<li id="menu-item-780819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-780819"><a target="_blank" href="http://elections.staradvertiser.com/">Election Results</a></li>
	<li id="menu-item-762410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762410"><a href="https://www.staradvertiser.com/tag/2018-volcanoes/">Volcano Coverage</a></li>
	<li id="menu-item-762411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762411"><a href="https://www.staradvertiser.com/homeless-in-hawaii/">Homeless in Hawaii</a></li>
	<li id="menu-item-762412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762412"><a href="https://www.staradvertiser.com/category/hawaii-news/911-report/">911 Report</a></li>
	<li id="menu-item-762413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762413"><a href="https://www.staradvertiser.com/category/hawaii-news/volcanic-ash/">Volcanic Ash</a></li>
</ul>
</li>
<li id="menu-item-944716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944716"><a href="https://www.staradvertiser.com/category/hawaii-news/kokua-line/">Kokua Line</a></li>
<li id="menu-item-762427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762427"><a href="https://www.staradvertiser.com/crave/">Crave</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762427" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762427">
	<li id="menu-item-944717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944717"><a href="https://www.staradvertiser.com/tag/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-536890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536890"><a target="_blank" href="https://dining.staradvertiser.com/takeout/">Take-out Guide</a></li>
<li id="menu-item-762414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762414"><a href="https://www.staradvertiser.com/tag/politics/">Politics</a></li>
<li id="menu-item-762415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762415"><a href="https://www.staradvertiser.com/sports/">Sports</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762415" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762415">
	<li id="menu-item-972115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972115"><a target="_blank" href="https://www.staradvertiser.com/football-fever">Football Fever</a></li>
	<li id="menu-item-762418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762418"><a href="https://www.staradvertiser.com/category/sports/sports-breaking/">Latest Sports News</a></li>
	<li id="menu-item-762419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762419"><a href="https://www.staradvertiser.com/category/sports/scoreboard/">Scoreboard</a></li>
	<li id="menu-item-762420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762420"><a href="https://www.staradvertiser.com/category/sports/tv-radio/">TV &amp; Radio</a></li>
	<li id="menu-item-762421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762421"><a href="https://www.staradvertiser.com/blogs/">Sports Blogs</a></li>
	<li id="menu-item-762422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762422"><a target="_blank" href="https://www.hawaiiprepworld.com">Hawaii Prep World</a></li>
	<li id="menu-item-762423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762423"><a target="_blank" href="https://www.hawaiiwarriorworld.com">Hawaii Warrior World</a></li>
</ul>
</li>
<li id="menu-item-762424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762424"><a target="_blank" href="https://obits.staradvertiser.com/">Obituaries</a></li>
<li id="menu-item-762425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762425"><a href="https://www.staradvertiser.com/business/">Business</a></li>
<li id="menu-item-762428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762428"><a href="https://www.staradvertiser.com/editorial/">Editorial</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762428" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762428">
	<li id="menu-item-770291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770291"><a href="https://www.staradvertiser.com/category/editorial/letters/">Letters to the Editor</a></li>
	<li id="menu-item-762431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762431"><a href="https://www.staradvertiser.com/editorial/submit-letter/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-762429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-762429"><a href="https://www.staradvertiser.com/features/">Features</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-762429" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-762429">
	<li id="menu-item-762438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762438"><a href="https://www.staradvertiser.com/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-811061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-811061"><a href="http://staradvertiser.com/play/">Play</a><a href="#" class="toggle-custom collapsed" id="btn-1" data-toggle="collapse" data-target="#sub-menu-811061" aria-expanded="true"><i class="fas fa-chevron-down"></i></a>
<ul class="sub-menu nav collapse" id="sub-menu-811061">
	<li id="menu-item-810602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810602"><a href="https://www.staradvertiser.com/out-and-about-photo-galleries/">Out and About Photo Galleries</a></li>
	<li id="menu-item-797647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797647"><a href="https://www.staradvertiser.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-769680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769680"><a href="https://www.staradvertiser.com/tag/column/">Columnists</a></li>
<li id="menu-item-797470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-797470"><a href="https://www.staradvertiser.com/tag/odd-news/">Odd News</a></li>
<li id="menu-item-963492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-963492"><a href="https://www.staradvertiser.com/category/live-well/">Live Well</a></li>
<li id="menu-item-918904" class="yellow menu-item menu-item-type-custom menu-item-object-custom menu-item-918904"><a target="_blank" href="http://statelegals.staradvertiser.com/">State Legals</a></li>
<li id="menu-item-762442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762442"><a target="_blank" href="https://www.hawaiiislandhomes.com">Homes</a></li>
<li id="menu-item-762443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762443"><a target="_blank" href="http://www.hawaiicars.com">Cars</a></li>
<li id="menu-item-762444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762444"><a target="_blank" href="http://jobs.staradvertiser.com/">Jobs</a></li>
<li id="menu-item-762445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762445"><a target="_blank" href="http://www.hawaiisclassifieds.com/">Classifieds</a></li>
<li id="menu-item-762446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762446"><a href="https://www.staradvertiser.com/category/star-channels/">Star Channels</a></li>
<li id="menu-item-762447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762447"><a href="https://www.staradvertiser.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-536889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536889"><a target="_blank" href="https://hawaiirenovation.staradvertiser.com/">Hawaii Renovation</a></li>
<li id="menu-item-776753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-776753"><a target="_blank" href="https://mutualpublishing.com/staradvertiser/">Bookstore</a></li>
<li id="menu-item-972333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-972333"><a target="_blank" href="https://store.staradvertiser.com/">Store</a></li>
<li id="menu-item-770289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-770289"><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
<li id="menu-item-810898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810898"><a href="https://www.staradvertiser.com/staradvertiser-poll/">The Big Q</a></li>
<li id="menu-item-762450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762450"><a href="https://www.staradvertiser.com/category/corrections/">Corrections</a></li>
<li id="menu-item-762452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762452"><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
<li id="menu-item-762456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762456"><a href="https://www.staradvertiser.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-718610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718610"><a href="https://www.staradvertiser.com/sponsored-content/">Partner Content</a></li>
<li id="menu-item-729189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729189"><a href="https://www.staradvertiser.com/partner-videos/">Partner Videos</a></li>
</ul>
            
                        <hr class="mt-0" />

                        <ul id="menu-slider-nav-desktop-below-divider" class="nav my-3"><li id="menu-item-762630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762630"><a href="https://www.staradvertiser.com/search">Search</a></li>
<li id="menu-item-762631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762631"><a href="https://www.staradvertiser.com/about/">About Us</a></li>
<li id="menu-item-767426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767426"><a href="https://www.staradvertiser.com/about/star-advertiser-contact-information/">Contact Us</a></li>
<li id="menu-item-963832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963832"><a href="https://www.staradvertiser.com/web-notifications/">Web Push Notifications</a></li>
<li id="menu-item-762633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762633"><a target="_blank" href="https://www.staradvertiser.com/download/">Mobile Apps</a></li>
<li id="menu-item-762635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-762635"><a target="_blank" href="http://www.oahupublications.com/">Advertise</a></li>
<li id="menu-item-762636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-762636"><a href="https://www.staradvertiser.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-762637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762637"><a href="https://www.staradvertiser.com/about/terms-of-service/">Terms of Service</a></li>
</ul>
            <hr class="mt-0" />

            <div id="div-gpt-ad-1444965704525-0" class="ad-unit m-auto" style="width: 300px; height: auto;">
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444965704525-0'); });
                </script>
            </div><!-- /ad-unit -->
        </div><!-- /slide-menu -->


        <!-- User Slide-in Menu -->
        <div id="slide-user-menu" class="container-fluid hidden">
            <div class="100w mb-3 text-right">
                <a href="javascript:void(0)" class="user-slide menu-close"><i class="fas fa-arrow-right"></i> Close</a>
            </div>

                        <a class="blue sa-btn block mb-3" href="https://gateway.staradvertiser.com/" target="_blank">Subscribe</a>
            <a class="grey sa-btn block" onClick="ga('send', 'event', 'nav', 'click', 'Top Login');" href="https://www.staradvertiser.com//user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2020%2F10%2F02%2Fbreaking-news%2Fnew-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases%2F">Log In</a>
            
            <ul class="nav mt-4">
                                <li><a href="https://gateway.staradvertiser.com/account_lookup.php" target="_blank">Activate Digital Account</a></li>
                                <li><a href="https://www.staradvertiser.com/reset-password/">Forgot Password</a></li>
                <li><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
                <li><a href="https://printreplica.staradvertiser.com/overview/" target="_blank">Print Replica</a></li>
                <li><a href="https://gateway.staradvertiser.com/customer-service/" target="_blank">Customer Service</a></li>
                <li><a href="https://gateway.staradvertiser.com/faq.php" target="_blank">FAQs</a></li>
            </ul>
        </div><!-- /slide-user-menu -->


        <a name="#top"></a>


                <!-- Masthead -->
        <div class="row">
            <div class="col-sm col-lg-3 d-none d-lg-block text-center">
                                <!-- /5136785/SA_Tile2_TopNews -->
													<div id="div-gpt-ad-1449255182659-9" class="ad-unit" style="width: 300px; height: 100px;">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1449255182659-9"); });
													</script>
													</div>                            </div><!-- /col -->

            <div class="col-6 col-sm-6 col-lg-6 d-none d-md-block text-lg-center">
                                <a href="https://www.staradvertiser.com"><img class="logo" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-large.png" alt="Honolulu Star-Advertiser logo" border="0" /></a>
                

                
                <ul class="masthead-blurb">
                    <li>Friday, October 2, 2020</li>
                    <li><i class="far fa-newspaper"></i> <a onclick="ga('send', 'event', 'Todays Paper Masthead', 'click', 'Print Replica Link');" href="https://printreplica.staradvertiser.com/" target="_blank">Today's Paper</a></li>
                    <li><a href="//www.staradvertiser.com/hawaii-weather" class="weather-icon"><img alt="Periods of clouds and sunshine with a couple of showers, mainly later" src="/wp-content/themes/staradvertiser/images/small-icons/partly_cloudy_rain.png" width="20" style="vertical-align: middle;" />81</a><sup>&deg;</sup></li>
                </ul><!-- /masthead-blurb -->
            </div><!-- /col -->

            <div class="col-sm col-sm-12 col-md-6 col-lg-3 pl-0 pr-0 pl-sm-3 pr-sm-3 text-center clear">
                                <!-- /5136785/SA_Tile1_TopNews -->
													<div id="div-gpt-ad-1443757323385-10" class="ad-unit float-sm-none float-md-right" style="width: 300px; height: 100px; margin: auto;">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1443757323385-10"); });
													</script>
													</div>                            </div><!-- /col -->
        </div><!-- /row -->
            </header><!-- /masthead -->

        
        <div class="container-fluid">
        <div class="row">
            <!-- /5136785/SA_Top_TopNews -->
															<div id="div-gpt-ad-1444028495459-39" class="ad-unit leader super text-center w-100 mx-3 mt-3 mb-4">
															<script type="text/javascript">
															googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-39"); });
															</script>
															</div>        </div><!-- /row -->
    </div><!-- /container-fluid -->
        
        
        <!--BREAKING ALERT BAR-->
<style>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</style>
        
        <div id="story-section" class="container-fluid narrow mb-4 pb-4">
            <div class="row">

                <div class="col-12 col-sm-12 col-lg-8 mr-lg-4 pr-lg-4 border-right">
                    
                    <!-- Story Starts Here -->
                    <article id="article-container">
                        <h5 class="category-heading mb-3"><a href="https://www.staradvertiser.com/category/breaking-news/" rel="category tag">Top News</a></h5>

                        <h1 class="post-title mb-3">New infectious disease unit at Queen’s completed to prepare for more COVID-19 cases</h1>

                        <div class="sticky-top byline mb-4 px-0 pb-0 text-center text-sm-left clear">
                            <ul class="float-sm-left mb-2">
                                                                                                            <li class="custom_byline">By Star-Advertiser staff</li>
                                                                                                        <li class="postdate ">
                                    Today                                </li>
                                                            </ul><!-- /float-left -->
                            
                            <ul class="social float-sm-right mt-2 mt-sm-0">
                                <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.staradvertiser.com/2020/10/02/breaking-news/new-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases/" target="_blank" title="Share on Facebook"><i class="fb fab fa-facebook"></i></a></li>
                                <li class="d-none d-md-inline-block"><a href="https://reddit.com/submit?url=https://www.staradvertiser.com/2020/10/02/breaking-news/new-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases/&title=New infectious disease unit at Queen’s completed to prepare for more COVID-19 cases" target="_blank"><i class="rdt fab fa-reddit-square"></i></a></li>
                                <li><a href="https://twitter.com/share?url=https://www.staradvertiser.com/2020/10/02/breaking-news/new-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases/&text=New infectious disease unit at Queen’s completed to prepare for more COVID-19 cases via @staradvertiser" target="_blank" title="Share on Twitter"><i class="tw fab fa-twitter-square"></i></a></li>
                                <li><a href="https://www.linkedin.com/shareArticle?url=https://www.staradvertiser.com/2020/10/02/breaking-news/new-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases/" target="_blank" title="Share on LinkedIn"><i class="lki fab fa-linkedin"></i></a></li>
                                <li class="sep"><a href="#" onclick="javascript:window.location='mailto:?subject=Here%20is%20a%20Honolulu%20Star-Advertiser%20article%20you%20might%20like&body=I saw this article in the Honolulu Star-Advertiser and thought you might find it interesting: ' + window.location; return false" title="Email a Friend"><i class="env fas fa-envelope"></i></a></li>
                                <li><a href="#section-before-comments" title="See Comments"><i class="com fas fa-comment-dots" aria-hidden="true"></i></a></li>
                                <li><a href="javascript:window.print()"><i class="pri fas fa-print"></i></a></li>
                                <li><a onclick="ga('send', 'event', 'Web Push Notifications', 'click', 'Subscribe Button on Article');" href="/web-notifications" style="color: #e8ae00;" title="Get alerted when the next breaking story hits."><i class="fas fa-bell"></i></a></li>
                            </ul><!-- /social -->
                            
                                                    </div><!-- /byline -->
                        
                        <div id="article-content" class="clearfix">
                            <div class="mb-4 mr-4 float-md-left"><!-- /5136785/SA_Box1_TopNews -->
													<div id="div-gpt-ad-1444028495459-56" class="ad-unit" style="width: 300px; height: auto; margin:0 auto;">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-56"); });
													</script>
													</div></div><div  class="hsa-paywall"><p>The Queen&rsquo;s Health Systems announced today the completion of a new infectious disease unit at Queen&rsquo;s Medical Center at Punchbowl.</p>
<p>Queen&rsquo;s said it constructed the unit, which has 24 patient rooms, in preparation of incoming COVID-19 cases in Hawaii. The unit will be located on the ninth floor, on the Diamond Head Wing of the Queen Emma Tower.</p>
<p>The &ldquo;Advanced Respiratory and Emerging Infectious Disease Unit&rdquo; is modeled after &ldquo;containment units&rdquo; and will &ldquo;set the standard in airborne and infectious disease control and treatment,&rdquo; Queen&rsquo;s said in a news release.</p>
<p>&ldquo;Queen&rsquo;s is prepared to assume a pivotal leadership role in our state as we live, work, and care for patients in this COVID-19 environment. Redesigning this space allows us to contain and treat patients with the virus in a safe environment. We must be prepared to deal with infectious diseases as we reopen Hawaii for tourism,&rdquo; said Jill Hoggard Green, president and CEO of Queen&rsquo;s Health Systems.</p>
<p>The unit will open Oct. 5 and will include:</p>
<p>>> Negative pressure technologies, including Airborne Infection Isolation Rooms (AIIRs) and High Energy Particulate Arrestors (HEPAs)</p>
<p>>> Continuous UV disinfection capability</p>
<p>>> &ldquo;Double filter&rdquo; entrance and exit ways</p>
<p>>> Increased sanitization areas for physicians and staff</p>
<p>>> ICU-capable head walls with extra outlets for higher level of care</p>
<p>>> Antimicrobial computer equipment</p>
<p>>> Video cameras and telehealth technology</p>
<p>Similar upgrades will be made to other parts of the medical center.</p>
</div><!-- /hsa-paywall -->                            
                            
                                                        
                            
                                                    </div><!-- /article-content -->
                        
                                                
                        <!-- Coronavirus Sign-up Link -->
                        <div class="text-center my-4 py-3 font-italic" style="border-top: 1px solid #b43232; border-bottom: 1px solid #b43232; color: #b43232;">
                            <p><a href="/coronavirus">Click here</a> to see our full coverage of the coronavirus outbreak. <a href="https://forms.gle/q4bHTvBLmMqY2XQE8" target="_blank">Submit</a> your coronavirus news tip.</p>
                        </div>
                        
                        
                        <!-- Web Push Notifications -->
                        <div class="web-push-container row my-4 mb-xl-5 p-0 no-gutters alert alert-info">
                            <div class="d-none d-md-block col-2 p-3 text-center">
                                <img class="d-block mx-auto w-100" alt="" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/web-push-bell.gif" />
                            </div><!-- /col -->
                            <div class="col-12 col-md-10 p-3 text-center text-md-left">
                                <h6 class="mb-2"><i class="d-md-none fas fa-bell mr-2" style="color: #e8ae00;"></i> Be the first to know</h6>
                                Get <a onclick="ga('send', 'event', 'Web Push Notifications', 'click', 'Subscribe Button on Article');" href="/web-notifications">web push notifications</a> from <em>Star-Advertiser</em> when the next breaking story happens &mdash; it's FREE! You just need a supported web browser.<br />
                                <a onclick="ga('send', 'event', 'Web Push Notifications', 'click', 'Subscribe Button on Article');" href="/web-notifications" class="d-inline-block mt-2 badge badge-primary" style="font-size: 1em; text-decoration: none;">Subscribe for this feature</a>
                            </div><!-- /col -->
                        </div><!-- /web-push-container -->
                        
                        
                        <!-- Comments -->
                        <span id="section-before-comments"></span>
                        <div class="comments-wrapper my-4 clear">
                                		<div id="comments-tab" class="comment-toggle blue sa-btn" onClick="ga('send', 'event', 'Click', 'Nav', 'Comments');">
        		<div id="comment-arrow" class="rotate float-right">
                    <i class="fas fa-chevron-down"></i>
                </div><!-- /comments-arrow -->
        		<div id="comments-count">
        			<i class="fas fa-comment-dots"></i>
        			Comments (0)
        		</div><!-- /comments-count -->
    		</div><!-- /comments-tab -->
			<div id="comments" class="comments-area p-3">
				<div id="comments-rules-container" class="mb-3 p-3">
					<p class="mb-3">By participating in online discussions you acknowledge that you have agreed to the <a href="//www.staradvertiser.com/about/terms-of-service/">Terms of Service</a>. An insightful discussion of ideas and viewpoints is encouraged, but comments must be civil and in good taste, with no personal attacks. If your comments are inappropriate, you may be banned from posting. Report comments if you believe they do not follow our <a href="//www.staradvertiser.com/comment-guidelines/">guidelines</a>.</p>
                    <p>Having trouble with comments? <a href="//www.staradvertiser.com/comment-faqs/">Learn more here</a>.</p>
				</div><!-- /comments-rules-container -->
				<div id="comments-container" class="p-3">
									<style type="text/css">
					.satalk-login-link a {
					    padding: 2%;
					    text-align: center;
					    background: #0083de;
					    display: block;
		                font-size: 14px;
		                font-weight:bold;
				        color: #FFF !important;
				        cursor: pointer;
		                text-decoration:none;
					}

					.satalk-login-link a:hover {
		                background-color: #114465;
		            }
				</style>
				<div class="satalk-login-link">
					<a href="/user-access/?redirect_to=https%3A%2F%2Fwww.staradvertiser.com%2F2020%2F10%2F02%2Fbreaking-news%2Fnew-infectious-disease-unit-at-queens-completed-to-prepare-for-more-covid-19-cases%2F">Please log in to comment.</a>
				</div>
						<script type="text/javascript">
				var isCommentsLoaded = false;
				function loadCommentsScript()
				{
					var s,
						r,
						t;
					r = false;
					s = document.createElement('script');
					s.type = 'text/javascript';
					s.src = "https://satalk.staradvertiser.com/static/embed.js";
					s.onload = s.onreadystatechange = function() {
						//console.log( this.readyState ); //uncomment this line to see which ready states are called.
						if ( !r && (!this.readyState || this.readyState == 'complete') )
						{
							r = true;
							Coral.talkStream = Coral.Talk.render(document.getElementById('coral_talk_700911584'), 		{
								talk: 'https://satalk.staradvertiser.com',
																auth_token: ''
							});
							isCommentsLoaded = true;
						}
					};
					t = document.getElementsByTagName('script')[0];
					t.parentNode.insertBefore(s, t);
				}

				$(document).ready(function(){
					$('.comment-toggle').click(function() {
						if( !isCommentsLoaded )
						{
							loadCommentsScript();
						}
					});
									});
			</script>
			<div id="coral_talk_700911584"></div>
						</div><!-- /comments-container -->
			</div><!-- /comments -->
			
		                        </div><!-- /comments-wrapper -->
                        

                        <!-- Post Navigation -->
                        <div class="single-navigation mb-4 mb-xl-5 row">
                                                                                    <div class="nav-left col-12 col-sm-6 mb-4 mb-sm-0">
                                <a class="category-heading" href="https://www.staradvertiser.com/2020/10/02/breaking-news/trump-gets-experimental-drug-aimed-at-curbing-severe-illness/"><i class="fas fa-chevron-left"></i> Previous Story</a>
                                <h6 class="post-nav-title"><a href="https://www.staradvertiser.com/2020/10/02/breaking-news/trump-gets-experimental-drug-aimed-at-curbing-severe-illness/">Trump gets experimental drug aimed at curbing severe illness</a></h6>
                            </div><!-- /col-6 -->
                                                                                </div><!-- /row -->
                        
                        
                                                <div id="ac-lre-player-ph" class="mb-4 mb-xl-5 clearfix">
                            <div id="ac-lre-player"></div>
                        </div>
                        <script id="lre-player-widget"
                        src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="staradvertisercom" widgetname="0011r00001mgHLG_1031"></script>
                                                
                        
                                                <!-- Taboola Under Article Widget -->
<div id="taboola-below-article-thumbnails" class="d-block"></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
    });
</script>
                                            </article><!-- /article-container -->

                </div><!-- /col -->
                
                
                <!-- Right Rail -->
                <div class="right-rail col-12 col-sm-12 col-lg-4 pt-4 pt-lg-0 px-lg-0">
                            <div class="ad-code-home-widget">
           <div class="row mb-4 mb-lg-5">
                <!-- /5136785/SA_Box2_TopNews -->
												<div id="div-gpt-ad-1444028495459-70" class="ad-unit" style="height:auto; width:300px; margin:0 auto;">
												<script type="text/javascript">
												googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-70"); });
												</script>
												</div>            </div>
            <!-- <p>top_news_breaking</p> -->
        </div>


        		<!--Most Read-->
		<aside class="most-read mb-4 mb-xl-5">
			<h5 class="category-heading">Subscriber Favorites</h5>
			  <ol>
			                  <li class="story">
				  <span class="num">1</span>
				  <h6>
				  				  <a href="https://www.staradvertiser.com/2020/10/02/breaking-news/hope-hicks-top-white-house-official-tests-positive-for-coronavirus/">Trump taken to military hospital ‘for a few days’ as precaution, White House says</a>
				  </h6>
				</li>
				                 <li class="story">
				  <span class="num">2</span>
				  <h6>
				  				  <a href="https://www.staradvertiser.com/2020/10/02/hawaii-news/hawaii-hospitals-bracing-for-devastating-third-wave-of-virus/">Hawaii hospitals bracing for potentially devastating third wave of virus</a>
				  </h6>
				</li>
				                 <li class="story">
				  <span class="num">3</span>
				  <h6>
				  				  <a href="https://www.staradvertiser.com/2020/10/02/breaking-news/hawaii-reports-another-3-coronavirus-related-deaths-on-oahu-and-87-new-infections-statewide/">Hawaii reports 3 more coronavirus-related deaths on Oahu and 87 new infections statewide</a>
				  </h6>
				</li>
				                 <li class="story">
				  <span class="num">4</span>
				  <h6>
				  				  <a href="https://www.staradvertiser.com/2020/10/02/breaking-news/hawaii-ceo-accused-of-coronavirus-loan-fraud-to-be-released-on-2m-bond/">Hawaii CEO accused of coronavirus loan fraud to be released on $2M bond</a>
				  </h6>
				</li>
				                 <li class="story">
				  <span class="num">5</span>
				  <h6>
				  				  <a href="https://www.staradvertiser.com/2020/10/02/breaking-news/grand-jury-audio-details-moments-before-breonna-taylor-died/">Grand jury audio details moments before Breonna Taylor died</a>
				  </h6>
				</li>
				               </ol>
        </aside>
        <div style="clear: both;"></div>
		<!--Most Read-->


        					<!-- Newsletter Sign-up Widget -->
                    <div class="breaking-news-signup text-center p-2 py-sm-3 py-md-4 py-lg-2 mb-4 mb-xl-5 clear">
                        <span class="title"><i class="fa fa-envelope" aria-hidden="true"></i> <strong>Get the latest news by email</strong></span>
                        <a href="https://www.staradvertiser.com/news-alerts-signup/" target="_blank" class="sa-btn blue inlineblock">Sign Up</a>
                    </div><!-- /breaking-news-signup -->
                    
		<aside id="text-70" class="widget widget_text">			<div class="textwidget"><p><script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" async data-ad-size="300x250" data-ad-container-ids="origami-ad-container-7-days,origami-ad-container-30-days">
</script></p>
<div id="origami-ad-container-7-days" data-partner-id="11d8bf01-4a0d-42f1-9c82-39f1b7726234"></div>
</div>
		</aside>        <aside id="related-stories" class="related-stories most-read mb-4 mb-xl-5">
            <h5 class="category-heading">More Coronavirus Outbreak</h5>
            <ol>
                                                        <li class="story has-thumb clear">
                        <div class="row">
                            <div class="image col-12 col-md-4">
                                <a href="https://www.staradvertiser.com/2020/10/02/breaking-news/trump-gets-experimental-drug-aimed-at-curbing-severe-illness/"><img width="300" height="169" src="https://www.staradvertiser.com/wp-content/plugins/cmd-hsa-lazy-load/assets/img/loader-sa.jpg" data-src="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495570-765454725e2a4d1cafa0c309fa21f42a-300x169.jpg" class="lozad lozad-hidden w-100 wp-post-image" alt="ASSOCIATED PRESS
                                Scientists work with a bioreactor at a company facility in New York state, for efforts on an experimental coronavirus antibody drug." data-srcset="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495570-765454725e2a4d1cafa0c309fa21f42a-300x169.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495570-765454725e2a4d1cafa0c309fa21f42a-600x338.jpg 600w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495570-765454725e2a4d1cafa0c309fa21f42a.jpg 760w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="169" src="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495570-765454725e2a4d1cafa0c309fa21f42a-300x169.jpg" class="w-100 wp-post-image" alt="ASSOCIATED PRESS
                                Scientists work with a bioreactor at a company facility in New York state, for efforts on an experimental coronavirus antibody drug." srcset="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495570-765454725e2a4d1cafa0c309fa21f42a-300x169.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495570-765454725e2a4d1cafa0c309fa21f42a-600x338.jpg 600w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495570-765454725e2a4d1cafa0c309fa21f42a.jpg 760w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
                            </div><!-- /col -->
                            <div class="title col-12 col-md-8 pl-md-0">
                                <h6>
                                                                <a href="https://www.staradvertiser.com/2020/10/02/breaking-news/trump-gets-experimental-drug-aimed-at-curbing-severe-illness/">Trump gets experimental drug aimed at curbing severe illness</a>
                                </h6>
                            </div><!-- /col -->
                        </div><!-- /row -->
                    </li><!-- /story -->
                    
                                                            <li class="story has-thumb clear">
                        <div class="row">
                            <div class="image col-12 col-md-4">
                                <a href="https://www.staradvertiser.com/2020/10/02/breaking-news/indias-coronavirus-fatalities-top-100000-behind-only-u-s-and-brazil/"><img width="300" height="200" src="https://www.staradvertiser.com/wp-content/plugins/cmd-hsa-lazy-load/assets/img/loader-sa.jpg" data-src="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495193-c5fea38bb24f4f20b06e3e4333024091-300x200.jpg" class="lozad lozad-hidden w-100 wp-post-image" alt="ASSOCIATED PRESS
                                A boy dressed as Mahatma Gandhi puts a face mask on a roadside vendor during a COVID-19 awareness campaign on the birth anniversary of the independence leader, in New Delhi, India, Friday." data-srcset="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495193-c5fea38bb24f4f20b06e3e4333024091-300x200.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495193-c5fea38bb24f4f20b06e3e4333024091-600x400.jpg 600w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495193-c5fea38bb24f4f20b06e3e4333024091.jpg 760w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495193-c5fea38bb24f4f20b06e3e4333024091-300x200.jpg" class="w-100 wp-post-image" alt="ASSOCIATED PRESS
                                A boy dressed as Mahatma Gandhi puts a face mask on a roadside vendor during a COVID-19 awareness campaign on the birth anniversary of the independence leader, in New Delhi, India, Friday." srcset="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495193-c5fea38bb24f4f20b06e3e4333024091-300x200.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495193-c5fea38bb24f4f20b06e3e4333024091-600x400.jpg 600w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10495193-c5fea38bb24f4f20b06e3e4333024091.jpg 760w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
                            </div><!-- /col -->
                            <div class="title col-12 col-md-8 pl-md-0">
                                <h6>
                                                                <a href="https://www.staradvertiser.com/2020/10/02/breaking-news/indias-coronavirus-fatalities-top-100000-behind-only-u-s-and-brazil/">India’s coronavirus fatalities top 100,000, behind only U.S. and Brazil</a>
                                </h6>
                            </div><!-- /col -->
                        </div><!-- /row -->
                    </li><!-- /story -->
                    
                                                            <li class="story has-thumb clear">
                        <div class="row">
                            <div class="image col-12 col-md-4">
                                <a href="https://www.staradvertiser.com/2020/10/02/news/over-several-days-and-events-the-coronavirus-swirled-around-trump/"><img width="300" height="200" src="https://www.staradvertiser.com/wp-content/plugins/cmd-hsa-lazy-load/assets/img/loader-sa.jpg" data-src="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10494401-a4ea220cbdaa4950b78c7012181ffdae-300x200.jpg" class="lozad lozad-hidden w-100 wp-post-image" alt="ASSOCIATED PRESS
                                President Donald Trump salutes as he boards Marine One as he leaves the White House today to go to Walter Reed National Military Medical Center after he tested positive for COVID-19." data-srcset="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10494401-a4ea220cbdaa4950b78c7012181ffdae-300x200.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10494401-a4ea220cbdaa4950b78c7012181ffdae-600x400.jpg 600w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10494401-a4ea220cbdaa4950b78c7012181ffdae.jpg 760w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10494401-a4ea220cbdaa4950b78c7012181ffdae-300x200.jpg" class="w-100 wp-post-image" alt="ASSOCIATED PRESS
                                President Donald Trump salutes as he boards Marine One as he leaves the White House today to go to Walter Reed National Military Medical Center after he tested positive for COVID-19." srcset="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10494401-a4ea220cbdaa4950b78c7012181ffdae-300x200.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10494401-a4ea220cbdaa4950b78c7012181ffdae-600x400.jpg 600w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10494401-a4ea220cbdaa4950b78c7012181ffdae.jpg 760w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
                            </div><!-- /col -->
                            <div class="title col-12 col-md-8 pl-md-0">
                                <h6>
                                                                <a href="https://www.staradvertiser.com/2020/10/02/news/over-several-days-and-events-the-coronavirus-swirled-around-trump/">Over several days and events, the coronavirus swirled around Trump</a>
                                </h6>
                            </div><!-- /col -->
                        </div><!-- /row -->
                    </li><!-- /story -->
                    
                                                            <li class="story has-thumb clear">
                        <div class="row">
                            <div class="image col-12 col-md-4">
                                <a href="https://www.staradvertiser.com/2020/10/02/breaking-news/north-koreas-kim-jong-un-wishes-trump-recovery-from-coronavirus/"><img width="300" height="199" src="https://www.staradvertiser.com/wp-content/plugins/cmd-hsa-lazy-load/assets/img/loader-sa.jpg" data-src="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493830-846847b425c74d34b0ede7daf9cb0109-300x199.jpg" class="lozad lozad-hidden w-100 wp-post-image" alt="ASSOCIATED PRESS
                                North Korean leader Kim Jong Un attends the 18th meeting of Political Bureau of 7th Central Committee of the Workers&#146; Party of Korea in Pyongyang on Tuesday." data-srcset="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493830-846847b425c74d34b0ede7daf9cb0109-300x199.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493830-846847b425c74d34b0ede7daf9cb0109-600x400.jpg 600w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493830-846847b425c74d34b0ede7daf9cb0109.jpg 760w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="199" src="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493830-846847b425c74d34b0ede7daf9cb0109-300x199.jpg" class="w-100 wp-post-image" alt="ASSOCIATED PRESS
                                North Korean leader Kim Jong Un attends the 18th meeting of Political Bureau of 7th Central Committee of the Workers&#146; Party of Korea in Pyongyang on Tuesday." srcset="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493830-846847b425c74d34b0ede7daf9cb0109-300x199.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493830-846847b425c74d34b0ede7daf9cb0109-600x400.jpg 600w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493830-846847b425c74d34b0ede7daf9cb0109.jpg 760w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
                            </div><!-- /col -->
                            <div class="title col-12 col-md-8 pl-md-0">
                                <h6>
                                                                <a href="https://www.staradvertiser.com/2020/10/02/breaking-news/north-koreas-kim-jong-un-wishes-trump-recovery-from-coronavirus/">North Korea’s Kim Jong Un wishes Trump recovery from coronavirus</a>
                                </h6>
                            </div><!-- /col -->
                        </div><!-- /row -->
                    </li><!-- /story -->
                    
                                                            <li class="story has-thumb clear">
                        <div class="row">
                            <div class="image col-12 col-md-4">
                                <a href="https://www.staradvertiser.com/2020/10/02/breaking-news/joe-biden-says-trump-diagnosis-is-bracing-reminder-of-coronavirus-stakes/"><img width="300" height="200" src="https://www.staradvertiser.com/wp-content/plugins/cmd-hsa-lazy-load/assets/img/loader-sa.jpg" data-src="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493623-fbc193722c0e404bb6d79fcf3c7bbf54-300x200.jpg" class="lozad lozad-hidden w-100 wp-post-image" alt="ASSOCIATED PRESS
                                Democratic presidential candidate former Vice President Joe Biden arrives at United Food &amp; Commercial Workers Union Local 951 in Grand Rapids, Mich." data-srcset="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493623-fbc193722c0e404bb6d79fcf3c7bbf54-300x200.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493623-fbc193722c0e404bb6d79fcf3c7bbf54-600x400.jpg 600w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493623-fbc193722c0e404bb6d79fcf3c7bbf54.jpg 760w" data-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493623-fbc193722c0e404bb6d79fcf3c7bbf54-300x200.jpg" class="w-100 wp-post-image" alt="ASSOCIATED PRESS
                                Democratic presidential candidate former Vice President Joe Biden arrives at United Food &amp; Commercial Workers Union Local 951 in Grand Rapids, Mich." srcset="https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493623-fbc193722c0e404bb6d79fcf3c7bbf54-300x200.jpg 300w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493623-fbc193722c0e404bb6d79fcf3c7bbf54-600x400.jpg 600w, https://www.staradvertiser.com/wp-content/uploads/2020/10/web1_10493623-fbc193722c0e404bb6d79fcf3c7bbf54.jpg 760w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
                            </div><!-- /col -->
                            <div class="title col-12 col-md-8 pl-md-0">
                                <h6>
                                                                <a href="https://www.staradvertiser.com/2020/10/02/breaking-news/joe-biden-says-trump-diagnosis-is-bracing-reminder-of-coronavirus-stakes/">Joe Biden says Trump diagnosis is ‘bracing reminder’ of coronavirus stakes</a>
                                </h6>
                            </div><!-- /col -->
                        </div><!-- /row -->
                    </li><!-- /story -->
                    
                    
                            </ol>
        </aside><!-- /most-read -->
        <div style="clear: both;"></div>


        <aside id="text-71" class="widget widget_text">			<div class="textwidget"><div id="origami-ad-container-30-days" data-partner-id="c46cf15d-1622-4157-8f3f-18b9a61946de"></div>
</div>
		</aside><aside id="text-47" class="widget widget_text">			<div class="textwidget"><div class="textwidget">
<!-- Insticator API Fire Widget -->
<div id="insticator-container" class="mb-4 mb-xl-5" style="width: 300px; margin: 0 auto;"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "e5666664-52a2-4b8b-bca2-c3f0a6d328e9"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget --></div></div>
		</aside>        <div class="ad-code-home-widget">
           <div class="row mb-4 mb-lg-5">
                <!-- /5136785/SA_300x100-1_TopNews -->
													<div id="div-gpt-ad-1509425861841-8" class="ad-unit" style="height:auto; width:300px; margin:0 auto;">
													<script type="text/javascript">
													googletag.cmd.push(function() { googletag.display("div-gpt-ad-1509425861841-8"); });
													</script>
													</div>            </div>
            <!-- <p>top_news_breaking</p> -->
        </div>


                    <div class="news-archive-right mb-4 mb-xl-5">
                <h5 class="category-heading"><a href="//www.staradvertiser.com/back-issues/">Looking Back <i class="fas fa-chevron-right"></i></a></h5>
                <article class="feature story">
                    <div class="thumbnail">
                        <a href="https://www.newspapers.com/clip/59999550/october-2006-magnitude-67-earthquake/" target="_blank"><img src="https://www.staradvertiser.com/wp-content/uploads/2020/09/20200925_WEB_HA-Oct-16-2006.jpg" alt="" border="0" /></a>
                    </div><!-- /thumbnail -->

                    <h6><a href="https://www.newspapers.com/clip/59999550/october-2006-magnitude-67-earthquake/" target="_blank">October 2006: Magnitude 6.7 earthquake rattles Hawaii</a></h6>
                </article>
            </div><!-- /news-archive-right -->
        <aside id="text-72" class="widget widget_text">			<div class="textwidget"><p><!-- Local Business Guide Single Sidebar --><br />
<a class="w-100" href="https://local.staradvertiser.com/" target="_blank" rel="noopener noreferrer"><img class="w-100 mb-4 mb-xl-5" src="https://sa-media.s3.amazonaws.com/sa_ads/localbusinessguide/SA-LocalBusinessGuide-RightRail.gif" alt="Honolulu Local Business Guide" /></a></p>
</div>
		</aside>                    
                    
                                        <!-- Taboola Sidebar Widget -->
                    <div id="taboola-right-rail-thumbnails" class="related-stories most-read mb-4 mb-xl-5"></div>
                    <script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-rr',
                            container: 'taboola-right-rail-thumbnails',
                            placement: 'Right Rail Thumbnails',
                            target_type: 'mix'
                        });
                    </script>
                                        
                    
                    <div id="single-bottom-ads">
                        <!-- /5136785/SA_Box3_TopNews -->
												<div id="div-gpt-ad-1509158663350-7" class="ad-unit mb-4 mb-xl-5" style="height:auto; width:300px; margin:0 auto;">
												<script type="text/javascript">
												googletag.cmd.push(function() { googletag.display("div-gpt-ad-1509158663350-7"); });
												</script>
												</div>                        
                        <!-- Insticator API Fire Widget Ads Code -->
                        <div id="div-insticator-ad-3" class="ad-unit"></div>
                        <script data-cfasync='false' type="text/javascript">
                        /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
                        </script>
                        <!-- End Insticator API Fire Widget Ads Code -->
                    </div><!-- /single-bottom-ads -->
                </div><!-- /right-rail -->

            </div><!-- /row -->
        </div><!-- /container-fluid -->


<div class="container-fluid mb-4 pb-4">
    <div class="row footer-ad">
        <!-- /5136785/SA_Bottom_TopNews -->
																<div id="div-gpt-ad-1444028495459-85" class="ad-unit leader text-center w-100 mx-3 mt-5">
																<script type="text/javascript">
																googletag.cmd.push(function() { googletag.display("div-gpt-ad-1444028495459-85"); });
																</script>
																</div>    </div><!-- /row -->
</div><!-- /container-fluid -->


<!-- Footer -->
<footer class="footer clear">
    <div class="container-fluid my-4 my-lg-5">
        <div class="row">
            <div class="col-12 col-md-4 text-center text-md-left">
                <a href="https://www.staradvertiser.com"><img class="mb-4" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/images/sa-logo-white-small.png" alt="Honolulu Star-Advertiser logo" border="0" /></a>

                <p class="mb-4">Copyright &copy; 2020 <a href="https://www.staradvertiser.com">StarAdvertiser.com</a>.<br />
                    All rights reserved.</p>

                <p class="mb-4">500 Ala Moana Blvd. #7-210<br />
                    Honolulu, HI 96813<br />
                    Telephone: (808) 529-4747</p>

                <ul class="social">
                    <li class="fb"><a href="https://www.facebook.com/staradvertiser" target="_blank" title="Facebook"><i class="fab fa-facebook"></i></a></li>
                    <li class="tw"><a href="https://twitter.com/staradvertiser" target="_blank" title="Twitter"><i class="fab fa-twitter"></i></a></li>
                    <li class="ig"><a href="https://instagram.com/staradvertiser/" target="_blank" title="Instagram"><i class="fab fa-instagram"></i></a></li>
                    <li class="yt"><a href="https://www.youtube.com/user/StarAdvertiser" target="_blank" title="YouTube"><i class="fab fa-youtube"></i></a></li>
                    <li class="li"><a href="https://www.linkedin.com/company/honolulu-star-advertiser" target="_blank" title="LinkedIn"><i class="fab fa-linkedin"></i></a></li>
                </ul>
            </div><!-- /col -->
            <div class="col-2 d-none d-md-block">
                &nbsp;
            </div><!-- /col -->


            
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://www.staradvertiser.com/about/">About Us</a></li>
                            
                        
                                                          <li><a href="http://www.oahupublications.com">Advertise</a></li>
                            
                        
                                                          <li><a href="http://www.oahupublications.com/products-rates/">Media Kit</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/privacy-policy/">Privacy Policy</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/terms-of-service/">Terms of Service</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a></li>
                            
                        
                            
                                                </ul>
                    </div><!-- /col -->
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://gateway.staradvertiser.com/myaccount/login.php">My Account</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/account_lookup.php">Activate Digital Account</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/">New Subscription</a></li>
                            
                        
                                                          <li><a href="https://printreplica.staradvertiser.com/overview/">Print Replica</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/news-alerts-signup/">Email Newsletters</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/web-notifications/">Web Push Notifications</a></li>
                            
                                                </ul>
                    </div><!-- /col -->
                                    <div class="col-2 d-none d-md-block">
                        <ul>
                        
                                                          <li><a href="https://www.staradvertiser.com/download/">Mobile Apps</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/faq.php">FAQs</a></li>
                            
                        
                                                          <li><a href="https://gateway.staradvertiser.com/customer-service/">Customer Service</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/about/star-advertiser-contact-information/">Contact Us</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/search/">Search</a></li>
                            
                        
                                                          <li><a href="https://www.staradvertiser.com/back-issues/">Archives</a></li>
                            
                                                </ul>
                    </div><!-- /col -->
                                    </div><!-- /row -->

            <div class="row">
                                <div class="col-12 text-center">
                    <!-- Insticator API Fire Widget Ads Code -->
                    <div id="div-insticator-ad-4" style="margin: 2% auto;"></div>
                    <script data-cfasync='false' type="text/javascript">
                    /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
                    </script>
                    <!-- End Insticator API Fire Widget Ads Code -->
                </div><!-- /col -->
                                
                
                            </div><!-- /row -->

    </div><!-- /container-fluid -->
</footer>
    
    <!-- Privacy Policy and Terms of Service Notice -->
    <div id="ToSPPAlert" class="alert alert-info text-center alert-dismissible fixed-bottom mb-0 py-md-4 fade show rounded-0" style="display: none;" role="alert">
        <i class="fas fa-exclamation-circle"></i> Our Privacy Policy has been updated. By continuing to use our site, you are acknowledging and agreeing to our updated <a href="http://www.oahupublications.com/terms-of-service/">Privacy Policy</a> and our <a href="http://www.oahupublications.com/terms-of-service">Terms of Service</a>. 
        <a href="#" class="sa-btn blue py-1 d-inline-block" data-dismiss="alert" aria-label="Close" onclick="setToSPPCookie();">I Agree</a>
        <button type="button" class="close" data-dismiss="alert" aria-label="Close">
            <span aria-hidden="true">×</span>
        </button>
    </div><!-- /ToSPPAlert -->
    <script type="text/javascript">
        jQuery( document ).ready(function() {
            isToSPPAccepted();
        });
        function isToSPPAccepted() {
            var TOSPPAcceptedCookie = getTOSPPCookie("TOSPPAccepted");
            if( TOSPPAcceptedCookie )
            {
                var lastTOSPPUpdate = new Date( "2019-12-20" );
                var TOSPPAcceptDate = new Date( TOSPPAcceptedCookie ); 
                if( lastTOSPPUpdate <= TOSPPAcceptDate ) {
                    jQuery("#ToSPPAlert").hide();
                } else {
                    jQuery("#ToSPPAlert").show();
                }
            } else {
                jQuery("#ToSPPAlert").show();
            }
        }

        function setToSPPCookie() {
            var today = new Date();
            var dd = today.getDate();
            var mm = today.getMonth()+1; 
            var yyyy = today.getFullYear();

            if( dd<10 ) {
                dd='0'+dd;
            } 

            if( mm < 10 ) {
                mm='0'+mm;
            } 
            today = yyyy + '-' + mm + '-' + dd;
            createTOSPPCookie( "TOSPPAccepted", today, 365);
            ga('send', 'event', 'PPToS Button', 'Click', 'PPToS - I Agree');
        }

        if (typeof getTOSPPCookie == 'undefined') { 
            getTOSPPCookie = function(cname) {
                var name = cname + '=';
                var decodedCookie = decodeURIComponent(document.cookie);
                var ca = decodedCookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                } //end for
                return false;
            } //end function
        } //end if

        if (typeof createTOSPPCookie == 'undefined') { 
            createTOSPPCookie = function(cname, cvalue, exdays) {
                var d = new Date();
                d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
                var expires = "expires="+d.toUTCString();
                document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
            }
        } //end if
    </script>

    <script type='text/javascript'>
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[],"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/Ad-Refresh-Control-master/dist/js/frontend.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/functions.js?ver=20200320'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.staradvertiser.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>if(typeof(HSA_OBSERVE) !== "undefined")   HSA_OBSERVE.do_observe();</script>
    <!-- Back to top anchor link -->
<div id="top-anchor" class="clear">
    <a href="#top" class="top">
        <i class="fas fa-angle-up"></i>
        <p>Scroll Up</p>
    </a>
</div><!-- /top-anchor -->




<!-- Scripts for website functions -->
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bxslider/jquery.bxslider.min.v4.2.12.js"></script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/bxslider/plugins/jquery.fitvids.v1.1.js"></script>
<script type="text/javascript">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</script>
<script src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/popper.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0/js/bootstrap.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/prefixfree/1.0.7/prefixfree.min.js"></script>

<script type="text/javascript">
setTimeout(function(){
                jQuery(".carousel-story").css("visibility", "visible");
                jQuery(".carousel-story").css("height", "auto");
            }, 1000);
</script>
    
    

<!-- Hawaiian characters fix -->
<script type="text/javascript" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/hawaiian-text.js?v3"></script>


<!-- Custom author links in bylines -->
<script type="text/javascript" src="https://www.staradvertiser.com/wp-content/themes/staradvertiser/js/custom-author.cmd-hsa-minified.1583798221.js"></script>


<!-- Facebook Conversion Pixel for Online Subscription Checkouts -->
<!--<script>
    (function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', '6023141238775', {'value':'0.00','currency':'USD'}]);
</script>
<noscript>
    <img height="1" width="1" alt="" style="display: none;" src="https://www.facebook.com/tr?ev=6023141238775&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" />
</noscript>-->


<!-- Ad Block tracker -->
<script>
    window.onload = function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first AdSense ad unit on the page
          var ad = document.querySelector("ins.adsbygoogle");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {

            if (typeof ga !== 'undefined') {

                // Log an event in Universal Analytics
                // but without affecting overall bounce rate
                ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1});

            } else if (typeof _gaq !== 'undefined') {

                // Log a non-interactive event in old Google Analytics
                _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);

            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
    };
</script>


<!-- Teads -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/57606/tag?v=1.1"></script>


<!-- Chartbeat footer tag -->
<script type='text/javascript'>
     (function () {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        var _cbq = window._cbq = (window._cbq || []);

        _sf_async_config.uid = 48334;
        _sf_async_config.domain = 'staradvertiser.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'Top News';
        _sf_async_config.authors = 'Star-Advertiser staff';
        _cbq.push( ["_acct","anon"] );
        
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
    
<!-- FirstImpression Tag -->
<script data-cfasync='false' type='text/javascript'>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7470, 
        'scheme':    '//'
    });
</script>


    
    
<!-- Taboola -->
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>

  </body>
</html>
